Gehe zu Seite: |vorherige| Erste Letzte

Pioneer SA-9500 II - Restauration

+A -A
Autor
Beitrag
Lass_mal_hören
Stammgast
#51 erstellt: 28. Jul 2017, 23:58
Da bin ich wieder.

Gestern habe ich die offenen Schalter ausgelötet, zerlegt und gereinigt. Danach Kontaktfett drauf, damit die Korrosion lange weg bleibt. Hier ein Bild vom Zustand vor der Reinigung:

Eingangswahl-Schalter Pioneer SA-9500 II


Nach der Reinigung sieht es nun so aus (anderer Schalter):

gereinigter Schalter Pioneer SA-9500 II


Die neuen Ersatztypen der alten Transistoren bei allen Boards sowie neue Dioden D1 bis D8 des AWS-115-Boards und das neue LS-Schutzrelais sind drin.

Bei den Endstufen ersetzen zwei zueinander verdreht verbundene Transistoren vom Typ KSA992 (fixiert mit Schrumpfschlauch und Kleber aus der Zahntechnik) die alten 2SA798, alle anderen Transistoren wurden auch getauscht:

Rechte Endstufe AWH-052 Pioneer SA-9500 II


Die 8 Leistungstransistoren wurden gegen neue des Herstellers ON ersetzt. 2SB618A (PNP) gegen MJL4302 sowie 2SD588A (NPN) gegen MJL4281 (Bauform TO-264).
Vorher hatte ich ja die billigen 2SB688 und 2SD718 in Bauform TO-3P drin (unter 1,- Euro je Stück...), die nur ein paar Stunden hielten. Mit den zugehörigen Isolierscheiben passen bei den relativ großen, massiven Kühlkörpern des 9500 II auch die größeren TO-264 rein. Ich habe die für die TO-3P gebohrten Schraubenlöcher verwenden können. Das passte, wenn auch ein, zwei der neuen TO-264er etwas schief eingebaut werden mussten:

neue Endtransistoren ON MJL4281 und MJL4302 Pioneer SA-9500 II
Neuer Endtransistor ON MJL4281 Pioneer SA-9500 II


Hier die linke Endstufe im wieder eingebauten Zustand. Gut zu sehen ist der neue Trimmer 100 Ohm von Bourns Typ 3386H-101LF-ND , der im Gegensatz zu den alten/originalen andersherum geschaltet ist. Also Linksdrehung = höherer Widerstandswert (wichtig für die Biaseinstellung später).

linke Endstufe Pioneer SA-9500 II


Das Zusammenbauen nach dem Einlöten war schon irgendwie fast Gewohnheit und hat Spaß gemacht.
Die neuen Becherelkos warten noch als letzter, eigentlich überflüssiger Akt auf ihren Einbau. Habe statt der alten bzw. jetzt noch eingebauten mit 12.000uF/63V welche mit 15.000uF/63V genommen.

Pioneer SA-9500 II ohne Frontblende
Pioneer SA-9500 II innen

Momentan läuft der Pioneer seit 18 Uhr durch. Was soll ich sagen? Höre die ganzen CDs durch und bin begeistert. Bisher kein nervender Ton, der nicht von der Musik kommt. Und das Relais schaltet die LS-Ausgänge nach 2 Sekunden frei und bleibt auch geschlossen.

Etwas stolz bin ich ja doch schon, dass ich als Halblaie das gepackt habe. Immerhin sind schätzungsweise 80% aller Bauteile neu gekommen. Das hat aber nur geklappt, weil ich mir Zeit nehmen konnte und wollte. Und diese im Grunde unnötige Materialschlacht war unnötig (Wissen + Erfahrung sparen viel Geld...). Außerdem waren die Recherchen im Netz absolut wertvoll, u.a. anderem die passenden Ersatztypen bei audiokarma.org zu finden. Die Zahl der für den 9500 II verbratenen Stunden mag ich gar nicht zusammenzählen. Könnten an die 100 Stunden locker sein.

Egal - hat Spaß gemacht, hab dabei viel gelernt und das Glücksgefühl, nun endlich seine alten Scheiben in fantastischer Qualität neu zu hören, entschädigt für alles.

Pioneer SA-9500 II
_ES_
Administrator
#52 erstellt: 29. Jul 2017, 01:39
Saubere Arbeit, keine Frage.
Was ich mich aber, nach nochmal den Thread quergelesen, frage:


Immerhin sind schätzungsweise 80% aller Bauteile neu gekommen.


War das notwendig, die Transistoren gegen neue zu tauschen, lag ein Defekt vor ?
Halbleiter altern nicht so wie Schalter oder Elkos - wir hatten einen Wechselrichter von 1972 im Portfolio, den reparieren wir auch heute noch.
Der ist noch komplett "analog" aufgebaut, Wirkungsgrad für den Popo und muss einen 400Hz Sinus mit 175VA Leistung bereitstellen.
Dort, nach 45 Jahren und zigtausenden Betriebsstunden unter Dauer-Volllast Bedingungen, dort kann es mal vorkommen, das wir Transistoren tauschen müssen, weil sie sich langsam verabschieden.
Solche Bedingungen herrschen bei einen Hifi-Verstärker quasi nie.
Man sollte stets nur soviel machen, wie wirklich notwendig war - alleine weil man heute Beschaffungsprobleme hat, man Angst bzgl Original und Fälschung haben muss, gleiche Typenbezeichnung, aber geändert Werte, etc..
Beispiel der Doppel-Transistor, bessere Wärme-Anbindung als 2 Halbleiter in einen Gehäuse wird es nicht geben.
Wie gesagt, ich kann auch überlesen haben, das eine Endstufe kaputt war.
Aber grundsätzlich würde ich nicht einfach alles austauschen, zumal auch dann ein kompletter Neuabgleich fällig wäre, inklusive Nachmessungen, ob der Amp sich noch so verhält, wie er es eigentlich sollte.
Z.B. Ruhestrom, Schwingverhalten, Klirrfaktor, Bandbreite, Leistung....nachdem er so quasi neu aufgebaut wurde, sollte man diese Parameter abchecken.
Poetry2me
Inventar
#53 erstellt: 29. Jul 2017, 08:20
GRATULATION zur gelungenen Restauration

Danke auch für die Bebilderung. Ich kenne diese Freude ebenfalls, wenn man entdeckt, welche Qualitäten in den alten Klassikern stecken.
Wie man auf den Bildern sieht, hast Du an vielen Stellen sinnvolle "Erneuerungen" der Bauteiletypen vorgenommen, z.B. auch Folienkondensatoren statt Elkos wo es sinnvoll ist.

Das Thema Gefahr durch Fake-Transistoren wurde anderswo ja schon bearbeitet.
Ich teile die Sichtweise von _ES_, dass Transistoren ganz allgemein selten durch Alterung ihre Werte verlieren.
Was Du aber wohl geschafft hast ist, die alten "Flügelttransistoren" mit Transitfrequenz (fT) von 7MHz gegen neue SO-T3 Typen mit fT von 35MHz zu tauschen. Dadurch hast Du einen "schnelleren" Verstärker realisert, welcher Verzerrungen besser ausregelt.
Meistens bleiben gegengekoppelte Schaltungen stabil, wenn man schnellere Leistungstransistoren nimmt. Andersherum ist das nicht der Fall. Man muss auf jeden Fall vorsichtig sein und sehen, ob es hinterher noch stabil ist, wie _ES_ ja auch schon geschrieben hat.

Schöner Erfolg auf jeden Fall
Uwe_1965
Inventar
#54 erstellt: 29. Jul 2017, 09:08
[quote="Lass_mal_hören (Beitrag #21)"][quote="Lass_mal_hören (Beitrag #20)"].... da fiept noch mindestens ein Transistor .... Krieg ich auch noch hin, bin ja gelernter Kaufmann. 8)[/quote]

Was ist eigentlich aus dem "fiepsen" geworden.

Und auch von meiner Seite her Gratulation , für ein Kaufmann nicht schlecht

Gruß Uwe.
Lass_mal_hören
Stammgast
#55 erstellt: 29. Jul 2017, 18:43
Hallo zusammen,

die ganze Tauscharie werde ich noch mal demnächst aufarbeiten und hier die Ergebnisse mit Werten posten.

Fakt ist, dass einer der vier 2SB618A Schrott ist. Kein Kurzschluss, aber hFE jenseits von Gut und Böse. Die Werte der anderen 7 sind ok.

Der Defekt war das Ansprechen des LS-Schutzrelais. Hätte der defekte PNP-Leistungstransistor aber das Ansprechen des LS-Schutzrelais auslösen können? Nach meinem Verständnis nicht, oder liege ich falsch? Man kann ja schließlich auch einen Verstärker ohne die Endtransistoren laufen lassen.
Daher habe ich den Schutzschaltkreis für das Relais näher untersucht und erstmal dort die Transistoren gecheckt und den Tausch gegen Ersatztypen vorgenommen. Ich hätte die alten auch wieder einlöten können. Aber da ich die neuen schon da hatte, kamen die rein.

Weil die Soll-Spannungswerte der Transistoren laut Servicemanual (gemessen in Betrieb) fast alle nicht stimmten, musste der Fehler woanders liegen. Rückverfolgen brachte für mich keinen logischen Fehler zutage. Und dann war da dieses Fiepen, das aber erst nach einer Weile im Betrieb auftrat. Sprich, dafür war wohl die Wärmeeinwirkung verantwortlich. Vermutlich auf den Endstufen.

Weil nun auch noch die Entwicklung der Transistoren über die Jahrzehnte fortgeschritten ist und bspw. ein alter 2SA750 damals TOFL war, heute aber nicht mehr, wurde der durch KSA992 ersetzt. Da kam für mich zuviel zusammen, deshalb habe ich mich entschlossen, Tabularasa zu machen und alles rauszuwerfen. Außerdem sollen Folienkondensatoren als Ersatz für Elkos bis 10uF war noch ggf. eine klangliche Verbesserung bringen. Dito die beiden neuen grünen Nichicons auf dem Equalizer-Amplifier-Board.

Gestern lief der SA-9500 II mehr als 6 Stunden am Stück ohne Probleme. Die Wärmeentwicklung ist geringer als vorher. Bislang alles stabil und keine Störgeräusche - nur Musik.
Lass_mal_hören
Stammgast
#56 erstellt: 01. Aug 2017, 11:41
Hallo zusammen,

jetzt folgen zum Schluss noch die versprochenen Messwerte der ausgebauten Bauteile.
Die rot und fett dargestellten Teile sind außerhalb des Solls. Inwieweit sie Probleme gemacht haben, ist die Frage.

Messwerte Der Bauteile Pioneer SA-9500 II (Teil 1)

Messwerte Der Bauteile Pioneer SA-9500 II (Teil 2)

Messwerte Der Bauteile Pioneer SA-9500 II (Teil 3)

In der Liste (Excel) sind noch alle verwendeten Ersatztypen mit Herstellernummern drin, die ich aus Darstellungsgründen wegen der Größe/Lesbarkeit hier bei den Bildern weggelassen habe. Falls jemand an der kompletten Liste Interesse haben sollte, bitte kurze PM. Versende sie dann als Pdf oder Excel-Datei.
Suche:
Gehe zu Seite: |vorherige| Erste Letzte
Das könnte Dich auch interessieren:
Pioneer SA-9500 II
+DJS+ am 15.04.2008  –  Letzte Antwort am 12.05.2008  –  4 Beiträge
pioneer sa 9500 II
klein1955 am 04.12.2011  –  Letzte Antwort am 05.12.2011  –  2 Beiträge
Pioneer Sa 9500 ii
laulabiber am 20.01.2015  –  Letzte Antwort am 21.01.2015  –  4 Beiträge
Pioneer SA 9500 II Problem
zio am 02.12.2012  –  Letzte Antwort am 17.12.2012  –  4 Beiträge
Pioneer SA 9500 II / Kanäle defekt, Reparaturtipps?
Dirke am 25.01.2011  –  Letzte Antwort am 28.01.2011  –  10 Beiträge
Pioneer SA 9500 II Bass schwindet
Rantiplani am 03.08.2014  –  Letzte Antwort am 13.08.2014  –  3 Beiträge
Pioneer SA-9500 MK2
digitalo am 31.10.2009  –  Letzte Antwort am 07.11.2009  –  14 Beiträge
Pioneer SA-9500 /2
digitalo am 07.09.2010  –  Letzte Antwort am 12.09.2010  –  9 Beiträge
pioneer sa 9500 poti
klein1955 am 25.08.2015  –  Letzte Antwort am 26.08.2015  –  2 Beiträge
Pioneer SA-9500: Festsitzender Volumenknopf
50H am 30.04.2009  –  Letzte Antwort am 02.06.2009  –  8 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.569 ( Heute: 13 )
  • Neuestes MitgliedUnisphere
  • Gesamtzahl an Themen1.420.488
  • Gesamtzahl an Beiträgen19.045.731

Top Hersteller in Hifi-Klassiker Widget schließen