Pioneer CT 95, Geschwindigkeit fällt bis zum Stillstand

+A -A
Autor
Beitrag
*Insomnia#
Hat sich gelöscht
#1 erstellt: 09. Mrz 2018, 08:12
Hallo Forumsmitglieder und Profis,

ich habe ein Problem mit meinem Pioneer CT 95 Kassettendeck. Das Deck spielt die MC an und wird nach ca. 10 Sekunden immer langsamer, bis zum Stillstand. Der Effekt ist ähnlich wie ein gezogener Netzstecker bei einem Plattenspieler, dauert nur etwas länger. Das Tape kann ich nach dem Stoppen wieder starten und das Spiel beginnt von vorne. Hat jemand eine Idee dazu? Eine Reparatur in der Fachwerkstatt möchte ich eigentlich erst anstreben, wenn ich ungefähr weiß wo das Problem besteht, kann ja eventuell richtig teuer werden und das ist wegen diverser anderer Anschaffungen zur Zeit nicht drin. Vielleicht hat ja einer von euch das Problem schon mal gehabt.

Freue mich über Resonanz, Danke fürs Nachdenken
Rabia_sorda
Inventar
#2 erstellt: 09. Mrz 2018, 18:13
Spulen geht?
Wenn ja, dann könnte der Capstanriemen ausgeleiert sein. Ist es ein Dual-Capstan Laufwerk? Das würde dann noch mehr Sinn ergeben.
Weitgehend möglich wäre aber auch, das die Betriebsspannung des Motor´s zusammenbricht. Sei es, das der Motor (evtl. Korrodiert oder Schadhaft), und/oder dessen angeheftete Mechanik (hartes Fett), schwergängig ist.

Wenn nein, dann wäre das Gleiche an dem Idler-/Assy-Motor möglich.
Evtl. aber auch beides.
*Insomnia#
Hat sich gelöscht
#3 erstellt: 10. Mrz 2018, 21:07
Hallo Rabia_sorda,
sorry, kam gestern nicht mehr zum lesen. Also, spulen funktioniert einwandfrei. An den Idler dachte ich auch schon, habe es aber verworfen weil ich davon ausging, dass es dann ab Start leiert oder gar nichts funktioniert Das Ganze begann von heute auf morgen. Hörte ein Tape und da kam es zu Bandsalat, also Kassette entnommen, neu gewickelt, eingelegt, dann passierte nichts mehr. Habe das Gerät dann geöffnet und beim starten an dem weissen Rädchen (Idler?) welches am höchsten steht manuell angedreht. dieses lief dann entgegengesetzt meiner manuellen Starthilfe an (einen kurzen Moment) nach ein paar Sekunden dann Tempoverlust bis zum Stoppen. Drücke ich nun wieder Start, läufts wieder ca. 10 Sek. und verliert dann Tempo. Auf den Riemen bin ich gar nicht gekommen. Würde aber Vermuten, dass es dann gleich zu Beginn lahmt oder eiert. Motor oder Steuerungselektronik stehen ganz oben auf meiner Panikliste, weils dann sehr teuer werden kann. Kurze Story über mein erstes Problem mit diesem Gerät: Bei zu schnellem Wechsel zwischen Spulen, Stoppen und Abspielen reagiert das CT95 gar nicht mehr auf Tastenbefehle. Dann muss ich es abschalten und neu starten. Es gab auch schon ein Masseproblem, weil ich beim zusammenschrauben mit dem Deckel eine Leitung eingeklemmt hatte, dass ist jedenfalls behoben. Werde das Gerät also in die Fachwerkstatt geben und mir einen Kostenvoranschlag holen, bekomme ich hier in Braunschweig für 30,-€ beim Händler meines Vertrauens und denke das ist mehr als akzeptabel. Dir erstmal meinen Dank für deine Zeit und die Informationen!!! :prost. Ich hoffe, dass die Sache finanziell im Rahmen bleibt. Besitze ca. 200 Tapes von wow bis naja (qualitativ) und deshalb ist mir der Preisrahmen unter Anderem auch wichtig. Andere Tonträger und Formate sind ja auch noch vorhanden und wollen gepflegt, gehegt und gehört werden werden.
Christian
*Insomnia#
Hat sich gelöscht
#4 erstellt: 10. Mrz 2018, 21:10
Rabia_sorda, ja ist ein Dual Capstan.
Christian
klaus52
Inventar
#5 erstellt: 10. Mrz 2018, 21:18
Für einen Motor ansich ist wenig wahrscheinlich das er sich so verhält (normal anlaufen und dann jedesmal nach ~ 10 Sekunden langsamer bis zum Stillstand).
Das klingt eher nach Ansteuerung. Steuer/Leistungsteil der Ansteuerung, Stromversorgung der Ansteuerung.

Regelung im Motorgehäuse (wenn meist im hinteren Deckel) oder extern ?
Ist es ein bürstenloser Motor mit fremd kommutierung ?
*Insomnia#
Hat sich gelöscht
#6 erstellt: 10. Mrz 2018, 21:40
klaus52
Hallo, ob es ein bürstenloser Motor ist kann ich nicht sagen, hierzu fehlt mir das Wissen. Die Steuerelektronik wäre für mich ein finanzielles k.o. Kriterium. Das Gerät hat ja schon ein paar Jährchen auf dem Buckel und Ersatzteile dürften dementsprechend kosten, sofern sie noch zu bekommen sind. Dann endet es als Ersatzteillieferant in der Bucht.
Christian
Rabia_sorda
Inventar
#7 erstellt: 11. Mrz 2018, 00:55

Für einen Motor ansich ist wenig wahrscheinlich das er sich so verhält (normal anlaufen und dann jedesmal nach ~ 10 Sekunden langsamer bis zum Stillstand).
Das klingt eher nach Ansteuerung. Steuer/Leistungsteil der Ansteuerung, Stromversorgung der Ansteuerung.


Genau so war es von mir aber auch gemeint.
Die Betriebsspannung liefert ja nunmal nicht der Motor selbst
Wenn aber der Motor "frisst", kann hier durchaus die Spannung langsam abfallen/zusammenbrechen.

Wurde mal während des Betriebes die Motorspannung gemessen und durchgehend verfolgt?

Ein ähnliches Problem hatte ich letztens an meinem Technics. Dort war der Assy-Motor durch langem Stillstand "fest" und hat langsam die Spannung runter gezogen. Hier half nur ein Tausch des Motors.


[Beitrag von Rabia_sorda am 11. Mrz 2018, 00:56 bearbeitet]
8bitRisc
Stammgast
#8 erstellt: 11. Mrz 2018, 02:46
Wie bereits weiter oben erwähnt sollte der Capstanriemen zwischen den beiden Schwungmassen kontrolliert werden. Das gilt natürlich auch für den Antriebsriemen vom Motor.
Pioneer baute soweit mir bekannt keine Decks mit Direktantrieb.
Als nächstes sind dann die Andruckrollen dran.
Rabia_sorda
Inventar
#9 erstellt: 11. Mrz 2018, 03:01

Wie bereits weiter oben erwähnt sollte der Capstanriemen zwischen den beiden Schwungmassen kontrolliert werden


Danke für den Zuspruch, der aber halt nur eine Ferndiagnose ist....


Pioneer baute soweit mir bekannt keine Decks mit Direktantrieb


Doch. Eines wäre z.B. ein Pioneer CT-95


Als nächstes sind dann die Andruckrollen dran.


Wenn sie durchrutschen, dann sollte aber "Schlumpf-Techno" zu hören sein. An ein Festfressen der Rollen wäre hier eher nicht zu denken.


[Beitrag von Rabia_sorda am 11. Mrz 2018, 03:04 bearbeitet]
klaus52
Inventar
#10 erstellt: 11. Mrz 2018, 03:29

Rabia_sorda (Beitrag #7) schrieb:
...Wenn aber der Motor "frisst", kann hier durchaus die Spannung langsam abfallen/zusammenbrechen...
...Wurde mal während des Betriebes die Motorspannung gemessen und durchgehend verfolgt?...


Zu hohe Stromaufnahme des Motor wäre natürlich auch ein Grund.

Allerdings, wenn die rein über mechanische schwergängig hervorgerufen würde, in dem Mass das er immer
nach kurzem Lauf langsamer bis zum Stillstand käme, würde er es eigentlich erst gar nicht mehr schaffen können aus dem Stillstand anzulaufen.
Also gehe ich eher davon aus das von der Ansteuerung "zunächst kurzzeitig" noch der notwendige Strom geliefert werden kann
dann aber der dem Motor zugeführte Strom rapide abnimmt, was eigentlich mehr auf die Ansteuerung hindeutet.

Evtl. vorstellbar wäre da noch ein Kollektorschaden oder Wicklungsschluss (das z.B. dadurch ein benachbartes Wicklungspaar dauerhaft verbunden wären)
und die dadurch stark erhöhte Stromaufnahme die interne Strombegrenzung/Temperatursicherung des Treiber ansprechen lassen.

Das messen der Spannung am Motor während dieser Zeit bis er langsamer wird und stehenbleibt,
wäre im Zusammenhang mit dem Wissen ob der Motor annormal schwergängig ist oder leicht läuft schon sehr Aussagekräftig.


[Beitrag von klaus52 am 11. Mrz 2018, 03:30 bearbeitet]
*Insomnia#
Hat sich gelöscht
#11 erstellt: 11. Mrz 2018, 19:54
Gemessen wurde noch nichts, hatte ihn nur geöffnet um mechanisch nachzuhelfen. Versuche ihn diese Woche in die Werkstatt zu bekommen. Melde mich sobald ich eine Info kriege.
Christian
Bertl100
Inventar
#12 erstellt: 13. Mrz 2018, 00:25
Hallo zusammen,

nach meinem Schaltplan sitzt im CT95 ein ganz normaler Capstanmotor (2400 Upm) mit integrierter Drehzahlregelung. Kein Direktantrieb.
Oder ist mein Plan falsch?
Falls nicht:
Der Motor hängt an der VC12. Und derselben VC12 hängt über einen Vorwiderstand auch die Cassettenfach-Beleuchtung.
Wenn die also weiterleuchtet, liegt es nicht an der Stromversorgung.

-> Motor, Riemen, Andruckrollen, ...

Gruß
Bernhard
Rabia_sorda
Inventar
#13 erstellt: 13. Mrz 2018, 00:44
Damit wirst du durchaus recht haben. Ich hatte hier irgendwie ein CT-9R im Hinterkopf, sorry.
Dafür ist es nun ohne D.-Antrieb bei der Fehlerfindung einfacher.
*Insomnia#
Hat sich gelöscht
#14 erstellt: 14. Mrz 2018, 13:51
Die Fachbeleuchtung ist mittlerweile aus. Beim motorisch gesteuerten öffnen des Fachs muss ich manuell nachhelfen.
Christian
Bertl100
Inventar
#15 erstellt: 14. Mrz 2018, 15:41
Hallo zusammen,

zum motorischen Öffnen:

Hörst du - wenn du nachhelfen mußt - den Servomotor normal laufen: dann würde der Riemen rutschen.
Oder bleibt das Fach halb geöffnet stehen (wenn du nicht nachhilfst), und du hörst dann keinen Servomotor laufen? -> dann wäre tatsächlich wahrscheinlich, dass die VC12 nicht in Ordnung ist.

Gruß
Bernhard
*Insomnia#
Hat sich gelöscht
#16 erstellt: 17. Mrz 2018, 13:46
Hallo Bertl,
Ohne nachzuhelfen bleibt das Fach einfach zu, der Motor ist "sehr leise" hörbar. Klingt nicht nach Schlupf! In die Werkstatt habe ich es leider auch noch nicht geschafft
Christian
Suche:
Das könnte Dich auch interessieren:
Pioneer CT 757 Geschwindigkeit
klh am 29.01.2014  –  Letzte Antwort am 14.04.2014  –  13 Beiträge
Pioneer CT-777, Zwischenrad
outstanding-ear am 14.03.2013  –  Letzte Antwort am 15.03.2013  –  3 Beiträge
Pioneer CT-737
mclaren2 am 14.12.2014  –  Letzte Antwort am 15.12.2014  –  3 Beiträge
pioneer CT 939
jenny0607 am 06.03.2009  –  Letzte Antwort am 07.03.2009  –  5 Beiträge
Pioneer CT-F9090
Sholva am 06.11.2012  –  Letzte Antwort am 07.11.2012  –  7 Beiträge
Pioneer CT-F600 Reparatur
dandymite am 15.10.2013  –  Letzte Antwort am 17.10.2013  –  4 Beiträge
Pioneer CT-F 900 Play zu schnell
franky2k am 17.04.2013  –  Letzte Antwort am 18.04.2013  –  5 Beiträge
Pioneer CT-W700R
Pioneer_Freak am 22.02.2008  –  Letzte Antwort am 02.04.2008  –  9 Beiträge
Pioneer CT 777 Bauteilgleichheit?
hifilegende am 26.05.2010  –  Letzte Antwort am 01.08.2010  –  18 Beiträge
Pioneer CT-90R defekt
pioneertapefan am 21.05.2010  –  Letzte Antwort am 21.05.2010  –  2 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.747 ( Heute: 38 )
  • Neuestes Mitgliedkreuzspitz
  • Gesamtzahl an Themen1.417.554
  • Gesamtzahl an Beiträgen18.988.808

Top Hersteller in Hifi-Klassiker Widget schließen