Optonica AD200T

+A -A
Autor
Beitrag
antimony
Schaut ab und zu mal vorbei
#1 erstellt: 21. Jul 2019, 16:56
Hallo beisammen,

Zur Vorgeschichte: Ich bin ein Tölpel! Seit mehreren Jahren besitze ich einen AD-200T, der bis auf die klassischen Probleme mit der durchgebrannten Anzeige fehlerfrei funktioniert hat. Mein Perfektionismus hat mich dazu getrieben das Gerät nochmal aufzumachen und eine 3d-gedruckte Schablone (welche nur Löcher an der Stelle der Anzeigeelemente hat) vor dem LCD einzubauen. Der Einbau war gleich erledigt, testweise Gerät angesteckt - puff, grauer Rauch des Todes, da lag ein Kabel von der Displayanzeige grob in der Gegend von Transistor Q1107 wo es nicht sollte -> Kurzschluss, rien ne va plus.

Das Problem: Der LCD zeigt nichts an, Tastendruck gibt kein Signal und keine Reaktion. Ich hatte dasselbe Problem damals als ich das Gerät erworben habe schon und konnte durch Tauschen der Wiederstände R1101, R1102 und eines großen Kondensators alles in einen funktionierenden Zustand bringen.

Was bisher geschah: Einer der Wiederstände war auch diesmal wieder durch (das sollen sie ja auch, diese drei Wiederstände sind sozusagen die Sicherungen des Geräts). Leider rührt sich immer noch nichts, ich habe jetzt auch die Dioden alle durchgemessen und ich befürchte, dass die Schottky-Diode (?) D1107 durch ist (laut meinem Multimeter schlägt sie in beide Richtungen ohne Wiederstand durch, wohingegen die regulären Dioden alle einen Spannungsabfall von ca. 0.5-0.6 V in einer Richtung zeigen, die andre sperren). Dazugesagt sei aber, dass mein Multimeter kein professionelles Equipment ist sondern ein kleines Gerät für den Hausgebrauch, also mehr so Daumen*Pi.

Das Problem / die Frage: Im Handbuch stehen leider garkeine Details dazu welche Art von Diode welcher Toleranz usw dort verbaut ist, ich kam nur auf die Schottky-Diode weil das Schaltsymbol auf der Platine abgebildet ist und die Diode etwas kleiner und dünner als alle anderen Dioden aussah. Wie ihr merkt, beschränkt sich mein Verständnis von Elektronik auf ein Minimum, welches ich noch aus dem Gymnasium mitgenommen habe Kann mir jemand Auskunft geben welche Schottky-Diode ich dort ersatzweise einlöten kann? Gibt es da eine Art "Standard 0815 Schottky-Diode"? In dem Bereich der Schaltung sollte alles auf Niederspannung laufen, ca. 12V (wobei mein Spaß-Multimeter 13,5 anzeigt..) und die Schottky-Diode wird im Reparaturhandbuch als "Spannungskonstanthalter" bezeichnet, die Seriennummer RD5E6EB2 wird wohl etwas Internes von Sharp sein, denn online finde ich nichts.

Liebe Grüße und herzlichen Dank,
euer antimony
CarlM.
Inventar
#2 erstellt: 21. Jul 2019, 17:31
Wenn Du nicht in die Liste, sondern in den Schaltplan guckst, kannst Du die Bezeichnung lesen:
RD5R6EB2

Danach "gegurgelt" ergibt die Daten oder Ersatztypen:

NTE5011A ZENER DIODE - 5.6V

z.B. hier aber sicherlich auch bei (fast) jedem anderen Händler:
https://www.reichelt....html?&trstct=pol_11
antimony
Schaut ab und zu mal vorbei
#3 erstellt: 21. Jul 2019, 17:40
Wow das ging flott, herzlichen Dank. Dann werde ich mir das Teil besorgen und hoffe, dass es wirklich nur daran lag und nichts anderes Schaden genommen hat

Beste Grüße und noch einen schönen Sonntag,
antimony
CarlM.
Inventar
#4 erstellt: 21. Jul 2019, 17:57
Du solltest unbedingt noch den Transistor überprüfen. Die Zener-Diode sorgt ja dafür, dass die Basis des Transistors die korrekte Spannung hat. Die Zener-Diode brennt häufig dann durch, wenn der zugehörige Transistor defekt ist.
Auch wäre ggf. ein preiswertes Messgerät mit Diodentest-Funktion sinnvoll. Ist ja nur einmal Porto.
antimony
Schaut ab und zu mal vorbei
#5 erstellt: 21. Jul 2019, 18:19
Eine Diodentest-Funktion hat mein Multimeter [0] sogar. Für die Zener-Diode (war wohl doch keine Schottky) zeigt es aber in beide Richtungen 0 an, wohingegen es bei den "normalen" Dioden in eine Richtung die 0.5-0.6 V anzeigt. Kann man so eine Zener-Diode überhaupt testen?

Kann man den Transistor auch mit dem Diodentester "testen" ? Also jeweils Basis-Emittor und Basis-Kollektor bzw. Collector-Emittor in beide Richtungen messen? C-E sollte in beide sperren und B-E und B-C sollte jeweils in eine Richtung durchschalten, wenn ich mich richtig erinnere?

Lg,
antimony

[0] http://www.octopus-tool.com/product_page.asp?ID=575.1000
CarlM.
Inventar
#6 erstellt: 21. Jul 2019, 18:42
Wenn eine Zener-Diode in beide Richtungen niederohmig ist, ist sie kaputt. Es gibt aber Fälle, bei denen Zener-Dioden nicht ordnungsgemäß funktionieren und dies mit dem einfachen Testgerät nicht erkannt wird - z.B. wenn die Sollspannung (hier die 5,6V) nicht eingehalten wird oder zeitweilig zusammenbricht.

Zum Transistortest: Dazu gibt es viele Anleitungen im Netz. Wichtig: Gucke Dir an, ob es ein NPN- oder PNP-Transistor ist. Daraus ergibt sich, welche Richtungen niederohmig und welche hochohmig sein müssen. Im Internet gibt es auch Datenblätter aus denen hervorgeht, welcher Pin Basis, Emitter oder Kollektor ist.
Zuverlässige Prüfungen kann man nur im entlöteten Zustand machen.
antimony
Schaut ab und zu mal vorbei
#7 erstellt: 21. Jul 2019, 19:10

Wenn eine Zener-Diode in beide Richtungen niederohmig ist, ist sie kaputt.

Perfekt, nach dem das der Fall ist, ist schonmal ein Teil bekannt welches ausgetauscht werden muss.

Betreffend dem Transistor-Test werde ich mich online schlau machen, den Typ des Transistors werde ich ja sicherlich auch im Reparaturhandbuch finden. Mein Multimeter hat sogar so 4 Pins wo man einen Transistor reinstecken kann und man dann NPN oder PNP auswählen kann, das riecht mir nach einer Art "Transistor-Tester". Mal schaun ob ich das Handbuch dazu noch finde

Nochmals vielen lieben Dank für deine Hilfe und Auskunft, ich schreibe hier dann Updates sobald ich wieder dazukomme am Gerät zu basteln bzw sobald ich die nötigen Ersatzteile bekommen habe.

Beste Grüße,
antimony
antimony
Schaut ab und zu mal vorbei
#8 erstellt: 25. Okt 2019, 19:58
So, es hat doch ein wenig gedauert bis ich mal wieder dazu kam das Gerät auseinanderzubauen und das corpus delicti auszulöten und zu ersetzen. Zur Probe wieder eingesteckt und schon begrüsste mich ein wieder funktionierender AD-200T. Die Logik und alle Tasten funktionieren nun wieder problemlos, einzig das LCD-Display funktioniert nur teilweise, zeigt nur Fragmente an. Ich werde wohl nocheinmal mit dem Multimeter die gesamte Schaltung durchmessen müssen, ob ich noch jemanden finde, der Schaden genommen hat. Der besagte Transistor war jedoch in Ordnung

Beste Grüße,
euer antimony
Suche:
Das könnte Dich auch interessieren:
Optonica SM-4646
Loxis am 20.12.2009  –  Letzte Antwort am 21.12.2009  –  3 Beiträge
Probleme mit Optonica Vollverstärker! Sehr lautes Ausschlagen!
Karma-Club am 04.10.2008  –  Letzte Antwort am 04.10.2008  –  3 Beiträge
Optonica SM-7100 manchmal links kein Sound
antimony am 17.07.2016  –  Letzte Antwort am 18.09.2016  –  7 Beiträge
AIWA Tape AD-F600 sagt nichts mehr.
monsieurfischer am 28.11.2011  –  Letzte Antwort am 30.11.2011  –  4 Beiträge
optonica rp 3500 antiskating
tellerwäscher09 am 15.03.2008  –  Letzte Antwort am 05.04.2008  –  8 Beiträge
Wer hat Erfahrung mit der Überholung Loewe Opta ST 250
Mucke56 am 27.08.2011  –  Letzte Antwort am 29.08.2011  –  5 Beiträge
Sharp Optonica Tonarm Problem
elchupacabre am 01.09.2012  –  Letzte Antwort am 15.09.2012  –  26 Beiträge
Sharp Optonica RP-5100
Pat65 am 21.03.2012  –  Letzte Antwort am 21.03.2012  –  2 Beiträge
HK 6500 gibt kein Ausgangssignal
Kid_A am 20.07.2015  –  Letzte Antwort am 21.07.2015  –  11 Beiträge
Sharp Optonica SM 1616 Vorverstärker defekt?
roadrunner159 am 05.01.2020  –  Letzte Antwort am 06.01.2020  –  11 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.894 ( Heute: 61 )
  • Neuestes MitgliedlikimenArter
  • Gesamtzahl an Themen1.487.054
  • Gesamtzahl an Beiträgen20.285.167

Hersteller in diesem Thread Widget schließen