Denon PRA-2000Z

+A -A
Autor
Beitrag
tturner23
Neuling
#1 erstellt: 16. Sep 2020, 00:43
Hallo,
ich habe ein Problem mit meinem Vorverstärker Denion PRA-2000z.
Ich habe ihn vor gut einem Jahr revidieren lassen und er läuft eigentlich ganz gut, wenn er läuft.
Denn, es kam in den letzten Monaten mehrmals dazu, dass das Pre Out Off nicht durchschaltet und das Lämpchen blinkt und blinkt, was bedeutet dass die Anlage keinen Ton von sich gibt.
Habe ihn dann in die Hifi-Werkstatt gebracht, aber der Fehler trat dort nicht auf.
Wieder abgeholt, er lief dann wieder eine Weile und dann wieder der gleiche Fehler.
Wieder in die Werkstatt gebracht und das gleiche Spiel. Fehler tritt nicht auf. Die Werkstatt weiß nicht mehr weiter. Ich soll das Gerät wieder abholen. Evtl. Notlösung wurde noch vorgeschlagen, die Pre Out Off Funktion außer Funktion zu setzen.
Weiß vielleicht von Euch jemand einen Rat. Ich bin für jeden Tipp dankbar.
Viele Grüße
Thomas
shabbel
Inventar
#2 erstellt: 16. Sep 2020, 11:24
Das Gerät erinnert mich an einen JVC-Vorverstärker, den ich letztes Jahr repariert habe. Kann es sein, dass es da ein baugleiches Gerät gab?

Die Frage ist zunächst, was ist revidiert worden. Sind noch alte Elkos in dem Vorverstärker? Ist eine Lötstelle nicht ganz in Ordnung?

Vielleicht ist es das beste, wenn sich jemand anderes den Vorverstärker anschaut. Entweder eine andere Werkstatt oder jemand hier aus dem Forum. Wo wohnst Du denn?
Rabia_sorda
Inventar
#3 erstellt: 16. Sep 2020, 15:10
Hallo

Im Gerät wird ordentlich Leistung über Widerstände und auch Transistoren/Festspannungsregler "verbraten", wodurch reichlich Wärme entsteht. An diesen Bauteilen sollten die Lötstellen genauer angeschaut werden. Zudem werden durch die Wärme die Elkos in der Nähe in Mitleidenschaft gezogen und sollten mit 105 °C-Elkos erneuert werden.

7 oder 8 Reed-Relais existieren im Gerät. Eigentlich sind diese Art von Relais eher selten fehlerhaft, aber dennoch nicht ewig haltbar. Ich würde daher auch diese Relais erneuern, wobei es diese Bauform eher selten/nicht mehr gibt und man müsste sich mit anderen Reed´s behelfen (Bastelstunde(n)).


[Beitrag von Rabia_sorda am 16. Sep 2020, 15:14 bearbeitet]
CarlM.
Inventar
#4 erstellt: 16. Sep 2020, 18:45
Ich würde gerne präzise Informationen haben, wann das Problem auftritt. Funktioniert das zeitverzögerte Einschalten nicht? Was passiert im Betrieb, wenn man den Preout-Off-Schalter betätigt?

Ansonsten:
Auf Verdacht könnte man den Elko erneuern, der parallel zum Preout-off-Schalter liegt.

Leider ist das Service Manual nicht so gut wie es auf den ersten Blick aussieht. Es gibt jedenfalls mehrere Fehler, die vor allem im Bereich des Platinen-Layouts liegen. Beispiele: Da, wo am Ausgang ein Schalter eingezeichnet ist, finde ich im Layout den Widerstand R73 (zwischen gemeinsamem Kontakt R67/R69 sowie Emitter von TR41.
Des Weiteren gibt Platinenbezeichnungen mit identischen Namen andere Platinen tauchen in der Übersicht nicht auf ...

Fazit:
Wenn man das Gerät nicht vor sich hat wird es schwierig. Und wenn man zwischen Schaltplan und Layout abgleichen will, wird es nervig, wenn man kein ausgedrucktes Manual hat (permanenter Wechsel zwischen S. 10 <---> S. 18)
Rabia_sorda
Inventar
#5 erstellt: 16. Sep 2020, 21:42
Hi Carl,

darf man fragen wo du das SM aufgetrieben hast?
CarlM.
Inventar
#6 erstellt: 16. Sep 2020, 21:58
Hallo Karsten,

wurde mir bei Bing angezeigt ...

https://www.audioser...2000z-service-manual

Da wo das Bild ended ist rechts ein kleines Symbol für den pdf-download.


Hifi-Engine scheint es auch zu haben:
https://www.hifiengine.com/manual_library/denon/pra-2000.shtml


[Beitrag von CarlM. am 16. Sep 2020, 22:11 bearbeitet]
Rabia_sorda
Inventar
#7 erstellt: 16. Sep 2020, 22:15
Oha....diese Seite hatte ich lange Zeit als Lesezeichen gesetzt und letztens erst gelöscht, weil ich dort nie was passendes finden konnte

Vielen Dank!
tturner23
Neuling
#8 erstellt: 17. Sep 2020, 01:21
Hallo,

ich wohne in 97980 Bad Mergenthem.

Das Gerät wurde 2019 umfassend revidiert. Hier eine kurze Beschreibung lt. Rechnung:
"Kontaktfehler in Reglern, Schaltern, Potis, Relais beseitigt. Schlecht gewordene Lötstellen nachgelötet. (umfangreich). Große Mengen an Elkos in praktisch allen Stufen ersetzt. Haarrisse auf einer Netzteilplatine wegen falsch montierter Halterung mit Silberdraht nachgearbeitet. Weiterhin allgemeine Überholungsarbeiten durchgeführt."
Von den Reedrelais wurden 4 Stück ersetzt. Ich weiß aber nicht welche.
Im Betrieb läuft er ohne Probleme. Wenn er funktioniert, schaltet er nach einigen Sekunden ( ca. 7-8 mal blinkt das Lämpchen) durch. Wenn man Pre Out Off im laufenden Betrieb schaltet, schaltet er stumm, d.h. wohl die Ausgänge ab.
Ich habe leider technisch keine Ahnung. Wie geschrieben, die Werkstatt will nicht weiter daran arbeiten.

Viele Grüße und schon mal danke, dass Ihr euch Gedanken zu dem Problem macht.
Thomas
Rabia_sorda
Inventar
#9 erstellt: 17. Sep 2020, 01:48

ich wohne in 97980 Bad Mergenthem.


Fast 500 km von mir ...


Im Betrieb läuft er ohne Probleme. Wenn er funktioniert, schaltet er nach einigen Sekunden ( ca. 7-8 mal blinkt das Lämpchen) durch.


Also eher doch nicht wie gewollt!


Wenn man Pre Out Off im laufenden Betrieb schaltet, schaltet er stumm, d.h. wohl die Ausgänge ab.


"Ab" ist hier relativ zu sehen. "Ab" könnte auch ein "nicht-durchschalten" sein und daher auch ein Kontaktproblem an einem Schalter oder auch Relais bedeuten.
Poetry2me
Inventar
#10 erstellt: 17. Sep 2020, 08:12
Bei solchen Effekten denke auch ich immer an Hitzequellen als wahrscheinlichste Ursache.

Hier der Schaltplan des Netzteils, wo die wichtigsten Hitzequellen des Denon PRA-2000z liegen sollten:

Denon PRA-2000z schematic detail preamp power supply regulator heat sources marked

WOW !!!
Die Versorgungsspannung von +/-75V ist gigantisch hoch für einen Vorverstärker !!
So viel haben nicht einmal die meisten Endstufen. Obwohl hier nur Signalpegel von maximal +/-2V verarbeitet werden, realistisch +/-150mV.

Diese Versorgungsspannungen bedeuten eventuell auch hohe Verlustleistungen in den Schaltungsstufen.
Es dürfte insgesamt ordentlich heiß in dem Gerät sein. Hoffentlich ist innen die Konvektion bzw. die Belüftung ausreichend gut.

Ich empfehle, erst einmal die Spannungen an den Regeltransistoren zu prüfen. Teilweise ist der Spannungsabfall dort schon sehr groß.

Was ein Regler an Verlustleistung aushalten muss, hängt vom Spannungsabfall und dem Strom ab.

P = U * I

Beispiel TR3 und TR4 aus den +/-75V Reglern:
Wenn angenommene 300mA durchfließen und ein Spannungsabfall von U = (89V - 75V) = 14V entsteht, dann ist die Verlustleistung an dem einen Transistor TR3 alleine schon

P = 14V * 0,3A = 4,2W;

Das sollte eine Größenordnung liefern.

Zu bedenken ist auch, dass dies noch ein europäisches Prä-1987 Modell mit 220V~ primär ist.
Somit dürften bei den aktuellen 230V~ bei +/-10% aus der Steckdose auch mehr als 89V= aus der Gleichrichtung kommen und die Verlustleistungen im Netzteil nochmals höher sein.


[EDIT] P.S. Die markierten Zenerdioden sind ebenfalls über 40 Jahre alt und damit nicht mehr vertrauenswürdig.
Sie erzeugen die Referenzspannung 7,1V für positiven und negativen 75V Regler.

- Johannes


[Beitrag von Poetry2me am 17. Sep 2020, 13:19 bearbeitet]
eckibear
Inventar
#11 erstellt: 17. Sep 2020, 10:41
Hier hat sich schon jemand ausgetobt: PRA-2000Z
CarlM.
Inventar
#12 erstellt: 17. Sep 2020, 11:18

eckibear (Beitrag #11) schrieb:
Hier hat sich schon jemand ausgetobt: PRA-2000Z


... und hier auch ...
https://old-fidelity.de/thread-4748.html
eckibear
Inventar
#13 erstellt: 17. Sep 2020, 11:32
Ist nicht ganz gleich aber in Vielem ähnlich.
Poetry2me
Inventar
#14 erstellt: 17. Sep 2020, 12:24
Im Netzteil schrumpfen schon die Elko-Hüllen wegen der Hitze, bei beiden Modellen.


[Beitrag von Poetry2me am 18. Sep 2020, 07:02 bearbeitet]
eckibear
Inventar
#15 erstellt: 17. Sep 2020, 14:16
Solche sporadischen Probleme sind in jeder Werkstatt nervig, denn sie erfordern mehr Denksport als in den meisten 08/15 Modultauscher-Buden heute üblich ist.

Schau erst mal nach Elko C5 (47uF/10V), unten links im Schaltplan, Seite 17. Wenn der am Lebensende ist kann es zu dem Problem kommen. Evtl. kannst du (?) mal die Spannung daran messen.
Grundsätzlich solltest Du schon etwas Erfahrung inkl. Werkzeuge und Messgeräte mitbringen, sonst wird das hier eher ein Abenteuer, auch wegen der "Hochspannung". Weiß Gott welcher Denon Samurai so etwas Verrücktes entworfen hatte.
tturner23
Neuling
#16 erstellt: 18. Sep 2020, 00:43
Hallo,
vielen Dank an alle, die sich gemeldet haben.
Leider bin ich totaler Laie ohne entsprechendes Equipment (mit dem könnte ich auch nicht viel anfangen).
Ich kann vielleicht eine Sicherung wechseln. aber das wars auch schon.
Da müsste schon ein Fachmann oder ein sehr versierter Elektronik-Fan her, um die Dinge zu prüfen, die hier genannt wurden.
Wie gesagt, die Fachwerkstatt gibt auf, da der Fehler dort bislang nicht aufgetreten ist.
Einziger Vorschlag war jetzt zuletzt, die Pre Out Off Funktion stillzulegen.
Was haltet Ihr davon oder doch lieber lassen und auf anderweitige Hilfe hoffen.
Ich bin jetzt bis Sonntag mit dem Motorrad unterwegs und kann bis dahin auf weitere Antworten nicht reagieren.
Schönes Wochenende. und viele Grüße

Thomas
eckibear
Inventar
#17 erstellt: 18. Sep 2020, 12:26

tturner23 (Beitrag #16) schrieb:
...Fachwerkstatt gibt auf, da der Fehler dort bislang nicht aufgetreten ist.
Einziger Vorschlag war jetzt zuletzt, die Pre Out Off Funktion stillzulegen. Was haltet Ihr davon oder doch lieber lassen und auf anderweitige Hilfe hoffen.

Stilllegung wäre m.E. eine schlechte Lösung. Erstes ist es eine gewisse Einschränkung der Funktionalität, inkl. dem Schutz vor Einschalt-/ Umschalt-Impulsen, zweitens ist der Aufwand praktisch genau so hoch wie wenn man es gleich richtig macht.
Hast du im Bekanntenkreis gar keinen "Löt-Heinz"?


[Beitrag von eckibear am 18. Sep 2020, 12:26 bearbeitet]
Poetry2me
Inventar
#18 erstellt: 18. Sep 2020, 15:08
Ich schätze mal, die Fachwerkstatt wollte vermeiden, in diesem Teil der Schaltung des Denon PRA-2000z nach dem Fehler suchen zu müssen:

Eingangswahl, Relais Treiber, Delay, Blinker, Mute, ...

Denon PRA-2000z schematic detail input selection relay drive mute and delay blinking

- Johannes
eckibear
Inventar
#19 erstellt: 18. Sep 2020, 17:16
Das ist die richtige Ecke. Gut möglich, dass bei der vorausgegangenen Reparatur/Revision Elkos nur im Audioteil erneuert wurden. Wenn man weder Forscherdrang noch Zeit hat kann man getrost alle billigen Elkos zumindest in der Ecke erneuern. Entweder der Fehler ist damit schon verschwunden, oder man hat zumindest ein Paar potentielle Fehlerquellen bei der hoffentlich nicht mehr nötigen Weitersuche schon mal ausgeräumt. Das Fälligkeitsdatum der Teile ist ohnehin längst abgelaufen.
Der oben zitierte C5 ist kritischer als seine Kollegen, denn er wird mit einem hochohmigen R21 (1.5M) geladen. Dort ein etwas höherer Leckstrom und das Teil spinnt je nach Laune.

Leider hat das Manual so einige Tücken und Fehler, das macht halt keiner Werkstatt richtig Spass.
shabbel
Inventar
#20 erstellt: 19. Sep 2020, 07:55

eckibear (Beitrag #19) schrieb:
Leider hat das Manual so einige Tücken und Fehler, das macht halt keiner Werkstatt richtig Spass.


High-end eben. Es soll auch ganz einfache Verstärker geben, die gut klingen.
tturner23
Neuling
#21 erstellt: 20. Sep 2020, 23:26
Hallo,
ich bin wieder im Lande.
Leider habe ich im Bekannten- und Verwandtenkreis keinen "Löt-Heinz" bzw, jemanden, der mir weiterhelfen kann.
Ich werde aber die Notlösung sprich Stilllegung des Pre Out off erstmal nicht machen lassen und das Gerät so wieder abholen.
Gibt es niemanden im Forum der im Umkreis von ca.200 Km von mir wohnt (97980 Bad Mergentheim) und mir bzw. dem Denon weiterhelfen kann.

Viele Grüße
Thomas
CarlM.
Inventar
#22 erstellt: 20. Sep 2020, 23:41
Irgendwie ist das eine unbefriedigende Situation. Da wird eine Revision durchgeführt und kurz nach Ablauf der Gewährleistung tritt wiederum ein Defekt auf.
Nun ja, so etwas kann auch bei den besten Werkstätten vorkommen. Dass dann aber eine bezahlte Reparatur abgelehnt wird, lässt sich nur mit der Art des Fehlers und der Vermeidung einer erneuten Gewährleistungsfrist erklären. Ich will dies nun gar nicht weiter bewerten, weil es ja irgendwie auch verständlich ist.

Dennoch ... vielleicht lässt sich die Werkstatt darauf ein, einen konkreten Arbeitsauftrag quasi im Wege der Kulanz (und somit Umgehung der erneuten Gewährleistung) auszuführen, so dass sie nur die 6-8 Elkos im beschriebenen Bereich austauscht - ggf. für 20 oder ggf. auch 50 EUR in die Kaffeekasse.

Aus meiner Sicht ist man hier im Forum einer Meinung.Mit einer relativ hohen Wahrscheinlichkeit ist der Fehler durch einen Elkotausch im Bereich der Muting/Relais-Steuerung beseitigt.


[Beitrag von CarlM. am 20. Sep 2020, 23:45 bearbeitet]
shabbel
Inventar
#23 erstellt: 22. Sep 2020, 17:45
Ja, ich denke auch, dieses Thema könnte der Werkstatt gemailt werden. Vielleicht kommen sie mit den hier gegebenen Tipps zum Ziel.
Suche:
Das könnte Dich auch interessieren:
Denon PRA-2000Z: leckstromarme Elkos defekt, woher bekommen?
DaBastla am 09.05.2013  –  Letzte Antwort am 12.05.2013  –  10 Beiträge
Denon PRA 1500 mit Eigenleben
Einwohner am 06.09.2020  –  Letzte Antwort am 11.09.2020  –  15 Beiträge
Denon PRA 1500 Reparatur/Restaurierung
Andre_816 am 07.01.2015  –  Letzte Antwort am 16.01.2015  –  12 Beiträge
Luxman L-410 sagt keinen ton mehr.
linse4 am 05.02.2008  –  Letzte Antwort am 12.02.2008  –  3 Beiträge
Sansui AU-719 Startprobleme + restauration/pflege
mlate am 16.10.2013  –  Letzte Antwort am 23.11.2013  –  15 Beiträge
Denon PMA 1080R funktioniert plötzlich wieder!
Klassik1972 am 13.01.2018  –  Letzte Antwort am 17.01.2018  –  4 Beiträge
Pioneer SA 9500 Probleme, bitte um Reparaturtipps
sradschi am 10.12.2009  –  Letzte Antwort am 23.12.2009  –  14 Beiträge
VERSTÄRKER BLINKT NUR ! HILFEE
xyfelix1 am 06.06.2015  –  Letzte Antwort am 06.06.2015  –  4 Beiträge
Thorens TD 280 Mk IV Probleme
Waiflyer am 05.04.2013  –  Letzte Antwort am 07.04.2013  –  3 Beiträge
Denon PRA 1100 Treble Regler defekt?
-DrückeMussEs- am 25.11.2018  –  Letzte Antwort am 27.11.2018  –  5 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder888.159 ( Heute: 21 )
  • Neuestes MitgliedRobtSak
  • Gesamtzahl an Themen1.480.538
  • Gesamtzahl an Beiträgen20.155.804

Hersteller in diesem Thread Widget schließen