Denon PMA 1080R funktioniert plötzlich wieder!

+A -A
Autor
Beitrag
Klassik1972
Stammgast
#1 erstellt: 13. Jan 2018, 23:19
Moin zusammen,

mein Denon PMA 1080R Verstärker hatte vor ca. 1 Jahr langsam aber sicher den Dienst eingestellt, dauerte immer etwas bis er volle Leistung hatte und die linke Boxe hoch kam. Irgendwann wurde das immer schlimmer und er sagte keinen Muchs mehr, weder auf LS-Anschluß A noch auf B. (immer brav den Umschalter der Boxenpaare betätigt). Kopfhörerausgang fehlerfrei.

Nun wollte ich ihn endlich mal in die Reparatur bringen, habe dann noch mal kurz angestellt um Gewissheit zu haben das er auch wirklich nicht mehr funktioniert und siehe da bzw. höre da: Er ging wieder! Habe dann eine gute Stunde über Lautsprecher hören können. Dann ausgeschaltet. Das Problem das die linke Boxe etwas Anlauf brauchte war nur ganz kurz da.

Hat irgendjemand eine technische Erklärung dafür?
Er steht seit Jahren im Keller, habe dort einen Raum eingerichtet zum Hören, Temperatur liegt ganzjährig bei 18-19 Grad, Luftfeuchtigkeit bei 67-70%, Zwangsentlüftung vorhanden.

Es grüßt

Michael
Dude1972
Neuling
#2 erstellt: 13. Jan 2018, 23:57
Hi Michael,
lautsprecher Relais defekt, tauschen.
Ich guck mal nach dem SM.
Gruß Dirk
Rabia_sorda
Inventar
#3 erstellt: 14. Jan 2018, 02:32
Das sind die beiden schwarzen "Plastik-Klötze", unter der Steckdosenplatine.

DenonPMA1080R_3

Wenn du bei Ausfall der LS die Lautstärke plötzlich stark erhöhst, sollten sie wieder anspringen. Auch ein Klopfen an den Relais sollte Abhilfe schaffen. Dies wäre dann ein Zeichen, das sie defekt sind.
Ein neues Relais liegt bei etwa 3-10€.
Klassik1972
Stammgast
#4 erstellt: Gestern, 19:09
Hallo, sry wegen der langen Rückmeldezeit,

Hey super,danke! Das hört sich ja gut an, Hatte schon wirklich schlimmes befürchtet, wäre sehr schade gewesen, wenn das Gerät nicht mehr reparabel gewesen wäre. Dann schau ich mir das gelgentlich mal an und kommt ein Ausfall erneut vor, gehe ich vor wie ihr das beschrieben habt. Kennt jemand im Raum Bremen ein vernünftigen Reperaturservice für dieses Gerät, falls ich das nicht selber hinbekommen sollte?

Viele Grüße

Michael
Suche:
Das könnte Dich auch interessieren:
DENON PMA 1560 Mute funktioniert nicht
Manuel5129 am 13.08.2008  –  Letzte Antwort am 17.08.2008  –  6 Beiträge
Denon PMA 920 Verstärker geht immer aus!
Iva am 20.04.2015  –  Letzte Antwort am 20.04.2015  –  6 Beiträge
Denon PMA 1060 seltsamer Fehler/Defekt
Beiers am 06.03.2009  –  Letzte Antwort am 07.03.2009  –  4 Beiträge
Denon PMA-1520 Analog nur 1 Kanal
Oldie2015 am 08.05.2016  –  Letzte Antwort am 12.05.2016  –  14 Beiträge
Denon PMA-925r defekt
JohnTheDon am 22.06.2014  –  Letzte Antwort am 22.06.2014  –  3 Beiträge
Denon PMA 232 schaltplan
alterelektroniker am 26.06.2013  –  Letzte Antwort am 30.07.2013  –  4 Beiträge
Denon PMA-1060 - Problem
KaLi9000 am 08.09.2007  –  Letzte Antwort am 09.09.2007  –  3 Beiträge
Denon PMA-560
Lars_D. am 02.03.2014  –  Letzte Antwort am 10.03.2014  –  3 Beiträge
Denon PMA 860 Reparatur
MX1990 am 26.10.2011  –  Letzte Antwort am 25.11.2011  –  18 Beiträge
Denon PMA 1060 - Problem?
hercules1973 am 28.09.2009  –  Letzte Antwort am 07.10.2009  –  12 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder836.827 ( Heute: 16 )
  • Neuestes MitgliedDualismus
  • Gesamtzahl an Themen1.394.077
  • Gesamtzahl an Beiträgen18.540.950

Top Hersteller in Hifi-Klassiker Widget schließen