Problem Wega Concept 51 K Plattenspieler

+A -A
Autor
Beitrag
Ben74
Neuling
#1 erstellt: 06. Sep 2008, 12:32
Hallo zusammen,

ich habe mir gebraucht eine Wega Concept 51 K zugelegt,
die an sich in einem recht gepflegten Zustand ist.
Diese habe ich auf dem Versandweg erhalten, und die
Anlage war sehr gut verpackt.

Einziges Problem ist der Plattenspieler, denn der Plattenteller mag sich auf Veranlassung mittels "Start-Stop" Taste nicht drehen.
Der Plattenteller und Tonarm waren für den Transport
auch fixiert, bzw. gesichert worden. Transportschrauben
sind nicht mehr drin.

Beim Einschalten der Anlage (auf "Phono" eingestellt) erhält der Plattenteller zumindest kurz einen Impuls, und dreht kurz ca. 2-3 cm an, und stoppt dann wieder.

Auch, wenn ich den Tonarm manuell Richtung Plattenteller bewege, dreht sich nichts.

Ich bin technisch nicht sehr versiert bei Hifi-Geräten, weiss aber, dass es im Netz auch die Schaltpläne des Gerätes gibt. Nur, wo mag das Problem liegen?
Mein Vater kennt sich ein wenig mehr aus, wir haben uns das Gerät auch mal "ohne Deckel" angesehen - die Sicherungen sind in Ordnung, auf den ersten Blick sind keine Kabelverbindungen lose.

Hat jemand hier im Forum eine Idee? Ich komme aus NRW,
Raum Düsseldorf/Wuppertal

Vielen Dank im voraus &
Viele Grüße
Ben
armin777
Gesperrt
#2 erstellt: 08. Sep 2008, 08:36
Hallo Ben,

zunächst einmal herzlich willkommen hier bei uns im Forum, wo Dir zumeist geholfen wird.

In der Concept 51 K steckt ein SONY-Direct-Drive-Plattenspieler, der einen "Tonkopf" unter dem Plattenteller hat, der ein aufgespritztes "Tonband" mit Impulsen innen auf dem Plattenteller liest. Damit wird die Geschwindigkeit und der Gleichlauf reguliert. Schua doch mal nach, ob sich der Tonkopf nicht gelöst hat und nicht mehr in seiner richtigen Position steht oder ein Kabel von seiner Rückseite abgerissen ist. Das wäre die einfachste Erklärung für dieses Verhalten. Wenn es das nicht ist, wird es komplizierter.
Auf jeden Fall ein absolut erhaltenswertes und seltenes Gerät, das nicht nur wegen seines überagenden Designs gesucht ist.

Beste Grüße
Armin
Ben74
Neuling
#3 erstellt: 08. Sep 2008, 19:10
Hallo Armin,

super, besten Dank für diesen Tipp! Das werden wir morgen mal in Angriff nehmen

Ich kenne die WEGA-Anlagen - vornehmlich die mit weissem Korpus - aus meiner Kindheit, meine Eltern hatten damals eine. Und jetzt wieder, günstig erstanden, das musste ich einfach mit der Concept 51K "toppen" - Design aus heutiger Sicht für mich einfach retro-futuristisch (Hartmut Esslinger, wie ich mich schlau gemacht habe). Nicht zuletzt natürlich der Klang: da stecken 2 schmale Telefunken-Boxen dran, und wie soll ich sagen: klingt irgendwie wärmer, satter, voluminöser als so manche sterile Anlage heutzutage.

Zumindest bis jetzt das Radio. Platte dann hoffentlich auch bald wieder...

Nicht ganz so sicher bin ich mir beim Preisniveau - wo liegen denn die guterhaltenen so? Im grossen Internet-Auktionshaus schwanken die Preise ja ganz schön. Mal 40, 50, mal über 100 - kann man das unisono so sagen, oder eher nachfrage-abhängig, das Ganze?

Ich poste dann die Tage mal, ob es hieran gelegen haben mag - ich hoffe sehr, ja

Viele Grüße
Ben
Ben74
Neuling
#4 erstellt: 10. Sep 2008, 18:50
Juchu, er läuft wieder!

Nichts abgerissen, nichts verrutscht - doch siehe da: die liebe Mechanik neben dem Motor. Verdächtig schwergängig, das Ganze. Genaugenommen das Teil, an das über ein Kabel die Start/Stop-Taste stösst, und den Mikroschalter aktiviert. Auseinandergenommen, altes/verhärtetes Fett (sagt man das so?) mit Tuch und Spüli entfernt, wieder zusammengebaut,
läuft!

Der Motor war glücklicherweise also nicht kaputt, und bekommt auch ordentlich Strom.

Zwar wird der Tonarm noch nicht vernünftig geschwenkt (jetzt halt von Hand), das wird aber - vermutlich - ein ähnliches Problem sein.

Ich freu mich jedenfalls & sag nochmal DANKE!

Ben
armin777
Gesperrt
#5 erstellt: 11. Sep 2008, 07:51
Hallo Ben,

na, also - ist doch prima!

Beste Grüße
Armin
Bastelwut
Inventar
#6 erstellt: 26. Jan 2011, 09:56
Ich hol den einfach wieder hoch, weil ich zu dem Gerät eine Frage habe, die mir das Internet einfach nicht beantworten will.
Was hat so ein Teil eigentlich neu gekostet?

lg
Martin
Elvis1970
Neuling
#7 erstellt: 03. Dez 2014, 22:55
Hi, mein Name ist Thomas und ich bin völlig neu hier.
Bin auf dieses Forum gestoßen, weil auch ich diese schöne Wega Anlage kürzlich erwerben konnte. Leider in recht mittelmäßigem Zustand. Nun hab ich direkt mal ne Frage dazu:
Der Plattenspieler läuft etwas zu schnell, selbst wenn ich den Pitchregler bis zum Anschlag auf langsam stelle, ist er minimal zu schnell. Bei mittlerer Pitcheinstellung sogar vieeel zu schnell. Gibts irgendwo ne Grobeinstellung der Geschwindigkeit? Ihr schriebt, daß die Geschwindigkeit automatisch durch diesen Kopf auf der Unterseite des Plattentellers geregelt wird, kann man an diesem Kopf irgendwo die Grobeinstellung vornehmen?
Außerdem hat das Gerät noch andere Baustellen, aber die zähl ich hier jetzt nicht auf, das würde den Rahmen sprengen. Als erstes möchte ich gern den Plattenspieler vernünftig ans Laufen bringen.
Gruß aus dem Westerwald!
Thomas
killnoizer
Inventar
#8 erstellt: 07. Dez 2014, 01:47
Lass bloß die Finger von dem Lesekopf , und pass auf das du nicht auf dem Lack der Lesespur rumfummelst
( unter dem Teller ) . Da geht eigentlich nie was kaputt obwohl das gerne fix behauptet wird .
Auf der Platine des Plattenspieler sind mit Sicherheit zwei Trimmpotis für die Grundeinstellung der Geschwindigkeit , meist auch an der Beschriftung zu erkennen .
Elvis1970
Neuling
#9 erstellt: 10. Dez 2014, 16:42
Nachdem ich nun ein paar Platten gehört habe scheint die Geschwindigkeit sich selber einzuregeln. Hat übrigens jemand so ne Schlachtanlage? Bei meiner fehlt der Knopf für 45 33 Umstellung und der Mono Stereo Knopf....
Elvis1970
Neuling
#10 erstellt: 04. Feb 2015, 09:49
Hallo, nochmal ich. Leider war das nur subjektiv, daß die Geschwindigkeit sich einregelte. Ist immer noch zu schnell leider. Also ich hab ne PN bekommen, daß unterhalb der Pitchregler wohl jeweils kleine Schrauben zur Grobeinstellung sein sollen. Ich werd das Teil mal auseinander nehmen und nachschauen. Wollte auch noch mal an meine Frage nach den fehlenden Knöpfen erinnern. Hat niemand im Forum sowas?
Gruß Thomas
Elvis1970
Neuling
#11 erstellt: 05. Feb 2015, 08:48
Hilfeeeee! Bin doch nicht weiter gekommen. Ein netter Forianer hatte mir den Tip gegeben, daß unterhalb der Pitchregler kleine Schrauben zur Grobregulierung der Geschwindigkeit seien, aber ich kann da keine finden. Dann ist mir aufgefallen, daß für 45 und 33 Umdrehungen jeweils 2 unterschiedliche Punktreihen auf dem Strobo sind, sind die für 50 und 60 Hz Lichtnetz? Eine läss sich nämlich korrekt einregeln und dennoch läuft die Platte hörbar zu schnell, die andere lässt sich nie einregeln, könnte da irgendwo der Haken liegen? Weiß hier echt niemand Bescheid??? Ich würd das schöne Teil soooo gern ans Laufen bringen.
Bepone
Inventar
#12 erstellt: 05. Feb 2015, 15:16
Hallo,

Normalerweise befinden sich auf der Platine zur Motorregelung zwei Potis für die Grobeinstellung, beschriftet mit 33 und 45.


Gruß
Benjamin
Elvis1970
Neuling
#13 erstellt: 05. Feb 2015, 15:38
Foto0383Hi Benjamin!
Und wo genau ist die? Ich konnte nix finden. Ich hänge mal ein Bild an
Gruß Thomas
Bepone
Inventar
#14 erstellt: 06. Feb 2015, 14:14
Hallo,

Das war eine pauschale Aussage, leider kenne ich den Plattenspieler nicht genauer.

Normalerweise sind die Trimmpotis relativ gut aufzufinden, man muss ja gut herankommen können. Oft sind sogar Löcher im Boden des Plattenspielers, durch die man einen langen Schraubendreher für den Abgleich fädeln kann.


Gruß
Benjamin
Elvis1970
Neuling
#15 erstellt: 08. Feb 2015, 23:05
Ha! Habse gefunden! Jetzt funzt alles! Danke Benjamin!
Bepone
Inventar
#16 erstellt: 10. Feb 2015, 13:35
Glückwunsch und gern geschehen!

Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Wega Concept 51 K reparieren
enrico_hik am 28.01.2015  –  Letzte Antwort am 29.01.2015  –  2 Beiträge
Wega Concept 51K
Kiro2010 am 17.04.2015  –  Letzte Antwort am 23.04.2015  –  5 Beiträge
Wega Concept 51k LED-Anzeige
elpasqual am 12.05.2009  –  Letzte Antwort am 26.09.2011  –  3 Beiträge
Plattenspieler WEGA Modul 42P + MC-System = leise
HeikoWagner am 12.08.2008  –  Letzte Antwort am 29.01.2010  –  4 Beiträge
Kassetten-Aufnahmepegel bei Wega Concept 51k unterschiedlich
DocMarten am 03.05.2017  –  Letzte Antwort am 29.05.2017  –  17 Beiträge
Plattenspieler WEGA P120 funktioniert nicht - zu alt
ugandawaragi am 17.01.2010  –  Letzte Antwort am 17.01.2010  –  2 Beiträge
[gelöst] Womit "Termoplast" (Wega Concept 51k) kleben?
DocMarten am 09.05.2017  –  Letzte Antwort am 29.05.2017  –  11 Beiträge
Wega P3440 gängig machen
noi76 am 14.09.2008  –  Letzte Antwort am 14.09.2008  –  2 Beiträge
Wega Studio 3213 HIFI eingebauter Plattenspieler DUAL 1228 DEFEKT Lautstärke
sabine1966 am 20.09.2017  –  Letzte Antwort am 21.09.2017  –  4 Beiträge
WEGA 3202 Reparatur?
udora am 14.10.2008  –  Letzte Antwort am 16.10.2008  –  8 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 6 )
  • Neuestes MitgliedPax1985
  • Gesamtzahl an Themen1.454.648
  • Gesamtzahl an Beiträgen19.677.582