Dual CV-1400

+A -A
Autor
Beitrag
Monkey_D._Ruffy
Inventar
#1 erstellt: 08. Mrz 2007, 20:54
Hallo Gemeinde

Ich hab ein Problem mit dem genannten Vollverstärker. Wenn ich ihn anschalte und das Relais die Endstufen freigibt, knattert es kurz ganz laut los. Ausserdem sieht das Ding im Endstufenbereich ziemlich verbrutzelt aus.....

Gut also Wieder abgeschaltet und Stecker raus, Multimeter zu Hand und los gehts.

Folgende Fehler analysiert:

Die 4 Zementwiederstände scheinen durch zu sein.
Die 4 Aufgesteckten Transistoren auf den 2 Platten sind ebenfalls durch

Die Endtransen sind bis auf einen auf dem Linken Kanal auch durch.

weiter gemessen habe ich jetzt nicht, hab nämlich schon fast die Schnauze voll, wer macht sowas mit einem Amp

Hier Bilder




Arrrrrrgh diese verflixte Kamera, ich hab doch auf Nahaufnahme umgeschaltet!

Ich hoffe ich bekomme das Wrack noch mal hin, aber ich fürchte da muss ne Ganze Menge gewechselt werden. Ich glaube nicht das sich die fehler nur auf die Endstufe beschränken
Schade das er kein Pre Out und Main In hat, das würde es sehr vereinfachen

Beste Grüße
und Danke schon mal im Vorraus
audiophilanthrop
Inventar
#2 erstellt: 09. Mrz 2007, 01:32
Verglichen mit dem, was meine Cam unter meinem flimmrigen schreibtischlampigen Beleuchtungsapparat (Leuchtstoffröhre mit Primitiv-Vorschaltgerät ) fabriziert, sind die Bilder doch geradezu knackscharf. Da habe ich mich 'ne ganze Weile sehr gewundert, warum trotz massig Licht der AF nicht wollte. Jetzt muß für Innenaufnahmen halt das antike Halogengerät ran, der Flimmrio kann immerhin unterstützend eingesetzt werden...

Tja, sieht wohl nicht gut aus für den Dual. Wofür eigentlich danke, Anteilnahme?

Ich hab hier auch so ein Wrack rumfliegen, einen kleinen JVC A-S3, da spuckt der Diodentest bei je zwei Endstufentransis (und zwar PNP/NPN gemischt) unterschiedliche Spannungabfälle aus, d.h. dort oder kurz davor wird was faul sein, und der Gleichrichter für die etwa +32V (so ein 3-Füßler) war rausgeschnippelt, so daß hübsche -16V am Ausgang anlagen. Wird sich wohl nicht lohnen, da viel reinzustecken (obwohl die Haptik klasse ist und Netzteil und Kühlkörper wahrlich nicht unterdimensioniert sind). Schade, ich hatte mir ein etwas leichter reparables Gerät erhofft. Immerhin hat jetzt mein MW-Rahmen einen sehr luxuriösen Abstimmknopf...
Monkey_D._Ruffy
Inventar
#3 erstellt: 09. Mrz 2007, 02:15
Kann man den wirklich nichts machen, ich werde nur das Gefühl nicht los das es eine große Einkaufsliste an Teilen wird
Gelscht
Gelöscht
#4 erstellt: 13. Mrz 2007, 13:58
Hi, Ari!

Bevor du den Dual entsorgen solltest ... ich hätte Interesse an der Phono-Platine. Die ist beim Dual meines Bruders hinüber.

Kannst uns ja auf dem Laufenden halten, was die Reparatur angeht.


Grüße aus Karlsruhe
Matthias
Monkey_D._Ruffy
Inventar
#5 erstellt: 13. Mrz 2007, 15:27
Hallo was die reparatur angeht, scheint sich das erledigt zu haben

Es sind nicht nur arg viele teile kaputt, sondern die Hälfte bekommt man auch nicht mehr

Ich werde ihn warscheinlich zum Schlachten freigeben, ob die Phonoplatine so weit I.O ist, muss ich allerdings erst überprüfen, wie gesagt ich habe vorerst nur teile der Vorstufe und die Endstufe vermessen und wie das aussieht Totalschaden ....
Gelscht
Gelöscht
#6 erstellt: 19. Mrz 2007, 22:09
Weia,

das schaut dann wirklich nicht mehr gut aus. Schaut ja fast so aus wie auf den Oldtimermärkten, da gibts vieles auch nicht mehr original.

Wie schon gesagt, bevor du ihn entsorgen solltest, denke bitte an mich, ja?


Grüße
Matthias
Suche:
Das könnte Dich auch interessieren:
Dual CV 1400 - HILFE!
Flunkerfisch68 am 24.04.2011  –  Letzte Antwort am 29.04.2011  –  19 Beiträge
DUAL CV 1400 - Schalter
HarpoX am 27.08.2007  –  Letzte Antwort am 10.09.2007  –  7 Beiträge
Dual CV 1600 Vollverstärker
nakamichizx9 am 08.10.2014  –  Letzte Antwort am 13.10.2014  –  3 Beiträge
DUAL CV 1400 knallt sofort beim einschalten, noch vor den Relais, Funken springt im Relais über
Vitalik-FR am 08.04.2019  –  Letzte Antwort am 13.04.2019  –  33 Beiträge
Dual CV 1600 Verstärker krächzt
herr_bieber am 17.06.2010  –  Letzte Antwort am 17.06.2010  –  2 Beiträge
Dual CV 1400 elektrische überholung
Cool-oc am 03.09.2011  –  Letzte Antwort am 04.09.2011  –  5 Beiträge
Dual CV 1260 Kontaktproblem
-Xan- am 02.11.2008  –  Letzte Antwort am 27.01.2010  –  23 Beiträge
Dual CV 1150 abgeraucht
hobbysniffer am 11.03.2012  –  Letzte Antwort am 12.03.2012  –  6 Beiträge
Dual CV 120
aspes am 14.04.2017  –  Letzte Antwort am 16.04.2017  –  4 Beiträge
Dual CV 1600
DjToto am 18.08.2010  –  Letzte Antwort am 18.08.2010  –  2 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.261 ( Heute: 5 )
  • Neuestes Mitgliedhzextiseesaw
  • Gesamtzahl an Themen1.449.448
  • Gesamtzahl an Beiträgen19.580.848

Hersteller in diesem Thread Widget schließen