Sharp GF777 Problem Klangregelung

+A -A
Autor
Beitrag
aro46
Neuling
#1 erstellt: 29. Jan 2009, 19:42
Was kann das sein: Beim Sharp GF777 funktioniert die Regelung für Höhen und Tiefen auf einem Kanal nicht. Es ist, als ob die beiden Regler für den einen Kanal immer auf Minimum gedreht sind, egal, wie sie tatsächlich stehen. Balance/Lautstärke/Loudness funktioniert sonst alles wie gewohnt, nur eben Höhen/Tiefen nicht. Anhand des Schaltplans habe ich den möglichen Bereich des Fehlers auf ca. 10 Bauelemente eingegrenzt. Es ist aber extrem aufwändig, die entsprechende Platine mit den Potis auszubauen. Vielleicht hat ja schon mal jemand einen solchen Fehler gehabt. Komisch ist ja, dass es nur einen Kanal, aber beide Regler betrifft. Wackeln an den Potis und möglichen anderen Bauelementen per Pinzette hat jedenfalls nix gebracht.
Anbei der Schaltungsauszug. Vielleicht kann jemand daran erkennen, welcher Defekt das oben beschriebene Verhalten hervorrufen könnte.




[Beitrag von aro46 am 30. Jan 2009, 10:01 bearbeitet]
gst
Stammgast
#2 erstellt: 30. Jan 2009, 12:02
das ist ja eine passive Schaltung -
mein Tip:
mit einem Signalverfolger und gutem Eingangssignal immer den gleichen Signalteil lt. Schaltbild rechts und links verfolgen und wo du einen Unterschied hörst, ist die Ecke kritisch.
Das im Forum zig mal geäußerte Thema über Potis und Reinigung kannst Du als Fehlermöglichkeit ausschließen?
gst
WinfriedB
Inventar
#3 erstellt: 30. Jan 2009, 12:41
Bei passiven Klangregelnetzwerken ist es ähnlich wie bei direkt gekoppelten Endstufen: ein defektes Bauteil kann alles durcheinander bringen.

Ich würde erstmal alle Widerstände im Netzwerk eingebaut durchmessen, das Netzwerk selbst ist AC-gekoppelt, sodaß die Messungen größtenteils nicht durch Parallelwiderstände verfälscht werden. Dabei auch mal kontrollieren, ob die Potis noch funktionieren, d.h. ob sich zwischen den Anschlüssen auf beiden Kanälen gleiche Wid.werte ergeben (Mittelstellung muß nicht unbedingt gleicher Wid. nach beiden Seiten bedeuten, es gibt auch Kl.regelschaltungen mit log. Potis).
aro46
Neuling
#4 erstellt: 10. Feb 2009, 13:13
Zur Auflösung des Ganzen:
Es waren die beiden Potis. Also beide auf einem Kanal defekt. Ich habe die Potis nun auf max quasi hart gebrückt und nun ordentlichen Stereoklang.
Katastrophal ist auf jeden Fall der Aufbau des Sharp. Serviceunfreundlich ist geschmeichelt. Um an die Potis zu kommen, musste das Gerät regelrecht zerlegt werden. Und die selbstschneidenden Gehäuseschrauben greifen nach 3x auf und zu kaum noch.
Wenn die Lautsprecher nicht so schwer zu beschaffen wären, hätte ich die gleich mit ausgetauscht. Sie Sicken sind schon leicht durchsichtig. Keine Beschädigungen an bestimmten Stellen, sondern allgemein "ausgedünnt". Bei den Basslautsprechern war das nicht feststellbar.
Hatte mir schon überlegt, den internen Verstärker gegen 2 kleine Digitalendstufen auszutauschen. Aber das würden die LS so wohl nicht lange überleben.
Suche:
Das könnte Dich auch interessieren:
RFT SV 3930 Klangregelung überbrücken
DasOrti am 05.03.2016  –  Letzte Antwort am 07.03.2016  –  7 Beiträge
Problem Sharp GF 5454
wesa am 23.11.2008  –  Letzte Antwort am 25.11.2008  –  2 Beiträge
Sharp Optonica Tonarm Problem
elchupacabre am 01.09.2012  –  Letzte Antwort am 15.09.2012  –  26 Beiträge
Technics Amplifier SU-8088 fehlerhafte Klangregelung?
luca0407 am 09.11.2008  –  Letzte Antwort am 06.09.2010  –  2 Beiträge
Problem Kassettendeck Sharp GF-555
HÄNK1 am 25.11.2009  –  Letzte Antwort am 02.12.2009  –  24 Beiträge
Sharp System 7700 Endstufe problem
Annemarie.s am 04.10.2011  –  Letzte Antwort am 04.10.2011  –  4 Beiträge
Sharp System7700 Endstufe
daroO am 30.12.2007  –  Letzte Antwort am 02.01.2008  –  2 Beiträge
Sharp 7700
pioneerfan am 14.05.2008  –  Letzte Antwort am 15.05.2008  –  2 Beiträge
SHARP GF3800H
Akai_65 am 09.11.2016  –  Letzte Antwort am 10.11.2016  –  3 Beiträge
Sharp Optonica RP-5100
Pat65 am 21.03.2012  –  Letzte Antwort am 21.03.2012  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 13 )
  • Neuestes Mitglied-Stiefel-
  • Gesamtzahl an Themen1.453.788
  • Gesamtzahl an Beiträgen19.662.357

Hersteller in diesem Thread Widget schließen