Technics SL-P1200 defekt - Motor läuft nicht an / Reparaturmöglichkeit im Raum München (West)

+A -A
Autor
Beitrag
DigiAndi
Ist häufiger hier
#1 erstellt: 31. Jan 2009, 17:10
Hallo zusammen!

Nachdem ich mir einen zweiten Technics SL-P1200 zugelegt habe, habe ich ein etwas "größeres" Problem damit. Ich habe bereits ein paar Stunden mit Messen und Ausprobieren verbracht und komme einfach nicht weiter...

Kurzfassung:
Nach dem Einlegen einer CD und dem Schließen des Deckels läuft der Motor nicht an, die CD dreht sich also nicht.

Langfassung:
Da ich bei meinem ersten Player das Problem mit den Schließkontakten hatte (die sind nach 20 Jahren gerne mal kaputt), habe ich diese kontrolliert - die sind aber noch einwandfrei. Es geht also etwas weiter ins Innere des Players. Die Platine, auf die diese Kontakte gehen, funktioniert auch einwandfrei. Dies habe ich einfach mit meinem ersten, guten Player getestet.
Was genau tut er im Moment? Wenn ich die Kontakte kurzschließe (also einen geschlossenen Deckel simuliere), fängt er zwar an den Laser zu justieren (fährt in Grundstellung nach ganz innen und versucht auf die CD zu fokusieren), aber der Motor läuft nicht an. Das heißt also, dass der Verschlussmechanismus einwandfrei funktioniert und er "merkt", dass der Deckel zu ist.
Nun habe ich ein bisschen nachgemessen. Für die Ansteuerung des Motors scheint der Digital signal processing-Baustein MN6617S (IC302) zuständig zu sein. Dieser gibt an Pin 20 (PDG) ein Rechtecksignal aus, dieses ist vorhanden und die Werte stimmen auch. An Pin 65 (EC) sollte er im Play-Zustand Spannungsimpulse im Abstand von 138uS ausgeben. Diese konnte ich allerdings nicht nachmessen. Ich habe so die Vermutung, dass hier etwas nicht stimmt. Sämtliche Betriebsspannungen sind da und kommen auch am Motor an. Es könnte natürlich auch gut sein, dass der Steuerbaustein AN8290S für den Motor (der im Prinzip nur aus drei Spulen auf einer Platine besteht) defekt ist. Leider konnte ich kein Datenblatt dafür finden. Falls jemand eines haben sollte, wäre es nett, wenn er es mir zukommen lassen könnte.

Das Service Manual mit Schaltplan liegt mir vor. Wer es brauchen sollte, kann sich gerne bei mir melden.

Außerdem wäre es nett wenn mir jemand Tipps geben könnte, wo man im Raum München-West (Landkreise Landsberg, Starnberg, Fürstenfeldbruck) oder in München selbst ein solches Gerät zur Reperatur geben kann. Ich könnte natürlich zum TV-Händler hier im Ort gehen, aber ich habe so die Vorahnung, dass der damit überfordert ist...

Schonmal danke für eure Hilfe,
Andi


[Beitrag von DigiAndi am 31. Jan 2009, 17:11 bearbeitet]
PietS
Stammgast
#2 erstellt: 31. Jan 2009, 22:40
"... Außerdem wäre es nett wenn mir jemand Tipps geben könnte, wo man im Raum München-West (Landkreise Landsberg, Starnberg, Fürstenfeldbruck) oder in München selbst ein solches Gerät zur Reperatur geben kann..."

Moin Moin

Hallo Andi,

immer wieder meine Empfehlung: Gerät da hin bringen, wo es her kommt(!) = Technics/Panasonic.

Guckst Du hier: http://www.panasonic.de/html/de_DE/44369/index.html#anker_44363

Viel Erfolg!

Piet S.
JP-1
Neuling
#3 erstellt: 26. Feb 2009, 20:40
Hallo,

das gleiche Problem habe ich sein Dezember 2008 auch.
Soweit ich bis jetzt heraus gefunden habe, kann es sein, dass bei mir beim Start dem Motor ein Phase fehlt.
Aber genau kann ich das auch nicht sagen.
Ich suche auch schon nach einem Betrieb im Raum Düsseldorf, der diese Geräte reparieren kann.

MfG JP
hf500
Moderator
#4 erstellt: 26. Feb 2009, 21:57
Moin,

leuchtet der Laser?
Funktioniert die "Empfangsauswertung"?
CD-Spieler starten den Spindelmotor erst, _nachdem_ der Fokuspunkt gefunden wurde.

Fahren in Nullstellung und Suchbewegungen der Linse sind jedenfalls von der Funktion des Lasers erstmal unabhaengig, diese Startprozedur wird auf jeden Fall durchgefuehrt.
Der Deckelschalter sorgt nur dafuer, dass diese Funktionen ueberhaupt ablaufen koennen.

73
Peter
Suche:
Das könnte Dich auch interessieren:
Technics SL-P1200
klebberle am 05.02.2010  –  Letzte Antwort am 09.02.2010  –  4 Beiträge
Technics SL-P1200 CD-Player Defekt.
Advance-sigma am 19.01.2008  –  Letzte Antwort am 26.01.2009  –  5 Beiträge
Technics SL - BD 22 Motor defekt ?
Apaal am 19.02.2012  –  Letzte Antwort am 13.08.2015  –  10 Beiträge
Technics SL-P1200 CD-Player zickt rum
Crane80 am 17.01.2011  –  Letzte Antwort am 09.02.2011  –  9 Beiträge
Technics SL-P1200 spinnt etwas - Lesefehler?
DigiAndi am 14.10.2008  –  Letzte Antwort am 14.10.2008  –  2 Beiträge
Troubles mit Technics SL-P1200 / 1300
cgl75 am 25.11.2008  –  Letzte Antwort am 27.11.2008  –  3 Beiträge
Technics SL-BL3 Motor schwach
swenkrups am 01.11.2013  –  Letzte Antwort am 03.11.2013  –  2 Beiträge
Motor für Technics SL 5
Susen am 18.11.2013  –  Letzte Antwort am 14.01.2014  –  5 Beiträge
Plattenspieler Technics SL-3310 Pitchregler defekt
Sternautomatic am 01.11.2016  –  Letzte Antwort am 08.11.2016  –  4 Beiträge
DEFEKT ? CDP Technics SL-PG360A
Rotel_RA-980BX am 24.04.2008  –  Letzte Antwort am 09.02.2018  –  8 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 11 )
  • Neuestes Mitglieddiehalli
  • Gesamtzahl an Themen1.454.061
  • Gesamtzahl an Beiträgen19.667.228

Hersteller in diesem Thread Widget schließen