Technics SL - BD 22 Motor defekt ?

+A -A
Autor
Beitrag
Apaal
Neuling
#1 erstellt: 19. Feb 2012, 17:47
Hallo!

Gestern hat mein Technics SL - BD 22 von der einen auf die andere Sekunde urplötzlich den Geist aufgegeben. Bei hören einer Platte ist die Geschwindigkeit plötzlich runtergegangen bis der Teller völllig gestoppt hat. Wenn ich den Plattenteller mit dem Finger anstupse läuft er nur extrem langsam weiter. Komischerweise reagiert der Plattenspieler auch nicht mehr auf die Stop Taste und das Strobo leuchtet obwohl der Tonarm in Einrastposition ist. Versuche ich diesen in Richtung Plattenteller zu drehen merke ich einen deutlichen Widerstand (als ob die Stoptaste eingerastet wäre) und das Strobo bleibt permanent an, auch wenn der Teller gar nicht dreht.

Bin ziemlich down weil das mein erster Plattenspieler ist und ich das Gerät erst seit ca einem Monat habe . Hab ihn immer pfleglich behandelt und ihm sogar ein Ortofon System gegönnt

Hat jemand einen Rat oder ne Idee was da los sein könnte ?

Danke schonmal im Voraus.
hlenz
Neuling
#2 erstellt: 25. Feb 2012, 14:38
Hallo,

exakt das hat meiner auch heute gemacht - ebenfalls ein BD22 mit Ortofon-System.
Ich habe mir deshalb hier einen neuen Motor bestellt.
Wenn der eingebaut ist, kann ich berichten, ob es daran lag.

Gruß

hlenz


[Beitrag von hlenz am 25. Feb 2012, 14:38 bearbeitet]
audiophilanthrop
Inventar
#3 erstellt: 26. Feb 2012, 21:16
Man muß zunächst einmal wissen, daß die gesamte Mechanik zur Bewegung des Tonarms von der Rotations des Plattentellers angetrieben wird. Um das zurückzusetzen, muß man also den Plattenteller von Hand weiterdrehen.

Ein so plötzlicher Ausfall deutet eher auf ein Halbleiterproblem. Kann schon der Motor sein, wenn er elektronisch kommutiert ist, ansonsten gibt's auch noch einen Treibertransistor und ein IC für die Motorsteuerung. Die +6V scheinen ja noch vorhanden zu sein, wenn das Strobo geht.
hlenz
Neuling
#4 erstellt: 27. Feb 2012, 10:30
Hallo,

danke, das habe ich befürchtet.
Habe allerdings auch keine weiteren elektronischen Bauteile als Ersatzteil gefunden.
Ich hoffe jetzt einfach mal, dass der Tausch des Motors das Problem behebt. Sonst seh ich mangels techn. Kenntnisse alt aus...

Derzeit ruckelt sich der Motor langsam weiter, wenn man in anschubst.

Gruß

Harald
derguteton1
Neuling
#5 erstellt: 27. Feb 2012, 11:59
Hallo,

Originalmotor SDMB5E neu bei mir für 20 Euro incl. Versand zu bekommen.
hlenz
Neuling
#6 erstellt: 03. Mrz 2012, 16:24
Ich hatte ja schon einen bestellt.
Den habe ich heute eingebaut und der Plattenspieler läuft wieder perfekt.
Genau richtig zur neuen Springsteen.

Der Einbau ist nicht sonderlich kompliziert, es muss ein zweiadriges Kabel angelötet werden und der "Geschwindigkeitsabnehmer" vom alten Motor abgehebelt und an den neuen angeklebt werden.
nastyyyyyy
Ist häufiger hier
#7 erstellt: 11. Aug 2015, 16:31

derguteton1 (Beitrag #5) schrieb:
Hallo,

Originalmotor SDMB5E neu bei mir für 20 Euro incl. Versand zu bekommen.


Hast du den zufällig noch ? Habe genau dasselbe Problem wie oben beschrieben. Habe den Spieler umsonst bekommen, neuer Riemen ist drin, aber genau dieselbe Problematik. Wird wohl ein neuer Motor gebraucht.
killnoizer
Inventar
#8 erstellt: 12. Aug 2015, 15:50
Ich glaube irgendwo habe ich noch ein Schlachtgerät mit intakter elektrik liegen ...

Falls Bedarf besteht suche ich ...
nastyyyyyy
Ist häufiger hier
#9 erstellt: 12. Aug 2015, 19:15

killnoizer (Beitrag #8) schrieb:
Ich glaube irgendwo habe ich noch ein Schlachtgerät mit intakter elektrik liegen ...

Falls Bedarf besteht suche ich ...


Ja sehr gerne! Melde dich einfach via Nachricht bei mir, wenn du fündig geworden bist!
killnoizer
Inventar
#10 erstellt: 13. Aug 2015, 05:47
¿¿¿
Ich würde doch eher denken das DU dich mit PN melden solltest wenn ernsthaftes Interesse vorliegt .
Suche:
Das könnte Dich auch interessieren:
Technics SL-BL3 Motor schwach
swenkrups am 01.11.2013  –  Letzte Antwort am 03.11.2013  –  2 Beiträge
Motor für Technics SL 5
Susen am 18.11.2013  –  Letzte Antwort am 14.01.2014  –  5 Beiträge
DEFEKT ? CDP Technics SL-PG360A
Rotel_RA-980BX am 24.04.2008  –  Letzte Antwort am 09.02.2018  –  8 Beiträge
Technics Plattenspieler SL-1200MK2 defekt!
Advance-sigma am 05.07.2008  –  Letzte Antwort am 05.07.2008  –  2 Beiträge
Technics SL-BL3
ChristopherB. am 27.01.2013  –  Letzte Antwort am 08.02.2013  –  12 Beiträge
Technics SL-P10 CD Motor geht nicht
AnyChris am 17.12.2014  –  Letzte Antwort am 09.02.2015  –  11 Beiträge
TECHNICS SL - Q33 Plattenspieler
killnoizer am 25.01.2009  –  Letzte Antwort am 25.01.2009  –  3 Beiträge
Technics SL-DL 5 Tangential-Plattenspieler - defekt !
Voks am 01.11.2006  –  Letzte Antwort am 12.11.2006  –  2 Beiträge
Technics SL-P1200 CD-Player Defekt.
Advance-sigma am 19.01.2008  –  Letzte Antwort am 26.01.2009  –  5 Beiträge
Technics SL 1610 MK 2 defekt
unti77 am 29.12.2014  –  Letzte Antwort am 31.12.2014  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 55 )
  • Neuestes Mitglied1887_Hamburg_
  • Gesamtzahl an Themen1.454.291
  • Gesamtzahl an Beiträgen19.670.946

Top Hersteller in Hifi-Klassiker Widget schließen