Onkyo A-10 kaum Höhen!

+A -A
Autor
Beitrag
finliner
Neuling
#1 erstellt: 12. Feb 2009, 20:49
Onkyo A-10 hat kaum Höhen aber Bass ist voll da.???
audiophilanthrop
Inventar
#2 erstellt: 13. Feb 2009, 02:28
Tonregler verkurbelt? --> Einfluß prüfen.
Verschwindet das Problem evtl., wenn du beide auf DEFEAT stellst? (Funktion des Schalters auch prüfen.) Dann ist womöglich die Verbindung zu einem der Potis einseitig unterbrochen, Lötstelle oder wasweißich.

Ach ja, Vor- und Endverstärker getrennt testen. Der A-10 ist ja netterweise auftrennbar. Häng mal eine Quelle mit einstellbarem Pegel direkt an den MAIN IN. Ist der Klang dann OK, hängt's am Vorverstärker.
bukongahelas
Inventar
#3 erstellt: 14. Feb 2009, 06:34
Bei Test nur der Endstufe zur Boxenschonung diese abklemmen und alten Kopfhörer benutzen.
Über Eingang Main-In haben wir praktisch einen vollaufgedrehten Verstärker, der bei Anschluss oder Bedienungsfehlern sich und/oder die Boxen killt.
bukongahelas
hifibastler2
Stammgast
#4 erstellt: 14. Feb 2009, 18:51
Vielleicht ist der High-Filter versehentlich eingeschaltet?
Suche:
Das könnte Dich auch interessieren:
Onkyo A-10 rauscht
Monkey_D._Ruffy am 28.02.2007  –  Letzte Antwort am 09.03.2007  –  24 Beiträge
ONKYO A-10 Powerlämpchen
UBV am 25.02.2007  –  Letzte Antwort am 21.02.2016  –  5 Beiträge
Onkyo A-10 Beschriftung abgegriffen
Desidero am 28.03.2013  –  Letzte Antwort am 02.04.2013  –  9 Beiträge
Onkyo A-10 linker Kanal tot
tominz am 04.07.2008  –  Letzte Antwort am 05.07.2008  –  2 Beiträge
ONKYO A-10 (Blanceregler macht Störgeräusche)
ONKYO_A-10_ am 01.04.2009  –  Letzte Antwort am 02.04.2009  –  3 Beiträge
Onkyo Model A-10 balance-Regler defekt?
Onkyo_A-10 am 14.12.2016  –  Letzte Antwort am 17.12.2016  –  11 Beiträge
Onkyo Integra A-8450 defekt
nikijs001 am 26.03.2011  –  Letzte Antwort am 27.03.2011  –  5 Beiträge
Onkyo A-8670 "Karaoke" Effekt
TRacer70 am 10.09.2018  –  Letzte Antwort am 11.09.2018  –  3 Beiträge
Onkyo A-8870 - Regler zeigen keine Wirkung
Huckyf am 10.04.2013  –  Letzte Antwort am 11.04.2013  –  3 Beiträge
Onkyo A-8015 - defekt?
metronome am 23.09.2004  –  Letzte Antwort am 12.09.2010  –  15 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.523 ( Heute: 44 )
  • Neuestes MitgliedBruno7781
  • Gesamtzahl an Themen1.456.294
  • Gesamtzahl an Beiträgen19.704.160