ONKYO A-10 (Blanceregler macht Störgeräusche)

+A -A
Autor
Beitrag
ONKYO_A-10_
Neuling
#1 erstellt: 01. Apr 2009, 15:46
Moin moin,
ich hab da ein Problem mit meinem Verstärker (ONKYO A-10).
Als ich den Verstärker bekommen habe, funktionierte er einwandfrei.
Nun aber kommt aus dem rechten Kanal kein Sound.
Bei der Monoeinstellung funktionieren beide Kanäle.
Der Balanceregler erzeugt beim drehen ein unangenehmes Knirschen in der rechten Box.
Jetzt kommt gar nichts mehr aus dem Lautsprecher.

Kann mir da eventuell jemand helfen?
audiophilanthrop
Inventar
#2 erstellt: 01. Apr 2009, 20:19
Wenn ich die Schaltung richtig lese, solltest du mal den Quellenwahlschalter und den TAPE-MONITOR-Schalter einer Reinigung unterziehen. Ich würde mit dem letzteren anfangen. Zur Diagnose mal beide betätigen.

Wenn der Lautstärkeregler auf dem Kanal auch kräftig kratzt, ist wohl der Koppelelko C306 (2µ2) fällig. Sonst liegt es wohl schlicht am Balance-Poti, das zu reinigen wäre (Suchfunktion fragen).
ONKYO_A-10_
Neuling
#3 erstellt: 01. Apr 2009, 22:40
Dankeschön für die Hilfe, habe den Lautstärkeregler mal ab und wieder anmontiert.
Im Moment ist das Problem behoben, aber wenn ich den Balanceregler drehe knirscht es wieder.
Auf welche Weise kann ich den Balanceregler denn am besten reinigen?
Habe nämlich nicht so viel Ahnung von der Materie.
MfG Sammy
Suche:
Das könnte Dich auch interessieren:
Onkyo A-10 rauscht
Monkey_D._Ruffy am 28.02.2007  –  Letzte Antwort am 09.03.2007  –  24 Beiträge
ONKYO A-10 Powerlämpchen
UBV am 25.02.2007  –  Letzte Antwort am 21.02.2016  –  5 Beiträge
Onkyo A-10 kaum Höhen!
finliner am 12.02.2009  –  Letzte Antwort am 14.02.2009  –  4 Beiträge
Onkyo A-10 Beschriftung abgegriffen
Desidero am 28.03.2013  –  Letzte Antwort am 02.04.2013  –  9 Beiträge
Scott 410 A Störgeräusche / Kratzen
Layman_23 am 12.02.2009  –  Letzte Antwort am 17.02.2009  –  15 Beiträge
Yamaha A-960II Beleuchtung + Störgeräusche
Petersilie99 am 23.10.2013  –  Letzte Antwort am 24.10.2013  –  2 Beiträge
Onkyo A-8690 Integra
Hifirama_ am 30.01.2013  –  Letzte Antwort am 02.02.2013  –  8 Beiträge
Onkyo A-8630 macht üble Geräusche (Fiepen)
catweasel07 am 13.10.2008  –  Letzte Antwort am 13.10.2008  –  2 Beiträge
Schaltplan Onkyo A 8470 Verstärker
dohadley am 28.12.2008  –  Letzte Antwort am 28.12.2008  –  3 Beiträge
Onkyo A-10 linker Kanal tot
tominz am 04.07.2008  –  Letzte Antwort am 05.07.2008  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 63 )
  • Neuestes MitgliedAlschima
  • Gesamtzahl an Themen1.453.844
  • Gesamtzahl an Beiträgen19.663.437

Top Hersteller in Hifi-Klassiker Widget schließen