Onkyo A-8690 Integra

+A -A
Autor
Beitrag
Hifirama_
Neuling
#1 erstellt: 30. Jan 2013, 17:15
Guten Tag,

ich bin neu im Forum hier und hätte ein paar Fragen zu meinem Verstärker.
Wie im Titel oben angeführt handelt es sich um einen Onkyo A-8690 Integra.

Bin ein Anfänger was Hifi angeht und wollte zu aller erst einmal Fragen ob das ein guter ist?
Klick
Auf dieser Seite ist er zum Beispiel mit € 299 gelistet, ich habe ihn um € 200 bekommen.

Keine Gebrauchsspuren, kein kratzen oder sonstige Störgeräusche beim drehen der Knöpfe.
Passt ja mal auf den ersten Blick alles.

Nun zu den Problemen.

1) Plattenspieler
Wenn ich den dran schließe hört sich zwar alles gut an aber nur wenn ich den Knopf an der Front hinein drücke auf dem Mono/Stereo steht, also wenn ich auf Mono schalte.
Sonst läuft nur ein Lautsprecher.
Das Problem gibt es bei CDs nicht die ich abspielen will.

2) Lautstärke
Wie manche ja vielleicht schon wissen hat dieser Verstärker keine Fernbedienung.
Bei den CDs nicht störend da ich dort den Player steuern kann aber was bei Schallplatten?
Dort muss ich dann immer aufstehen und lauter drehen oder eben leiser, ziemlich nervig auf die Dauer.

Kann hier dieses Gerät Abhilfe schaffen?
Klick

Wurde hier schon mal diskutiert, bin dann aber nicht daraus schlau geworden.
Kann man damit die Lautstärke regulieren ohne das dabei der Klang beeinflusst wird?
Gibt es andere Alternativen?

3) Lautsprecher
Hinten auf den Lautsprechern steht oben: 8 Ohm | 4.1 Minimum
So schaut der Verstärker von hinten aus:
a-t028690-8
An welchen Buchsen schließe ich nun die Lautsprecher an?
(Es handelt sich um Bi-Amping Lautsprecher, und ja mir ist schon klar das ich sie nicht bei Tuner oder Phono anstecken kann )

4) Knöpfe
Der Verstärker hat vorne einen Knopf mit den Bezeichnungen Direct/Tone/Processor.
Für was steht das?
Tone ist immer um eine Spur leiser als Direct fällt mir auf und man kann dort den Equalizer nutzen, Processor ist nur ganz leise.

Sind einige Fragen ich weiß aber ich hoffe ihr könnt mir dennoch helfen.
Bin halt noch Anfänger^^

Lg


[Beitrag von Hifirama_ am 30. Jan 2013, 17:19 bearbeitet]
mathi
Stammgast
#2 erstellt: 01. Feb 2013, 00:04
Der Verstärker ist ein sehr ordentliches Gerät, 200,-EUR halte ich für einen guten Preis.

Der Fehler könnte folgende Ursachen haben: Eingangswahltaster, kalte Lötstelle in der Phonosektion.

Aber als erstes würde ich mal die Anschlüsse vom Plattenspieler verstauschen, sprich R mit L tauschen. Wandert der Fehler mit liegt es am Plattenspieler.


MfG
Gizmos
Stammgast
#3 erstellt: 01. Feb 2013, 23:12
Hallo Hifirama,

ich denke mal, dass das Problem der Kontakt des Sourceschalters ist, wie auch schon von Mathi
angedeutet. Google mal den Typ auch in anderen Foren; ich meine, irgendwo hätte ich schon mal
etwas darüber gelesen. Denn der source-schalter war beim 8680 und 8780 etwas eine Schwachstelle,
die man jedoch mit ein klein wenig Aufwand (Kontakte reinigen, nicht nur mit Kontaktspray, sondern
Ausbau und Intensivreinigung) wieder in Griff bekommt.
Ansonsten ist es ein Super Gerät!!

Gruss!

P.S.: ich glaube, im Onkyo-Forum wirst Du fündig werden
naka01
Hat sich gelöscht
#4 erstellt: 02. Feb 2013, 00:16
Hallo Hifirama,

3) Lautsprecher

Deine Frage:
Hinten auf den Lautsprechern steht oben: 8 Ohm | 4.1 Minimum
So schaut der Verstärker von hinten aus:
An welchen Buchsen schließe ich nun die Lautsprecher an?
(Es handelt sich um Bi-Amping Lautsprecher, und ja mir ist schon klar das ich sie nicht bei Tuner oder Phono anstecken kann )

Antwort:
Deine Lautsprecher haben eine Impedanz von 8 Ohm (Wechselstromwiderstand, der nicht konstant ist) Der Basslautsprecher wahrscheinlich 4 Ohm bei einer gewissen Frequenz.

Thema Bi- Amping :
Kanal A links von Verstärker nach Lautsprecher links, Kanal B links von Verstärker nach Lautsprecher links. Das selbe mit rechtem Kanal anschließen.
Achtung!!!! Plus und Minus nicht verwechselt!!!! Deine Endstufen werden es dir danken.

Meines Erachtens macht Bi-Amping eh keinen klanglichen Gewinn! Eher eine Klaubensfrage.
Schaue mal in die Bedienungsanleitung deiner Lautsprecher, kannst bestimmt die Eingänge deines Lautsprechers Brücken, dann brauchst Du nur noch ein Kabel vom Verstärker zum jeweiligen Lautsprecher. Kanal A oder B ist Wurst!

Bei den restlichen Problemen halte ich mich mal raus, da hast Du ja schon gute Unterstützung! Gruß naka
Hifirama_
Neuling
#5 erstellt: 02. Feb 2013, 15:33
Danke für die Antworten
Dann werde ich wohl versuchen mal alles zu reinigen.
Komisch ist eben das wenn ich auf Mono schalte mit dem besagten Knopf vorne, auf einmal beide funktionieren.
Ebenso funktionieren nur beide wenn ich mit dem anderen Wahlschalter auf Direct bin.


Auch ein Danke für die Beantwortung der dritten Frage.
Momentan ist alles so angeschlossen :
IMAG0025

Stimmt das so?


Wäre auch nicht schlecht wenn mir jemand etwas zu den Fragen 2 und 4 sagen könnte.

Lg


[Beitrag von Hifirama_ am 02. Feb 2013, 15:34 bearbeitet]
Kalle_1980
Inventar
#6 erstellt: 02. Feb 2013, 15:48
Hier :


4) Knöpfe
Der Verstärker hat vorne einen Knopf mit den Bezeichnungen Direct/Tone/Processor.
Für was steht das?
Tone ist immer um eine Spur leiser als Direct fällt mir auf und man kann dort den Equalizer nutzen, Processor ist nur ganz leise.


Direct umgeht die Klangregelung, und verkürzt intern die Signalwege.

Tone, um die Klangregler nutzen zu können.

Processor, um z.B. einen EQ, DSP, oder irgendwelche Module einzuschleifen.


Wenn du bei dem Processor IN/OUT ein Gerät mit fernbedienbarer Lautstärkeregelung einschleifst, wäre auch das "Problem" einigermaßen gelöst. Den Amp würde ich nicht voll aufdrehen, aber man wäre zumindest etwas flexibel beim Hören.


[Beitrag von Kalle_1980 am 02. Feb 2013, 15:49 bearbeitet]
Hifirama_
Neuling
#7 erstellt: 02. Feb 2013, 16:39
Ist ja schnell gegangen


Kalle_1980 schrieb:

Wenn du bei dem Processor IN/OUT ein Gerät mit fernbedienbarer Lautstärkeregelung einschleifst, wäre auch das "Problem" einigermaßen gelöst. Den Amp würde ich nicht voll aufdrehen, aber man wäre zumindest etwas flexibel beim Hören.


Wo wir dann bei der Frage 1 wären.
Das wäre ja so ein Gerät.
Eine ungefähr gleich teure und elegantere Lösung wirds wohl nicht geben nehme ich an.
Ist halt lästig immer aufzustehen um lauter bzw. leiser zu schalten.

Und wieso den Amp dann nicht voll aufdrehen?
Mach ich ohnehin nicht da ich höchstens in angehobener Zimmerlautstärke höre aber rein aus Interesse.


[Beitrag von Hifirama_ am 02. Feb 2013, 16:40 bearbeitet]
naka01
Hat sich gelöscht
#8 erstellt: 02. Feb 2013, 17:20
Lautsprecher ist richtig angeschlossen!
Gruß naka
Suche:
Das könnte Dich auch interessieren:
Onkyo 8690 Integra macht Probleme
andyhsw am 27.07.2016  –  Letzte Antwort am 05.08.2016  –  6 Beiträge
Einschaltverzögerung hängt: Onkyo Integra A-8690
cutrofiano am 24.05.2007  –  Letzte Antwort am 02.11.2008  –  30 Beiträge
Onkyo A 8690 Problem !
rolnad am 19.03.2012  –  Letzte Antwort am 08.04.2012  –  13 Beiträge
ONKYO 8690
C50 am 07.02.2009  –  Letzte Antwort am 09.02.2009  –  9 Beiträge
Onkyo integra a-8450 knackt
Wonisi am 08.05.2015  –  Letzte Antwort am 17.05.2015  –  3 Beiträge
Reparatur Onkyo Integra A-8850
xboxer222 am 11.06.2012  –  Letzte Antwort am 14.06.2012  –  14 Beiträge
Onkyo Integra A-8450
Ratoldam am 08.09.2011  –  Letzte Antwort am 08.09.2011  –  2 Beiträge
Onkyo Integra A-8017 Fehler
RetroFelix am 12.11.2015  –  Letzte Antwort am 14.12.2015  –  18 Beiträge
Onkyo Integra A-8250
joken24 am 28.02.2007  –  Letzte Antwort am 28.02.2007  –  2 Beiträge
Onkyo Integra A-8470 Reinigung
Berlineraner am 24.02.2011  –  Letzte Antwort am 26.03.2011  –  4 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 2 )
  • Neuestes MitgliedRuffynist
  • Gesamtzahl an Themen1.451.827
  • Gesamtzahl an Beiträgen19.623.655

Top Hersteller in Hifi-Klassiker Widget schließen