Grundig Oldie Verstärker SV 2000

+A -A
Autor
Beitrag
helmers
Neuling
#1 erstellt: 03. Aug 2009, 18:48
Hallo,
mein Grundig-Verstärker SV 2000 Flachbauweise hat sich aus
dem Team Kassettendeck und Tuner verabschiedet.Diese Anlage
besitze ich schon seit den Anfängen von "Highcom".
Der Fehler stellt sich wie folgt dar:
Nach dem Einschalten ist er für einige Minuten funktions-
fähig, egal ob bei geringer oder hoher Lautstärke.
Danach schaltet er beide Lautsprecherkanäle ab.Nach dem
Ausschalten und Wiedereinschalten das selbe Spiel für
kurze Zeit, er bekommt also nicht mal richtig Temperatur.
Wäre nett,wenn ich paar Tipps bekommen könnte.Schaltplan
u. Universalmeßgerät vorhanden.
Viele Grüße und Dank
Helmers


[Beitrag von helmers am 03. Aug 2009, 19:09 bearbeitet]
oldiefan1
Inventar
#2 erstellt: 03. Aug 2009, 22:59
Hallo Helmers,
solange er läuft, miss mal die Gleichspannung an einem LS-Ausgang jedes Kanals zwischen beiden Polen. Soll < 100 mV.
Wenn sie über 150-200mV ist, schaltet die Schutzschaltung ab.

Eine Übertemperatursicherung schaltet auch ab, wenn er zu heiss wird. Dass kann unter Deinen geschilderten Bedingungen aber nur passieren, wenn der Ruhestrom der Endtransistoren zu weit hochgelaufen ist. Du müsstest es merken wenn er zu heiss ist. Das ist ja offenbar nicht der Grund hier.

Sonst kommt noch ein Defekt in einem Transistor der Endstufe infrage. Oder ein Elko in der Endstufe hat Feinschluss und meldet sich damit erst, wenn er warmgeworden ist.

Du solltest auch wechselseitig einmal jeweils die beiden Kabel an der linken und rechten Endstufe abziehen (vorher genau (!) merken, wie herum sie draufgesessen haben! Damit einkreisen, von welchem Endstufenkanal der Defekt kommt.

Prüf das Genannte erstmal durch und berichte.

Gruss,
Reinhard


[Beitrag von oldiefan1 am 03. Aug 2009, 23:43 bearbeitet]
helmers
Neuling
#3 erstellt: 11. Aug 2009, 09:48
Hallo Oldiefan1 Reinhard,
vielen Dank für Deine schnelle und hilfreiche Antwort.
Am re Kanal habe ich den Messwert und den Ruhestrom
nachstellen müssen.Außerdem erneuerte ich die Ansteuertran-
sistoren für die Endstufe. Bis jetzt leistet er wieder treu seinen Dienst!

Gruß von Helmers
oldiefan1
Inventar
#4 erstellt: 11. Aug 2009, 21:12
Na Glückwunsch, dann war's das hoffentlich!

Wenn er wieder ausfällt, auch die Endstufentransistoren und die kleinen Elkos auf der Endstufenplatine erneuern.

Gruss,
Reinhard
Suche:
Das könnte Dich auch interessieren:
Grundig SV 2000 - Einschaltverzögerung
frankqn am 19.08.2013  –  Letzte Antwort am 19.08.2013  –  3 Beiträge
Grundig SV 2000 Totalausfall
mathis1875 am 24.07.2015  –  Letzte Antwort am 25.07.2015  –  5 Beiträge
Grundig SV-2000 Defekt / Angebot
guybrush1 am 10.04.2014  –  Letzte Antwort am 16.05.2014  –  10 Beiträge
Grundig SV 2000 nur ein Lautsprecher benutzbar
Walter_F._ am 15.12.2016  –  Letzte Antwort am 17.12.2016  –  8 Beiträge
Grundig SV 2000 rechter Kanal defekt
Diskosteffen am 20.04.2007  –  Letzte Antwort am 04.05.2007  –  9 Beiträge
SV 2000 funktioniert nicht mehr!
wernerbremen am 21.03.2011  –  Letzte Antwort am 21.03.2011  –  2 Beiträge
Grundig SV 40 M ?
telefunky am 25.05.2011  –  Letzte Antwort am 26.05.2011  –  3 Beiträge
Grundig SV 140 Gehäuse öffnen
hifigunter am 23.10.2011  –  Letzte Antwort am 24.10.2011  –  2 Beiträge
Grundig SV 80 - Germanium Transistoren
KroMaComputers am 24.08.2014  –  Letzte Antwort am 09.09.2014  –  17 Beiträge
Grundig ST 2000 kein Ton
Karlheinz_28 am 07.12.2012  –  Letzte Antwort am 06.01.2013  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 1 )
  • Neuestes MitgliedStephan_Bulgakov
  • Gesamtzahl an Themen1.454.046
  • Gesamtzahl an Beiträgen19.666.760

Top Hersteller in Hifi-Klassiker Widget schließen