Kenwood KR 7070A - Quellwahlschalter sitzt bombenfest

+A -A
Autor
Beitrag
classicHifI
Ist häufiger hier
#1 erstellt: 28. Apr 2010, 14:54


Die Welle scheint sich vorne in der Hülse festgefressen zu haben. Zudem ist auch schon, wie auf dem Foto ersichtlich, die eine Hälfte des Zapfens abgebrochen. Wahrscheinlich ist das bei einem Versuch den Schalter wieder gängig zu bekommen passiert.

Zur Zeit stehe ich auf dem Schlauch und weiß nicht so recht wie ich das Teil wieder flott bekomme. Den ganzen Schalter auslöten wäre die letzte Option, weil gefühlte 20-30 Strippen dran hängen. Diverse Löseversuche mit Sprays haben bisher nicht gefruchtet. Gibt es so etwas wie einen Abzieher für solche Probleme? Mit einem Hammer würde ich ungern hantieren. Wenn die 2 Hälfte des Zapfens noch abbricht war es das!

Die sauberste Lösung wäre natürlich das Auswechseln des Schalters bzw. der Welle, aber bei dem relativ seltenen Modell sehe ich schwarz so etwas zu ergattern!

Der Receiver ist sonst in einem recht guten Zustand. Der Verkäufer sagt, auch der Sendesuchlauf müsste noch funktionieren. Leider steht der Schalter jetzt auf AUX

Hat jemand von Euch eine Idee?
Sankenpi
Gesperrt
#2 erstellt: 28. Apr 2010, 21:24
Leicht hochkant stellen und mal etwas Caramba oder Ähnliches in die Öffnung mit der Welle laufen lassen. Mehrfach wiederhlen . Tropfen reichen schon. Einwirken lassen und versuchen, mit der Spitzzange den Stumpf zu bewegen. Vorsichtig.
bukongahelas
Inventar
#3 erstellt: 29. Apr 2010, 23:11
WD-40 ist auch ein guter Rostlöser.
Welle/Hülse erwärmen (Feuerzeug/Heißluftfön) max ca 80 Grad.
Mit Hammer GEFÜHLVOLL beklopfen, Holzplatte zwischenlegen.
In Achsenrichtung , nicht seitlich.
So ähnlich wie man festsitzende KFZ Schrauben löst,
nur viel vorsichtiger.
Vorgang öfter über Tage wiederholen, Rostlöser braucht Zeit zum Einwirken.
Wenn der Schalter wieder dreht, Kontakte mit TESLANOL T6 einsprühen und oft betätigen.
bukongahelas
WinfriedB
Inventar
#4 erstellt: 30. Apr 2010, 06:07
Der Schalter sieht Standard-Drehschaltern fernöstlicher Herkunft aus den 70ern recht ähnlich. Ich hab noch ein paar in div. Ausführungen (Ebenen/Schaltstellungen) rumliegen. Es gab/gibt die Dinger allerdings in -zig Variationen. Vorteil ist, daß man sie dank der Schraubverbindungen komplett zerlegen kann. Daß sich die Achse dermaßen festgefressen hat, kann ich mir nur durch Festrosten erklären. Dann sind aber auch die Chancen durch Rostlöser nicht so sehr gut, da Rost immer dicker als das Originalmaterial ist. D.h., die Lagerbohrung wird dünner und die Achse dicker.
classicHifI
Ist häufiger hier
#5 erstellt: 30. Apr 2010, 15:35
Zunächst vielen Dank für Eure Antworten!

@Sankenpi und @bukongahelas, ich habe tatsächlich noch Caramba Super im Keller gefunden. Stammt noch aus meinen Autobastlerzeiten in den 80ern

@bukongahelas, ja ich denke auch, wenn es überhaupt klappen kann wird es wohl Tage dauern. Erste Löseversuche sind zumindest kläglich gescheitert. Das mit dem Erwärmen werde ich in den nächsten Tagen mal testen. Insgesamt gehen meine Befürchtungen aber Richtung @WinfriedB. Das wirkt wie verschweißt, da rührt sich gar nichts!

@WinfriedB, wäre natürlich super wenn Du ein passendes Teil hättest! Ich werde aber die nächsten Tage zumindest versuchen, mit Caramba und Wärme weiter zukommen. Falls das nicht klappen sollte, habe ich eh nichts mehr zu verlieren. Deshalb werde ich dann die Welle raus nehmen, vermessen und fotografieren. Vielleicht habe ich ja Glück und Du hast etwas passendes!
WinfriedB
Inventar
#6 erstellt: 01. Mai 2010, 08:40
Jau, die Achsen dürften bei diesen Drehschaltern weitgehend gleich sein. Unterschiede gibt es bei den Kontaktbestückungen der einzelnen Schalterebenen. Da die Kontakte (außen und innen) nur eingenietet sind, lassen sie sich auch leicht kundenspezifisch bestücken, d.h. es kann durchaus sein, daß dein Drehschalter eine etwas ulkige Kontaktbestückung hat. Die Schalter, die ich hab, haben m.W. maximal 2 Kontaktebenen.

Hinkel-Electronic hat die Dinger anscheinend noch im Programm:

http://www.hinkel-elektronik.de/shop/907.html?preisroboter#11490

(hoffe es klappt mit dem Link, ansonsten bei Hinkel nach "drehschalter offen" suchen)
WinfriedB
Inventar
#7 erstellt: 01. Mai 2010, 08:47
Kleiner Tipp noch: vllt sitzt ja nicht die Achslagerung fest, sondern der Rastmechanismus. Der besteht aus einer Art Blatt- oder Tellerfeder, die ganz vorne auf der Achse sitzt, unter dieser Feder ist eine Kugel eingeklemmt. Wenn du die Feder vorsichtig hochbiegst, sollte sich die Rastkugel entnehmen lassen, dann läßt sich (wenn sonst alles OK ist) die Achse frei bis zum Anschlag durchdrehen.
Sankenpi
Gesperrt
#8 erstellt: 01. Mai 2010, 17:56
Aber vorsichtig, das ist nichts für Ungeübte!!!
classicHifI
Ist häufiger hier
#9 erstellt: 03. Mai 2010, 17:21
Hallo alle zusammen!

ich habe mich dazu entschlossen die Achse herauszunehmen! Sie läuft nun wieder leichtgängig in der Hülse. Ich musste schon mit schwerem Gerät heran. Das heißt, kleine Wasserpumpenzange und Kombizange. Ich hatte zuvor alle Tipps befolgt und ausprobiert. Im zusammengebauten Zustand des Schalters hatte ich jedoch keine Chance! War wohl Korrosion. Wenn ich die andere Schalter betrachte sehe ich hier und da auch die typischen weißen Ausblühungen von Alu.

Nun ist leider nur der erste Schritt gechafft. Zwischen den einzelnen Ebenen sind bzw. waren über beide langen Schrauben Abstandshülsen zwischen den einzelnen Ebenen angebracht. Damit das auch nicht zu einfach wird, sind sie auch noch unterschiedlich lang Alleine an der ersten Doppelebene sind ca. 10 Kabel angelötet. Der Schalter besitzt 3 Doppelebenen plus eine Metallplatte nach der ersten Ebene (Abschirmung?). Naja die Abstandshülsen sind natürlich nicht mehr da wo sie mal waren. Sind natürlich beim Herausziehen der langen Schrauben nach unten gefallen. Um es kurz zu machen, das wird eine elende Fummelarbeit. dafür brauche ich einen ausgesucht guten Tag, ruhige Hände und viel Geduld.

Wenn einer aus dem Fenster gesprungen ist und einen Kenwood-Verstärker in den Armen hatte, war ich das!

Spaß beiseite, wird wohl schwierig, aber ich denke das bekomme ich irgendwie hin! Ich hoffe!

Bis bald!


[Beitrag von classicHifI am 03. Mai 2010, 17:29 bearbeitet]
Sankenpi
Gesperrt
#10 erstellt: 03. Mai 2010, 19:47
Ich drücke Dir die Daumen
classicHifI
Ist häufiger hier
#11 erstellt: 06. Mai 2010, 20:35
so, ich habe den Schalter wieder zusammen gefriemelt! Der Stand ist jetzt, Selektion ist einwandfrei. Alle individuelle Lampen werden korrekt angezeigt. Radio hat Rauschen, ein gutes Zeichen. Ich musste das Seil abmontieren, uffz - morgen wird es wieder in die Spur gebracht.

Off-Topic! Die Maschine hat einen irren Sound! Habe ein Paar Sansui SP-70 angeklemmt und ich bin fast umgefallen! Geht nicht mit jede Scheibe sehr gut, aber z.B. "Schiller - Desire"
habe ich vorher nie besser gehört. Alles merkwürdigerweise in einer 13 qm Küche!

Ich freue mich!
Sankenpi
Gesperrt
#12 erstellt: 06. Mai 2010, 21:04
Gratuliere!!
classicHifI
Ist häufiger hier
#13 erstellt: 06. Mai 2010, 21:06
Suche:
Das könnte Dich auch interessieren:
Kenwood KR-6400 Schaltplan
riewe65 am 29.05.2007  –  Letzte Antwort am 29.05.2007  –  2 Beiträge
Kenwood KR-A56R
vfralex1977 am 29.06.2007  –  Letzte Antwort am 31.08.2007  –  5 Beiträge
Kenwood KR-910 reparatur
Musikwilli am 27.12.2007  –  Letzte Antwort am 06.01.2008  –  6 Beiträge
Kenwood KR 4050 Relaisprobleme
Freddy321 am 31.12.2007  –  Letzte Antwort am 19.01.2008  –  16 Beiträge
Schaltplan Kenwood KR 710
René2310 am 13.05.2008  –  Letzte Antwort am 14.05.2008  –  2 Beiträge
Kenwood KR 6200
spine-splitter am 05.04.2009  –  Letzte Antwort am 06.04.2009  –  2 Beiträge
Kenwood KR-9600
basilaia am 05.10.2009  –  Letzte Antwort am 06.10.2009  –  2 Beiträge
Kenwood KR-7340 Lampen
oldsansui am 10.02.2010  –  Letzte Antwort am 11.02.2010  –  8 Beiträge
Kenwood KR-5150 Stereolampe?
pegasusffm am 19.04.2010  –  Letzte Antwort am 21.05.2010  –  12 Beiträge
KENWOOD KR-6400 Birnen?
classic.franky am 03.10.2010  –  Letzte Antwort am 18.10.2010  –  24 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 6 )
  • Neuestes MitgliedPax1985
  • Gesamtzahl an Themen1.454.647
  • Gesamtzahl an Beiträgen19.677.577

Hersteller in diesem Thread Widget schließen