KENWOOD KR-6400 Birnen?

+A -A
Autor
Beitrag
classic.franky
Inventar
#1 erstellt: 03. Okt 2010, 08:49
hallo hat jemand die werte der beleuchtung?
finde leider nur die instruction manual, da steht nix drin





grüße und danke, frong


[Beitrag von classic.franky am 03. Okt 2010, 08:50 bearbeitet]
UriahHeep
Inventar
#2 erstellt: 03. Okt 2010, 10:16
Ist dein Lampenkasten auch so verbrannt?

DSC06547

Habe den gesäubert und mit Alufolie verkleidet.

DSC06549

Hab die Lämpchen mit E10 Birnchen ersetzt, weiss leider nicht mehr ob 8 o. 12V.

DSC06543
DSC06562
classic.franky
Inventar
#3 erstellt: 03. Okt 2010, 10:28
hallo, muss ich mal kucken wie der kasten aussieht, guter tip mit der folie!

orginal sind 4 x 300mA [SKALA] und 2 x 150mA [VU METER] / 7 volt drin also hast du 8 volt höchstwahrscheinlich genommen.


ist der powerschalter bei dir auch so locker? habe hier 2 geräte, bei allen beiden ist das so...


[Beitrag von classic.franky am 03. Okt 2010, 10:29 bearbeitet]
UriahHeep
Inventar
#4 erstellt: 03. Okt 2010, 15:14
Der Powerschalter ist normal gängig und fest.

Und ja , ich erinnere mich an 8V/250mA E10
semmeltrepp
Gesperrt
#5 erstellt: 03. Okt 2010, 17:01
E 10 kann sein, muß aber nicht. Bei Kenwood gibt es sogar innerhalb der Modellreihe Unterschiede. Man hat das verbaut, was gerade auf Lager war.
Sankenpi
Gesperrt
#6 erstellt: 03. Okt 2010, 22:34
Welche Fassung da rein kommt - in die Gummisockel - ist letztlich egal. 7V300mA war für diese Baureihe vorgegeben.
Wenn man 12V5W reinbauen würde - Glassockel - wird es zu dunkel-
8V250mA ist ohne Probleme von bsw Conrad zu beziehen. Kabel an den Sockel löten und dann leuchtet er wieder wunderbar.
So habe ich es auch mit dem 7400 gemacht, den ich in den Klassikergalerie-Thread gestellt habe.
Alle Lampenabteile habe ich mit selbstklebender Alufolie - zur Erhöhung der Lichtausbeute und Schonung des Kunststoffes.
armin777
Gesperrt
#7 erstellt: 04. Okt 2010, 07:38
Im Original waren da Lampen der Marke Stanley drin - 8V 300mA. Habe heute noch einige als Original-Kenwood -Ersatzteil, man kann aber E-10 oder T-10 oder Ba-9S-Lampen verwenden. Die E-10 und Ba-9S sind problemlos in 8V erhältlich, die T-10 kaum. Da gab es schon Vorschläge mit 12V 5W in T10. Sehr langlebig, aber nicht gerade leuchtstark.

Bilder von E10:
tn_signallampe_e10_3w_12v_10x28

von Ba-9S:
1059471

und von R-10:
Lampe_T10


Beste Grüße
Armin


[Beitrag von armin777 am 04. Okt 2010, 07:44 bearbeitet]
Sankenpi
Gesperrt
#8 erstellt: 04. Okt 2010, 18:47
Ich will nicht klugscheißen, Armin.

Aber in vier meiner KR's (KR7400, 6400, 7020) sind original Stanley 7V300mA drin. Sie stammen alle nicht aus derselben Quelle.
armin777
Gesperrt
#9 erstellt: 05. Okt 2010, 06:46
Sorry, Peter - aber die Original-Kenwood Lampen (Bestell.Nr. B30-0069-05) sind von Stanley und tragen am Gummifuss die Einprägung 8V 300mA, die für die Meter (B30-0068-05)die Einprägung 8V 200mA. Macht auch mehr Sinn, 8V-Lampen mit 7V zu betreiben. Ich persönlich habe in meinem ganzen Leben noch keine einzige Stanley Lampe mit 7V gesehen. Ein Foto wäre schön. Hier ist eines von meinen Lampen:

stanley-lampeto40

Beste Grüße
Armin


[Beitrag von armin777 am 05. Okt 2010, 06:47 bearbeitet]
Dino_J
Stammgast
#10 erstellt: 05. Okt 2010, 07:26

armin777 schrieb:
Ich persönlich habe in meinem ganzen Leben noch keine einzige Stanley Lampe mit 7V gesehen. Ein Foto wäre schön. Hier ist eines von meinen Lampen:


Beste Grüße
Armin
:prost


Ich besitze zwar keinen KR 6400, aber alle ähnlichen Lampen in meinen Kennys haben 8V.
Allerdings sind die immer durch einen Vorwiderstand versorgt. Durch einfaches Anpassen dieses Widerstandes kann man die Versorgungsspannung auch ändern. Ich habe z.B. 6V Lämpchen im Einsatz mit einem zusätzlichen Widerstand.
Sankenpi
Gesperrt
#11 erstellt: 05. Okt 2010, 08:19
Die verbauten Lampen sind mit BA Sockel und Kugelkopf. Mattiertes Glass.
Unter die Gummifassungen habe ich jetzt nicht geschaut - wegen der Werte. Aber wegen Silberoxidation habe ich fast alle getauscht. Vielleicht habe ich noch einige in der Ersatztelkiste - von den Gebrauchten. Dann kann ich sie mal ablichten.
classic.franky
Inventar
#12 erstellt: 05. Okt 2010, 08:41
jep, mattiertes glass is bei den VU-METERN hier ein bild von der skalen lampe, steht aber nix druff:




ps: armin, ich muß dich mal wieder besuchen kommen
classic.franky
Inventar
#13 erstellt: 15. Okt 2010, 11:49
gestern habe ich gelötet bis zum umfallen, service freundlich ist das teil nicht
Sankenpi
Gesperrt
#14 erstellt: 15. Okt 2010, 12:00
Da gibt es Schlimmere...
classic.franky
Inventar
#15 erstellt: 15. Okt 2010, 12:48
ja, ich hab noch einen 2ten vor mir
Sankenpi
Gesperrt
#16 erstellt: 15. Okt 2010, 17:40
Das sollte doch jetzt kein Problem mehr sein...
classic.franky
Inventar
#17 erstellt: 17. Okt 2010, 16:00
Sankenpi
Gesperrt
#18 erstellt: 17. Okt 2010, 17:31
Schon etwas dekadent...
KA-501
Ist häufiger hier
#19 erstellt: 17. Okt 2010, 21:06
Sammler eben
HisVoice
Inventar
#20 erstellt: 17. Okt 2010, 21:06

Sankenpi schrieb:
Schon etwas dekadent... :D



Wieso ??? ......sind doch nur zwei
Sankenpi
Gesperrt
#21 erstellt: 17. Okt 2010, 21:45
Stimmt auch wieder - Du bist noch wilder
Obwohl ich ja selber nicht mit Steinchen werfen darf
classic.franky
Inventar
#22 erstellt: 17. Okt 2010, 23:07
stimmt, sind ja nur 2
Sankenpi
Gesperrt
#23 erstellt: 18. Okt 2010, 11:08
Kannst ja noch aufstocken.
semmeltrepp
Gesperrt
#24 erstellt: 18. Okt 2010, 11:23
Einen verkaufen und den Erlös in Rauhfaser investieren.


Prima an der Wand lang........
Suche:
Das könnte Dich auch interessieren:
Hilfe Ausfallder Beleuchtung Kenwood KR 6400
Tomaudioi am 11.11.2010  –  Letzte Antwort am 11.11.2010  –  5 Beiträge
Kenwood KR-7340 Lampen
oldsansui am 10.02.2010  –  Letzte Antwort am 11.02.2010  –  8 Beiträge
Kenwood KR-6400 Schaltplan
riewe65 am 29.05.2007  –  Letzte Antwort am 29.05.2007  –  2 Beiträge
Kenwood KR-7400 Beleuchtung
Don_Marantzio am 08.05.2004  –  Letzte Antwort am 09.03.2011  –  11 Beiträge
rauschen bei kenwood kr-6400
franjo87 am 08.07.2009  –  Letzte Antwort am 01.10.2009  –  8 Beiträge
Kenwood KR-33L
torch4life am 26.09.2011  –  Letzte Antwort am 21.10.2011  –  14 Beiträge
Kenwood-Verstärker Beleuchtung auswechseln
yabbah am 27.02.2007  –  Letzte Antwort am 28.02.2007  –  6 Beiträge
Service Manual für Kenwood KR 7600
Flash1 am 16.10.2008  –  Letzte Antwort am 16.10.2008  –  2 Beiträge
Kenwood KR-8040, keinTunerempfang.
mg151170 am 11.03.2014  –  Letzte Antwort am 23.03.2014  –  5 Beiträge
Beleuchtung im Kenwood KR 5010
Jim_Beam am 29.04.2009  –  Letzte Antwort am 30.04.2009  –  6 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 218 )
  • Neuestes Mitgliedfrodofrodo
  • Gesamtzahl an Themen1.389.220
  • Gesamtzahl an Beiträgen18.454.425

Top Hersteller in Hifi-Klassiker Widget schließen