Marantz 2110 Stereo Problem

+A -A
Autor
Beitrag
Wahle
Ist häufiger hier
#1 erstellt: 18. Mai 2010, 12:20
Hallo allerseits!

Bin seit gestern Besitzer eines Marantz 2110.

Wie ich finde ein wunderschönes Gerät. Soweit bin ich auch äußerst glücklich mit "ihm", nur wenn ich per Oszi einen Sender "perfekt" einstelle und der Sender entsprechend in Stereo empfangen wird (Stereo Lampe leuchtet auf) rauscht es ziemlich stark. Wenn ich dann in der Frequenz etwas vom "Idealwert" runter gehe und das Stereo Lämpchen erlischt (nun natürlich in Mono) ist das Rauschen weg.

Den Tuner habe ich an einem Marantz 1072 Verstärker angeschlossen und per Kabel (Kabelseele an FM 75Ohm und Außenleiter an GND) wird empfangen.

Ich hoffe mir kann jemand helfen ...
esla
Stammgast
#2 erstellt: 18. Mai 2010, 16:03
Hallo,

was hängt denn da als Antenne davor? Rauschfreies Stereo braucht nun mal mehr Eingangsspannung am Antennenanschluß als Mono-Empfang.

Gruß Jens

EDIT: Überlesen, an einem Kabelanschluss? Da sollte das nicht passieren.


[Beitrag von esla am 18. Mai 2010, 16:05 bearbeitet]
Wahle
Ist häufiger hier
#3 erstellt: 18. Mai 2010, 17:28
also ja: hängt am Kabel ^^

Kann sowas am Hausanschluss liegen?? Wenn ja, wie kann ich das durch messen?
audiophilanthrop
Inventar
#4 erstellt: 18. Mai 2010, 19:37
Hast du einen anderen Tuner zum Vergleich? Normaler Kabelpegel sollte etwa 80 dBf sein.

Grundsätzlich können es mehrere Dinge sein, wenn mit dem Kabelanschluß alles in Ordnung ist:
1. Das Gerät braucht einen Neuabgleich.
2. Das Frontend wird vom Kabelpegel schlicht überfahren. Abhilfe schafft dann ein Abschwächer. Testweise eine simple Wurfantenne anklemmen sollte Klarheit bringen.

Bei einem 3-Gang-Frontend würde ich Punkt 2 für nicht ganz unwahrscheinlich halten.
Wahle
Ist häufiger hier
#5 erstellt: 19. Mai 2010, 20:57
Danke schon mal für eure Antworten.

Ne ich habe kein alternativ Tuner.
Was soll dBf für eine Einheit sein? Und den Punkt 2. habe ich nicht wirklich verstanden Bedeutet es, dass ich testweise eine Wurfantenne zusätzlich an die FM Buchse klemmen soll?

lg
Bertl100
Inventar
#6 erstellt: 20. Mai 2010, 05:50
Hallo,

mach Dir über die Einheit nicht zu viele Gedanken. Wenn du da technische nicht bewandert bist, nützt Dir ja auch die Zahl nicht viel :-)
Ist halt eine Angabe, wie hoch der Pegel üblicherweise an Kabelanschlüssen ist.
(=wie viel Spannung dort rauskommt).

Du sollst testweise NUR eine Wurfantenne anklemmen, um zu sehen, ob dann die Ortssender ohne rauschen auf Stereo funktionieren.
Falls ja: dann wird das Frontend im Marantz durch den hohen Pegel am Kabel übersteuert -> Abschwächer dazwischenschalten.

Gruß
Bernhard
Wahle
Ist häufiger hier
#7 erstellt: 20. Mai 2010, 14:09
genau das gleiche Spiel mit der Wurfantenne ...
Bertl100
Inventar
#8 erstellt: 20. Mai 2010, 19:29
Hast du einen stark empfangbaren Ortssender?
Nicht dass jetzt mit Wurfantenne der Pegel wieder zu niedrig ist!

Gruß
Bernhard
Wahle
Ist häufiger hier
#9 erstellt: 20. Mai 2010, 20:37
ja habe ich. Solange ich halt nicht auf perfekter Frequenz und damit auf Stereo einstelle rauscht es auch nicht.
Bertl100
Inventar
#10 erstellt: 20. Mai 2010, 21:02
Hallo,

dass es bei Mono deutlich weniger (=hörbar gar nicht mehr) rauscht als bei Stereo ist normal.
Angeklemmt hast du richtig? Das Gerät hat vermutlich diesen "seltsamen" Klemmenblock mit 4 Klemmen für die Antenne.

Gruß
Bernhard
Wahle
Ist häufiger hier
#11 erstellt: 21. Mai 2010, 13:42
Der Tuner hat folgende Anschlüsse:

FM 300Ohm
FM 75Ohm
GND
AM

Ich habe es wie folgt angeschlossen: Kabelseele an FM 75Ohm und Außenleiter an GND

Sollte ich vllt dem Kabel eine besondere Behandlung zu kommen lassen? Sprich Kabelschuhe oder ähnliches? Oder würde vllt ein höherwertiges Kabel verwenden?
audiophilanthrop
Inventar
#12 erstellt: 22. Mai 2010, 01:04
Nee, paßt schon so. Dann braucht er wohl wirklich 'nen Neuabgleich. Wie gut ist die Ablesegenauigkeit der Skala?
Wahle
Ist häufiger hier
#13 erstellt: 22. Mai 2010, 15:39
Ablesbarkeit ist eigentlich ziemlich gut. Nur mir ist grade aufgefallen, dass im Vergleich die eingestellten Senderfrequenzen mit dem Sollwert vom Kabelbetreiber nicht 100% Übereinstimmen ...
audiophilanthrop
Inventar
#14 erstellt: 22. Mai 2010, 16:01

Wahle schrieb:
Ablesbarkeit ist eigentlich ziemlich gut. Nur mir ist grade aufgefallen, dass im Vergleich die eingestellten Senderfrequenzen mit dem Sollwert vom Kabelbetreiber nicht 100% Übereinstimmen ...

Das meinte ich. Wie groß ist die Abweichung bei ca. 88 und ca. 106 MHz?
Wahle
Ist häufiger hier
#15 erstellt: 22. Mai 2010, 20:48
mit meinem Laien Auge bei 88 ca.-0,5 drunter und bei 106 ca. +1,5 MHz drüber...

irgendwie komisch


[Beitrag von Wahle am 22. Mai 2010, 22:59 bearbeitet]
Bertl100
Inventar
#16 erstellt: 23. Mai 2010, 12:18
Hallo,

das ist nicht komisch. Sondern ein Zeichen dafür, dass der Abgleich ziemlich davongelaufen ist!
-> Neuabgleich nötig.
Wenn es im Oszillatorkreis fehlt (=Skala stimmt nicht genau überein), dann sind sicher auch die restlichen Kreise im Gerät weggelaufen.

Gruß
Bernhard
audiophilanthrop
Inventar
#17 erstellt: 23. Mai 2010, 18:20
^ What he said.

Normalerweise sollte an einem vernünftigen HiFi-Tuner über den ganzen UKW-Bereich die Abweichung bei nicht mehr als etwa 300 kHz liegen.

Nun ist allerdings ein Neuabgleich nicht eben trivial. Ich würde hier die Anleitung von Armin zur Lektüre empfehlen, vielleicht sorgt ja schon die Reinigung der Masseschleifer und Nachziehen des LOs für Besserung. Es scheint aber so, als müsse hier nicht nur an den Kapazitäten gedreht werden, sondern auch an den Induktivitäten. Stichwort: Zweipunktabgleich.

Hier noch eine alte Diskussion mit gleichem Problem bei einem Pioneer TX-7800.


[Beitrag von audiophilanthrop am 24. Mai 2010, 22:36 bearbeitet]
Wahle
Ist häufiger hier
#18 erstellt: 23. Mai 2010, 20:16
Ich habe zu danken für eure Antworten!

Ich werde mir alle Mühe geben ;-)
hobby58
Ist häufiger hier
#19 erstellt: 16. Dez 2011, 16:05
Ich habe wohl genau diese Kombination auf dem Flohmarkt gekauft.Würde mich mal interessieren wenn dem so ist.Danke und Gruß.
Suche:
Das könnte Dich auch interessieren:
Marantz 2110 Trafo R.I.P.
maxelander am 03.07.2007  –  Letzte Antwort am 08.07.2007  –  8 Beiträge
Marantz 2110 Tuner / Sicherung fliegt raus
herr_bieber am 09.02.2011  –  Letzte Antwort am 11.02.2011  –  4 Beiträge
Sansui sc-2110 Band stoppt ständig.
obituary79 am 08.09.2013  –  Letzte Antwort am 09.09.2013  –  5 Beiträge
Dual CS 2110 plattenspieler in einzelteilen
picsel am 07.11.2008  –  Letzte Antwort am 09.11.2008  –  3 Beiträge
Problem mit Stereo amplifier marantz 1050
Zentralmassiv am 30.08.2010  –  Letzte Antwort am 22.10.2015  –  6 Beiträge
Problem mit Stereo bei marantz Reciever
Bushi1866 am 31.01.2011  –  Letzte Antwort am 01.02.2011  –  2 Beiträge
Marantz 2275 Stereo-Leuchte
hulpa am 01.05.2011  –  Letzte Antwort am 09.05.2011  –  4 Beiträge
Marantz 1090 kein Stereo
skyski am 24.05.2012  –  Letzte Antwort am 25.05.2012  –  7 Beiträge
Marantz 2252b kleines problem.
Ernst56 am 21.05.2013  –  Letzte Antwort am 28.05.2013  –  7 Beiträge
Marantz 2235B, Tuner ohne Stereo
leopo am 11.04.2010  –  Letzte Antwort am 13.04.2010  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.596 ( Heute: 27 )
  • Neuestes MitgliedTim2202
  • Gesamtzahl an Themen1.454.573
  • Gesamtzahl an Beiträgen19.676.174