Pioneer SA-9500 /2

+A -A
Autor
Beitrag
digitalo
Inventar
#1 erstellt: 07. Sep 2010, 17:42
Hallo,
ein Bekannter von mir hat ebenfalls seit kurzem dieses Gerät
Gelegentlich klingt der linke Kanal Spitz und der Bass ist weg. Wenn man einen Klapps auf den Endstufenbereich gibt, geht es wieder. Meint Ihr, dass Nachlöten der Endstufe reicht, oder scheint das was größeres zu sein? Es ist temperaturunabhängig. Meist geht es auch von allein wieder weg.
Danke und Gruß, digitalo
audiophilanthrop
Inventar
#2 erstellt: 07. Sep 2010, 20:13

digitalo schrieb:
Meint Ihr, dass Nachlöten der Endstufe reicht, oder scheint das was größeres zu sein?

Bei den Symptomen ersteres. Wobei es schon komisch ist, daß die Schutzschaltung nicht anspringt. Von daher wären der Koppelelko vor der Endstufe und der Elko in der Rückkopplung (der, der die Verstärkung für kleine Frequenzen auf 1 zurückfährt) verdächtig.
digitalo
Inventar
#3 erstellt: 08. Sep 2010, 18:50
Hallo,
die Schutzschaltung scheint einwandrei. Endstufe nachgelötet, die Störung ist weg. Aber ein Kanal ist etwas leiser. Der Deckel wird oberhalb der Trafos kaum lauwarm. Außen über den Endstufen null Erwärmung. Klang an sich ist ohne Mängel. Gehört wurde bisher in Zimmerlautstärke. Kann man da nochwas tun? An Messmitteln ist nur ein Multimeter vorhanden.
stefan_4711
Inventar
#4 erstellt: 08. Sep 2010, 19:50
Ein Multimeter ist schon ganz gut, damit kann man den

- den DC_Offset der Endstufe überprüfen. Geht ganz einfach, dazu braucht man den Verstärker nicht einmal zu öffnen. Eine gute Beschreibung dazu gibt es hier Amplifier Distortion, DC-Offset, and You!

- den Ruhestrom überprüfen. Dazu muss man das Gerät öffnen und wie das ganze geht ist in der Regel im Service Manual beschrieben.

- Vergleichsmessungen zwischen den beiden Kanälen durchführen (Versorgungsspannungen und was sonst noch so im Servicemanual an Referenz und Messpunkten angegeben ist).

Ansonsten immer erst einmal das Lautsprecher Relais, Schalter, Potis usw. reinigen.

Ob der Pioneer einen Reverse Schalter hat weiss ich nicht (aber die meisten Vintage Verstärker haben so einen), damit kann man auch schon feststellen ob sich das Problem oder der Fehler eher im Vorstufenbereich oder in der Endstufe befindet.

Detailierte Analysen lassen sich dann aber in der Regel nur noch mit einem Oscilloscope, Sinusgenerator und Lastwiderständen machen.
digitalo
Inventar
#5 erstellt: 11. Sep 2010, 19:15
Hallo,
mit dem Amp scheint alles ok. Es liegt an der schrägen Raumakustik. Boxen und Hörplatz neu "justiert". Jetzt ist alles ok. Unglaublich, was ein wenig Veränderung ausmachen kann. Schadet es egentlich, wenn der Ruhestrom zu gering eingestellt ist? Temperatur ist absolut gleichmäßig rechts und links.
-scope-
Hat sich gelöscht
#6 erstellt: 11. Sep 2010, 21:38

Schadet es egentlich, wenn der Ruhestrom zu gering eingestellt ist?


Das kann -je nach Größenordnung- und Gerät zur Oszillation der Endstufe führen.
Das gilt vor allem dann, wenn der Bias vollkommen fehlt.

Akustisch macht sich das -wider Erwarten- nicht immer sofort (und von Jedem ) bemerkbar, da die Gesamtverzerrungen oft dennoch unter 3 bis 4 % bleiben.
digitalo
Inventar
#7 erstellt: 12. Sep 2010, 12:19
....nicht immer sofort von jedem Verstärker, oder (Schreibfehler) nicht für jeden Hörer bemerkbar?

Aber der Anp selbst leidet nicht darunter, richtig? Werde dann mal versuchen, ein SM zu organisieren.


[Beitrag von digitalo am 12. Sep 2010, 12:22 bearbeitet]
-scope-
Hat sich gelöscht
#8 erstellt: 12. Sep 2010, 16:48

(Schreibfehler)


Nein, kein Schreibfehler ....Die Formulierung wurde von mir genau so gewählt. Das fällt unter "künstlerische Freiheit"


Werde dann mal versuchen, ein SM zu organisieren


Hab´ ich da...Muss mir aber noch überlegen, ob ich dir das nach diesem fiesen Seitenhieb überhaupt schicken soll
digitalo
Inventar
#9 erstellt: 12. Sep 2010, 20:06
Was für'n Seitenhieb?
Wollte doch bloß wissen, ob der Amp gemeint ist, der ein mögliches oszillieren nicht vermitteln kann, oder ob es nicht jeder Hörer bemerkt?
Suche:
Das könnte Dich auch interessieren:
Pioneer SA-9500 II
+DJS+ am 15.04.2008  –  Letzte Antwort am 12.05.2008  –  4 Beiträge
pioneer sa 9500 hilfe, was ist los?
kai_berner am 25.11.2009  –  Letzte Antwort am 02.12.2009  –  17 Beiträge
Seltsamer Fehler Pioneer SA 9500
sanmati3 am 16.12.2012  –  Letzte Antwort am 31.12.2012  –  16 Beiträge
Pioneer SA 9500 - Linker Kanal lauter ?
HiFi-Fan29 am 19.01.2012  –  Letzte Antwort am 19.01.2012  –  2 Beiträge
Pioneer SA 9500 II Bass schwindet
Rantiplani am 03.08.2014  –  Letzte Antwort am 13.08.2014  –  3 Beiträge
Pioneer SA-9500 II - Restauration
Lass_mal_hören am 25.06.2017  –  Letzte Antwort am 01.08.2017  –  56 Beiträge
Pioneer Sa 9500 ii
laulabiber am 20.01.2015  –  Letzte Antwort am 21.01.2015  –  4 Beiträge
Pioneer SA-9500 MK2
digitalo am 31.10.2009  –  Letzte Antwort am 07.11.2009  –  14 Beiträge
pioneer sa 9500 poti
klein1955 am 25.08.2015  –  Letzte Antwort am 26.08.2015  –  2 Beiträge
Pioneer SA 9500 II Problem
zio am 02.12.2012  –  Letzte Antwort am 17.12.2012  –  4 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.857 ( Heute: 46 )
  • Neuestes Mitgliedcoronimus
  • Gesamtzahl an Themen1.456.909
  • Gesamtzahl an Beiträgen19.715.447