Harman/Kardon HK6500 verzerrtes Klangbild bzw. kein Bass

+A -A
Autor
Beitrag
ich_bin_henning
Neuling
#1 erstellt: 21. Sep 2010, 21:04
Hallo,

bin relativ neu hier, bzw. lese sonst nur mit. Jetzt hab ich aber eine konkrete Sache, die mir Kopfzerbrechen bereitet.

Heute ist mein Harman/Kardon HK6500, den ich in der Bucht erstanden habe, angekommen und ich hab ihn natürlich gleich in Betrieb genommen.

Meiner Meinung kommt aus der Verstärker aber nicht das was soll. Zum einen habe ich auf den Lautsprecherausgängen praktisch garkeinen Bass und muss den Lautstärkerregler auch ziemlich aufdrehen um überhaupt auf Zimmerlautstärke zu kommen.
Das könnte natürlich auch an den popeligen Lautprechern (Bose Interaudio 1000XL) liegen, die derzeit noch dran hängen, aber die haben selbst mit meinem alten Sony Receiver noch mehr, bzw. überhaupt Dampf gemacht.

Darauf hin habe ich den Kopfhörerausgang alleine ausprobiert und hier habe ich Verzerrung in den tiefen, selbst wenn ich den Bassregler ganz zurückdrehe.
Lautstärkeregler steht auf 33 -db und sobald ich ihn auf 29 oder 25 -db drehe ist es extrem verzerrt.

Außerdem habe ich noch eine Frage zu dem Phase-Correct Loudness Schalter: Ist es richtig, dass dieser im EIN-Zustand das Klangbild in Modell Coladose verwandelt?

Ein Bekannter von mir hat einen hk6550 mit i.q Regallautsprechern, was natürlich nochmal eine Klasse besser ist, aber das klingt um Welten anders und der Loudness Schalter bringt mehr Volumen.

Wäre super, wenn jemand einen Tip oder eine Vermutung hat was hier Sache ist. Werde leider das Gefühl nicht los ein völlig abgerocktes Gerät gekauft zu haben.

Danke schonmal und gute Nacht!
Henning
PBienlein
Inventar
#2 erstellt: 22. Sep 2010, 08:42
Hallo Henning,

vorweg zur Klärung: was für eine Signalquelle hast Du denn wo angeschloßen?

Sofern der Zuspieler nicht schon verzerrt, hört sich das Ganze gar nicht gut an. Ich vermute, das mindestens die Endstufentransistoren, wenn nicht sogar auch die Treiber defekt sind. Tritt das Phänomen auf beiden Kanälen auf? -> alle ersetzen. Unter Umständen sind noch einige periphäre Bauteile ebenfalls gehimmelt; da hilft nur messen.

Zum Loudness-Problem kann ich nichts sagen, meine mich aber zu erinnern, das das hier schon mal thematisiert wurde. Benutze mal die SuFu. Im übrigen läßt sich das erst genau beurteilen, wenn die Endstufen repariert sind und der Sound unverzerrt klingt.

Gruß
PBienlein
ich_bin_henning
Neuling
#3 erstellt: 22. Sep 2010, 08:58
Hallo,

danke für die schnelle Antwort.
Als Signalquellen habe ich einen CD-Player, meinen Rechner über den Videoeingang und einen Plattenspieler am MM Phonoeingang angeschlossen. Ist bei allen das gleiche.

Kann man sowas als Laie durchmessen? Also ich kann schon mit nem Multimeter umgehen, aber gibts da Schaltpläne oder etwas in der Richtung?
Andernfalls wäre jemand in Bremen interessant, der sich mit sowas auskennt.

Gruß!
PBienlein
Inventar
#4 erstellt: 22. Sep 2010, 09:47
Hallo Henning,

zunächst wäre ja die Frage interessant, ob Du das Gerät "als defekt" ersteigert hast? Wenn ja, wird er wohl repariert werden müssen. Wenn nein, würde ich den Verkäufer kontaktieren und das Ding zurück schicken.

Was zuvor noch testen solltest: das Gerät besitzt einen Anschluß für einen externen Prozessor. Probiere mal an den OUT-Buchsen den oben erwähnten SONY Receiver beispielsweise über AUX anzuschließen. Verzerrt das Signal dann auch im SONY? Dann würde der Fehler in der Vorstufe zu suchen sein.

Zur zweiten Frage: Ja, man kann das messen: Transistor dafür vorzugsweise auslöten. Multimessgerät auf Ohmbereich und dann jeweils von Basis auf Kollektor oder Emitter muß ein Transistor sperren oder bei umgekehrter Polung durchlassen. Defekte Transistoren (Halbleiter) werden meist zu Ganzleitern, d.h. sie verursachen danach einen Kurzschluß. In Deinem Fall scheint jedoch das Gegenteil passiert zu sein: sie sperren in alle Richtungen. Prädestiniert dafür sind die Treiberstufen Es sind aber noch andere Fehlerquellen denkbar.

Ohne Erfahrung, bzw. Ahnung von der Materie würde ich allerdings von einem Reparaturversuch abraten. Dafür wäre der HK dann doch zu schade.

Sollte jemand mit entsprechendem Know-How in Deinem Bekanntenkreis sein, frage ihn.

Schaltplan gibt es fast sicher beim Schaltungsdienst Lange in Berlin, oder Du suchst das Netz ab. Manchmal wird man da auch fündig.

Gruß
PBienlein
ich_bin_henning
Neuling
#5 erstellt: 22. Sep 2010, 10:29
Hallo,

das Gerät habe ich nicht als defekt gekauft und den Verkäufer auch schon kontaktiert. Müsste er eigentlich zurücknehmen, weil er eine Falschangabge gemacht hat. In der Artikelbeschreibung stand "voll funktionsfähig". Hat da jemand Erfahrung?

Von dem Durchmessen sehe ich jetzt lieber mal ganz ab bevor ich nicht weiß, wie das nun weitergeht.

Ansonsten hab ich bei erneutem Suchen noch folgenden Thread gefunden, der sehr ähnlich ist:

http://www.hifi-forum.de/viewthread-220-1512.html

Danke auf jeden Fall schonmal für die Hilfe. Ich werd hier posten sobald ich Anhaltspunkte zur technischen Sache habe.

Gruß!
Henning
PBienlein
Inventar
#6 erstellt: 22. Sep 2010, 10:59
Hallo Henning,


Müsste er eigentlich zurücknehmen


Falsch! Er MUSS es zurücknehmen, wenn ihm seine Bewertung wichtig ist. Voll funktionsfähig heißt eben: ALLE Funktionen sind vorhanden und abrufbar. Eine verzerrende Endstufe ist eine Fehlfunktion -> das Gerät ist defekt. In solchen Fällen kann man sich auch an Ebay direkt wenden, wenn der Verkäufer sich quer stellt.

Das gibt es leider immer mal wieder in der Evil Bay. Geräte werden ohne korrekte Überprüfung auf ihre Funktionsfähigkeit einfach weiterverscherbelt.

Gruß
PBienlein
cliri2009
Neuling
#7 erstellt: 02. Jun 2011, 14:20
Hallo Henning,
ich hoffe,Du hast noch nicht an den Endtransistoren
rumgelötet.
Miss mal die Widerstände R 555 und R 556 durch.
Das sind Sicherungswiderstände und müssten 10 ohm
haben.Beim Austausch unbeding darauf achten,das es 1/2Watt
Widerstände sind.Danach müsste der Verstärker wieder laufen.
Sobald irgend ein Ton zu den Lautsprechern geht,sind auch
die Endtransistoren in Ordnung.
Die R 555 und 556,sitzen links zwischen den großen
Netzteilelkos und den 2 Transistoren.
tschüß hifi58@gmx.de
cliri2009
Suche:
Das könnte Dich auch interessieren:
Harman Kardon HK6500 defekt
Heimwerkerking am 02.09.2007  –  Letzte Antwort am 26.01.2017  –  23 Beiträge
Harman HK6500 Tuning
easyfreak am 24.02.2017  –  Letzte Antwort am 27.02.2017  –  14 Beiträge
HK6500 defekt?
Teisho am 12.09.2013  –  Letzte Antwort am 14.09.2013  –  11 Beiträge
Harman Kardon HK 6500
hifi312 am 03.04.2016  –  Letzte Antwort am 24.04.2016  –  29 Beiträge
TEAC AV - H500 D verzerrtes Klangbild
reini63 am 19.05.2019  –  Letzte Antwort am 20.05.2019  –  19 Beiträge
Harmann Kardon HK6500 Phono-Erdung defekt?
Johnny53 am 13.04.2016  –  Letzte Antwort am 14.04.2016  –  6 Beiträge
Harman Kardon 800+ kein Stereo
udowi am 05.07.2013  –  Letzte Antwort am 17.07.2013  –  9 Beiträge
HK6500 gefunden, funzt mit leichter Macke
Jules* am 09.05.2015  –  Letzte Antwort am 09.05.2015  –  3 Beiträge
Harman Kardon citation
chema am 15.12.2008  –  Letzte Antwort am 17.12.2008  –  5 Beiträge
HARMAN KARDON 150+ | SICHERUNGEN?
classic.franky am 11.04.2016  –  Letzte Antwort am 12.04.2016  –  11 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 52 )
  • Neuestes Mitgliedd3vilsdance
  • Gesamtzahl an Themen1.454.279
  • Gesamtzahl an Beiträgen19.670.848

Hersteller in diesem Thread Widget schließen