Palladium LA 1200 Endstufe (Baugleich Uher)

+A -A
Autor
Beitrag
Mojitos72
Schaut ab und zu mal vorbei
#1 erstellt: 10. Mai 2011, 19:02
Hallo zusammen,

bis vor einigen Wochen hatte ich diese Endstufe im Betrieb. Nun funktioniert die leider nicht mehr :-( Die Endstufe läßt sich zwar einschalten allerdings leuchten nur noch die rote Protection Lampe? Kann mir jemand sagen, was ich jetzt für Möglichkeiten habe oder was vielleicht da kaputt ist? Es gibt doch bestimmt so ein Highlight was da gerne kaputt geht?

Vielen Dank für einen Hinweis
pioneerfan
Stammgast
#2 erstellt: 17. Mai 2011, 08:02
Habe eben erst gelesen...
Besitzt Du ein Multimeter??
Diese Endstufe ist kein Hexenwerk...wenn "Protect" leuchtet, ist es ein Hinweis auf eine defekte Endstufenkachel.
*meistens*
Kann man aber leicht prüfen, wenn Du mit einem Multimeter umgehen kannst.
Mojitos72
Schaut ab und zu mal vorbei
#3 erstellt: 19. Mai 2011, 18:54
Hallo,

ich kann ein Multimeter besorgen, wo soll ich mit den Strippen denn dran gehen?'
Danke für den Hinweis
pioneerfan
Stammgast
#4 erstellt: 21. Mai 2011, 06:15
Mit dem schwarzen Kabel an Minus von Lautsprecher, Mit dem roten Kabel an den Pin VOR dem Lautsprecherrelais.
Der Messbereich sollte auf VOLT DC und ung. 100 Volt stehen.

***Wichtig, wenn Du sonst nichts mit Elektrik und Spannungen zu tun hast, FINGER WEG!!!!
Kann wirklich gefährlich werden. Das soll keine Bevormundung sein, nur ein lebenswichtiger Hinweis!!***

Wenn die Endstufe nicht durchschaltet, ist in der Regel eine "Kachel" defekt. STK4048 müsste es sein....funktioniert aber auch mit STK4050V...habs selber probiert. Ist leichter zu beschaffen.
Opa_Klaus
Neuling
#5 erstellt: 13. Sep 2013, 16:30
Guten Tag an alle, die hier ab Sept. 2013 hereinschauen. Erfahrungsbericht:......
Ich besitze die Palladium LA 1200 Enstufe und den Vorverstärker.
Die hatte ich die letzten sonnigen warmen Wochen im Garten verwendet und bei Nichtgebrauch zugedeckt.
...nach 2 Regentagen ging die Endstufe nicht mehr, "Protection auf rot".
Spurensuche.. .... Zunächst hatte ich die schwarzen Schaumpolster auf der Lötseite der Platine in Verdacht, dass sie Feuchtigkeit aufgenommen hätten. Das Entfernen brachte nichts.
Eine 2A Sicherung auf der Platine war defekt und jede neue brannte durch. Daran hängen die 3 Scalenlampen und ein IC für die Protection.
Beim Schaltungsdienst Lange in Berlin habe ich dann die Schaltungsunterlagen erfreulicherweise erhalten.
Die Scalenlampen hatte ich darauf hin in Verdacht und ihren Lötpunkt getrennt.
Es stellte sich heraus, dass eine sehr alte 7V Scalenbirne Kurzschluß hatte, eine andere war durchgebrannt.
Nach Reparatur dieses unerwarteten Fehlers funktionierte die Endstufe wieder.
Man hätte sich auch totsuchen können und heile Teile unnötig auswechseln können, wenn man nicht die alte Elektriker-Regel beachten würde:"Das Naheliegende bzw. Verschleißteile zuerst prüfen".
Was anderes,
Achtung die Endstufe neigt wegen des enormen Frequenzganges (=ohne Ausgangs-Elkos) stark zum Schwingen durch Rückkopplung zwischen Input-Leitung und Ausgangskabeln. Diese müssen weit genug auseinander gehalten / verlegt werden. Die Rückkopplung erkennt man daran, dass die Level-Meter voll ausschlagen ohne Toneingang. Sowas knallt die Enstufe schnell ins Jenseits.
Piezo-Höchtöner hat die Enstufe (Teenager-Benutzung) auch schon zerfetzt.
Ansonsten macht das Ding spaß an dicken Lautsprechern. (Im Garten:bei nur 2W Power von 300)
Zusatz:
Nach dem Schaltplan hat der Trafo eine Thermosicherung! Ob die sich rückstellt, weiß ich nicht. Wer Probleme mit der Trafo-Ausgangsspannung hat, sollte das berücksichtigen.
Gruß Opa Klaus (Jg. 1934)


[Beitrag von Opa_Klaus am 13. Sep 2013, 19:30 bearbeitet]
doc_barni
Hat sich gelöscht
#6 erstellt: 13. Sep 2013, 20:16
Hallo Klaus,

die Endstufe habe ich auch, Palladium, etwas braun gehalten. Und den Vorverstärker hatte ich auch mal, allerdings kostete mich das mehrere Hochtöner, weil die ganze Kombi plötzlich sehr, sehr laut wurde infolge Selbsterregung. Dann habe
ich einen Kenwood C2 davorgeschaltet und seitdem ist alles gut . Sind feine Teile.....

ich bin auch Opa, jg. 53...........

freundliche Grüsse

Wolfgang


[Beitrag von doc_barni am 13. Sep 2013, 20:17 bearbeitet]
charlie_b.
Neuling
#7 erstellt: 20. Apr 2015, 18:02
Hallo bin totaler Neuling habe mir eine palladium la 1200 gekauft
Endstufe echt super leider geht die Beleuchtung nicht könnte mir jemand sagen welche Birnen
dort verbaut sind die alten sind leider so verkohlt das man nichts mehr sehen kann
Wäre sehr dankbar für eure Hilfe.
Gruss
Charlie
Opa_Klaus
Neuling
#8 erstellt: 21. Apr 2015, 13:31
Zu der Frage, wieviel Volt die Skalenbirnchen haben:
es könnte 7 Volt sein. Besser mit Voltmeter oder Fahrradrücklichtbirne (6V) die Spannung testen. Den Schaltplan habe ich verlegt, fine ihn nicht.
Die Birnchen sind, glaub ich, spezielle mit Lötdraht, ohne Gewinde zum anlöten.
Der Birnmchen-Durchmesser muss zu den Halterungen passen.


[Beitrag von Opa_Klaus am 21. Apr 2015, 13:33 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Palladium LA 1200 / Palladium LA 1000 defekt
doc_barni am 18.11.2011  –  Letzte Antwort am 19.11.2011  –  3 Beiträge
UHER UMA 400 / Palladium LA 1200 reparieren, schaltplan
KLazu0 am 11.11.2011  –  Letzte Antwort am 17.01.2013  –  62 Beiträge
Palladium LA 1000 service manual
bretohne am 01.05.2013  –  Letzte Antwort am 03.05.2013  –  4 Beiträge
VU-Meter kalibrieren (UHER LA-1200)
KEF-User am 03.09.2016  –  Letzte Antwort am 06.09.2016  –  13 Beiträge
Palladium, Uher Reference No.1
Musicbyalex am 18.07.2010  –  Letzte Antwort am 24.07.2011  –  15 Beiträge
Palladium LA 1000.wer weiss Rat ?
doc_barni am 28.04.2011  –  Letzte Antwort am 27.03.2016  –  17 Beiträge
Pufferspeicher Uher 1200 CD
gumm1tier am 14.04.2013  –  Letzte Antwort am 15.04.2013  –  2 Beiträge
Kanaldifferenz bei UHER endstufe
joba am 21.09.2007  –  Letzte Antwort am 26.09.2007  –  5 Beiträge
Endstufe Uher UMA 200
hermannxxl61 am 05.11.2008  –  Letzte Antwort am 24.05.2013  –  19 Beiträge
Endstufe Uher UMA 200
Great-Voltini am 24.11.2013  –  Letzte Antwort am 26.11.2013  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 2 )
  • Neuestes MitgliedRuffynist
  • Gesamtzahl an Themen1.451.827
  • Gesamtzahl an Beiträgen19.623.655

Top Hersteller in Hifi-Klassiker Widget schließen