Telefunken TR 550

+A -A
Autor
Beitrag
killnoizer
Inventar
#1 erstellt: 22. Jun 2011, 20:52
Mein TR 550 hat ein kleines Problem : Ab und zu scheint er sich irgendwie "aufzuhängen" , jeweils nach längerem Stillstand, das läst sich allerdings nicht auf einen bestimmten Zustand festlegen , manchmal läuft er 20 Stunden oder mehr ohne Mucken , aber manchmal geht er dann einfach auf "stumm" , dabei leuchten die ersten 3 Feldstärke LED's schwach auf , die sind eigentlich abgeschaltet wenn ein anderer Eingang als FM gewählt wird .

Nach kurzem Ausschalten über mehrere Minuten läuft er wieder einwandfrei .


ich suche aber immer noch einen passenden Ersatz für den abgebrochen Highfilter Schalthebel !! Darf auch irgendwas aus einem passenden Tapedeck oä sein ... Hauptsache silber , ich würde das ggf auch ankleben ohne den ganzen Schalter auszulöten , defekte Teile wären also auch ok


[Beitrag von killnoizer am 23. Jun 2011, 07:06 bearbeitet]
Toni_
Hat sich gelöscht
#2 erstellt: 22. Jun 2011, 21:05
Hallo,

alle Versorgungsspannungen überprüfen !



Gruß
Toni
hackmac_No_1
Stammgast
#3 erstellt: 08. Aug 2011, 22:56
Hi Killnoizer,

mich würde interessieren, was aus dem Problem geworden ist.
Hast Du es lösen können?

Zu dem Schalthebel: Vlt. kannst Du ja mal ein Foto einstellen, dann könnte man sich da mal umschauen!

Viele Grüße
Mac
killnoizer
Inventar
#4 erstellt: 11. Aug 2011, 11:26
Das Problem ist einfach nicht mehr aufgetaucht .... .

Wenn mein YAMAHA CR-2020 endlich wirklich fertig ist lasse ich den telefunken mal durchchecken, die Kiste klingt wirklich richtig gut !!! Ich glaube meiner ist die Baureihe mit Ringkerntrafo , soweit ich weiss gabe es den auch mit konventionellem Transformator .

Der betreffende Schalter ist ein Kipphebel , die Ausführung wurde in der gesamten Baureihe in verschiedenen Geräten verbaut , allerdings selten in silber zu finden ( ein braunes Tapedeck würde ich sofort schlachten ) .

Dämlicherweise hing das gebrochen Hebelteil noch im Gerät als ich ihn abgeholt habe und ist mir selber beim Transport abhanden gekommen und genau den High Filter würde ich für UKW gerne benutzen .

Gerrit
PBienlein
Inventar
#5 erstellt: 11. Aug 2011, 12:36
Hallo Gerrit,

ich nehme an, es geht um die eckigen Hebelschalter?

tr550

Zur Not einen braunen (schwarzen?) nehmen und mit Silberfarbe anmalen (Chromlack gibts im Baumarkt), bis ein geeignetes Schlachtgerät in der Bucht auftaucht. Ich frage mich allerdings, wie man die abbrechen kann. Die sehen eigentlich ziemlich robust aus.

Gruß
PBienlein


[Beitrag von PBienlein am 11. Aug 2011, 12:37 bearbeitet]
killnoizer
Inventar
#6 erstellt: 11. Aug 2011, 14:04
Das Gerät ist direkt vom Schrottplatz aufgelesen , und DA kommen noch ganz andere Schäden vor !

Genau , die eckigen Kippschalter sind es !
WebJulian
Ist häufiger hier
#7 erstellt: 27. Okt 2012, 17:17
Hallo, dachte ich klinke mich in diesen thred auch mal mit ein.
Ich bin nämlich seit kurzen auch Besitzer eines TR 550. Bei meinem funktioniert leider der Tuner nicht mehr. Man bekommt keine Sender rein und hört nicht mal ein Rauschen... weiss jemand rat? Ich würde das Gerät gern wieder fit bekommen... wär ja schade drum...
hackmac_No_1
Stammgast
#8 erstellt: 28. Okt 2012, 21:23
Moin,

@Killnoizer

Habe selbst den kleinen Bruder, den TR 350.
Soweit ich weiß (kann gerade nicht nachsehen) haben doch auch die Tapes die Kippschalter!?
Die tauchen defekt günstig immer mal wieder in der Bucht auf.
Hier mal ein Bsp: http://www.ebay.de/i...l2557&orig_cvip=true

Grüße Mac
Monsterle
Inventar
#9 erstellt: 03. Nov 2012, 11:00
Hallo WebJulian,

- bei den alten Geräten empfiehlt es sich immer, sich zunächst die Leiterplatten von unten anzuschauen. Da das Lötzinn altert, werden oft die Lötstellen brüchig und sollten sorgfältig nachgelötet werden, indem das alte Zinn abgesaugt und durch neues ersetzt wird.

- Eine andere häufige Ursache für einen Funktionsausfall sind korrodierte / oxidierte Steckverbindungen und Schaltkontakte. Reinigen z.B. mit Konkakt WL, Angelaufene Sicherungshalter ersetzen.

- Sollten die genannten Maßnahmen nicht greifen, müßte mit Meßtechnik auf Fehlersuche gegangen werden.
Suche:
Das könnte Dich auch interessieren:
Telefunken TR-550 Eingang "kratzt"
passive_resistenz am 18.11.2007  –  Letzte Antwort am 09.12.2007  –  4 Beiträge
Telefunken TR 550
keenite am 25.03.2011  –  Letzte Antwort am 19.03.2013  –  12 Beiträge
Telefunken TR 550 - lohnt sich eine Reparatur?
keenite am 17.03.2013  –  Letzte Antwort am 28.02.2015  –  28 Beiträge
Telefunken TR 550 funktioniert nicht richtig !
AndreCo am 28.08.2009  –  Letzte Antwort am 28.08.2009  –  20 Beiträge
Telefunken TR-550 Endstufe defekt?
harrahalmes am 26.02.2009  –  Letzte Antwort am 02.03.2009  –  6 Beiträge
Telefunken TR 500 - Endstufenkollaps?
schnuddel55 am 18.05.2014  –  Letzte Antwort am 02.06.2014  –  8 Beiträge
Telefunken TR-550 Licht brennt ,sonst geht nichts
eheim am 27.02.2015  –  Letzte Antwort am 28.02.2015  –  10 Beiträge
Telefunken TR 550 Radio und links defekt?
Aurelia_aurita am 31.03.2007  –  Letzte Antwort am 02.04.2007  –  5 Beiträge
Telefunken TR 500 Probleme mit linkem Kanal
chr.zechmeister am 24.03.2012  –  Letzte Antwort am 04.04.2012  –  7 Beiträge
Telefunken TR-550 schaltet ab, sobald man lauter dreht
patrickommen am 20.03.2018  –  Letzte Antwort am 27.03.2018  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 7 )
  • Neuestes MitgliedSchuettiX
  • Gesamtzahl an Themen1.454.381
  • Gesamtzahl an Beiträgen19.672.875

Hersteller in diesem Thread Widget schließen