Dual Amp mit merkwürdigen Fehler

+A -A
Autor
Beitrag
not0815
Inventar
#1 erstellt: 21. Sep 2011, 16:15
Hallo,

ich habe hier einen Dual CV-121 (120) mit einem sehr merkwürdigen Fehler.

Sind beim Einschalten beide Lautsprecherausgänge unter Last, bricht bei beiden Kanälen die -Ub auf ca. 5V zusammen und Ub steigt auf ca. 44V. Der Schutzwiderstand R95 (siehe Schaltplan) wird dann sehr heiß und lötet sich auf.Ein Abklemmen und Wiederanklemmen der Lasten oder nur einer Lst nach dem Einschalten ändert nichts. Die Endstufe läuft dann nicht.

Ist nur ein Lautsprecherausgang beim Einschalten belastet, läuft der Verstärker und zwar auch dann, wenn der zweite LS-Ausgang danach auch noch belastet wird. Dabei ist es völlig egal, welche Endstufe beim Einschalten ohne Last war.

Schaltplanauszug:


komplettes SM hier

Fehler an den Endstufenbauteilen konnte ich nicht feststellen. Es läßt sich einmal zuordnen, welcher Kanal des Fehler hervorruft. Beide NT-Brücken und alle Endtransen wurden schon versuchsweise getauscht, jedoch ohne Erfolg.

Trafo defekt?
Tipp?

Sven
-scope-
Hat sich gelöscht
#2 erstellt: 21. Sep 2011, 19:57
Irgendeine Form von Oszillation am Ausgang erkennbar?
buhauf
Stammgast
#3 erstellt: 21. Sep 2011, 20:16
Könnte sein, daß die Masse wandert - mal Spannung zwischen Lautsprechermasse und Masse direkt am Gleichrichter messen (oder an den Elkos).
Gruß Burkhard
not0815
Inventar
#4 erstellt: 21. Sep 2011, 20:31
Hallo,

Fehler gefunden. R95 war innen angebrannt (nach Brückendefekt) und hatte sich zudem an einem Pin bereist fast aus der Platine gelötet. Bei Einschalten führte der hohe Strom wohl zu einem einseitigen hohen Übergangswiderstand gegen Masse. R95 entfernt, Sicherungen müssen reichen.

Mit neuen größeren Netzteilkondis, ohne R95 , Austausch aller Koppelelkos gegen Folien-C und Ersatz des 709 OP gegen OPA27 klingt der Amp jetzt auch deutlich besser.

Gruß


[Beitrag von not0815 am 21. Sep 2011, 20:34 bearbeitet]
Butterkekz
Stammgast
#14 erstellt: 23. Sep 2011, 11:11
Naja.....

Mir persönlich gefällt der Dual auch nicht!
Allein schon wegen den Schiebereglern.
Aber wenn es ihm spaß macht, geht es doch in Ordnung!

Der Dual ist jetzt nicht sooooo besonders wie ein Marantz, Sansui, Pioneer etc.

Aber ein alter HiFi Baustein ist er trotzdem!^^


[Beitrag von Butterkekz am 23. Sep 2011, 11:17 bearbeitet]
Blechdackel
Stammgast
#15 erstellt: 23. Sep 2011, 16:42
Konnte letztes Jahr einen CV 121-1 für 12 € zusammen mit einem CS 34(1228) und den boxen CL 240 vom Flohmarkt.
Die Schieberegler sollten wohl einen professionelle Wirkung verleihen, es gibt natürlich durchaus schönere Verstärker.
Aber imponierend ist wie lautlos der Trafo läuft, bei anderen Verstärkern/Recievern höre ich mehr oder wenig ein leises Summen.

Der dazu passende Tuner CT 19 ist allerdings wirklich ein hübsch-nostalgischer Vintage-Tuner.

Heiko
hf500
Moderator
#16 erstellt: 23. Sep 2011, 19:23
Moin,
Schiebepotis waren hierzulande in den 70ern einfach "in" und gehoerten zum Zeitgeschmack. Die japanische HiFi-Mittelklasse kam erst in den 80ern damit um die Ecke.

Ich teile zwar nicht allumfaenglich _scopes_ Kritik, aber in einem gebe ich ihm recht. Das allseits beliebte Kondensatorentauschen ist reichlich sinnlos, es sei denn, es sind wirklich welche defekt. Dann aber ist der "Klanggewinn" genauso gegeben, wenn man einfach die alten Elkos durch neue ersetzt. Gegenueber den Koppelelkos haben Folienkondensatoren wenigstens den Vorteil, dass sie praktisch von unbegrenzter Lebensdauer sind. Man wird sie also so schnell nicht wieder ersetzen muessen.
Ein anderer OPV ergibt nur dann wirklich Sinn, wenn der Ersatztyp rauschaemer als das Original ist. Es gibt von Dual wenigstens einen Verstaerker der etwas juengeren Serien, die davon profitieren. Ansonsten werden die Eigenschaften eines OPV von seiner Beschaltung bestimmt und dann kann man einen noch so guten einbauen, am Ergebnis aendert das nichts. Im Gegenteil, je "besser" der Ersatztyp ist (Bandbreite, Leerlaufverstaerkung), desto eher wird er schwingen und man muss die Schaltung anpassen.

Die Elektronik von Dual wurde uebrigens von den Suedfunkwerken in Stuttgart hergestellt, Dual selbst hat sich auf Feinmechanisches, also z.B. Plattenspieler, beschraenkt. Suedfunk hat z.B. auch Rosita-Tonmoebel mit Rundfunkteilen ausgestattet, man sieht es an der Aehnlichkeit der Konstruktion zu Dual-Geraeten. Ein OEM-Hersteller eben.

73
Peter
Röhrengrufti
Ist häufiger hier
#17 erstellt: 27. Sep 2011, 18:56
Durch Beitragsablehnungen bezuglos geworden Teil durch Moderation entfernt.

Schieberegler? Habe gerade einen Yamaha EQ550 eingeschleift. Der hat davon gleich mehr als 20. Alles Schrott??? Nein-keinerlei Probleme. Und an meinem Uralt-Sony-Verstärker in der Werkstatt funktionieren die schon seit 40 Jahren ohne Probleme, bei Dreck, Feuchtigkeit, Schweißdämpfen und sonstwas - während diverse "ALPS-Hi-End- supertrouper-Drehpotis" schon nach 10 Jahren kratzen.
Bleibt mal auf dem Teppich.
Gruß Niels


[Beitrag von Hüb' am 06. Okt 2011, 08:54 bearbeitet]
Poetry2me
Inventar
#21 erstellt: 05. Okt 2011, 21:59

not0815 schrieb:
Hallo,

Fehler gefunden. R95 war innen angebrannt (nach Brückendefekt) und hatte sich zudem an einem Pin bereist fast aus der Platine gelötet. Bei Einschalten führte der hohe Strom wohl zu einem einseitigen hohen Übergangswiderstand gegen Masse. R95 entfernt, Sicherungen müssen reichen.

Mit neuen größeren Netzteilkondis, ohne R95 , Austausch aller Koppelelkos gegen Folien-C und Ersatz des 709 OP gegen OPA27 klingt der Amp jetzt auch deutlich besser.

Gruß


Hallo not0815,

ich lese diesen Thread hier leider erst nachträglich, aber trotzdem
____G_R_A_T_U_L_A_T_I_O_N___

zur gelungenen Reparatur.


Ich bin absolut bei Dir. Die Modifikationen, die Du gemacht hast, finde ich prima. Der Gedanke, dass aus dem Gerät im Retro-Look nun richtig guter Klang kommt, fasziniert mich

Dass einige wenige Forumsteilnehmer damit nicht zurechtkommen, wenn wir kreativ mit den Geräten umgehen und wenn wir dann auch noch Unterschiede wirklich hören können (wie unerhört ... und das in einem HiFi-Forum), finde ich schade. Es würde dem HiFi-Forum gut zu Gesicht stehen, wenn mehr auf den Umgangston geachtet würde. Das Wort "Spinner" in Bezug auf den Themenersteller wird von den Moderatoren wohl für normal gehalten.


- Poetry2me
Hüb'
Moderator
#22 erstellt: 06. Okt 2011, 04:57

Poetry2me schrieb:
Es würde dem HiFi-Forum gut zu Gesicht stehen, wenn mehr auf den Umgangston geachtet würde. Das Wort "Spinner" in Bezug auf den Themenersteller wird von den Moderatoren wohl für normal gehalten.

Hallo,

dazu müsste die Moderation zunächst einmal Kenntnis über den bemängelten Beitrag erlangen, was nun in Form meiner Person rein zufällig passierte. Oder was denkst Du, weshalb der "Moderation benachrichtigen"-Button existiert? Für den Fall des Ausfalls der "Hellsichtigkeitsfunktion" der Moderatoren?

Ich möchte darum bitten, sachlich zu bleiben. Danke.

Grüße
Hüb'
-Moderationsteam Hifi-Forum-


[Beitrag von Hüb' am 07. Okt 2011, 07:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sansui Amp. Ersatztyp für Dual-Fet 2SK97 ?
not0815 am 23.08.2011  –  Letzte Antwort am 26.08.2011  –  13 Beiträge
Dual 1219 Plattenspieler
*Alfred* am 16.10.2013  –  Letzte Antwort am 16.10.2013  –  3 Beiträge
Dual CS 750 defekt
M.O.M. am 07.11.2013  –  Letzte Antwort am 10.11.2013  –  5 Beiträge
Mysteriöser Fehler bei analoger Verbindung Amp <-> PC
MrZBot am 27.11.2010  –  Letzte Antwort am 30.11.2010  –  28 Beiträge
Dual CS 627 Q Linke Seite Wackler
Dirke am 27.01.2011  –  Letzte Antwort am 28.01.2011  –  2 Beiträge
DUAL CV 1460
morbuskobold am 29.02.2016  –  Letzte Antwort am 29.02.2016  –  4 Beiträge
Seltsamer Fehler Kenwood KA 7002
sanmati3 am 25.08.2012  –  Letzte Antwort am 25.08.2012  –  3 Beiträge
Dual CV-1400
Monkey_D._Ruffy am 08.03.2007  –  Letzte Antwort am 19.03.2007  –  6 Beiträge
Dual CV 1500 RC
lens2310 am 11.05.2011  –  Letzte Antwort am 22.03.2013  –  5 Beiträge
Hitachi HA 5700, Dual power mos fet amp
highfreek am 22.03.2014  –  Letzte Antwort am 26.04.2019  –  15 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 1 )
  • Neuestes Mitglied-Martin1105-
  • Gesamtzahl an Themen1.454.368
  • Gesamtzahl an Beiträgen19.672.514

Hersteller in diesem Thread Widget schließen