Pioneer SA-606 brummt !

+A -A
Autor
Beitrag
Titus_G.
Hat sich gelöscht
#1 erstellt: 10. Jul 2007, 20:32
Hallo,
nach einiger Zeit habe ich gestern meinen SA-606 mal wieder angeschlossen und "ordentlich" befeuert. Als ich ihn heute wieder eingeschaltet habe, war auf beiden Boxen ein Brummen zu vernehmen, das gestern noch nicht da war. AUX und Phono haben dieses Brummen, Tape ist noch ungetestet.
Vermutlich habe ich mein Babe gestern überfordert und irgendwas zerschossen.
Habt ihr eine Idee, was es sein könnte, würde den SA-606 gerne reparieren und wieder in Betrieb nehmen.

Gruß Titus
bukongahelas
Inventar
#2 erstellt: 11. Jul 2007, 01:30
Brummt es auch,wenn gar keine Programmquelle angeschlossen ist ?

bukongahelas
Titus_G.
Hat sich gelöscht
#3 erstellt: 11. Jul 2007, 07:04
Nein,
es Brummt nur, wenn auch was eingestöpselt ist.
Ich habe gerade festgestellt AUX brummt am lautesten, Phono etwas leiser und Tuner gar nicht
bukongahelas
Inventar
#4 erstellt: 12. Jul 2007, 01:22
Dann ist der Amp eventuell ok und es liegt an den Kabeln oder einer Programmquelle.
Den Fehler durch intelligentes Austauschen von Kabeln und Quellen einkreisen.

gruss
bukongahelas
yawara
Stammgast
#5 erstellt: 12. Jul 2007, 07:39
....hast Du vielleicht den Plattenspieler an einen Hochpegeleingang angeschlossen? Das würde auch zu unangenehemen Störgeräuschen führen! Schaue Dir einfach nochmal in Ruhe die Verbindungen an, dann ist der Fehler bestimmt schnell gefunden!
Gruß Janko
Titus_G.
Hat sich gelöscht
#6 erstellt: 12. Jul 2007, 22:53
Bin für jede Idee und Hinweis dankbar.
Suche:
Das könnte Dich auch interessieren:
Pioneer SA-606 verzerrt
Philler286 am 19.02.2011  –  Letzte Antwort am 25.02.2011  –  5 Beiträge
Pioneer SA 606 Pegelbeleuchtung Hilfe!
defence am 28.09.2006  –  Letzte Antwort am 17.08.2016  –  41 Beiträge
Pioneer SA-708 brummt immernoch
Phlipp am 22.05.2016  –  Letzte Antwort am 01.01.2019  –  10 Beiträge
Reparaturberatung Pioneer TX-606
tyr777 am 07.11.2006  –  Letzte Antwort am 05.04.2008  –  10 Beiträge
Pioneer TX 606 Tuner
ernado7 am 28.01.2008  –  Letzte Antwort am 29.01.2008  –  3 Beiträge
Dual 606 brummt. was ist los ?
SubZeroSynthesis am 18.10.2009  –  Letzte Antwort am 18.10.2009  –  3 Beiträge
Mein Pioneer brummt
loewe696 am 23.12.2007  –  Letzte Antwort am 23.12.2007  –  4 Beiträge
Pioneer A-656 brummt
Joscha_G am 13.05.2014  –  Letzte Antwort am 12.09.2015  –  8 Beiträge
Pioneer SA-508 Clippt
HinzKunz am 26.04.2007  –  Letzte Antwort am 11.05.2007  –  11 Beiträge
Pioneer SA-900
zio am 04.01.2008  –  Letzte Antwort am 23.02.2008  –  11 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.556 ( Heute: 2 )
  • Neuestes MitgliedG80
  • Gesamtzahl an Themen1.449.984
  • Gesamtzahl an Beiträgen19.590.046

Top Hersteller in Hifi-Klassiker Widget schließen