B&O Beocenter 7700 Reparaturversuch

+A -A
Autor
Beitrag
Joad
Ist häufiger hier
#1 erstellt: 19. Aug 2012, 18:06
Hallo zusammen,

habe mir letztens ein defektes Beocenter 7700 ersteigert, leider ist das Gerät beim Versand massiv beschädigt worden. Eine Reparatur erscheint mir nicht lohnenswert.

Beschädigung Beocenter 7700 Plattenspieler Beocenter 7700

Dass das Gerät elektrisch nicht mehr funktionsfähig ist, war mir beim Kauf bekannt. Die Anzeige steht auf 0 und P und die Anlage reagiert auf keinen Tastenduck. Ein offensichtlicher Defekt ist nicht zu erkennen. Zur Übung versuche ich den Schaltplan zu verstehen und die Ursache des Ausfalls zu finden.

Der Pin 17 am Microprozessor liegt auf Masse, es sollten aber 50 Hz anliegen. Der Fault-Switch liegt ebenfalls auf Masse.

Steuerplatine Beocenter 7700

Beim Anschluß ans Netz startet der Plattenspieler automatisch.

Spannungsversorgung und Endstufe Beocenter 7700

Ist dieser Fehler (Anzeige 0 und P) evtl. schon bekannt und hat jemand das Problem bereits lösen können?
PBienlein
Inventar
#2 erstellt: 19. Aug 2012, 18:19
Hallo,

ich rate jetzt mal: P wie Protect? Dann wäre es ein klassischer Endstufenfehler, der gefunden und beseitigt werden müßte.

Gruß
PBienlein
Joad
Ist häufiger hier
#3 erstellt: 20. Aug 2012, 19:26
Der Hinweis ist wohl korrekt, die Anlage ist im Protect-Modus. Habe alle Spannungen am Netzteil gemessen. Alles Spannungen sind korrekt bis auf die positive Habwelle, die 4,6V haben soll und am Fault-Switch am µPC anliegt, beträgt weniger als 3V und gibt den Prozessor nicht frei. Während der Messungen ist mir aufgefallen, dass die Endstufentransistoren recht warm werden. Die Endstufe verbrät also ordentlich Leistung. Die Wechselspannung am Trafo ist an den Spitzen abgeschnitten. Entfernt man den Anschlußstecker, ist die Welle wieder gleichmäßig.
PBienlein
Inventar
#4 erstellt: 20. Aug 2012, 19:44
Hallo,

ich kenne das Gerät nicht, deshalb kann ich nur weiter raten: was misst Du denn an den Luftspulen der Endstufenausgänge, bzw. VOR dem Lautsprecherrelais (sofern vorhanden)? Alternativ kann man i.d.R. auch immer an den Emitterwiderständen der Endstufentransistoren messen. Da müssen 0 V DC anliegen. Anlage an, kein Signal, Lautstärke auf Minimum gestellt. Ist das anders auf einem Kanal, hat man schon mal einen Anhaltspunkt, wo weiter gesucht werden muß.

Gruß
PBienlein
Joad
Ist häufiger hier
#5 erstellt: 21. Aug 2012, 07:17
Vielen Dank für die Antworten. Werde den Tips nachgehen.
Hier ein Auszug zum Netzteil und zur Endstufe des Gerätes.

Schaltplan Netzteil Beocenter 7700
PBienlein
Inventar
#6 erstellt: 21. Aug 2012, 08:25
Hallo Joad,

also ein Lautsprecherrelais gibts schon mal nicht. Dafür eine nette Schutzschaltung, bestehend aus TR7 und TR8. Im Fehlerfall zieht TR7 die "Fault-Leitung" auf Masse (0V). Wenn alles in Ordnung ist, sollten da rund 5V anliegen. Was kannst Du denn an TP200 messen, bzw. am entsprechenden TP des linken Kanals?

Gruß
PBienlein
Joad
Ist häufiger hier
#7 erstellt: 21. Aug 2012, 16:09
Es liegen leider 0V an, überlagert von einer positiven Halbwelle von ca. 3V.
Den Ruhestrom habe ich ebenfalls gemessen und es fallen über den Emitterwiderständen jeweils 10mV ab, so dass dies in Ordnung ist.
An TP200 liegen ca. -20mV an mit starkem Rauschen von ca. 20mVss. Der andere Kanal ist OK.
An der Basis von TR7 liegen korrekterweise 0V an.
Joad
Ist häufiger hier
#8 erstellt: 21. Aug 2012, 19:00
Vielen Dank für die freundliche Hilfe!
Die 3 Becherelkos habe ich ausgebaut und festgestellt, dass alle unten Beulen gebildet haben. Dise habe ich erstmal durch andere ersetzt. Keine Änderung. Die Endstuefentransistoren habe ich ausgebaut und durchgemessen und sind OK. Ohne Endstufentransistoren ergibt sich auch keine Veränderung.
Joad
Ist häufiger hier
#9 erstellt: 21. Aug 2012, 19:39
Am TR7 liegen folgende Spannungen an: B 0V, C 0V, E 0V
Am TR8 liegen folgende Spannungen an: B 25V, C 0V, 25V
Joad
Ist häufiger hier
#10 erstellt: 26. Aug 2012, 07:46
Das Signal am Kollektor am Transistor TR7 des Fault Switch zeigt folgendes Signal:

Beocenter 7700 Fault Switch

Laut Schaltplan sollten hier 4,6Vss einer positiven Halbwelle anliegen.

Für Hilfe wäre ich sehr dankbar.

Gruß
Joad
Ist häufiger hier
#11 erstellt: 26. Aug 2012, 12:49
An Pin 17 des Prozessors wird das 50 Hz-Signal eingespeist. Hier liegen aber 0V an. An der Basis des Transistors TR16 liegt ein Rechtecksignal von ca, 0,3V an.

Beocenter 7700 µP
Joad
Ist häufiger hier
#12 erstellt: 13. Sep 2012, 14:55
Da ich bei der Fehlersuche keine Fortschritte mache, stelle ich das Gerät beiseite. Mir scheint der Prozessor defekt zu sein und dafür gibt es keinen Ersatz, da er vom Hersteller programmiert wurde.

Schade um das schöne Gerät. Evtl. werde ich mir bei Gelegenheit ein weiteres Gerät anschaffen.
Suche:
Das könnte Dich auch interessieren:
Bang & Olufsen BeoCenter 7700 & 7000
RunT am 26.12.2015  –  Letzte Antwort am 09.01.2016  –  11 Beiträge
Reparatur B&O Beocenter 3500
am 20.03.2008  –  Letzte Antwort am 23.03.2008  –  8 Beiträge
B&O Beocenter 3300 geht nicht an
heinzz am 21.05.2009  –  Letzte Antwort am 30.07.2009  –  10 Beiträge
B&O Beocenter 4000 - Kassettenteil defekt
dussaud am 11.10.2017  –  Letzte Antwort am 13.10.2017  –  2 Beiträge
Beocenter 2200
rolliboy26 am 01.03.2013  –  Letzte Antwort am 26.08.2013  –  4 Beiträge
Beocenter 9000
awr13 am 12.10.2014  –  Letzte Antwort am 12.10.2014  –  2 Beiträge
Itt Hifi 8051C - Reparaturversuch
Raeis am 02.08.2007  –  Letzte Antwort am 04.08.2007  –  5 Beiträge
'90er Pioneer AV Receiver Reparaturversuch.
custin am 05.11.2013  –  Letzte Antwort am 07.11.2013  –  2 Beiträge
Riemen für Beocenter 3500
FlatSix am 20.03.2008  –  Letzte Antwort am 21.03.2008  –  3 Beiträge
Ouverture / Beocenter CD Problem
hein_troedel am 10.07.2017  –  Letzte Antwort am 10.07.2017  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.894 ( Heute: 6 )
  • Neuestes Mitgliedjimon23
  • Gesamtzahl an Themen1.460.723
  • Gesamtzahl an Beiträgen19.779.601

Hersteller in diesem Thread Widget schließen