Kevlar Brothers (Nachbau)

+A -A
Autor
Beitrag
peypey93
Ist häufiger hier
#1 erstellt: 08. Dez 2010, 00:10
Guten Abend,

Ich hab mich mal bei gemacht und bin dabei die Kevlar Brothers von ZeusExitus nachzubauen.
Kevlar Brothers by ZeusExitus

Für alle die es Interessiert hier die Komponenten:

2x KENFORD SBX 3040 (30cm 200w rms / 400w max)
2,05 m² 19mm MDF platten
12x 34x34x440mm querstreben
Buddytec-Modul bt sa-500 (200w rms / 500w max)

Kosten:
Kenford ca. 35€ pro stück (mit versandt)
ca. 50€ für Holz (bei Obi gekauft und zuschneiden lassen)
Modul ca. 80€ mit versandt (ebay)

Eine Oberfräse hat ein Freund, ich hab mir nur noch einen Fräszirkel auf ebay gekauft für ca. 21€
Schrauben habe ich im Garten.

Ich warte jetzt noch auf meine subs und das Modul und dann Berichte ich weiter.

Ich habe allerdings das Holz für das gehäuse des Moduls noch nicht (in der eile im Obi glatt vergessen)
ich werd mir erstmal mit Spanplatten, Osb oder was anderen billigen behelfen.

Wenn ihr Bilder möchtet Fragt nach und ich werd welche machen und online stellen.

Bei Interesse oder Fragen schreibt in den Thread

LG
Paul


[Beitrag von peypey93 am 08. Dez 2010, 07:37 bearbeitet]
brumftl
Ist häufiger hier
#2 erstellt: 17. Dez 2010, 01:00
hi

wär cool wenn du bilder vom zusammenbau posten könntest.
hab mir auch schonmal überlegt das monster nachzubauen.

mfg brumftl
Executer16
Stammgast
#3 erstellt: 18. Dez 2010, 09:48
Wir freuen uns immer über Bilder

Viel Spaß beim Bau
peypey93
Ist häufiger hier
#4 erstellt: 19. Dez 2010, 16:51
Hey,

danke für eure Antworten.

Leider hab ich ein Problem mit dem uploaden von Bilder desshalb wird das ZeusExitus für mich machen.
ZeusExitus
Stammgast
#5 erstellt: 19. Dez 2010, 17:41
Hier sind die versprochenen Bilder:

IMAG0102IMAG0103IMAG0104IMAG0105IMAG0106IMAG0107
IMAG0108IMAG0109IMAG0110
IMAG0111IMAG0112IMAG0113
IMAG0114IMAG0115IMAG0116
IMAG0117IMAG0118IMAG0119
IMAG0120IMAG0121IMAG0122
IMAG0123IMAG0124IMAG0127
IMAG0128IMAG0129IMAG0130
IMAG0131IMAG0132IMAG0133
IMAG0134IMAG0136IMAG0139
IMAG0140IMAG0141IMAG0142
IMAG0143IMAG0144IMAG0145
IMAG0146

Weiter so! Ich will mehr sehen

Grüße Marc
peypey93
Ist häufiger hier
#6 erstellt: 19. Dez 2010, 18:24
Danke für meine Bilder.

Ich hab ausversehen das modul kaputt gemacht und seitdem einwenig die lust verloren und meinen Urlaub genossen.
Aber ich versuch bis Silvester fertig zu sein. also spätestens um den 14.02.11 rum versuch ich die letzten bilder hochgeladen zu haben.
neues modul is übrigends schon da.
maikthebike
Ist häufiger hier
#7 erstellt: 21. Dez 2010, 00:36
Nur nicht den Mut verlieren!
Schalldruckanbeter84
Stammgast
#8 erstellt: 27. Jan 2011, 02:33
warum bis zum 14.2???
peypey93
Ist häufiger hier
#9 erstellt: 05. Apr 2011, 18:56
Hey, ersteinmal sorry das ich so lange nichts geschrieben hab.
Ich hab mich an anderen dingen aufgehalten, Führerschein, freundin, stress mit freundin, Auto fahren.

Sooo ... also zu den Bildern ich habe zum ende hin nur noch wenig Bilder gemacht und das auch noch mit meinem alten handy.

Ich kann euch jetzt nur noch Bilder des kompletten subs zeigen.

Zum Sound, das teil ist am 30.12.2010 um 22:38uhr fertig geworden allerdings hab ich ihn das erste mal an meinem 18. Geburtstag (24.02)Test hören können.

Zum klang anfangs hab ich ja stark gezweifelt und mich geärgert das ich das Modul 2 mal kaufen musste wodurch das ganze fast.300euro gekostet hat.
Aber das hat sich alles gelohnt, das teil geht so laut und gut das ist fast unglaublich und ich bin mir nicht sicher ob man so einen super sub für 300euro kaufen kann.

Für ungewöhnliche Schreibweise oder falsche worte an richtiger stelle mach ich mein handy verantwortlich.

Liebe grüße, Paul
Eladiel
Ist häufiger hier
#10 erstellt: 21. Apr 2011, 15:26
Yeah noch jmd mit den Kevlar Brothers

Bald kann Zeus die Bauanleitung weiterverkaufen ^^.

Bei mir sollten die 2 Kenfords eingentlich auch noch spielen, aber ich habs natürlich hinbekommen einen der LS zu schrotten.... Hab beide gebraucht für 30€ bekommen, vllt hat das auch was damit zu tun aber naja....

Mal im Ebay schauen und einen LS nachbestellen.
Im Vergleich zu meinem BR Mivoc AW 3000 muss man den Brothers eindeutig die höhere Lautstärke zugestehen, Tiefgang ist auch genügend vorhanden und Druck gibts auch

Gerade am überlegen irgendwas richtung PA bzw Horn zu bauen, um richtig Party-tauglich zu werden


LG Eladiel
Henning14
Stammgast
#11 erstellt: 22. Okt 2011, 14:00
So, ich habe mir jetzt auch schon mal den Subwoofer nachgebaut.
Als Modul, habe ich das Buddy-Tec S250.
Allerdings habe ich nicht die 30cm Kevlarmembranen von Kenford,
sondern die Hollywood Hw-3040 bestellt, da diese genau so wie die Kenford aussehen, und bis auf einen Wert (evt. ein Fehler der Herstellers?) die gleichen technischen Daten haben.
Die Membranen kommen leider erst Montag.
Diese wollte ich Parallel an das Aktivmodul anschließen.
Allerdings steht bei dem Kenford 8 ohm und bei dem Hollywood 4-8ohm.
Die technischen Daten des Kenfords lauten:
Leistung 200W/400W
max.Impedanz 8Ohm
Frequenzbereich 30-3000Hz
Resonanzfrequenz 30Hz+-10%
Schalldruck 86dB
40 Oz Magnet (Maße 140x20mm)
4-lagige ASV-Schwingspule 50mm
Außendurchmesser 304mm
Lochkreisausschnitt ca. 280mm
Einbautiefe ca. 136mm
Gewicht 3.75kg

Und die der Hollywood:
- Leistung 200W, 400W max
- Impendanz: 4-8 Ohm
- Resonanzfrequenz: 30Hz±10%
- Frequenzbereich 30-3.000Hz
- Schalldruck 86db
- Magnet: 40Oz
- 4-lagige ASV-Schwingspule, 50mm
- Außendurchmesser: 304mm
- Lochausschnitt: 280mm
- Einbautiefe: 136mm
- Gewicht: 3,7Kg

Also müssten diese ja eigentlich Baugleich sein.
Kann ich die Hollywoods trotzdem Parallel anschließen, oder müssen diese in Reihe geschaltet werden?
Da ich nirgendswo was passendes gefunden habe, frage ich hier.

Ich würde mich sehr über eine Antwort freuen.

Mit freundlichen Grüßen
Henning


[Beitrag von Henning14 am 22. Okt 2011, 19:15 bearbeitet]
Eladiel
Ist häufiger hier
#12 erstellt: 04. Nov 2011, 18:16
Schnapp dirn Multimeter und mess die Lautsprecher einfach mal durch! Wenn beide 8 Ohm haben, dann passts
Wenn beide 4 Ohm haben würden Reihe 8 Ohm rauskommen, aber dann kommt eben nichtmehr soviel Leistung!
Parallel auf 2 Ohm wirds dir wohl das Modul verheizen.

MfG David
Suche:
Das könnte Dich auch interessieren:
Tipps für Aktivmodul
thetommes am 09.01.2015  –  Letzte Antwort am 10.01.2015  –  3 Beiträge
Welcher Verstärker für Kenford 6.5 Zoll
thetommes am 08.01.2015  –  Letzte Antwort am 09.01.2015  –  2 Beiträge
Nachbau M-300 von Visaton
xyz_O815_1 am 02.12.2018  –  Letzte Antwort am 22.12.2018  –  5 Beiträge
Nachbau DAUmino ?M? oval in Bambus
tsingtao am 08.01.2019  –  Letzte Antwort am 08.01.2019  –  2 Beiträge
Nachbau - Cobra-Horn aus HH 01/13
king_pip am 09.12.2013  –  Letzte Antwort am 09.05.2017  –  50 Beiträge
Mein Nachbau von 2 Hornsub40.
Fotofritze am 17.07.2010  –  Letzte Antwort am 06.09.2010  –  36 Beiträge
Tricky! Nachbau
Marlon_G. am 02.03.2019  –  Letzte Antwort am 04.03.2019  –  5 Beiträge
Nachbau von ein paar Horn Sats nach HM
Tommes_Tommsen am 12.10.2011  –  Letzte Antwort am 09.02.2014  –  68 Beiträge
Nachbau ct263
breitband-fan am 19.01.2016  –  Letzte Antwort am 01.02.2017  –  11 Beiträge
Nachbau Visaton Solo 50 in vorhandenes Gehäuse
-CARLOSderRIESE- am 30.05.2015  –  Letzte Antwort am 04.06.2015  –  5 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder864.084 ( Heute: 41 )
  • Neuestes MitgliedJan1221
  • Gesamtzahl an Themen1.441.078
  • Gesamtzahl an Beiträgen19.422.444

Hersteller in diesem Thread Widget schließen