Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hifi-Forum Image-Hosting und neue Galerie

+A -A
Autor
Beitrag
ak2
Community Support
#1 erstellt: 21. Sep 2010, 15:24
Hallo!

Seit längerer Zeit arbeiten wir nun an einem eigenen Image-Hosting das in eine neue Galerie integriert ist, was wir heute fertiggestellt und freigeschaltet haben.

Die alte Galere unter http://galerie.hifi-forum.de/ wird noch eine Weile online bleiben, allerdings wird es nicht mehr möglich sein dort neue Bilder hochzuladen. Wir haben sämtliche Bilder, Bewertungen und Kommentare in die neue Galerie importieren können, nur konnten wir aufgrund des doppelten Logins nicht eindeutig die Benutzer zuweisen. Daher wurden die Daten anonym importiert und Ihr habt nun die Möglichkeit in der neuen Galerie durch Eingabe Eurer alten Zugangsdaten Eure bisher hochgeladenen Bilder etc. auf Euren Hifi-Forum Account umzuschreiben.

Somit wird es ab jetzt ein einheitliches Login für Galerie und Forum geben, die Galerie, auch wenn sie nicht genau wie das Forum aussieht, wird noch stärker in das Forum integriert werden.

Für die Navigation setzen wir nun verstärkt auf Stichworte/Tags, daher können wir Euch nur ermuntern diese auch zu verwenden, damit sich das System nach einer gewissen Anlaufzeit quasi von selbst optimal an Eure Bedürfnisse anpassen kann

Bilder können sowohl in der Galerie, als auch in Forumsthreads hochgeladen werden. Wir speichern die Bilder auf einem eigenen Server und führen regelmäßig vollständige Backups durch, um die langfristige Verfügbarkeit der Bilder sicherzustellen. Außerdem haben wir bei selbst gehosteten Bildern nicht solche Probleme wie Sie kürzlich in Zusammenhang mit Directupload auftraten. Außerdem werden wir uns bemühen, dass die Performance auf hohem Niveau bleibt und Ihr nicht von nerviger Werbung gestört werdet.

Für die Bilder die hier hochgeladen werden, können ab sofort folgende HF-Codes verwendet werden:

[ img ]12345[ img ]
[ thumb ]12345[ thumb ]

12345 steht beispielhaft für eine Bild-ID, es müssen also keine URLs oder Links verwendet werden. Aber in der Regel sollte der neue Image-Dialog im Posting Editor helfen. Der IMG Button im Posting Editor wurde nun mit einer neuen Funktionalität belegt. Hierüber können nun Bilder hochgeladen, externe Bilder verlinkt und aus der Galerie eingefügt werden.

Wie das alles funktioniert haben wir hier beschrieben:

Aufruf des neuen Bild-Dialogs


Bild hochladen:

Ein neues Bild hochladen
Hier kann optional ein Titel, eine Beschreibung sowie Stichwörter (Tags) ergänzt werden. Per Auto-Vervollständigung können nach der Eingabe von wenigen Buchstaben vorhandene Stichwörter ausgewählt werden, Stichwörter können Leerzeichen enthalten und werden per Komma getrennt. Die Einstellung Größe gibt an ob ein Bild als kleines Vorschaubild oder in groß im Forum angezeigt wird (also ob [ thumb ] oder [ img ]).

Ein Bild von einer externen URL einfügen:

Bild-URL einfügen
Das Bild kann ggfs. direkt von der URL in die eigene Galerie hochgeladen werden (siehe checkbox).


Bestehende Bilder können direkt aus der eigenen Galerie einfügt werden:

Bild aus eigener Galerie einfügen


Bilder aus der alten Galerie importieren:

Bilder aus der alten Galerie importieren


Geräte oder Ausschnitte auf Bildern markieren:

Geräte und Ausschnitte markieren


Wenn man dann mit der Maus über ein Bild fährt, kann man auf die Markierungen klicken:


Markierung anzeigen


Bei einem Klick öffnet sich der markierte Ausschnitt mit maximaler Auflösung:

Klick auf Markierung

Um die Markierungen möglichst gut ausreitzen zu können, haben wir die Begrenzung für Bilder auf 10 MB pro Bild eingestellt, so dass Bilder in möglichst hohen Auflösungen hochgeladen werden können.

Natürlich wurden die obigen Bilder direkt auf unseren neuen Server geladen. Ein Vorschaubild sieht z.B. so aus:

Klick auf Markierung

Natürlich wissen wir dass es noch das ein oder andere zu verbessern gibt, daher freuen wir uns auf Euer Feedback!

Bevor ich es vergesse, die neue Bildergalerie findet Ihr hier:

http://www.hifi-forum.de/bildergalerie



Viele Grüße
Andreas


[Beitrag von ak2 am 21. Sep 2010, 19:53 bearbeitet]
Oliver2005
Schaut ab und zu mal vorbei
#2 erstellt: 07. Feb 2013, 20:32
Hallo

Bei mir ist der "Datei auswählen" Button ausgegraut, also nicht auswählbar. Woran kann das liegen ?

Oliver
#Jeannine#
Hat sich gelöscht
#3 erstellt: 21. Feb 2013, 14:42
Hallo Oliver,

vielen Dank für deinen Hinweis. Welches Betriebssystem und welche Browserversion verwendest du?
Wenn wir diese Angaben haben, können wir die Ursache besser eingrenzen.

Danke und beste Grüße
Jeannine
Oli.P
Ist häufiger hier
#4 erstellt: 06. Nov 2013, 09:33
Ob das am Namen liegt, schon wieder ein Olli

Ich kann kein Bild Hochladen. Der Button ist nicht ausgegraut aber er lässt sich nicht betätigen.

Weder mit Firefox noch mit dem IE10.

System läuft mit Win7 Prof x64

Gruß Oliver
madmax.74
Stammgast
#5 erstellt: 06. Nov 2013, 09:43
Hat nichts mit dem Namen zu tun
Bei mir das selbe Spiel: weder im IE9 noch im FF13 funktioniert der Button, ausgegraut ist er aber nicht...
(auf Win7 SP1 64bit)

Gruß, Stefan
#Bastian#
Inventar
#6 erstellt: 06. Nov 2013, 12:02
Hallo zusammen,

Danke für eure Nachricht, in der Tat gibt es ein Problem mit dem Bild-Upload, welches wir kurzfristig beheben werden. Hierzu gibt es auch schon einen weiteren Thread - bei weiteren Fragen bitte diesen nutzen:
http://www.hifi-foru...um_id=15&thread=2234

Hier machen wir jetzt zu.

Viele Grüße
Bastian

Suche:
Das könnte Dich auch interessieren:
Umschaltung auf neue HiFi-Forum Version als Standardeinstellung
ak2 am 01.02.2012  –  Letzte Antwort am 03.12.2016  –  25 Beiträge
Das HiFi-Forum Team wünscht frohe Weihnachten und einen guten Rutsch ins neue Jahr 2015!
HiFi-Forum am 24.12.2014  –  Letzte Antwort am 01.01.2015  –  16 Beiträge
Sammelbestellungen im HIFI-FORUM
anon123 am 13.01.2016  –  Letzte Antwort am 17.01.2016  –  5 Beiträge
HiFi-Forum Update Revidierung
#Bastian# am 07.02.2013  –  Letzte Antwort am 17.02.2013  –  140 Beiträge
HiFi-Forum Infrastruktur Upgrade
_Florian_ am 11.01.2016  –  Letzte Antwort am 12.01.2016  –  4 Beiträge
Optimierung des HiFi-Forum Layouts
#Wafa# am 06.02.2013  –  Letzte Antwort am 07.02.2013  –  369 Beiträge
Das HiFi-Forum Team wünscht allen ein frohes neues Jahr!
HiFi-Forum am 01.01.2015  –  Letzte Antwort am 17.01.2015  –  10 Beiträge
Das HiFi-Forum trauert um einen Freund
#Bastian# am 17.09.2013  –  Letzte Antwort am 30.10.2013  –  26 Beiträge
Das Hifi-Forum trauert um ein Urgestein
#Bastian# am 16.12.2013  –  Letzte Antwort am 16.01.2014  –  20 Beiträge
Das HiFi-Forum geht an die Börse
#Wafa# am 01.04.2013  –  Letzte Antwort am 05.04.2013  –  33 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in HiFi-Forum Neuigkeiten Widget schließen

  • Dali
  • Samsung
  • Klipsch
  • Magnat
  • beyerdynamic
  • Sennheiser
  • AKG
  • Teufel
  • Sonos

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 109 )
  • Neuestes Mitgliedschulz3633
  • Gesamtzahl an Themen1.345.313
  • Gesamtzahl an Beiträgen17.663.021