Probleme Kenwood kr a5050 Input spinnt - Überspannung?

+A -A
Autor
Beitrag
swataugust
Ist häufiger hier
#1 erstellt: 30. Sep 2013, 00:26
Moin Moin Leute,

Ich hab letztens aus den Keller ein Kenwood kr a5050 gefunden, angeschlossen und erstmal gefreut, er lief Super.
Aber nach längeren hören würde es komisch, aufeinmal sprang der Input von Video auf tappe, ohne das ich irgendwas geregelt hätte.

Erst habe ich mir nichts gedacht wieder zurück gestellt und es ging.
Doch plötzlich schaltete der verstärker aller Inputs durch ohne das ich eingreifen konnte, man kann sich das so vorstellen, als ob einer das Input Rad mit voller Geschwindigkeit dreht.

Nun wollte ich mal eure Meinung dazu hören.
Was meint ihr, ist der Verstärker vollkommen hin oder besteht eine Möglichkeit ihn zu reparieren.

Danke schonmal im Voraus.
audiophilanthrop
Inventar
#2 erstellt: 01. Okt 2013, 18:12
Versteckt sich hinter der Quellenwahl ein richtiger Schalter oder ist das bloß so ein mechanischer Drehgeber? In beiden Fällen sind Kontaktprobleme möglich.

Ansonsten wäre noch der für die Betriebsspannung des Mikroprozessors zuständige Spannungsregler zu prüfen, meistens ein 78x05 oder 78x56. Durch thermische Belastung kommt es an dessen Lötstellen zuweilen zu Ermüdungsbrüchen. Mal dran wackeln und ggf. nachlöten.
Suche:
Das könnte Dich auch interessieren:
Kenwood KR-A5050 Abgleich
EL-EKTRONIKER am 19.07.2013  –  Letzte Antwort am 02.08.2013  –  4 Beiträge
Kenwood KR-A5050 Senderspeicher Batterie?
EL-EKTRONIKER am 20.09.2013  –  Letzte Antwort am 23.04.2014  –  13 Beiträge
Kenwood KR A4050 Inputselektor spinnt
möpchen am 18.01.2014  –  Letzte Antwort am 19.01.2014  –  2 Beiträge
Kenwood Receiver Lautstärkeregler spinnt
jaescher am 08.09.2015  –  Letzte Antwort am 15.09.2015  –  6 Beiträge
Kenwood KR V8040 "Protect"
blueberry2717 am 15.05.2009  –  Letzte Antwort am 14.08.2009  –  9 Beiträge
Kenwood KR-V999D Reparatur
whazahhp am 29.01.2010  –  Letzte Antwort am 07.09.2010  –  7 Beiträge
Kenwood KR-V7060
ramses5000 am 27.12.2010  –  Letzte Antwort am 28.12.2010  –  5 Beiträge
Kenwood KR-7200
misfits am 25.03.2011  –  Letzte Antwort am 27.03.2011  –  3 Beiträge
Kenwood KR-A4010
demolux606 am 03.02.2012  –  Letzte Antwort am 18.02.2012  –  5 Beiträge
Kenwood KR-A5040 Defekt?
DieCobra am 12.04.2013  –  Letzte Antwort am 16.04.2013  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.638 ( Heute: 9 )
  • Neuestes Mitgliedguru0275
  • Gesamtzahl an Themen1.486.528
  • Gesamtzahl an Beiträgen20.276.134

Top Hersteller in Elektronik (Stereo&Surround) Widget schließen