Bildflackern VHS Videorecorder

+A -A
Autor
Beitrag
Tony_W
Schaut ab und zu mal vorbei
#1 erstellt: 20. Nov 2020, 12:43
Bei meinem Grundig GV7400 flackert das Bild. Der Videokopf wurde gereinigt, gebracht hat es nichts. Am Tracking scheint es ebenso nicht zu liegen, der Ton ist top und wenn man in den schnellen Bildvorlauf schaltet sieht das Bild super aus. Woran könnte es liegen? Nachtrag: Wenn man mit dem Recorder aufnimmt und es auf einem anderen Recorder abspielt sieht das Bild genauso merkwürdig aus.

2020-11-20 12.34.53


[Beitrag von Tony_W am 20. Nov 2020, 14:18 bearbeitet]
Rabia_sorda
Inventar
#2 erstellt: 20. Nov 2020, 14:34
Wie sieht eine zuvor getätigte Aufnahme aus?
Ist das Bild dann "korrekt" oder verhält es sich gleich ähnlich?

Hinweis:
An einem modernen Flat-TV sieht ein VHS-Bild sowieso viel schlechter als auf einem Röhren-TV aus.
Tony_W
Schaut ab und zu mal vorbei
#3 erstellt: 20. Nov 2020, 14:39
Mit einem anderen Recorder erstellte Aufnahmen (die dort top laufen) sehen ebenso schlecht aus. Die beiden Recorder sind aber vom Tracking her aufeinander abgestimmt, dh man konnte immer Aufnahmen vom einen auf dem anderen ansehen und umgekehrt. Seit ein paar Tagen tritt nun dieses Flackern auf.
Rabia_sorda
Inventar
#4 erstellt: 20. Nov 2020, 14:44
Mir geht es um jetzige Aufnahmen in diesem Recorder.
Tony_W
Schaut ab und zu mal vorbei
#5 erstellt: 20. Nov 2020, 14:47
Jetzige Aufnahmen in diesem Recorder sehen auch so aus.
Rabia_sorda
Inventar
#6 erstellt: 20. Nov 2020, 14:56
Nun können es einige/viele Faktoren sein, die zu solch einem Fehlverhalten führen können.

Zu prüfen/zu erneuern wären dann:

1. Antriebsriemen und Andruckrolle
2. Elkos im Kopfverstärker und des Netzteiles
3. auf Oxidationen/Abbrand an elektromechanischen Bauteile prüfen
4. zusammen mit dem SM Spannungs-/Oszillator-Punkte abgleichen
5. auf kalte Lötstellen untersuchen
6. Kopftrommel auf Verschleiß prüfen
Suche:
Das könnte Dich auch interessieren:
VHS Recorder Reparaturtipp gesucht
chriselstrodt am 12.12.2017  –  Letzte Antwort am 27.12.2017  –  16 Beiträge
Philips Turbo Drive - Kein Bild aber Ton
hanspeter1 am 21.06.2013  –  Letzte Antwort am 25.06.2013  –  2 Beiträge
Videorecorder kein Bild nur Ton
pulle362 am 03.11.2019  –  Letzte Antwort am 05.11.2019  –  4 Beiträge
JVC S-VHS Recorder schaltet ab
LostListener am 30.04.2018  –  Letzte Antwort am 04.05.2018  –  3 Beiträge
Videorecorder zeigt schlechtes Bild
Wolle9 am 12.10.2011  –  Letzte Antwort am 17.10.2011  –  6 Beiträge
Rollendes bild bei meinem alten akai videorecorder
ziggi58 am 27.01.2018  –  Letzte Antwort am 01.02.2018  –  8 Beiträge
VHS Vintage Videorecorder reparieren
hkf am 03.07.2020  –  Letzte Antwort am 06.07.2020  –  12 Beiträge
Nagelneuer Sony Video8 Recorder defekt
feldkiker50 am 20.03.2015  –  Letzte Antwort am 21.03.2015  –  2 Beiträge
Service Manual Hitachi VT-S85E Videorecorder
weakbit am 20.07.2016  –  Letzte Antwort am 19.08.2016  –  5 Beiträge
Panasonic AG-7350 - Videorecorder
Ronny.Lehmann am 08.11.2019  –  Letzte Antwort am 10.11.2019  –  3 Beiträge
Foren Archiv
2020

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.425 ( Heute: 5 )
  • Neuestes MitgliedPAlex-
  • Gesamtzahl an Themen1.486.160
  • Gesamtzahl an Beiträgen20.269.912