HECO Phalanx 12A lässt sich nicht mehr einschalten

+A -A
Autor
Beitrag
Max-Damage
Ist häufiger hier
#1 erstellt: 19. Jul 2009, 10:24
Hallo zusammen,

leider hat es anscheinend mal wieder meinen Phalanx 12A erwischt. Nachdem vor ca. einem halben Jahr schon die Passivmembran kaputt war, lässt er sich jetzt von heute auf morgen nicht mehr anschalten.

Letztes Wochenende habe ich noch Angel Heart geschaut und lief er noch einwandfrei. Nach dem Film habe ich ihn dann wie immer per PowerSwitch auf aus geschaltet.
Seit gestern lässt er sich jetzt nicht mehr anschalten... wenn man den PowerSwitch umlegt passiert einfach gar nichts mehr.
Am Stromkabel bzw. der Steckdose liegt es "leider" nicht.

Kennt sich hier zufällig jemand damit aus und weiss, ob man sowas reparieren kann bzw. wie es zu soetwas kommt?
Es ist noch zum verrückt werden mit dem Subwoofer...
gotnoname
Stammgast
#2 erstellt: 25. Sep 2009, 15:10
Späte Antwort - gibt´s was Neues?

Hast Du die (Schmelz?)Sicherung kontrolliert, die man über die Rückseite des Subwoofers austauschen kann?

Die hat sich bei mir mal verabschiedet, als ich den Sub aus Versehen zwei Mal hintereinander über den Kippschalter ein/aus geschaltet habe.
Max-Damage
Ist häufiger hier
#3 erstellt: 01. Okt 2009, 17:43
Danke für die (verspätete) Antwort

Nachfolgend der Defekt und der Ausgang:
http://www.gemeinsch.../topic,123104.0.html
gotnoname
Stammgast
#4 erstellt: 02. Okt 2009, 23:08
Hmm - okay. Hauptsache es geht wieder.

Die prima tauschbare Feinsicherung hatte ich bei mir zuerst gegen eine zu schwache Feinsicherung ausgetauscht, die ist natürlich direkt wieder durchgeklatscht.

Nachdem ich dann wieder eine identische Feinsicherung eingesetzt habe, ging alles wieder.

Soweit so gut. Gruß
Suche:
Das könnte Dich auch interessieren:
Heco Phalanx 12A flattert
binap am 05.08.2015  –  Letzte Antwort am 08.08.2015  –  6 Beiträge
Heco Phalanx 12a - Membran defekt?
emmkeys am 04.11.2011  –  Letzte Antwort am 20.11.2011  –  2 Beiträge
HILFE! Reparatur HECO Phalanx 12A wer machts?
secretdirty am 03.08.2017  –  Letzte Antwort am 13.09.2017  –  3 Beiträge
Yahama YSP 500 Soundsystem lässt sich nicht mehr einschalten
hsf41 am 28.01.2018  –  Letzte Antwort am 29.01.2018  –  2 Beiträge
HECO Slam 12A selber reparieren/teile ersetzen
fankyy am 21.10.2007  –  Letzte Antwort am 31.01.2013  –  6 Beiträge
Bose Companion 3 II lässt sich nicht einschalten- Schaltplan benötigt
Speedydriver94 am 12.06.2013  –  Letzte Antwort am 13.05.2014  –  3 Beiträge
Heco Victa Sub 25A defekt
schaki am 09.11.2013  –  Letzte Antwort am 08.01.2014  –  2 Beiträge
Heco Metas XT Sub 251 fiept sehr laut
boevent am 29.05.2013  –  Letzte Antwort am 31.05.2013  –  3 Beiträge
Buchse lässt sicht mehr ein- und ausschrauben
ChrisR am 12.08.2018  –  Letzte Antwort am 17.09.2018  –  20 Beiträge
Heco Superior 620 schnarrt
max.brod am 11.05.2017  –  Letzte Antwort am 16.05.2017  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.919 ( Heute: 32 )
  • Neuestes MitgliedJacobPrefe
  • Gesamtzahl an Themen1.496.373
  • Gesamtzahl an Beiträgen20.449.600

Top Hersteller in Lautsprecher und Subwoofer Widget schließen