Jamo S 608 hochtöner kaputt. Bitte um Hilfe :/

+A -A
Autor
Beitrag
AuerTheCreator
Neuling
#1 erstellt: 13. Dez 2012, 08:54
Hallo Hifi Forum

Da ich leider kein Fachmann bin hab ich mich jetzt hier angemeldet um vieleicht die Lösung für mein Problem zu finden

Ich betreibe ein Teufel Motiv 6 und 2 jamo s608 an einen Onkyo txsr608.
Leider hatte ich vor kurzem meinen Hochtöner von einer jamo box irgendwie zerstört :/ (war wohl zuviel des guten)
Aus dem hochtöner kommt jetzt nurmehr ein leises rauschen ...

Jz wollte ich mich im www über das ganze informieren (wie man es repariert oder was überhaupt kaputt ist)
Leider habe ich dazu nichts brauchbares gefunden.

Da ich aus einer kleinen stadt im ösiland komme .. Habe ich auch keinen händler der mir weiterhelfen kann.
So und da bin ich jetzt

Ich wäre wirklich für jedn tipp dankbar

Mit freundlichen Grüßen
Auer


[Beitrag von AuerTheCreator am 13. Dez 2012, 10:14 bearbeitet]
seychellenmanus
Inventar
#2 erstellt: 13. Dez 2012, 19:22
Wenn er noch rauscht würde ich auf einen defekt in der Weiche tippen.
homecinemahifi
Inventar
#3 erstellt: 13. Dez 2012, 19:26
Hast du den Hochtöner schon mal in den anderen Lautsprecher angeschlossen?
AuerTheCreator
Neuling
#4 erstellt: 13. Dez 2012, 19:37
Erstmal danke für die Antworten

Ich hab die Box noch nie aufgeschraubt ..
Weiß nichtmal wie das geht Möchte ja nichts kaputt machen ..

Was könnte bei der weiche kaputt sein? Kondensator ? Spule ?
homecinemahifi
Inventar
#5 erstellt: 13. Dez 2012, 19:39
Hast du noch Garantie?

Kann man bei denen irgendetwas aufschrauben?
seychellenmanus
Inventar
#6 erstellt: 13. Dez 2012, 20:40
Bass rausschrauben, meist sitzt dahinter die Weiche.
daxi
Ist häufiger hier
#7 erstellt: 14. Dez 2012, 19:26
Die Weiche ist normalerweise mit dem Terminal verbunden. Dieses einfach abschrauben und du hast die Weiche gleich mit in der Hand.

gruß daxi
Suche:
Das könnte Dich auch interessieren:
Sicke kaputt bitte Hilfe
dj_jara am 02.08.2010  –  Letzte Antwort am 01.09.2010  –  11 Beiträge
Hochtöner auswechseln- bitte um Hilfe !
markotreutner am 15.10.2015  –  Letzte Antwort am 16.10.2015  –  5 Beiträge
Jamo S628 kaputt
WamboOSX am 27.12.2017  –  Letzte Antwort am 29.12.2017  –  3 Beiträge
Jamo S 608 | Ersatz für Tiefmitteltöner
pierrehansen am 22.01.2020  –  Letzte Antwort am 22.01.2020  –  2 Beiträge
Hochtöner kaputt
driepsy am 18.04.2010  –  Letzte Antwort am 19.04.2010  –  10 Beiträge
Hochtöner kaputt?
q_FTS_p am 18.04.2011  –  Letzte Antwort am 23.04.2011  –  4 Beiträge
Hochtöner kaputt
Philippe.V am 10.10.2011  –  Letzte Antwort am 11.10.2011  –  2 Beiträge
Hochtöner kaputt oder Verstärker?
PONl am 08.01.2016  –  Letzte Antwort am 09.01.2016  –  21 Beiträge
Hochtöner ersetzen - wieviel Watt? Bitte um Hilfe!
phleee am 21.02.2015  –  Letzte Antwort am 30.03.2015  –  15 Beiträge
Weiche kaputt - HILFE !
lilara am 10.03.2011  –  Letzte Antwort am 27.04.2011  –  34 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.051 ( Heute: 13 )
  • Neuestes MitgliedTilara
  • Gesamtzahl an Themen1.496.614
  • Gesamtzahl an Beiträgen20.453.849

Hersteller in diesem Thread Widget schließen