Canton Sub 600 - Rote LED leuchtet nur noch

+A -A
Autor
Beitrag
Skycraper
Schaut ab und zu mal vorbei
#1 erstellt: 25. Mrz 2013, 10:12
Hallo Jungs,

mein Canton Sub 600 SC hat den Geist aufgegeben. Er ist im Betrieb einfach ausgegengen. Nun leuchtet nur noch die rote LED. Was könnte die Ursache sein??
Denon_1957
Inventar
#2 erstellt: 25. Mrz 2013, 19:35
Was sagt denn die Hotline von Canton ???????
Skycraper
Schaut ab und zu mal vorbei
#3 erstellt: 26. Mrz 2013, 03:57
Servus,
die Hotline meint einschicken was sonst. Kein Kommentar zum Fehler. Leider.
old-binjo
Stammgast
#4 erstellt: 10. Apr 2013, 08:59
Funktioniert der Subwoofer wenn du die Einschaltautomatik übergehst und den Subwoofer auf Dauerein hast`?
Suche:
Das könnte Dich auch interessieren:
Canton SUB 600 Verstärker Modul Tauschen
Lego1989 am 14.08.2020  –  Letzte Antwort am 15.08.2020  –  3 Beiträge
Canton Sub 600 Schaltnetzteil defekt
MineHarry01 am 17.08.2017  –  Letzte Antwort am 16.12.2020  –  56 Beiträge
Canton Chrono SUB 800 R - defekt? stromlos?
Bart-77 am 10.09.2017  –  Letzte Antwort am 11.09.2017  –  3 Beiträge
Hype 10 G2 kaputt, geht nicht an LED leuchtet nicht
viniboy2000 am 02.07.2016  –  Letzte Antwort am 08.07.2016  –  8 Beiträge
Canton AS 85 SC defekt - kein Ton, LED aus
dsplashb am 30.04.2015  –  Letzte Antwort am 01.05.2015  –  3 Beiträge
Teufel M 5500 SW Sufwoofer rote LED lässt sich nicht in Betrieb setzen
Fussel_Mail am 27.01.2020  –  Letzte Antwort am 27.01.2020  –  6 Beiträge
Zeppelin Wireless blinkt rot
Mamatz am 25.04.2020  –  Letzte Antwort am 25.04.2020  –  2 Beiträge
Canton Sub defekt
-=]Phoenix[=- am 11.04.2018  –  Letzte Antwort am 20.11.2018  –  8 Beiträge
Pegel Probleme Teufel Sub
LeoPard123 am 03.12.2017  –  Letzte Antwort am 21.02.2021  –  691 Beiträge
Subwoofer JBL 250 LED Leuchte ist aus
Xontar am 29.06.2014  –  Letzte Antwort am 29.06.2014  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.798 ( Heute: 30 )
  • Neuestes Mitgliedbuffer_overflow
  • Gesamtzahl an Themen1.496.164
  • Gesamtzahl an Beiträgen20.444.830

Hersteller in diesem Thread Widget schließen