Brummschleife und Sky Receiver das 4te mal defekt

+A -A
Autor
Beitrag
Freezer85
Neuling
#1 erstellt: 18. Mrz 2016, 23:22
Hallo ihr lieben,

ich schaue bereits seit Monaten in diesem Form und auch im restlichen INET
nach einer Lösung .Vielleicht komme ich so dem Ziel etwas näher.

Wir haben vor einigen Monaten unsere Kabel Anlage in eine Einkabel Satanlage umgerüstet.
Leider habe ich eine Brummschleife welche anscheinend aus meiner SatDose kommt. Denn wenn ich das SatKabel abziehe brummt die BassBox nicht mehr. Als wir noch über Kabel geschaut hatten konnte ich einen Mantelstromfilter zwischen schalten und alles war gut.
Laut Internet gibt es nur einen Mantelstromfilter für SAT. Dieser hilft leider auch nicht.
Parallel ging regelmäßig der SKY receiver kaputt. Mein Fernseher hat irgendwann nur noch einen schwarzen Bildschirm angezeigt und folgende Fehlermeldung angezeigt.
Nicht unterstütztes Videoformat.
Jetzt habe ich eine ganze Zeit die BassBox nicht angeschlossen gehabt.
Und brauchte auch keinen neuen Receiver mehr. Es kam nur noch sporadisch die Fehlermeldung und konnte durch Neustart des Yamaha Receivers behoben werden.


Heute habe ich einen Film bei SKY On Demand geschaut. Um endlich mal wieder schönen Bass zu haben, hatte ich das SatKabel aus der
SatDose gezogen (denn dann habe ich ja keine Brummschleife).
Soweit so gut Alles hat geklappt.
Nach dem Film habe ich das SatKabel wieder angesteckt und prompt kam die Fehlermeldung nicht unterstütztes Videoformat.
Jetzt frage ich mich ob meine BassBox das eigentliche Problem ist.
Wie kann ich das einfach heraus bekommen?

Lieben Gruß
audiophilanthrop
Inventar
#2 erstellt: 19. Mrz 2016, 02:12
Dein Sub ist was für ein Modell mit was für einem Stromstecker? Und dein Fernseher?

Führe mal bitte die gesamte Anlage auf und wie was verkabelt ist. Daß da wohl Ausgleichsströme von der (oft mit dem Potentialausgleich verbundenen) Satanlage zum vermutlich schutzgeerdeten Sub fließen, ist zu vermuten, der Weg ist mir aber noch nicht ganz klar.

Mal überlegen. Eine Möglichkeit wäre:
Sat --> Sat-Receiver --> AVR --> Sub.
Oder Nummer 2, je nach Verkabelung:
Sat --> Sat-Receiver --> TV --> AVR --> Sub.
(Der TV ist dann wohl nicht schutzgeerdet.)

In beiden Fällen geht es über den HDMI-Ausgang des Sat-Receivers. Es steht zu vermuten, daß dieser mangelhaft / grenzwertig konstruiert ist. Normalerweise sollten solche Ströme den direkten Weg von der Kabelbuchse übers Metallgehäuse zum HDMI-Schirm nehmen, in Ermangelung eines Metallgehäuses notfalls auch möglichst niederohmig (und am besten separat von allem anderen) in Richtung Netzteil und wieder zurück. Da scheint aber irgendwo genug Spannungsabfall hängenzubleiben, daß es was zerschießt. Solltest du zufällig ein für Widerstände <<1 Ohm wirklich geeignetes Multimeter haben, kannst du ja mal nachmessen.

Am besten spendierst du deinem Sub wohl mal einen Trennübertrager. Nicht ganz den allerletzten Schrott, was in Richtung Monacor FGA-40 darf es schon sein.


[Beitrag von audiophilanthrop am 19. Mrz 2016, 02:13 bearbeitet]
Freezer85
Neuling
#3 erstellt: 19. Mrz 2016, 07:33
Vielen Dank für die schnelle Antwort.
Ich habe folgende Geräte
AV Receiver Yamaha RX-V771
Fernseher Philips 55PFL6097K/12
Boxen Teufel die Bass Box ist wohl L2200SW
Der Skyreceiver ist Peace
Verkabelung ist wie folgt

Von SatDose zum Skyreceiver dann zum AV Receiver per HDMI mit Abgeschirmten HDMI von Oelbach. Vom AV Receiver zum Fernseher.

Wohl eine blöde Frage aber ich bin leider nicht so ganz fit in der Thematik was ist ein Trennübertrager?:)

Vielen Dank für die Antwort
PBienlein
Inventar
#4 erstellt: 19. Mrz 2016, 08:21
Hallo,

Trennübertrager: http://www.reussenze...bertrager-filter.php

Im Prinzip handelt es sich um einen 1:1 Trafo, bzw. zwei Trafos bei einer Stereo-Ausführung. Dadurch wird die Masseverbindung in der Gerätekette unterbrochen und das Brummen verhindert. Die Dinger gibt es in höchst unterschiedlichen Qualitäten. Die günstigsten Ausführungen für unter 10 Euro haben alle bekannten Elektronikversender im Angebot. Hier hat das mal jemand untersucht: http://www.b-kainka.de/Weblog/Logbuch080516.html

Gruß
PBienlein
Suche:
Das könnte Dich auch interessieren:
Subwoofer knistert. Keine Brummschleife!
sonne80 am 15.04.2018  –  Letzte Antwort am 01.05.2018  –  10 Beiträge
Hochtöner defekt?
Batista123 am 16.11.2013  –  Letzte Antwort am 17.11.2013  –  9 Beiträge
Lautsprecher defekt?
raidmaXx am 15.09.2018  –  Letzte Antwort am 26.09.2018  –  9 Beiträge
Subwoofer defekt ?
Tombert_oc_ am 18.11.2016  –  Letzte Antwort am 18.11.2016  –  9 Beiträge
Subwoofer defekt?
dilusion am 21.11.2019  –  Letzte Antwort am 24.11.2019  –  6 Beiträge
Hochtonhörner defekt
Kevin-Lee am 02.05.2009  –  Letzte Antwort am 03.05.2009  –  6 Beiträge
YST-SW-1500 defekt?
Robert_K._89 am 19.11.2011  –  Letzte Antwort am 21.11.2011  –  4 Beiträge
Sicken defekt.
phro am 02.09.2011  –  Letzte Antwort am 02.09.2011  –  2 Beiträge
Subwoofer defekt ?
sascha4318 am 05.08.2013  –  Letzte Antwort am 07.08.2013  –  5 Beiträge
Subwoofer defekt?
LautrerHerzblut am 06.09.2010  –  Letzte Antwort am 06.03.2011  –  10 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.919 ( Heute: 26 )
  • Neuestes MitgliedFlecko00
  • Gesamtzahl an Themen1.496.356
  • Gesamtzahl an Beiträgen20.449.394

Hersteller in diesem Thread Widget schließen