Lautsprecher defekt, Membran bewegt sich nicht - fast unhörbar leise

+A -A
Autor
Beitrag
sven_klein
Neuling
#1 erstellt: 02. Okt 2019, 18:18
Hallo,

ich besitze noch eine 22Jahre alte retro Panasonic Musikanlage. Leider funktioniert der linke Tieftöner (16cm) nicht mehr. Kabelverbindungen geprüft. Es kommt auch ein Signal an, man hört das Lied fast unhörbar leise, aber der Membran bewegt sich dabei nicht, auch nicht spürbar. Äußerlich sieht der Lautsprecher noch in Ordnung aus.
Was könnte dort defekt sein? Und bekomme ich ggf. ähnlichen Ersatz, der direkt in die Box reinpassen würde? Plug and Play? Auf dem Foto ist eine Beschriftung angebracht, sonstige Daten habe ich zu dem Lautsprecher leider nicht.

Beste Grüße,
Sven

CIMG3858
CIMG3859
CIMG3860
CIMG3861
CIMG3862
CIMG3863
shabbel
Inventar
#2 erstellt: 02. Okt 2019, 19:51
Falls der Lautsprecher auch an dem anderen Boxenausgang leise spielt, ist das ein Totalschaden. In diesem Fall besorgst Du Dir besser ein paar andere Lautsprecher für die Anlage. Da fast alle gängigen Lautsprecher zwischen 4 und 8 Ohm liegen, kommt dafür so ziemlich alles in Frage, was vom Klang gefällt. Panasonic hat oft sehr gut klingende Anlagen gebaut. Mit einem anderen Lautsprecherpaar wirst Du Dich wahrscheinlich verbessern.
Rabia_sorda
Inventar
#3 erstellt: 02. Okt 2019, 22:37
Du solltest unbedingt einmal die Boxen kreuzgetauscht an die Anlage anschliessen, wie es "shabbel" schon angedeutet hat.
Wenn nämlich dann der defekte Lautsprecher immer noch nicht spielt (aber der Andere dennoch) ist der Lautsprecher (*) defekt.
Falls aber dann der andere LS nicht mehr spielen sollte, könnte hier die Endstufe der Anlage defekt sein. Dies wäre ein Totalschaden.

(*) Der Defekt muss nicht zwangsweise am Lautsprecher selbst vorhanden sein. Hier könnte auch ein Defekt an der Frequenzweiche in der Box existieren, falls sie denn eine FQW für den Bassbereich haben sollte.

Verhältnismässig gut klingende Panasonic-Boxen gibt es ansonsten hinterher geworfen.
Hier ein paar Beispiele:

3 Wege Boxen von Panasonic
Boxen Panasonic
Panasonic Boxen
Panasonic Boxen TN9DA003000


Natürlich passen auch irgendwelche anderen Boxen.
sven_klein
Neuling
#4 erstellt: 03. Okt 2019, 15:40
Vielen Dank für eure Beiträge.
Habe es nun nochmal probiert, und sobald ich beide Lautsprecher gleichzeitig angeschlossen habe, funktionierte es. Einzeln angeschlossen kam zwar Ton, lediglich aus den kleineren Membranen. Es mussten also L und R Lautsprecher gleichzeitig angeschlossen sein um zu funktionieren :-)

Wäre ja schade drum gewesen, bin mit dem Klang immer noch zufrieden (vielleicht auch mangels vergleichen, die ich nicht habe :))

Besten Dank.
Sven
Rabia_sorda
Inventar
#5 erstellt: 03. Okt 2019, 18:54

Es mussten also L und R Lautsprecher gleichzeitig angeschlossen sein um zu funktionieren


Eigentlich sollte das nicht so sein.
Ist es denn dazu egal, ob nur eine Box an links oder rechts angeschlossen ist, oder macht das auch noch einen Unterschied?

Hast du einmal die komplette Typenbezeichnung der Panasonic-Anlage?
shabbel
Inventar
#6 erstellt: 04. Okt 2019, 06:54
Panasonic SA-AK45
PBienlein
Inventar
#7 erstellt: 04. Okt 2019, 07:47
Hallo zusammen,

hier wurde ein etwas merkwürdiges Lautsprecherkonzept verwirklicht:

Panasonic Speaker-Out

Die Boxen werden über ein spezielles "BI-wiring" verdrahtet. Dabei werden zwar die Hochtöner (High-Ch) wie üblich <rechts> und <links> versorgt, jedoch die Tieftöner (Low Ch) in Serie geschaltet (grüne Linie im oberen Ausschnitt!). So habe ich das noch nie gesehen und wird vermutlich auch nur mit diesem speziellen Verstärker-IC RSN308M-24P (IC601) funktionieren.

Wird hier nur einer der beiden Tieftöner im <low-ch> angeschlossen, so hört man gaaaanz leise das Inputsignal des IC601 über die Rückkopplungsleitung.

Gruß
PBienlein
sven_klein
Neuling
#8 erstellt: 04. Okt 2019, 08:23
Moin,

genau so ist es, wie PBienlein geschildert hat. Vielen Dank für die ausführliche Erläuterung. Nun läuft die Anlage wunderbar über den Fernseher.

Habe noch zwei andere Fragen zu meinem Setup:
1. Verkabelung
FireTV stick an Fernseher LG 32LD420 über HDMI und von TV Klinke Stereoausgang zu Cinch Panasonic Anlage. Gibt es dort noch bessere Möglichkeiten die Geräte miteinander zu verbinden? wo ggf. weniger Qualitätsverluste entstehen?

2. Setup
setup
Bild wurde von dem Sitzplatz geschossen in ca. 2,80m Entfernung. Könnte ich hier etwas an der Platzierung was optimieren?

Kann auch einen neuen Thread dazu erstellen.

Besten Dank für eure Hilfen.
PBienlein
Inventar
#9 erstellt: 04. Okt 2019, 09:00
Zu 1: nein

Zu 2: für mein Empfinden stehen die Boxen zu nah beieinander - Stichwort: Stereodreieck. So wie es aktuell aufgestellt ist, wird der Ton wenig räumlich sein. Dazu sollten die Boxen links und rechts an die Wände rücken und möglichst auf Ohrhöhe im Sitzen kommen. Allerdings scheint die Location das nicht herzugeben.

Gruß
PBienlein


[Beitrag von PBienlein am 04. Okt 2019, 09:01 bearbeitet]
Rabia_sorda
Inventar
#10 erstellt: 04. Okt 2019, 12:18
Danke Harald, für die Aufklärung.
In der Tat ein merkwürdiges Konzept, aber ich bin dennoch mal über andere Panasonic/Technics-Anlagen gestolpert, die ähnliche Schaltungen besaßen.
Suche:
Das könnte Dich auch interessieren:
Membran bewegt sich keinen millimeter !
-Bassjunkie- am 02.08.2011  –  Letzte Antwort am 03.08.2011  –  3 Beiträge
Membran steiff - Lautsprecher defekt ?
artowsky am 24.01.2018  –  Letzte Antwort am 26.01.2018  –  3 Beiträge
Nur Anschluss Membran -> Spule defekt?
quattro_turbo am 18.11.2014  –  Letzte Antwort am 18.11.2014  –  4 Beiträge
Subwoofer defekt
sneasel1987 am 27.01.2014  –  Letzte Antwort am 10.02.2014  –  2 Beiträge
Heco Phalanx 12a - Membran defekt?
emmkeys am 04.11.2011  –  Letzte Antwort am 20.11.2011  –  2 Beiträge
Mivoc AM80 defekt?
Vedder73 am 28.09.2013  –  Letzte Antwort am 30.09.2013  –  5 Beiträge
Tieftöner von Dynavox SS-616 defekt, Ersatz gesucht
mushroomhead am 01.12.2013  –  Letzte Antwort am 14.12.2013  –  3 Beiträge
Lautsprecher Quadral defekt
harzerroller am 11.12.2009  –  Letzte Antwort am 23.12.2009  –  20 Beiträge
RSW-10D defekt? / ziemlich leise
Pingi89 am 11.01.2011  –  Letzte Antwort am 11.01.2011  –  2 Beiträge
Lautsprecher defekt? ELAC FS 247
luchs24 am 03.01.2016  –  Letzte Antwort am 04.01.2016  –  2 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.016 ( Heute: 1 )
  • Neuestes Mitgliedvegew
  • Gesamtzahl an Themen1.496.512
  • Gesamtzahl an Beiträgen20.451.778

Hersteller in diesem Thread Widget schließen