Hat die LAN-Kabellänge Einfluss auf die Internetgeschwindigkeit?

+A -A
Autor
Beitrag
Leghorn
Inventar
#1 erstellt: 10. Apr 2015, 14:46
Ich habe meinen TV (Samsung 55C8790) per 20 m LAN-Kabel (CAT.6A) mit meinem Router (EasyBox 802) verbunden.
Im Verbindungsstatus der EasyBox 802 werden bei Download 16519 Kbps. angezeigt. In einem Menü des TV ist es möglich, die Geschwindigkeit der Internetverbindung zu prüfen - hier ist das Ergebnis allerdings nur 12500 Kbps.

Warum ist das so ein großer Unterschied? Geht wegen der Länge des LAN-Kabels von 20 m so viel Geschwindigkeit verloren? Oder liegt das an der Qualität des LAN-Kabels?

Vor der Verlegung hatte ich das LAN-Kabel zwischen Notebook und Router getestet und da war die Geschwindigkeit ähnlich, wie mit meinem anderen LAN-Kabel (1,5 m), was da sonst dran ist.

Also woher kommt nun dieser große Geschwindigkeitsverlust?


[Beitrag von Leghorn am 10. Apr 2015, 14:53 bearbeitet]
KarstenL
Inventar
#2 erstellt: 10. Apr 2015, 14:53
schließ doch mal einen PC / Notebook direkt an den Router an und ermittle die Geschwindigkeit

zB hiermit

http://www.wieistmeineip.de/speedtest/

du wirst wahrscheinlich auf ein ähnliches Ergebnis kommen.....
Leghorn
Inventar
#3 erstellt: 10. Apr 2015, 15:00
An dem Router ist ja mein Notebook angeschlossen und im Webbrowser sehe ich den Verbindungsstatus der EasyBox 802 mit 16519 Kbps.

So ein Speedtest im Internet bringt ein ähnliches Ergebnis Gerade nochmal mit Deinem Link getestet und es werden 14375 Kbps. angezeigt. Die Differenz kommt vermutlich, weil ich einige Programme am Notebook auf habe, Antivirenprogramm etc.
So eine kleine Differenz ist m. E. auch OK, es sind aber keine 12500 Kbps.
KarstenL
Inventar
#4 erstellt: 10. Apr 2015, 15:11
Du hast doch das Kabel, was Du verlegt hast vorher getestet und so gut wie keinen Geschwindigkeitsverlust gehabt oder habe ich das falsch gelesen?
Dann könnte ich mir nur noch vorstellen, das bei dem Verlegen etwas schief gelaufen ist (?) oder sich auf dem Weg eine Störquelle befindet?
evtl liest ja noch ein Netzwerkspezi mit und tut seine Meinung kund?
audiophilanthrop
Inventar
#5 erstellt: 10. Apr 2015, 15:36
Als erstes mal bitte nicht Äpfel und Birnen vergleichen. Immer auf demselben Gerät denselben Speedtest laufen lassen. Also im 2felsfall mit Notebook rumlaufen und vor Ort anstöpseln. Ich würde wetten, das Ergebnis ist das gleiche. Sonst wäre kabeltechnisch irgendwas oberfaul.
Leghorn
Inventar
#6 erstellt: 10. Apr 2015, 15:37

KarstenL (Beitrag #4) schrieb:
Du hast doch das Kabel, was Du verlegt hast vorher getestet und so gut wie keinen Geschwindigkeitsverlust gehabt oder habe ich das falsch gelesen?

Genau, so war es. Hast Du richtig verstanden.

Beim Verlegen habe ich sehr darauf geachtet, dass keine Knicke etc. passieren. Und das Kabel hat bei amazon.de durchweg gute Bewertungen bekommen.

Vielleicht funktioniert die Messung am TV nicht korrekt? Habe es allerdings mehmals versucht, immer das gleiche Ergebnis.

Meine eigentliche Frage:
Kann es an der Kabellänge liegen?
Allerdings hätte dann ja vorher beim Test am Notebook das Ergebnis schon anders ausfallen müssen, oder?
Leghorn
Inventar
#7 erstellt: 10. Apr 2015, 15:55

audiophilanthrop (Beitrag #5) schrieb:
Als erstes mal bitte nicht Äpfel und Birnen vergleichen. Immer auf demselben Gerät denselben Speedtest laufen lassen. Also im 2felsfall mit Notebook rumlaufen und vor Ort anstöpseln. Ich würde wetten, das Ergebnis ist das gleiche. Sonst wäre kabeltechnisch irgendwas oberfaul.

DANKE, Dein Tipp war sehr gut!

Habe gerade das Notebook beim TV an das verlegte LAN-Kabel angeschlossen und mit o. g. Link 2 x den Test gemacht: 14.220 kbit/s u. 15.194 kbit/s

Dann bin ich ja beruhigt, wäre sehr ärgerlich, wenn doch was am LAN-Kabel gewesen wäre, das Verlegen hat mich fast einen halben Tag gekostet.

Dann liegt es doch an der Messung am TV, die ist nicht korrekt, warum auch immer?
audiophilanthrop
Inventar
#8 erstellt: 10. Apr 2015, 16:04

Leghorn (Beitrag #7) schrieb:
Dann liegt es doch an der Messung am TV, die ist nicht korrekt, warum auch immer?

Da gibt es viele Möglichkeiten: verwendeter Server, Effizienz der Software, und so weiter und so fort.

Am besten macht man eine solche Durchsatzmessung innerhalb des Netzes mit zwei Rechnern und netio / NetIO-GUI o.ä.. Die beschriebenen 14-16 MBit sollten selbst für eine 100-MBit-Verbindung Kinderkram sein.

Wir hatten mal Probleme dergestalt, daß der Durchsatz in einer Richtung OK, in der anderen aber langsam und fehleranfällig war. Mit 10 MBit halbduplex ging's dann. Was war's am Ende? Anscheinend hatte das Netzteil vom Switch schlappgemacht, und jedesmal, wenn der was senden wollte, ist die Spannung abgesoffen - so habe ich mir das jedenfalls zusammengereimt. Switch ersetzt (der war eh schon alt), und seitdem ist wieder alles tutti - und in Gigabit obendrein.

Die Verkabelung an sich sollte ohne weiteres 100 m in Gigabit mitmachen. Problematisch sind nach meiner Erfahrung manchmal die Stecker älterer Kabel, wenn die nicht gut sitzen.


[Beitrag von audiophilanthrop am 10. Apr 2015, 16:06 bearbeitet]
Leghorn
Inventar
#9 erstellt: 10. Apr 2015, 16:24
Da ich neben dem TV noch andere Geräte an den Router anschließen möchte, benötige ich noch einen guten LAN-Switch. Eigentlich bräuchte ich nur 3 Anschlüsse, aber anscheinend haben die kleinsten Switchs 5 Anschlüssen?

Ich habe mir diese erstmal rausgesucht:
http://www.amazon.de...oliid=I3NKIH3DZAK64N
http://www.amazon.de...oliid=I1Q73SRP3ERGF7

Welchen würdest Du davon empfehlen oder einen ganz anderen?
Jens1066
Inventar
#10 erstellt: 10. Apr 2015, 16:39
Diese Messungen sind auch mit Vorsicht zu genießen und auch stark von der Tageszeit abhängig.

Normalerweise zeigt mir meine Fritzbox von ca. 17 MBit an, im Moment bin ich allerdings bei nur 13,3 MBit
Beim Speedtest sind es momentan "nur" ca. 11 MBit, sowohl am Laptop als auch am Fernseher. Dies deckt sich auch mit dem Netspeed Monitor, den ich am Laptop in der Taskleiste habe..

Mache ich jetzt aber z.B. ein Treiberdownload oder dergleichen, zeigt es mir bei guten Seiten, regelmäßig eine Downloadgeschwindigkeit von bis zu 16 MBit an.
Das habe ich bei so einem Speedtest noch nie erreicht. Deshalb sehe ich die Dinger max. als Anhaltspunkt.
audiophilanthrop
Inventar
#11 erstellt: 10. Apr 2015, 17:14

Jens1066 (Beitrag #10) schrieb:
Diese Messungen sind auch mit Vorsicht zu genießen und auch stark von der Tageszeit abhängig.

Normalerweise zeigt mir meine Fritzbox von ca. 17 MBit an, im Moment bin ich allerdings bei nur 13,3 MBit

Tageszeitabhängige Schwankungen der Synchronisation wären nichts gänzlich ungewöhnliches, z.B. durch Übersprechen von anderen Leitungen oder Störeinflüsse mit variabler Ausbreitung. Es gibt auch Möglichkeiten, daran etwas zu verbessern.


[Beitrag von audiophilanthrop am 10. Apr 2015, 17:15 bearbeitet]
merlin-md
Stammgast
#12 erstellt: 05. Mai 2015, 16:12

Leghorn (Beitrag #6) schrieb:
Meine eigentliche Frage: Kann es an der Kabellänge liegen?


Hallo Leghorn,

Zum Thema LAN-Kabel eine generelle Anmerkung:
Also, wenn ein Cat5- oder Cat6-LAN-Kabel prinzipiell in Ordnung ist, verändert sich die Übertragungsrate NICHT(!) mit der Kabellänge. Es gibt laut Standard eine Maximallänge, mit der Ethernet-Pakete fehlerfrei übertragen werden, das sind ca. 100 Meter! Überschreitet man diese zulässige Maximallänge, geht in der Regel gar nichts mehr, zumindest mit Gigabit-Ethernet.

Die 100m wirst du in deiner Wohnung sicher nicht überschritten haben.
;o)

Gruß
M.
Leghorn
Inventar
#13 erstellt: 05. Mai 2015, 16:29
Danke, für die Rückmeldung.

Mein LAN-Kabel hat eine Länge von 'nur' 20 m, somit sollte es daher keine Geschwindigkeitsprobleme geben.
merlin-md
Stammgast
#14 erstellt: 06. Mai 2015, 12:12

Leghorn (Beitrag #13) schrieb:
Danke, für die Rückmeldung.

Mein LAN-Kabel hat eine Länge von 'nur' 20 m, somit sollte es daher keine Geschwindigkeitsprobleme geben.


Genau.
Und die Übertragungsgeschwindigkeit ändert sich wie gesagt nicht, die bleibt bei Fast-Ethernet konstant 100 Megabit pro Sekunde, bei Gigabit-Ethernet eben 1000 Mbps. Bei fehlerhaften Kabeln oder Endgeräte-LAN-Adaptern werden i.d.R. durch Reflexionen und Kollisionen die Datenpakete "abgeschnitten", es häufen sich Übertragungsfehler, was vom Sender durch Prüfsummen-Check (CRC) erkannt und eine Paket-Wiederholung angestoßen wird. Dadurch kann sich die Last auf der Leitung soweit erhöhen, dass nichts mehr geht.

Ganz grob kannst du die Qualität einer Datenübertragung durch einen Ping-Test prüfen, d.h. du kannst vom PC aus in der Konsole (cmd.exe) Ziel-IP-Adressen "anpingen", ev. den Router o.a. (z.B. ping 192.168.2.1) und erhältst ggf. Fehlermeldungen und die Antwortzeiten zurück. Die sollten im normalen Heim-LAN Normalfall im Millisekundenbereich liegen.

Gruß
Martin
Leghorn
Inventar
#15 erstellt: 06. Mai 2015, 20:05
Das mit dem "Anpingen" könnte eventuell für mich interessant sein.
Ich habe nämlich Probleme beim Kopieren der Dateien von der int. Festplatte vom BD-Recorder (welcher mit dem 20 m LAN-Kabel mit dem Router verbunden ist) auf mein Notebook. Habe dazu einiges hier geschrieben: http://www.hifi-foru...2591&back=&sort=&z=1

Wie geht das mit der Konsole (cmd.exe) und dem Ping-Test? Habe sowas noch nie gemacht.
KarstenL
Inventar
#16 erstellt: 06. Mai 2015, 20:07
windows?
Leghorn
Inventar
#17 erstellt: 06. Mai 2015, 20:09
Ach so, sorry. Ich habe Windows 8.1.
KarstenL
Inventar
#18 erstellt: 06. Mai 2015, 20:12
win8 ist jetzt nicht so mein Gebiet.......
weißt Du wo Du das Programm cmd findest und wie Du in den Netzwerkeinstellungen die Netzwerkadressen bekommst?

bei mir sieht der Ping Test und die Eigenschaft der zB Fritzbox (rechte Maustaste) zB so aus:

ping


[Beitrag von KarstenL am 06. Mai 2015, 20:48 bearbeitet]
BugFixX
Stammgast
#19 erstellt: 06. Mai 2015, 21:12
Wenn du auf dem Desktop bist entweder Windows-Taste - das Pfeil-nach-unten-Icon anklicken und die Eingabeaufforderung-Kachel suchen
oder
Auf dem Desktop den Mauszeiger in die obere rechte Ecke führen und auf das Lupen-Icon klicken. Hier cmd eingeben dann die Eingabeaufforderung anklicken.

Ping ist aber wirklich eine seeehr grobe Geschwindigkeitsmessung. Es gibt Netzkomponenten, die den Ping (zu Recht) mit niedrigster Priorität behandeln und daher auch mal zweistellige Antwortzeiten in Gigabitnetzen erzeugen. Ping ist eigentlich nur zum Test der Erreichbarkeit gedacht.
Leghorn
Inventar
#20 erstellt: 06. Mai 2015, 21:32
Wenn ich unten links mit der rechten Maustaste auf das Windows-Symbol klicke, dann auf "Ausführen", dort "cmd" eingebe, öffnet sich das oben gezeigte kleine schwarze Fenster. Und wie geht dann der Ping-Test?
Die IP-Adresse vom BD-Recorder sehe ich im Router (EasyBox 802).

Aber bringt mir das überhaupt was, um herauszufinden, warum der Kopiervorgang zwischen Recorder und Laptop bei größeren Dateien mittendrin einfach aufhört, nicht mehr weitergeht?
BugFixX
Stammgast
#21 erstellt: 06. Mai 2015, 22:02

Wie gesagt, der Ping zeigt nur an, dass du das andere Gerät momentan erreichen kannst. Mehr nicht.
Ich habe deinen anderen Fred mal überflogen. Da wurden eigentlich schon alle Fehlerquellen genannt.

Was mich noch interessieren würde ist, ob die Zeit bis zum Abbruch bei der Direktverbindung Recorder-Notebook immer die gleiche ist.
Du schriebst von 40 Minuten für 9 Gig und bei der 12 Gig Datei Abbruch nach 32%. Waren das mehr als 40 Minuten? Wahrscheinlich nicht, weil ja erst ca. 4 Gig kopiert wurden. Wenn du vom Recorder auf dein Notebook Streamst (wenn das möglich sein sollte), kannst du dann einen Film bis zum Ende sehen oder bricht das auch ab?
Du könntest auch mal beide Seiten auf 10 MBit/s Full Duplex stellen (wenn das der Recorder überhaupt kann) und eine Datei kopieren. Vielleicht hat der Recorder ein generelles Problem mit sehr großen Dateien bei 100 MBit/s.
Außerdem könntest du parallel zum Kopieren einen Dauer-Ping laufen lassen und überprüfen, ob der Ping auch abbricht oder weiter läuft.

Um den Recorder anpingen zu können, musst du die IP von dem Gerät kennen.
Der Befehl für ein Dauerping ist "ping -t a.b.c.d". Wobei a.b.c.d die IP Adresse des Recorders ist. Dein PC pingt jetzt solange bis du STRG + C drückst.
Wenn der Ping parallel zur Kopie abbricht, ist die Schnittstelle vom Recorder komplett abgestürzt. Um die Schnittstelle vom PC auszuschließen, kannst du eine zweite Eingabeaufforderung öffnen und einen Dauerping auf z.B. "ping -t www.google.de" starten. Dieser Ping sollte auch nach dem Abbruch des Kopierens durchlaufen. Wenn nicht, ist dein PC der Übeltäter.
Leghorn
Inventar
#22 erstellt: 06. Mai 2015, 22:45
Der Kopierabbruch erfolgte immer bei weniger als 40 Min., letztens bei einer 8,5 GB-Datei nach ca. 20 Min. (ca. 47 %).

Wie ich vom Recorder streamen kann, weiß ich nicht, auch nicht, wie ich den auf 10 MBit/s Full Duplex stelle.

Den Befehl für ein Dauerping einfach in das kleine schwarze Fenster eingeben und Enter drücken?
BugFixX
Stammgast
#23 erstellt: 07. Mai 2015, 11:30
Ja, genau. Eingeben und Enter drücken.
Die IP vom Recorder kennst du?
Leghorn
Inventar
#24 erstellt: 07. Mai 2015, 22:04
Habe gerade einen Dauerping zum Recorder und einen Dauerping auf google.de gestartet. Hat erstmal alles geklappt.
Parallel dazu kopiere ich eine ca. 9,6 GB vom Recorder zum Notebook, als Zeit werden mir ca. 45 Min. genannt.
Leghorn
Inventar
#25 erstellt: 07. Mai 2015, 22:47
Die Datei wurde vollständig kopiert.
Lag das nun am Dauerping zum Recorder? Bei vorherigen Versuchen war nie ein Eco-Modus oder Standby aktiviert, es lief immer darüber die ganze Zeit das TV-Programm.

Geschwindigkeit war so bei 3,5 -4 MB/s, was vermutlich am Recorder liegt (lt. Technische Daten sollte eigentlich Fast Ethernet möglich sein).

Die beiden Dauerpings lasse ich weiter laufen und kopiere nun eine weitere Datei mit ca. 12,8 GB (angezeigte Dauer ca. 1 Std.). Mal sehen, ob das auch klappt.


[Beitrag von Leghorn am 07. Mai 2015, 22:49 bearbeitet]
Leghorn
Inventar
#26 erstellt: 08. Mai 2015, 00:03
Der Kopiervorgang der 12,8 GB-Datei hörte bei 97 % auf (Verbleibende Elemente: 1 (255 MB)), ging nicht mehr weiter. Die beiden Dauerpings liefen aber weiterhin, habe ich nun gestoppt.

Nun habe ich die nächste größere Datei im Papierkorb und bekomme diese wieder nicht gelöscht. Auch Eingabeaufforderung (Ausführen --> cmd) mit dem Befehl "rd /s c:\$Recycle.Bin" bringt nichts, auch nach PC-Neustart werden diese großen Dateien einfach nicht gelöscht. Weiß jemand, was ich da noch machen kann?
audiophilanthrop
Inventar
#27 erstellt: 13. Mai 2015, 10:04
Wenn sich eine Datei so stur stellt, klemmt es entweder bei den Rechten oder der Dateiname + Pfad ist zu lang oder sonst irgendwas kaputt. Laß mal bitte per Eingabeaufforderung als Administrator ein "chkdsk c: /f" drüberlaufen (der wird fragen, ob er das beim nächsten Neustart machen soll, da sagst du ja, und dann startest du das Windows mal "richtig richtig" neu).

Vielleicht auch mal in der Ereignisanzeige nachsehen, ob sich irgendein Treiber beschwert.

Das Problem muß auch nicht unbedingt beim Rechner liegen, evtl. verträgt der sich auch nicht so gut mit dem Samba-Server auf dem Recorder. Kann der Recorder auch FTP?
BugFixX
Stammgast
#28 erstellt: 13. Mai 2015, 18:48
Ich habe mal eben die Anleitung vom Panasonic angesehen.
Auf Seite 94 ist beschrieben, dass man die Verbindungsgeschwindigkeit einstellen kann.
Diese sollte "Auto-Konfig. der Anschlussgeschwindigkeit" > "Ein" lauten. Ansonsten hast du einen Duplex-Missmatch, weil alle Geräte Autonegotiation als Standard haben.
Außerdem solltest du mal nachsehen ob du die letzte Firmware-Version im Recorder hast. Die ist auf der Panasonic Web-Site zu haben.
Ist zwar von 2010 aber vielleicht hast du ja eine noch ältere Version. Die "aktuelle" ist 1.3.

Wenn der Ping durchläuft hängt sich zumindest nicht die gesamte LAN Schnittstelle auf irgendeiner Seite auf.
Macht die Fehlersuche aber nicht einfacher...
Leghorn
Inventar
#29 erstellt: 14. Mai 2015, 19:01
Bei meinem Recorder ist FW 1.6 drauf. Und "Auto-Konfig. der Anschlussgeschwindigkeit" steht auf "Ein".

Erst wurde eine 9,6 GB-Datei nicht rüberkopiert, dann mit dem Dauerping klappte es plötzlich. Eine 12,8 GB-Datei ging dagegen wieder nicht, anscheinend zu groß. Gibt es noch was höheres als Dauerping, Superping oder so? Verstehe das alles nicht. Die Geschwindigkeit ist das eine, aber das ein Kopiervorgang überhaupt nicht zu Ende geht, ist mir rätselhaft.
Leghorn
Inventar
#30 erstellt: 14. Mai 2015, 21:06
Hatte nochmal die 12,8 GB-Datei versucht: Diesmal war bereits bei 32 % Schluss. Die beiden Dauerpings liefen aber wieder weiter.
Und trotzdem habe ich jetzt weitere 12,8 GB auf dem PC, die ich nicht gelöscht kriege.

Vorher hatte das Kopieren mit zwei Dateien (8,7 u. 11,9 GB) vollständig geklappt. Die 8,7 GB-Datei lief beim letzten Mal nicht durch. Hängt wohl von der Tagesform des Recorders ab?


[Beitrag von Leghorn am 14. Mai 2015, 21:13 bearbeitet]
BugFixX
Stammgast
#31 erstellt: 17. Mai 2015, 21:18
Ist schon sonderbar...

Beim Ping kannst du die Paketgröße einstellen. Ob das was ändert ist fraglich aber kaputt geht davon nichts.
Der Befehl dazu ist dann "ping -t -l 1024 a.b.c.d" Damit sendest du 1024 Byte große Pakte statt 32 Bytes.
Parallel zum Ping und dem Kopieren kannst du noch Wireshark auf deinem Notebook laufen lassen. Damit kann man vielleicht sehen, ob der Recorder beim Abbruch einen TCP Reset o.ä. zum PC sendet. Damit wäre dann klar, dass der Recorder die TCP Session abbricht. Aber den Grund dafür kennt wahrscheinlich nur Panasonic. Das der Switch zwischen dem Recorder und dem PC die Ursache ist, glaube ich nicht.
Leghorn
Inventar
#32 erstellt: 20. Mai 2015, 22:09
Danke. Mit dem größeren Ping werde ich es nochmal versuchen.

Wireshark kenne ich nicht. Könnte ich mir zwar installieren, aber ich weiß nicht, wie es zu bedienen ist bzw. wie ich damit mein Netzwerk analysiere und so gut ist mein englisch auch nicht.
Leghorn
Inventar
#33 erstellt: 22. Mai 2015, 01:17
Habe das Kopieren dieser 12,8 GB-Datei nochmal versucht, nun parallel mit so einem 1024 Byte-Ping:
Beim 1. Versuch war erneut bei 97 % Schluss, der Ping lief wieder weiter. Beim 2. Versuch hat es nun endlich geklappt, die Datei wurde vollständig kopiert.
Verstehe ich zwar alles nicht, ist aber auch egal ...

Eigentlich wollte ich mir nicht wieder so einen Recorder kaufen, sondern einen Linux-Receiver mit ext. Festplatte. Allerdings komme ich nun doch etwas ins Grübeln, ob das für mich so sinnvoll ist? Irgendwie ist das doch alles sehr kompliziert und dauert ewig. Sicher so ein neuer Receiver sollte ein schnelleres Ethernet haben, sollte ... Nachher geht es doch wieder nicht schneller, liegt an irgendwas anderem, aber an was?
Selbst wenn ich Dateien von der Notebook-Festplatte auf einen USB-Stick kopiere, dauert das sehr lange. Vielleicht habe ich mich doch mit dem Notebook verkauft? Aber alle die ich fragte, meinten, einen i7-Prozessor brauche ich nicht, da ich keine aufwendigen 3D-Spiele spiele. Oder es liegt an Windows 8.1, dass alles immer so lange dauert?

Was ich auch nicht verstehe:
Wenn ich auf so eine TTS-Datei doppel klicke, öffnet sich der Windows Media Player und spielt den Film ab. Gehe ich aber im Windows Media Player auf den Ordner, wo die TTS-Dateien liegen, wird gar nichts angezeigt, keine einzige Datei.
BugFixX
Stammgast
#34 erstellt: 22. Mai 2015, 16:50
Wenn du einen anderen Receiver haben willst, kann ich dir z.B. Vu+ empfehlen.
Ich habe von den die Ultimo und die schafft volle 10 MByte/s, wie es ein 100 MBit/s Ethernet schaffen sollte.
Es gibt inzwischen auch Receiver von Vu+, die Gigabit Ethernet können. Ob die dann auch 100 MByte/s schaffen, weiß ich nicht.
Außerdem gibt für diese Receiver ein sehr gutes Forum: www.vuplus-support.org

Beim MediaPlayer sollten TTS Dateien eigentlich angezeigt werden. Zumindest bei meinem in Win 7.
Vielleicht ist bei "Alle Mediadateien" als Dateityp in Win 8 nicht mehr TTS dabei. Dann musst du eben * oder "Alle Dateien" als Dateityp-Filter auswählen.
Leghorn
Inventar
#35 erstellt: 23. Mai 2015, 21:54

BugFixX (Beitrag #34) schrieb:
Wenn du einen anderen Receiver haben willst, kann ich dir z.B. Vu+ empfehlen.

Ausgeguckt habe ich mir bereits den Edison Optimuss OS3+ und dazu eine WD Elements 4 TB. Die WD gab es Anfang Januar mal für 99 €, hatte gehofft, dass es so ein Angebot wieder gibt, bisher leider noch nicht ...
Der OS3+ soll auch Gigabit können, jedoch mein Notebook und Router nicht. Fast Ethernet wäre schon schön, aber wie ich nun mitkriege, kann so ein Netzwerk doch tückischer sein, als von den meisten immer behauptet wird ("alles gaaanz einfach").
Mir geht es um die Sicherung der Filme und ich möchte dann nicht tagelang kopieren müssen bzw. soll es kein Glücksspiel sein, mal geht ein Kopiervorgang, mal nicht. Bei so einem Recorder wird einfach auf BD-Rs archiviert, fertig. 8 Std. dauern ca. 45 Min. Geht später mal ein BD-R nicht mehr, sind nur ein paar Filme verloren und nicht die ganze Sammlung, wie wenn eine Festplatte nicht mehr funktioniert.
Aber so ein Recorder hat auch einige Nachteile, daher wollte ich es mal mit Receiver u. ext. HDD versuchen, allerdings bin ich nun doch wieder ins Grübeln gekommen, nachdem was ich so erlebt habe - und das ich mit der ganzen PC-Technik einfach nicht klar komme, ist für mich viel zu kompliziert.


BugFixX (Beitrag #34) schrieb:
Beim MediaPlayer sollten TTS Dateien eigentlich angezeigt werden. Zumindest bei meinem in Win 7.
Vielleicht ist bei "Alle Mediadateien" als Dateityp in Win 8 nicht mehr TTS dabei. Dann musst du eben * oder "Alle Dateien" als Dateityp-Filter auswählen.

Wenn ich über "Organisieren" --> "Bibliotheken verwalten" einen neuen Ordner hinzufügen möchte, werden weder TTS-Dateien noch JPG oder MP3 angezeigt. Ich kann auch nirgends den Dateityp einstellen oder "Alle Dateien" auswählen.
Ähnlich ist es, wenn ich meinen TV per LAN-Kabel anschließe, wird zwar mein Notebook erkannt, ich komme aber nicht an die Ordner ran, wo meine Bilder, Filme oder Musik liegen. Es werden nur Ordner unter c:\Users angezeigt, da liegen aber nicht meine Daten und ich möchte die auch nicht erst dort hinkopieren müssen. Ich konnte nix finden, wo ich andere Ordner auswählen kann. Im Netzwerk habe ich eigentlich auch alles freigeschaltet was möglich ist, trotzdem komme ich vom TV nicht an die gewünschten Daten ran.

Finde den Windows Mediaplayer eh nicht so toll, kann auch keine Zeitlupe, Einzelbildfortschaltung oder das ist wieder irgendwo versteckt. Ich würde es dann mit einem anderen Player versuchen( z. B. VLC), in der Hoffnung, dass dieser auch von Laien bedienbar sind.
BugFixX
Stammgast
#36 erstellt: 24. Mai 2015, 01:49
Den Edision kenne ich nicht aber da er auch Enigma2 verwendet, sollte der gut laufen und du hast wahrscheinlich auch die Möglichkeit mal ein anderes Image aufzuspielen. Ich würde an deiner Stelle aber überlegen die interne 2,5" HD einzubauen, statt einer externen USB HD. Erstens hast du dann kein weiteres Gerät rumstehen und zweitens ist die interne HD via SATA angebunden, was schneller sein sollte als USB2.
Eigentlich funzt ein LAN zu Hause auch gut und zuverlässig. In deinem Fall sehe ich den Recorder als Problemursache an.
Wenn du Filme und Musik über den Media Player anderen Geräten zugänglich machen möchtest, dann helfen dir vielleicht diese Links:

http://www.connected...ayer-12-1479250.html
http://windows.micro...er-people-or-devices
http://windows.micro...windows-media-player
http://windows.micro...windows-media-player
Leghorn
Inventar
#37 erstellt: 25. Mai 2015, 20:20
Ich habe keine Ahnung, wie ich so eine Festplatte einbaue. Für mich ist eine ext. Festplatte einfach besser und praktischer. Wenn das mit Netzwerk bzw. Streamen doch wieder nicht richtig klappt, kann ich so eine Festplatte einfach ans Notebook oder den TV hängen. Und als zusätzliches Gerät stört die mich nicht, der Platz ist da. Da Festplatte und Receiver USB 3.0 können, sollte auch die Geschwindigkeit nicht zu langsam sein.

Danke, für die Links. Obwohl ich mit MS-Hilfeseiten noch nie was anfangen konnte bzw. dort eine Lösung fand. Aber den anderen Link schaue ich mir mal näher an.
BugFixX
Stammgast
#38 erstellt: 26. Mai 2015, 15:34
Dein Misstrauen bezüglich Streaming kann ich in deiner Situation verstehen aber mit einem Enigma2 basierenden Receiver wird das ganz sicher funzen.
Laut der Anleitung des Edision hat der nur USB 2.0 Schnittstellen. Damit wären maximal 400 MBit/s möglich. SATA3 schafft 6 GBit/s. Selbst wenn es nur SATA1 sein sollte, sind immer noch 1,5 GBit/s verfügbar.
Der Einbau einer HD ist nicht weiter schwer. Hier wird der Einbau für eine OPTIMUSS OS2+ beschrieben:

http://satvision.de/...in-installation-1830

Das wird bei der OS3+ nicht anders sein.
Laut dem Handbuch ist das SATA Kabel im Lieferumfang enthalten.


[Beitrag von BugFixX am 26. Mai 2015, 15:35 bearbeitet]
Leghorn
Inventar
#39 erstellt: 26. Mai 2015, 18:47
Tausend Dank, dass Du beim OS3+ nochmal wegen USB nachgeschaut hast und mich darauf hinweist.

Bei mir ist gerade eine Welt zusammen gebrochen. Ich war felsenfest davon überzeugt, dass der OS3+ USB 3.0 hat. Keine Ahnung weshalb ich das so bei mir abgespeichert hatte?
Das wäre eine böse Überraschung geworden nach dem Kauf, wenn dann wieder alles sehr langsam läuft. Jetzt zahlt es sich positiv aus, dass es noch kein für mich gutes Angebot für die WD Elements 4 TB gab.

Dafür bin ich jetzt aber ratlos, was ich machen soll? Interne Festplatte? Ich weiß nicht. Keine Ahnung was ich da nehmen soll? Hatte mich nur mit externer beschäftigt. 3 besser 4 TB bräuchte ich schon, HD-Filme schlucken ja sehr viel speicher. Gibt es in der Größe überhaupt was internes?

Ich hatte mir den OS3+ deswegen ausgesucht wegen dem 3. Tuner. Neben meiner Sat-Schüssel auf dem Balkon habe ich noch ein zusätzliches Signal über die Wohnanlage (eigentlich auch Sat wird aber umgewandelt als DVB-C). Da ich immer wieder Empfangs-/Bildprobleme habe (pixeliges Bild) - allerdings bei beiden Empfangswegen - wäre mir das Nutzen der beiden Empfangsmöglichkeiten schon sehr wichtig. Einerseits zum Vergleich bei solchen Fehlern, andererseits habe ich dann vielleicht auch eine fehlerfreie Aufnahme, vor allem bei für mich sehr wichtigen Filmen.
Und dann ist der OS3+ auch nicht so teuer. Wäre mein erster Linux-Receiver und sollte ich damit doch nicht klar kommen oder das nicht so läuft wie ich mir das vorstelle, dann wäre auch nicht zu viel Geld versenkt worden.

Wie kommst Du auf SATA3 ? In den Beschreibungen die ich jetzt alle las, steht da immer nur SATA, mehr nicht. Aber Gigabit Ethernet kann der OS3+, das habe ich richtig interpretiert?
Aber das bringt bei einer ext. Festplatte nichts, weil die Daten von dort erst zum Receiver, also OS3+, geschoben werden müssen und von dort über das Netzwerk zum PC? Der Flaschenhals ist also der Weg von ext. Festplatte zum Receiver, weil nur USB 2.0?
Bei int. Festplatte ist dem nicht so, da geht es dann gleich vom Receiver übers Netzwerk zum PC? Richtig verstanden?
BugFixX
Stammgast
#40 erstellt: 26. Mai 2015, 22:22
Auf den ersten Blick habe ich auch USB 3.0 gelesen...
In 2,5" gibt es die gleichen HD-Serien von Seagate, WD usw. wie in 3,5". Allerdings sind die 2,5" Modelle bei gleicher Kapazität teurer als die 3.5" "Brüder" und größer als 2TB scheint es nicht zu geben.
LAN ist wirklich Gigabit. Ich konnte bis jetzt nicht den verbauten Prozessor vom OS3+ herausfinden. Daher lässt sich schlecht sagen ob die Box auch die Gigabit schafft. Hier ist ein Forum von dem OS3+:

http://www.opena.tv/forum280/

Der Flaschenhals wäre dann wirklich die externe HD wegen USB 2.0.
Leghorn
Inventar
#41 erstellt: 27. Mai 2015, 18:21
Wenn ich das richtig gesehen habe, dann haben wohl auch alle Vu+-Receiver nur USB 2.0. Also würde ein anderer Receiver auch nix bringen, außerdem würde mir der 3. Tuner fehlen.

Der Unterschied zwischen ext. u. int. Festplatte ist quasi der doppelte Preis: Für gut 100 € gibt 2 TB int. FP, aber 4 TB ext. FP.
Und wenn ich einen Receiver habe, muss ich auch noch die Kosten für einen neuen BD-Player einplanen (ca. 100 €), denn mein BD-Recorder wird nicht ewig funktionieren.

Im Moment sehe ich zwei Möglichkeiten für mich:

Doch den OS3+ mit ext. FP nehmen und diese dann halt immer mal wieder vom Receiver ab- und am PC anstecken. So hatte ich das ursprünglich auch vorgehabt, in anderen Foren wurde mir allerdings immer gesagt, dass das vieeel einfacher über Netzwerk geht.
Eigentlich muss ich das nur machen, um die Filme am PC zu bearbeiten, zu schneiden und auch zu sichern - also nicht ständig. Und die ext. FP kann USB 3.0 und mein Notebook auch, so sollte die Geschwindigkeit dann - hoffentlich - nicht langsamer sein als über Netzwerk mit Fast Ethernet?

Oder ich hole mir doch wieder einen BD-Recorder und lebe weiterhin mit den Nachteilen.. Mit so einer Cashback-Aktion von Panasonic sind die schon für unter 400 € zu bekommen und ich brauche nicht noch zusätzlich einen neuen BD-Player.
In ca. 5 Jahren habe ich 247 Filme plus einige Serien auf BD-Rs gebrannt. Da würde so eine int. FP 2 TB bestimmt nicht reichen. Und was mache ich dann wenn die voll ist, ausbauen und in den Schrank stellen und wie komme ich dann an die Filme ran?
Auf einen BD-R 50 GB gehen 8 Std. in bestmöglicher Qualität rauf und das brennen dauert ca. 45 Min. Und für das letzte 10er-Pack habe ich etwas über 20 € gezahlt. Also auch kostenmäßig bleibt das im Rahmen.


BugFixX (Beitrag #40) schrieb:
Ich konnte bis jetzt nicht den verbauten Prozessor vom OS3+ herausfinden. Daher lässt sich schlecht sagen ob die Box auch die Gigabit schafft.

Angegeben ist:
Broadcom 1300 MHz Mips processor (BCM 7356)
http://edision.de/produkte/optimuss-receiver/optimuss-os3-plus/
BugFixX
Stammgast
#42 erstellt: 28. Mai 2015, 18:47
Ah, die CPU habe ich wohl überlesen.
Der Prozessor sollte für Gigabit LAN schnell genug sein.

Du kannst doch den BD Recorder weiterhin als reinen Player nutzen oder spielt der nicht gut ab?
Mit dem Umstecken der USB HD wird nur dann funzen, wenn die HD mir exFAT oder NTFS formatiert ist, weil du mit FAT32 nur 4 GByte als maximale Dateigröße hast. Ob der OS3+ diese Dateisysteme unterstützt ist zu klären. Umgekehrt kannst du natürlich auch ext3 oder ext4 auf der USB HD verwenden und musst dann aber Treiber für diese Dateisysteme unter Windows installieren.
Leghorn
Inventar
#43 erstellt: 31. Mai 2015, 15:42
Mein BD-Recorder ist über 5 Jahre alt und viel im Gebrauch, ewig wird der auch nicht halten. Also muss ich auch einen neuen BD-Player einplanen, wenn ich mir einen Sat-Receiver demnächst hole. Solange der BD-Recorder noch läuft, werde ich den dann für BDs/DVDs natürlich weiterhin nutzen.

Die ext. Festplatte am OS3+ würde ich mit ext3 formatieren und dazu ein Tool wie Paragon ExtFS oder Ext2Fsd auf Windows installieren, damit die Festplatte auch erkannt wird.
Suche:
Das könnte Dich auch interessieren:
Internetgeschwindigkeit sinkt wenn Philips HTS3277 eingeschaltet wird!
PuhbaerxXx am 20.12.2015  –  Letzte Antwort am 24.12.2015  –  4 Beiträge
Coax-Kabellänge Unitymediamodem
jeti79 am 06.10.2011  –  Letzte Antwort am 01.11.2011  –  13 Beiträge
2 FritzBox LAN-WLAN-LAN
nico21784 am 07.06.2013  –  Letzte Antwort am 08.06.2013  –  5 Beiträge
LAN auf HDMI Converter?
stb01 am 08.07.2012  –  Letzte Antwort am 08.07.2012  –  3 Beiträge
Von WLAN auf LAN
mazi94 am 12.10.2015  –  Letzte Antwort am 12.10.2015  –  5 Beiträge
LAN über W-Lan verlängern? (Fritz powerline?)
Ratz65 am 22.12.2015  –  Letzte Antwort am 03.01.2016  –  5 Beiträge
LAN Zugriffsproblem
mastakilla2 am 07.08.2013  –  Letzte Antwort am 08.08.2013  –  2 Beiträge
Lan Switch
jensi33 am 06.12.2016  –  Letzte Antwort am 09.12.2016  –  11 Beiträge
Hilfe beim Lan / W-Lan aufrüsten
_Benji_ am 19.12.2014  –  Letzte Antwort am 20.01.2015  –  10 Beiträge
wake on LAN Probleme
mikey84 am 28.08.2013  –  Letzte Antwort am 09.10.2013  –  12 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder866.470 ( Heute: 4 )
  • Neuestes MitgliedMaSa96
  • Gesamtzahl an Themen1.444.968
  • Gesamtzahl an Beiträgen19.497.004

Hersteller in diesem Thread Widget schließen