Plex Server

+A -A
Autor
Beitrag
reservoirdogs
Inventar
#1 erstellt: 01. Okt 2020, 13:54
Moin zusammen.

Richte mir gerade auf meinem Windows Server 2016 Plex Server ein.
Komme aber nicht weiter, weil die Seite nicht angezeigt wird bzw. nicht alles.
Kann also keine Laufwerke oder ähnliches wählen.
Habe auch schon einen anderen Brower installiert, da der IE nicht mehr kompatibel war.
Denke es handelt sich um ein Firewall Problem, aber leider nein, denn auch nach Ausschalten der Firewall ging es nicht. Firewall ist natürlich wieder ON!

Vielleicht kan mir jemand weiterhelfen.

Vielen Dank
DUSAG0211
Inventar
#2 erstellt: 01. Okt 2020, 14:13
Wo genau hakt es denn?
Ein Tutorial gibt es hier: https://www.smarthom...windows-server-2016/

Ist wahrscheinlich einfacher wenn du konkret sagen kannst, welche Seite bei dir fehlt.
reservoirdogs
Inventar
#3 erstellt: 01. Okt 2020, 14:43
hier ist die Seite:

PLEX
DUSAG0211
Inventar
#4 erstellt: 01. Okt 2020, 17:26
Sieht so aus als würde der Server gar nicht korrekt starten.
Was sagt denn das Log file?
%LOCALAPPDATA%\Plex Media Server\Logs

Kann zB an einem Datenbank Fehler liegen.


[Beitrag von DUSAG0211 am 01. Okt 2020, 17:31 bearbeitet]
reservoirdogs
Inventar
#5 erstellt: 01. Okt 2020, 17:36
Ich habe das Server Log jetzt , kann ich es hier posten?
reservoirdogs
Inventar
#6 erstellt: 01. Okt 2020, 18:24
ich glaube ich habe den Fehler gefunden. Vor Jahren hatte ich mich schon mal am PleX versucht,
doch die Lust verloren und Kodi genommen. Jetzt habe ich in der Registry von Windows gesehen, dass meine
alte E-Mail Adresse noch hinterlegt war als Benutzername.

ich habe nun alle in der Registry und auch im App. Data Ordner gelöscht. Dann alles deinstalliert und neu gestartet.
Jetzt bin ich am installieren und es scheint zu funktionieren.

Mal schauen!

Danke für den LOG TIPP!
reservoirdogs
Inventar
#7 erstellt: 01. Okt 2020, 18:59
So, jetzt komme ich aber nicht von meinem Panasonic TV App auf den Plex Server.
Die richtige IP wird angezeigt, aber er kann nicht connecten. ich denke mal der Server will die App nicht drauflassen.
Aber in meinen Firewalleinstellungen hat PLeX die Erlaubnis dazu.

Hast Du noch einen Tipp für mich?
Toupman
Stammgast
#8 erstellt: 02. Okt 2020, 06:31
Schalte am Server die Firewall kurz ganz aus und teste ob es dann klappt.
reservoirdogs
Inventar
#9 erstellt: 02. Okt 2020, 06:39
Habe ich schon gemacht. Geht auch nicht.
reservoirdogs
Inventar
#10 erstellt: 05. Okt 2020, 07:11
Habe ich schon gemacht. Geht auch nicht.
elidor
Ist häufiger hier
#11 erstellt: 05. Okt 2020, 12:49
Funktioniert denn die Wiedergabe von einem Browser auf einem anderen Gerät, als dem Server selbst?
Kannst du dich mit den Apps für iOS/Android mit dem Server verbinden?
reservoirdogs
Inventar
#12 erstellt: 05. Okt 2020, 13:03
Ja, das Streamen auf ein iPhone funktioniert
elidor
Ist häufiger hier
#13 erstellt: 05. Okt 2020, 14:48
Ok, dann würde ich dich bitten die Plex App einmal vom TV zu löschen und neu zu installieren. Wenn es dann weiterhin nicht funktioniert, wäre ein Bild hilfreich, wie weit das Gerät denn kommt.
Fuchs#14
Inventar
#14 erstellt: 05. Okt 2020, 15:28
Hast du denn den Code vom TV bei Plex eingegeben?
reservoirdogs
Inventar
#15 erstellt: 05. Okt 2020, 17:06
Ja habe ich
Fuchs#14
Inventar
#16 erstellt: 05. Okt 2020, 20:06
und wird er bei zugelassene Geräte angezeigt?
Suche:
Das könnte Dich auch interessieren:
PLEX fähiger NAS Server
Isaibed am 12.12.2016  –  Letzte Antwort am 27.12.2016  –  13 Beiträge
Nvidia Shiel dals Plex server
Arnold1 am 24.04.2021  –  Letzte Antwort am 03.05.2021  –  2 Beiträge
Plex-Server auf Zyxel-NAS installieren
Areandar am 02.10.2018  –  Letzte Antwort am 08.01.2019  –  16 Beiträge
linux firewall ipfire ipcop
basss_yunkee am 23.09.2011  –  Letzte Antwort am 26.09.2011  –  6 Beiträge
Plex-Server von Shield Pro gestartet macht Probleme
devil1985 am 21.01.2021  –  Letzte Antwort am 22.01.2021  –  3 Beiträge
DS214 + Media Server Probleme
DaSHiFTeR am 23.08.2015  –  Letzte Antwort am 24.08.2015  –  3 Beiträge
kurze Frage zu Plex-Media-Server( Streaming PC)
dasWu am 31.12.2014  –  Letzte Antwort am 31.12.2014  –  2 Beiträge
Windows Firewall Zugriff Exe von NAS
Questioner2004 am 02.02.2020  –  Letzte Antwort am 09.02.2020  –  28 Beiträge
Plex Media Server auf NAS extrem langsam
seb:Deluxe am 07.01.2014  –  Letzte Antwort am 24.07.2014  –  17 Beiträge
Allgemeine Frage zu Firewall
Scotti_FFM am 12.06.2016  –  Letzte Antwort am 25.06.2016  –  5 Beiträge
Foren Archiv
2020

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.223 ( Heute: 1 )
  • Neuestes MitgliedDennis1997423235
  • Gesamtzahl an Themen1.535.109
  • Gesamtzahl an Beiträgen21.209.136

Top Hersteller in Netzwerk / Router / NAS / Server Widget schließen