SME Headshell - Brummen bei Berührung des Metallbügels

+A -A
Autor
Beitrag
huppen
Neuling
#1 erstellt: 30. Okt 2009, 21:33
http://www.analogue-classics.com/assets/images/smeheadshells.jpg

Hallo Leute,

ich besitze einen SME 3012 S II Tonarm mit entsprechendem Headshell (auf dem Bild der 2. von links).

Nach Montage meines neuen Systems und einigen Tests, viel mir auf, dass bei der Berührung des Metallbügels (zum Abheben des Tonarms) ein vernehmbares Brummen ertönt, ja sogar Knacken.

Deshalb wollte ich mich erkundigen, ob es evtl. an der Montage liegen könnte. Es sind ja im Set zum Bügel noch kleine "Unterlegscheiben", die bei mir nach dem Bügel folgen. D.h. erst der Bügel, dann die Unterlegscheiben, dann das System und die entsprechenden Schrauben zum festziehen. Ist diese Reihenfolge korrekt?

Für Hilfe wäre ich sehr dankbar, da mich das Brummen bei dem Berühren doch stört. Vielleicht noch erwähnenswert: an den Massekabeln kann es nicht liegen, da eine klare Wiedergabe erfolgt.

Wer hat ähnliche Erfahrungen???
deifl
Stammgast
#2 erstellt: 30. Okt 2009, 21:56
Hallo,
Brummen kommt meistens wegen fehlender Masse, probiere erst ein anderer Headshell und dann würde ich die Masse Verbindung am Tonarm überprüfen. Bei mir war Masseverbindung am Tonarmbuchse (Tonarmverkabelung) nicht fest, hat auch beim berühren gebrummt. Viel Glück bei der Suche
MikeDo
Inventar
#3 erstellt: 30. Okt 2009, 23:46
Du kannst das Problem auch umgehen, wenn Du den Fingerbügel einfach mit durchsichtigem Unterlack (Nagelack - Zu finden bei Deiner Frau/Freundin )streichst. Habe ich damals auch mal gemacht. So war das Problem wohl tech. nicht gelöst, aber die Symtome waren obsolet.



incitatus
Inventar
#4 erstellt: 03. Nov 2009, 15:05

huppen schrieb:
Nach Montage meines neuen Systems und einigen Tests, viel mir auf, dass bei der Berührung des Metallbügels (zum Abheben des Tonarms) ein vernehmbares Brummen ertönt, ja sogar Knacken.


Klingt nach statischer Entladung.



Nach Montage meines neuen Systems und einigen Tests, viel mir auf, dass bei der Berührung des Metallbügels (zum Abheben des Tonarms) ein vernehmbares Brummen ertönt, ja sogar Knacken.


Kann ich mir gut vorstellen; dieser Effekt stellt sich oft bei fehlerhafter Masseverbindung ein.

Gib mal bei in der Suche Masseschleife ein; dein Problem wurde schon mehrfach beschrieben.
Suche:
Das könnte Dich auch interessieren:
SME-Headshell
Stromgitarre am 29.11.2009  –  Letzte Antwort am 30.11.2009  –  6 Beiträge
SME Headshell
prachtbursch am 28.03.2004  –  Letzte Antwort am 04.04.2004  –  12 Beiträge
Brummen/andere Störgeräusche bei Berührung des Tonarms
Vaultoffel am 11.03.2018  –  Letzte Antwort am 11.03.2018  –  3 Beiträge
SME-Headshell-Anschluss
bielefeldgibtsnicht am 04.03.2017  –  Letzte Antwort am 12.03.2017  –  45 Beiträge
Headshell schief im SME?
Maekki am 10.02.2010  –  Letzte Antwort am 12.02.2010  –  14 Beiträge
Headshell: SME Stecker gesucht
deine.schwester am 22.09.2012  –  Letzte Antwort am 27.09.2012  –  4 Beiträge
SME,Headshell und solche Dinge
olli99 am 14.12.2005  –  Letzte Antwort am 15.12.2005  –  3 Beiträge
Neues Headshell kein SME anschluss
mossclass am 02.09.2010  –  Letzte Antwort am 03.09.2010  –  3 Beiträge
Rega P2 knistert bei Berührung des Tonarms
TheDude85 am 11.05.2011  –  Letzte Antwort am 12.05.2011  –  4 Beiträge
Brummen durch Headshell-Kabel?
D-MON am 15.08.2010  –  Letzte Antwort am 21.08.2010  –  10 Beiträge
Foren Archiv
2009

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.752 ( Heute: 1 )
  • Neuestes Mitgliedcartmanbra
  • Gesamtzahl an Themen1.406.903
  • Gesamtzahl an Beiträgen18.794.242

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen