Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual C 919 Kassettendeck

+A -A
Autor
Beitrag
Kruder
Ist häufiger hier
#1 erstellt: 15. Mrz 2004, 17:06
Hi,

ich habe ein Problem mit dem Tapedeck, irgendwas fängt immer wieder an zu quietschen und rattern. Zuerst dachte ich, dass der Antriebsriemen vllt. scheuert, aber die Musik wird immer mit der gleichen Geschwindigkeit wiedergegeben.
Nachdem ich das ganze Gerät auseinandergenommen hatte konnte ich das Geräusch auch nicht eindeutig zuordnen, aber es könnte sein, dass es der Motor ist(Lager kaputt?).
Hatte jemand von euch schonmal ein ähnliches Problem mit einem Kassettendeck?

greetz Robert
DOSORDIE
Inventar
#2 erstellt: 15. Mrz 2004, 17:21
ein Freund von mir hat ein C 906 ist das glaube ich, er hat es bei ebay ersteigert, im wirklich guten Zustand, aber als es hier war fing es nach knapp einer Stunde Laufzeit an zu quietschen, es ist die Mechanik, du hast schn recht da scheuert was, du kannst eventuell versuchen, die Spannfeder anders zu setzen, die hat meherer Aufhängungen, hat in unserem Falle aber nichts gebracht, ansonsten ist es echt schwierig, die Mechanik ist sehr komplex und muss eventuell zerlegt werden, wer sich da nicht auskennt (ich tus nicht), hatte es einmal offen und konnte das quietschen vorrübergehend vermindern, indem ich eine Feder zusätzlich gespannt habe, ans Antriebsrad, dadurch hat aber der Gleichlauf und die Autostop Mechanik nicht mehr so gut funktioniert, das beste ist wohl du besorgst dir ein Deck aus der gleichen Reihe und baust eine andere Mechanik ein, am besten bei dir in der Nähe, in unserem Fall ist der Fehler durch Erschütterung aufgetreten...

CU Tobi
Kruder
Ist häufiger hier
#3 erstellt: 15. Mrz 2004, 17:53
Hi Tobi,

das mit der Spannfeder hab ich auch schon probiert, allerdings deshalb, weil der Riemen eh schon bissl ausgeleiert is(hab die Spannkraft bissl reduziert, so dass das Deck überhaupt noch läuft).
Ich vermute, dass es tatsächlich am Motor liegt. Habe gerade die Schrauben von der Motorabdeckung festgezogen( is ja ein Riesenteil beim C 919), naja bis jetzt - ca. ne halbe Std. läufts ohne Quietschen. Mal sehen obs daran gelegen hat, werd die Kassette einfach mal paar Stunden laufen lassen.

greetz Robert
dark_aragon
Ist häufiger hier
#4 erstellt: 21. Mrz 2004, 21:45
und hats was gebracht? Ich habe das selbe Problem mit nem pioneer CT-W500 eigentlich nen super teil, aber es quietscht halt wie verrüvkt. Den Riemen habe ich auch schon gecheckt, scheint aber echt am motor zu liegen... kann man da irgendwas machen?
Kruder
Ist häufiger hier
#5 erstellt: 22. Mrz 2004, 21:57
Hi Aragon,

also das Dual-Deck läuft wieder ohne Macken.
Hab nur die Schrauben angezogen und fertig, das Deck läuft bei mir auch net grad wenig, also ich bin mir sicher dass es daran lag. Wenn du willst kann ich mal ein Foto machen, da ich denke dass die Motor von den neueren Decks nicht mit den alten Teilen zu vergleichen sind. Ich weiss gar nicht ob man diese neueren Miniaturmotoren überhaupt festschrauben kann - ich hab momentan ein auseinandergebautes YAMAHA-Deck da, und bei diesem kann man zumindest den etwas grösseren Antriebsmotor nicht festziehen.

Mfg Robert
dark_aragon
Ist häufiger hier
#6 erstellt: 23. Mrz 2004, 14:05
Also ich habs hinbekommen... Habe alles feinsäuberlich auseinandergenommen und den Motor abgelötet. Im testlauf quietschte er immer noch, also wahrscheinlich lager. Habe daraufhin etwas feinmechaniköl auf die stelle motorachse --> Gehäse gegeben (keine Ahnung ob man das darf) dann alles wieder zusammengebaut, Motor angelötet und nun läufts super und da quietscht nix mehr. Das Deck läuft echt einwandfrei. Also kA ob das technisch korrekt war, aber bei mir hats geholfen. War ne 1EUR Auktion bei ebay.. und da sag einer man kan nkeine schnäppchen machen

mfg Claas
Kruder
Ist häufiger hier
#7 erstellt: 24. Mrz 2004, 12:33
Hi Aragon,

geölt hab ich das Dual auch - einfach in die kleiner Löcher paar Tröpfchen laufen lassen. Denk mal nicht, dass das technisch bedenklich ist. Hauptsache es funktioniert wieder alles. Glückwunsch

greetz Kruder
Bernd
Stammgast
#8 erstellt: 24. Mrz 2004, 16:00
Vorsicht! Wenn die Mororlager hinüber sind, dann ist dünnflüssiges Öl genau das falsche. Vorübergehend hilft es zwar, aber es wäscht auch noch den letzten Rest des ehemals vorhandenen Schmiermittels weg. Mit einem Tröpfchen Motoröl habe ich bessere Erfahrungen gemacht, weil es zähflüssig ist und deshalb nicht so schnell wegläuft. Wenn die Motorlager zugänglich sind, sollte man sie mit dem Lötkolben anwärmen, bevor das Öl aufgetragen wird. Sinterlager (um solche handelt es sich bei den kleinen Elektromotoren) sind pröse Metallteile. Beim Abkühlen wird das Öl hineingezogen.
Kruder
Ist häufiger hier
#9 erstellt: 25. Mrz 2004, 20:12
Hi Analogi,

danke für den Tipp, werd mir die Geschichte gleich heut nochmal anschauen und sehen ob ich direkt an die Lager rankomme.

greetz Kruder
Suche:
Das könnte Dich auch interessieren:
Dual-Kassettendeck defekt
Sledge_Hammer am 18.10.2003  –  Letzte Antwort am 28.10.2003  –  5 Beiträge
Dual C819 Kassettendeck kein Ton
drago_0 am 06.06.2004  –  Letzte Antwort am 12.02.2009  –  4 Beiträge
DUAL?
Gorbi! am 05.04.2004  –  Letzte Antwort am 07.04.2004  –  8 Beiträge
Dual C 844
hitec am 28.12.2003  –  Letzte Antwort am 28.02.2009  –  7 Beiträge
DUAL C 844
hitec am 28.12.2003  –  Letzte Antwort am 28.12.2003  –  2 Beiträge
DUAL Cassettendeck C 816
WUPA am 22.03.2004  –  Letzte Antwort am 31.03.2004  –  3 Beiträge
Dual C 844 Tapedeck
Dualist am 14.05.2004  –  Letzte Antwort am 17.05.2004  –  4 Beiträge
Dual c 814-einstellung
baltasar am 01.10.2004  –  Letzte Antwort am 01.10.2004  –  5 Beiträge
Kassettendeck
E-Lock am 31.10.2003  –  Letzte Antwort am 15.01.2006  –  81 Beiträge
Kassettendeck
SilentDeathTerror am 16.05.2006  –  Letzte Antwort am 15.08.2006  –  16 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 38 )
  • Neuestes MitgliedChillerxx
  • Gesamtzahl an Themen1.346.101
  • Gesamtzahl an Beiträgen17.677.791