Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Perpetuum Ebner PE 34

+A -A
Autor
Beitrag
Jaguar_S-Type
Ist häufiger hier
#1 erstellt: 13. Jul 2011, 02:32
Also ich habe mir vor kurzem ein PE 34
(Blaupunkt Zarge) zugelegt.Das Problem ist jedoch
(trotz 2 Stunden kochen des Reibrandes)
Das der Plattenspieler einen Tik zu langsam
dreht. Ich weiß einfach nicht woran das liegen kann?
Den Riemen habe ich jetzt schon neu
Bestellt .


[Beitrag von Jaguar_S-Type am 13. Jul 2011, 02:38 bearbeitet]
SGibbi
Gesperrt
#2 erstellt: 13. Jul 2011, 03:03
Der Fehler wird üblicherweise von einer verstellten Magnetbremse verursacht. Die Seilzüge haben sich gelängt, und der Magnethebel steht falsch.
Jaguar_S-Type
Ist häufiger hier
#3 erstellt: 13. Jul 2011, 11:38
Also : dann müsste man warscheinlich
die Seilzüge wieder richten (verkürzen)

Ist das möglich?
Oder muss Mann die Seilzüge neu
Machen?


[Beitrag von Jaguar_S-Type am 13. Jul 2011, 11:39 bearbeitet]
monsterbox
Stammgast
#4 erstellt: 13. Jul 2011, 12:18
Ja - es ist sehr einfach möglich, den Seilzug mit der Klemmschraube kürzer einzustellen.

Ich würde aber zuerst prüfen, ob die Gabel mit dem Magneten bei maximaler "+" - Stellung überhaupt noch Positionsreserven aufweist.

Weitere Ursachen in Reihenfolge der Wahrscheinlichkeit:

1. Reibrad-Lauffläche ist versprödet, und sorgt für hohen Schlupf
2. Tellerlauffläche ist unsauber (Gummistaub etc.)
3. Motorlager sind nicht genügend geölt, und bremsen zu stark
4. Zwischenradlager (Zwischenrad hat die Stufen) läuft nicht leicht genug
5. Reibradlager läuft nicht leicht genug
6. Schwenkbereich des Reibrades ist eingeschränkt
7. Reibrad steht leicht schief

Bearbeitungsvorschlag:

1. Riemen abnehmen, und mit warmer Seifenlauge waschen

2. Ein kleines Fläschchen mit etwas 15W40 befüllen, und eine feine, lange Kanüle in die Öffnung stecken. Dann zurückhaltend einige Tropfen Öl an das obere und das untere Motorlager träufeln.

3. Zwischenrad abnehmen, den Lagerstift reinigen, die inneren Laufbuchsen mit Öl und Wattestäbchen reinigen

4. Den Sicherungsring vom Reibrad lösen, und dort die gleiche Reinigung vornehmen, wie beim Zwischenrad

5. Die Riemenlauffläche an der Motorwelle mit Wattestäbchen und Autolackreiniger bei laufendem Motor polieren

6. Die Riemenlauffläche am Zwischenrad von Hand polieren, nur bis alles glatt ist

7. Riemen aufsetzen und die Reibradlaufflächen am Zwischenrad ebenfalls bei laufem Motor polieren (Wattestäbchen+Autopolitur)

8. Das Reibrad wieder einsetzen, bei laufendem Motor mit dem Finger auf der Achse an das Zwischenrad drücken, und so die Vibrationen fühlen

9. Das Reibrad mit einem zum Teilkreis herumgebogenen, harten Stück 600er Schleifpapier anphasen, d.h. mit 45-Grad-Winkeln von oben und unten die Lauffläche schmaler schleifen

10. Das Reibrad direkt auf der verbleibenden Lauffläche anschleifen, bis die Vibrationen minimal werden

11. Das Reibrad mit 1000er Schleifpapier in der gleichen Weise nachbearbeiten

12. Alles säubern, alle Laufflächen mit Isopropylalkohol reinigen (oder zur Not Spiritus)

13. Das Tellerlager reinigen (gedrehtes Haushaltspapier)

14. Den Lagerdorn reinigen, an den Seiten mit Öl benetzen, an der Spitzenkugel Fett auftragen, und vorsichtig einsetzen

15. Die Tellerlauffläche mit Isopropylalkohol reinigen

16. Musik hören

Ich habe die angebotenen Riemen noch nicht in der Hand gehabt. Sie sollen viel dünner als das Original sein, und werden deshalb auch gern doppelt aufgelegt.
Von merklicher Verlangsamung der Kraftübertragung durch die dünneren Riemen müßte man inzwischen gehört haben, aber einen winzigen Teil wird dies vielleicht auch beitragen.

Gruß - Detlef


[Beitrag von monsterbox am 13. Jul 2011, 12:19 bearbeitet]
monsterbox
Stammgast
#5 erstellt: 13. Jul 2011, 12:39
Achso - ich habe gerade erst gelesen, daß Du Neuling bist.

HERZLICH WILKOMMEN IM FORUM!

Möglicherweise ist Dir noch nicht bewußt, daß Du einen der besten Plattenspieler der Welt besitzt (nicht nur meine Meinung).

Wenn alles in Ordnung ist, muß er bezüglich der Nebengeräusche auf dem hohen Niveau eines großen Directdrives spielen, also mit einem Bruchteil des Leerrillengeräusches sehr gut gepresster Platten.

Gruß - Detlef
Jaguar_S-Type
Ist häufiger hier
#6 erstellt: 13. Jul 2011, 13:22
Vielen dank für das Willkommen heißen
Und danke für all diese Antworten.

Ich werde mein bestes versuchen!


[Beitrag von Jaguar_S-Type am 13. Jul 2011, 13:22 bearbeitet]
Jaguar_S-Type
Ist häufiger hier
#7 erstellt: 13. Jul 2011, 13:38
Wo ist denn die Klemmschraube von dem
Seilzug muss ich dafür den Plattenspieler
auseinander nehmen?


[Beitrag von Jaguar_S-Type am 13. Jul 2011, 13:42 bearbeitet]
monsterbox
Stammgast
#8 erstellt: 13. Jul 2011, 14:00
Die Kemmschraube findest Du auf der Unterseite des Chassis direkt am Pitchhebel.

Das Chassis mußt Du also vorsichtig aus dem Gehäuse heben.
Vor allem der Tonarm ist dabei gefährdet - bitte sehr vorsichtig damit sein!

Vorher müssen unter dem Teller (sowieso herausnehmen...) die Sicherungs-Haltewinkel mit loser Schraube nach innen geschoben werden (findet sich leicht).

Bei dieser Gelegenheit solltest Du auch gleich die Dämpfer für die Chassisfedern und Motorhalterungsfedern erneuern.

Spülschwämme bieten z.B. ein geeignetes Material, um Dämpfer nachzufertigen.
luckyx02
Hat sich gelöscht
#9 erstellt: 13. Jul 2011, 14:43
...hier gibts alle Anleitungen die du brauchst....


http://wegavision.pytalhost.com/pe.html

...wenn er zu langsam dreht und du jetzt was vestellst wirst du das zu 100% in ein paar wochen zurückdrehen müssen.

Du musst alle Teile erstmal gangbar machen und ölen, und dann eine Nacht mit 78umin durchlaufen lassen.

Dann spielt er garantiert mit der richtigen Geschwindigkeit !
Ich rate dir lass die Finger von dem Seilzug !!!!


[Beitrag von luckyx02 am 13. Jul 2011, 14:47 bearbeitet]
Jaguar_S-Type
Ist häufiger hier
#10 erstellt: 13. Jul 2011, 14:51
Könnten sie mir vielleicht besser (einfacher)
In Schrittweise erklären wie man den Plattenspieler
aus der Zarge bekommt? Weil ich bin jetzt leider
Schon drann gegangen dass müsste man dann
Wieder zurückstellen.!(den Seilzug)


[Beitrag von Jaguar_S-Type am 13. Jul 2011, 14:57 bearbeitet]
luckyx02
Hat sich gelöscht
#11 erstellt: 13. Jul 2011, 14:59
Hallo Leo,
im Bild siehst du nachdem du den Teller nach oben abgezogen hast, zwei Schiebestücke oben und unten . Die Schrauben lösen und dann nach innen schieben dann kannst du das Chassis aus der Zarge heben.

PICT0128


Auf jeden fall ! Mir ist bei all den 34ern die ich hier hatte, kein einziger begegnet an dem irgendwas verstellt werden musste !!
Du musst erstmal den ORIGINAL Zustand wieder herstellen.


[Beitrag von luckyx02 am 13. Jul 2011, 15:03 bearbeitet]
monsterbox
Stammgast
#12 erstellt: 13. Jul 2011, 15:03
Okay:
1. Tonarm verriegeln
2. Tonkopfeinschub herausnehmen
3. Die eventuell noch festgeklemmten Strom- und Signalkabel an der Austrittstelle lösen
4. Den Teller herausheben. Vorsicht die Achse soll erst drin bleiben, außer sie sitzt fest (häufig)
5. Die Achse herausnehmen
6. Die Schauben an den Haltewinkeln lösen, und die Winkel im Langloch nach innen schieben
7. Das Chassis gegen den Widerstand der Federenden in ihren Federtöpfen herausheben
8. Das Chassis auf einem vorbereiteten Pappkarton mit einer herausgeschnittenen Seitenwand absetzen.

Nun kann alles abgearbeitet werden.

Gruß - Detlef


[Beitrag von monsterbox am 13. Jul 2011, 15:06 bearbeitet]
luckyx02
Hat sich gelöscht
#13 erstellt: 13. Jul 2011, 15:15
Die originale serviceanleitung zum PE34 findest du hier

http://download.magnetofon.de/

formlos anmelden, dann

Home / Geraete / P / Perpetuum Ebner / PE 34 W210 Service Anleitung


Jaguar_S-Type
Ist häufiger hier
#14 erstellt: 13. Jul 2011, 15:19
Vielen vielen dank ich hab's geschaft
Ich mach auch gerade die neuen Schwämme
fertig danke.

Ich habe ihn jetzt wieder angeschlossen
er hat zwar immer noch dieses Problem
aber jetzt weiß ich wenigstens das
es nichts mit dem Magneten zu tun hat
sondern wahrscheinlich (trotz zwei Stunden kochen
das reibrad . Ich denke ich muss mir dann
wahrscheinlich ein eigenes bauen.

Oder könnte es doch vielleicht der alte Riemen
Sein ,der aber eigentlich gans stramm sitzt.!


[Beitrag von Jaguar_S-Type am 13. Jul 2011, 15:36 bearbeitet]
Jaguar_S-Type
Ist häufiger hier
#15 erstellt: 13. Jul 2011, 16:10
Ebengerade hatte ich ihn Läger an und auf einmal
hörte er gans auf zu drehen (der Motor )

dann hab ich ihn aus gemacht nach fünf
Minuten ging er aber komicher Weise wieder
dann wieder nach ein paar minuten ging er wieder
nicht .Woran kann dass liegen?
luckyx02
Hat sich gelöscht
#16 erstellt: 13. Jul 2011, 16:36
Hallo Leo,
hast du die lagerbrücke des Motors demontiert ? wenn ja, darfst du den Motor erstmal nur lose zusammen bauen. Dann laufen lassen und das lagerschild so ausrichten das er nahe null Geräusche macht und komplett leicht läuft. Du musst dir am besten mit einem strich markieren wie sie gessessen hat. Es braucht auch nur handfest angzogen werden. Alles besser als das Lager zu verspannen....
monsterbox
Stammgast
#17 erstellt: 13. Jul 2011, 17:13
Den falschen Seilzug für den An/Aus-Schalter hast Du ja nicht verstellt, oder?

Ich hatte mal einen Motor, welcher zunächst wenig Kraft besaß und nach etlichen Gebrauchsstunden erst wieder normal "zupacken" konnte.

Ich würde den Motor, wenn er von Hand angedreht leicht läuft (also auch nachläuft), einfach einige Zeit in Betrieb nehmen, wie Lutz auch schon empfohlen hat.

Gruß - Detlef
SGibbi
Gesperrt
#18 erstellt: 13. Jul 2011, 19:06

Jaguar_S-Type schrieb:


Ebengerade hatte ich ihn Läger an und auf einmal
hörte er gans auf zu drehen (der Motor )
dann hab ich ihn aus gemacht nach fünf
Minuten ging er aber komicher Weise wieder
(...)


Hört sich in der Tat nach einem Fehler in der Netzverdrahtung an. Ein defekter PE Motor (bei korrekter 220V Einstellung) verabschiedet sich idR. damit, daß er kalt nicht mehr anläuft, warm aber noch tut.

Ich hoffe, Du hast ihn auch wirklich auf 220 Volt stehen ?
Falls er auf 100 Volt steht, hast Du bereits gelitten.

Ich hoffe, Du hast Gibbi's alte Threads (z.B. Telefunken Plattenspieler Thred, Kombinationstriebler Thread usw.) gefunden.

Ansonsten viel Erfolg, ich bin der Fan des 34ers, aber in gutem Zustand ist er wirklich schwer zu schlagen.
Jaguar_S-Type
Ist häufiger hier
#19 erstellt: 13. Jul 2011, 20:42
Ja. Ich glaub ich hab den an aus schalter ein
Wenig verstellt

Jetzt lauft er wieder ich werde ihn jetzt
erstmal einige Stunden laufen lassen
mit Spiritus .
monsterbox
Stammgast
#20 erstellt: 13. Jul 2011, 21:57
Schock Schwerenot!

Spiritus??? laufen lassen???

Wie ist das gemeint? Der Motor benötigt im oberen und unteren Lager eine winzige Menge Öl, wie z.B.15W40 - auf keinen Fall Spiritus.

Gruß - Detlef
Jaguar_S-Type
Ist häufiger hier
#21 erstellt: 13. Jul 2011, 23:00
Gut danke ich habs auch zum Glück noch nicht
Gemacht!

Vielen dank.!
monsterbox
Stammgast
#22 erstellt: 13. Jul 2011, 23:22
Und laß den Motor mit eingebautem Riemen, sowie Teller laufen, damit die einseitige Riemenspannung nicht fehlt.

Der Motor läuft sonst unruhig.

Gruß - Detlef
wuchangchung
Neuling
#23 erstellt: 02. Feb 2012, 03:55
Danke. Bitte helfen sich ^ ^
Eopjiyo helfen ^ ^
Ich auf eBay zu bieten für diesen Artikel erhalten hat.
Aber keine Rollen.

Siehe den Link unter dem Bild von den Dimensionen der Rollen weiß nicht, was ichkann ich Sie fragen.

http://blog.naver.com/sky11ng/10130758768


Ich danke Ihnen. Wenn Sie nicht über die Maßen, es ist schwer, hier hergestellt werden.

Have a nice day!
SGibbi
Gesperrt
#24 erstellt: 05. Feb 2012, 05:17
Hallo,

sofern Sie Japaner sind, benötigen Sie einen 60 Hz Puilley. Ich habe weder ein solches Pulley, noch die exakten Maße.

Haben Sie schon die Service-Anleitung gefunden ?

Serviceanleitung zum PE 33 studio

falls Ihnen hier keiner hilft, versuchen sie es doch mal beim Deutschen Phonomuseum:

Deutsches Phonomuseum

Hi,

you may answer in English, if it's easier for you.

If you are Japanese, probably you need 60 Hertz Pulleys. I'm sorry, I do not have the exact size for this (we have 50 Hertz in Germany).

Have you found the Service Manual:

Service Manual for PE 33 studio

Iif no one here helps, probably you may contact the German Phonomuseum

German Turntable Museum

Good luck, its a fin thing.
Suche:
Das könnte Dich auch interessieren:
Perpetuum Ebner PE 34 läuft zu schnell
ruoky am 08.11.2015  –  Letzte Antwort am 10.11.2015  –  5 Beiträge
Perpetuum Ebner
schmeichel1975 am 05.08.2004  –  Letzte Antwort am 17.09.2006  –  8 Beiträge
Perpetuum Ebner PE 36 VH
@drian am 19.05.2012  –  Letzte Antwort am 06.06.2012  –  29 Beiträge
Perpetuum-Ebner-Plattenspieler PE 2005
vers am 13.07.2013  –  Letzte Antwort am 14.07.2013  –  3 Beiträge
Unterschied Perpetuum Ebner PE 2015, PE 2020
Mik75 am 10.08.2011  –  Letzte Antwort am 10.08.2011  –  3 Beiträge
Perpetuum Ebner kündigt neuen Plattenspieler PE 4040 an
Jens1066 am 12.04.2015  –  Letzte Antwort am 10.05.2015  –  31 Beiträge
Perpetuum Ebner 2020L
mavr am 11.02.2007  –  Letzte Antwort am 14.02.2007  –  4 Beiträge
Perpetuum Ebner PE VK 35 - Um was für eine Anschlußbuchse handelt es sich?
joe-1966 am 03.01.2010  –  Letzte Antwort am 05.01.2010  –  9 Beiträge
Perpetuum Ebener PE Reibrad - wert oder unwert ?
sirene am 04.09.2006  –  Letzte Antwort am 17.09.2006  –  6 Beiträge
pe 188 system
lolking am 15.03.2005  –  Letzte Antwort am 16.03.2005  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 106 )
  • Neuestes Mitgliedoecher14
  • Gesamtzahl an Themen1.345.629
  • Gesamtzahl an Beiträgen17.668.923