Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 1225 spielt nur im Monobetrieb auf beiden Kanälen

+A -A
Autor
Beitrag
Deichbock
Ist häufiger hier
#1 erstellt: 03. Okt 2011, 14:13
Hallo,

habe meinen Dual CS 1225 mit eurer Hilfe bis zum Abspielen wieder hingekriegt. Betreibe den Dreher ohne das TVV 47.

Beim erneuten abspielen bemerkte ich aber, das der Sound nur im Monobetrieb gleich laut auf beiden Kanälen zu hören ist. Stellt man den Verstärker ( Harman Kardon 730 Twin Powered Reciver ) auf Stereo dann ist nur ein Kanal sehr laut die Musik am wiedergeben. Dreht man die Balance auf den nicht funktionierenden Kanal hört man bei voller Lautstärke nur ein ganz leises Abspielen der Musik in der Box.

Habe mit meinen Thorens das gecheckt, dort spielten alle Kanäle in stereo sowie im mono Betrieb.

Was kann das für eine Ursache haben ??

Kann es am System liegen oder muß ich den Dreher nochmal im inneren bei den Chinchanschlüssen checkenßß

Bitte um eure Hilfe.

Gruß

Thomas
wastelqastel
Inventar
#2 erstellt: 03. Okt 2011, 14:33
Vertausche erstmal die CHINCHANSCHLÜSSE AM VERSTÄRKER.
Wandert das Signal mit?
Bepone
Inventar
#3 erstellt: 03. Okt 2011, 14:36
Hallo Thomas,

schau zuerst einmal, ob die Kontakte am herausnehmbaren Systemträger hinten sowie die Kontaktstreifen in der Headshell blank sind.

http://www.hifi-forum.de/bild/dual-tk-kontakte_24807.html


http://bilder.hifi-f...l-kontakte_24806.jpg


Sind alle 4 Steckerchen fest auf dem Tonabnehmer aufgeschoben?

Gruß
Benjamin
Deichbock
Ist häufiger hier
#4 erstellt: 03. Okt 2011, 15:37
Hallo Benjamin,

ich habe die Kontakte gesäubert mit dem gleichen Abspielergebnis. Was mir aber aufgefallen ist, dass bei Stereo Modus der Balanceregler wie ein Lautstärkeregler fUnktioniert.

D. h. der rechte kanal spielt gar keine Musik oder nur ganz leise und wenn ich den Balanceregler langsam auf den linken Kanal drehe wird die Musik insgesamt immer lauter, aber es spiel nur der eine Kanal.

Habe auch schon die Chinchstecker getauscht gleiches Spiel nur jetzt auf dem Anderen Kanal.

Vielleicht hat jemand noch einen anderer Denkansatz.

Gruß

Thomas
thom53281
Stammgast
#5 erstellt: 03. Okt 2011, 15:46
Nimm einmal den Systemträger ab und tausche dort die Kabel am Tonabnehmer selbst: Rot mit Weiß und Grün mit Blau. Wandert hier ebenfalls der Fehler oder bleibt er gleich?

Entweder liegt der Fehler im Gerät (Kurzschließer, Tonarmverkabelung, etc.) oder am Tonabnehmer selbst (welcher?).

Grüße
Thomas


[Beitrag von thom53281 am 03. Okt 2011, 15:47 bearbeitet]
Deichbock
Ist häufiger hier
#6 erstellt: 03. Okt 2011, 16:02
Hi Tom,

also das ist das Standard System Shure 75 D mit Nadel Shure NB 71 alles sieht schon recht bespielt aus.

Habe das mit dem Wechsel der Kabel am System vorgenommen, es war immer nur auf dem selben Kanal links Kopfhörer der Sound bei Stereo. Egal wie die Kabel am System untereinander gewechselt wurden. Ich leite daraus ab, dass System und Tonarmaufnahme vollkommen intakt sind, dass Problem muß wohl im Bauch meines 1225 liegen, was kann beim Anschluß wohl nicht richtig gelaufen sein ?



Gruß

Thomas
Bepone
Inventar
#7 erstellt: 03. Okt 2011, 16:14
Hallo Thomas,

in dem Fall hast du im rechten Kanal einen Kabelbruch oder Kurzschluss, entweder im Cinch- oder Tonarmkabel.

Kannst du das mit dem Multimeter durchmessen?


Gruß
Benjamin
Deichbock
Ist häufiger hier
#8 erstellt: 03. Okt 2011, 17:10
Hallo ,

habe den Fehler gefunden. Danke nochmals für eure Unterstützung.

Gruß

Thomas
Bepone
Inventar
#9 erstellt: 03. Okt 2011, 17:29
Hallo,

neugierig, wie wir sind, möchten wir natürlich wissen, an was es gelegen hat!

(Könnte dem ein oder anderen nämlich hilfreich sein)


Gruß
Benjamin
Deichbock
Ist häufiger hier
#10 erstellt: 04. Okt 2011, 05:42
Hallo,

ich habe dann die Anschlüße der Chinchkabel im Plattenspieler gecheckt und ein Anschluß ist vom Kabelschuh abgegangen. Das habe ich wieder befestigt und alles war so wie es sein soll.

Danke für eure Unterstützung.

Gruß

Thomas
Bepone
Inventar
#11 erstellt: 04. Okt 2011, 10:12
Prima, danke für die Rückmeldung!


Gruß
Benjamin
silberfux
Inventar
#12 erstellt: 04. Okt 2011, 20:17
Analog mostly is very easy

BG Konrad
Suche:
Das könnte Dich auch interessieren:
Dual CS 621 nur bei Monobetrieb auf beiden Boxen hörbar!
pawelslize am 06.05.2007  –  Letzte Antwort am 08.05.2007  –  15 Beiträge
Dual CS18 (Dual 1225?)
LEECH666 am 09.12.2014  –  Letzte Antwort am 11.12.2014  –  12 Beiträge
Dual 1225
LP12 am 14.12.2004  –  Letzte Antwort am 14.12.2004  –  3 Beiträge
Dual 1225 - Komplette Überholung?
Titus_Flavius am 06.01.2016  –  Letzte Antwort am 07.01.2016  –  3 Beiträge
Dual 1225 geschwindigkeitsregler abgebrochen
Endlessdream am 21.01.2013  –  Letzte Antwort am 21.01.2013  –  3 Beiträge
Suche Holzzarge für Dual 1225
Sevennotes am 07.07.2011  –  Letzte Antwort am 09.07.2011  –  7 Beiträge
DUAL 1225 zuckt nicht einmal
r0bb am 20.07.2008  –  Letzte Antwort am 20.07.2008  –  3 Beiträge
Dual 1225 in neuer Zarge (fertig)
Sevennotes am 25.07.2011  –  Letzte Antwort am 26.07.2011  –  25 Beiträge
Suche Infos zu Dual 1225 und Dual 430.
sternette am 25.03.2007  –  Letzte Antwort am 26.03.2007  –  3 Beiträge
DUAL 1225 - Soundoptimierung
timokahl am 21.03.2016  –  Letzte Antwort am 21.03.2016  –  2 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.940
  • Gesamtzahl an Beiträgen17.675.025