Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


6 Dachbodenfunde: reinigen und dann?

+A -A
Autor
Beitrag
-wolfgang61-
Ist häufiger hier
#1 erstellt: 06. Aug 2012, 17:30
Servus,

ich bräuchte mal den Rat der Fachmänner: Auf dem Dachboden meines Elternhauses haben mich folgende Teile um Mitnahme angebettelt:

Dual CS 510 (System Shure M 95 G-LM)
PE 2001 VKS (leider nur ein Lautsprecher vorhanden)
Telefunken 3000 HiFi Tonband
Sanyo RD 4080 Tapedeck
Grundig RTV 1040 (das Flaggschiff der 70er)
2 Boxen Heco P 2302 (weiß)

Zustand der Geräte:

Alle extrem verstaubt. Zum Funktionieren kann ich bis jetzt folgendes sagen:

Der Dual dreht, braucht aber bestimmt einen neuen Riemen, das System klingt an meinem CS 502 besser als mein TA 91, allerdings leuchtet das Stroboskop nicht und der alte DIN-Anschluss müsste, falls ich den Dreher gegen meinen CS 502 tausche, auf Cinch umgerüstet werden (das traue ich mir nicht zu).

Das Telefunken habe ich gereinigt und die zerrissenen Riemen entfernt. Die Mechanik ist verharzt, Strom liegt an, man bringt die Motoren zum Drehen. Zustand der Tonköpfe unbekannt. Dieses Gerät habe ich als "Testballon" (als defektes Bastlergerät für Fans) bei Ebay Kleinanzeigen eingestellt.

Den PE hatte ich noch nicht am Strom und kann deshalb nichts sagen. Optisch sieht er noch ganz brauchbar aus (obwohl noch nicht gereinigt).

Der Sanyo (noch nicht gereinigt) bekommt Strom, die Instrumente leuchten, beim Drücken der Playtaste bewegt sich zwar nichts sichtbar, aber aus dem Inneren kommt ein laut vernehmbares mechanisches Surren.

Der Grundig (extrem versifft/verstaubt) steht noch in Speck und Dreck im Keller. Bisher weiß ich nur, dass die Schieberegler schwergängig bis fest sind.

Die Heco Boxen stehen noch im Keller, sind nicht getestet.

Zum Wegwerfen (falls defekt) sind die Geräte doch viel zu schade. Sie müssen aber möglichst zeitnah wieder aus dem Haus (die bessere Hälfte jammert: Platzprobleme).

Was würdet ihr an meiner Stelle tun?

Gruß, Wolfgang
Fhtagn!
Inventar
#2 erstellt: 06. Aug 2012, 18:21
Zum Dual 510: Den würde ich fertigmachen, der 510 ist der beste 5xx Dual und ein feiner Dreher.
Wie lange hattest du den Dual am Netz? Die Strobolampe springt nach langer Standzeit erst nach einiger Zeit an.
dettel
Stammgast
#3 erstellt: 06. Aug 2012, 19:09
Den Grundig hatte ich mal in weiß, schönes Gerät und bei Sammlern gefragt.
Wenn es grundsätzlich funktioniert lohnt es sich das Gerät wieder fitt zu machen.
Bei meinem waren nach langer Standzeit auch die Schieberegler fest (bitte keine rohe Gewalt ausüben, Plastik).
Das Gerät aus dem Gehäuse schaufeln, weiter würde ich nicht gehen, da das Gerät nicht unbedingt servicefreundlich ist.
Habe die Führungsschienen der Regler mit Sprühöl (kein WD40) behandelt und leicht bewegt.
Wenn sie wieder leichtgängig sind gründlich mit Alkohol spülen (die Regler, nicht Deinen Gaumen) und mit Teslanol T6 oder Kontaktöl versiegeln.

Gruß Detlef
-wolfgang61-
Ist häufiger hier
#4 erstellt: 07. Aug 2012, 04:43

Fhtagn! schrieb:
Zum Dual 510: Den würde ich fertigmachen, der 510 ist der beste 5xx Dual und ein feiner Dreher.
Wie lange hattest du den Dual am Netz? Die Strobolampe springt nach langer Standzeit erst nach einiger Zeit an.


Servus, der Dreher lief gerade eine halbe Stunde, da leuchtet nichts. Weißt du Rat?

Gruß, Wolfgang
-wolfgang61-
Ist häufiger hier
#5 erstellt: 07. Aug 2012, 08:48
So, neuester Lagebericht:

Der 510 ist gereinigt, der Riemen ausgekocht, alles läuft schön ruhig und sieht schon recht ordentlich aus. An das Stroboskop mache ich mich irgendwann. DIN/Cinch-Adapter ist bestellt. Kurztest am versifften Grundig 1040 ergab, dass über das DIN-Kabel Musik herauskommt, so soll es sein.

Nächste Baustelle: Der Grundig RTV 1040. Ich will unbedingt das Gehäuseoberteil zwecks Innenreinigung abnehmen. Nach Entfernen der 6 dafür vorgesehenen Schrauben (steht auf dem Gehäuseboden) muss ich die Segel streichen: es gibt wohl irgendeinen Spezialtrick, um den Deckel zu entfernen (an der Vorderseite bekomme ich ihn hoch, hinten sitzt er noch fest auf).
Wer kennt die Lösung?

Gruß, Wolfgang
dettel
Stammgast
#6 erstellt: 07. Aug 2012, 12:58
Ist schon ne Weile her dass ich das Teil hatte.
War auch ne Fummelei.
Die Serviceanleitung gibt da aber auch nichts her.

SM findest Du hier

Gruß Detlef
8erberg
Inventar
#7 erstellt: 07. Aug 2012, 17:45
Hallo,

wenn beim Dual die Glimmlampe fürs Strobo kaputt ist gibt es Ersatz vom "Dualfred" im Dual-Board, da bist Du ja auch angemeldet, wählbar in verschiedenen Farben....

Peter
germi1982
Moderator
#8 erstellt: 07. Aug 2012, 18:26
Ich würde rot nehmen....nicht nur weil es der originalen Farbe am nächsten kommt, rote LEDs halten am längsten...
-wolfgang61-
Ist häufiger hier
#9 erstellt: 08. Aug 2012, 11:27
Servus, der Grundig ist gereinigt und überprüft.

Ergebnis:
-Radio und TA-Magnet funktionieren, andere Anschlüsse konnten mangels passender Geräte nicht geprüft werden.
-alle Anzeigeinstrumente (bis auf "Pegel vorne links") reagieren
- Instrumentenbeleuchtung: 5 x ok, defekt: "Pegel hinten rechts" und" Feldstärke"
- alle Schieberegler gängig, Zapfen "Balance hinten abgebrochen" (Regler kann mit einem flachen Hilfsmittel verschoben werden)
- alle Sensortasten incl. roten LEDs funktionieren
- jetzt kommt der größte Mangel : Ein Teil der Endstufe scheint defekt zu sein: der Klang an den 3 rechten LS-Anschlüssen ist astrein; linke Anschlüsse: L-QV/ST1: starker Brummton; die anderen beiden
linken Anschlüsse geben den Originalton viel zu leise und stark verzerrt wieder

Die Heco-Boxen sind auch überprüft.

Ergebnis:
Die Boxen haben ordentlich Patina, kleinere Teile des Furniers sind abgeplatzt. Leider funktioniert nur eine Box so wie sie soll. Die andere hat ein Problem mit dem Tieftöner, der nur stark verzerrt wiedergibt. Meiner Meinung nach ein Problem mit der Frequenzweiche, da ich ein anderes LS-Chassis an die Frequenzweiche am TT Ausgang angeschlossen habe und dann der gleiche Fehler auftritt.

Gruß, Wolfgang


[Beitrag von -wolfgang61- am 09. Aug 2012, 14:00 bearbeitet]
-wolfgang61-
Ist häufiger hier
#10 erstellt: 09. Aug 2012, 10:54
K1024_SDC15048
Servus, jetzt ist auch der PE sauber. War mein Kommuniongeschenk im Jahr 1971. Sieht gereinigt richtig toll aus und spielt noch glasklar. Leider habe ich nur noch einen Original-Lautsprecher und auch der ist defekt.

Gruß, Wolfgang


[Beitrag von -wolfgang61- am 09. Aug 2012, 14:00 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Platten reinigen
gierdena am 17.04.2004  –  Letzte Antwort am 22.04.2004  –  21 Beiträge
Plattenspielerhaube reinigen
chris_85 am 18.06.2009  –  Letzte Antwort am 24.06.2009  –  11 Beiträge
Technics RS-671 Tapedeck Zähler reinigen ?
DerSascha78 am 21.05.2016  –  Letzte Antwort am 22.05.2016  –  9 Beiträge
Technics 1210er reinigen
Texter am 28.01.2005  –  Letzte Antwort am 29.01.2005  –  2 Beiträge
cheap trick-platten reinigen
oliverkorner am 25.07.2004  –  Letzte Antwort am 26.07.2004  –  7 Beiträge
Reinigen von Dual Plattenspieler
MaikCapricorn am 04.06.2010  –  Letzte Antwort am 08.06.2010  –  5 Beiträge
Technics SL-D30 demontieren und reinigen Start/Stop Taste zickt rum
Datos am 28.03.2012  –  Letzte Antwort am 09.04.2012  –  4 Beiträge
Morch DP-6 Lateralbalance ?
toosh am 12.01.2016  –  Letzte Antwort am 14.01.2016  –  6 Beiträge
Onkyo 2870 Andruckrolle und Capstan reinigen
JLuecking am 08.10.2006  –  Letzte Antwort am 09.10.2006  –  2 Beiträge
Dual 1216 auseinandernehmen und Antrieb reinigen
//Marius/ am 21.04.2013  –  Letzte Antwort am 22.04.2013  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • DITALIO
  • Megakick

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 177 )
  • Neuestes Mitglied**jimmy**
  • Gesamtzahl an Themen1.344.973
  • Gesamtzahl an Beiträgen17.657.813