Technics MK1210 kratzt/brummt/macht was er will

+A -A
Autor
Beitrag
pato123
Ist häufiger hier
#1 erstellt: 21. Sep 2012, 19:53
Hallo Analog-Freunde,

ich bin langsam am Ende mit den Nerven. Vor einem halben Jahr habe ich mir einen gebrauchten Technics MK1210 angeschafft den ich mit meinem Teufel Motiv 2 System und einem billig Vorverstärker betrieben habe. Nachdem anfangs alles gut war, wurde der Sound nach einiger Zeit schlechter.
Die Bässe und hi-hats wurden kratzig, die Boxen haben bei ruhigen Passagen gerauscht und irgendwann hat nur noch ein Kanal funktioniert. Das habe ich auf den Vorverstärker geschoben, also letzte Woche einen NAD PP3i bestellt und angeschlossen. Alles war wieder wunderbar bis zur 3. Platte.
Dann wurde das Signal (die Qualität) wieder schlechter.
Später haben die Boxen nur noch gebrummt und Musik kam überhaupt nich an. Nachdem ich alles neu verkabelt hatte und die 4 Metallstifte im Tonarm "reingedrückt" hatte funktioniert der Sound zwar wieder aber nur in minderwärtiger Klangqualität, vor allem auf einem der beiden Lautsprecher.
Jetzt weiß ich mir absolut nicht mehr zu helfen. Hat jemand von euch schonmal ähnliche Probleme gehabt oder wagt eine Ferndiagnose? Mir wäre damit sehr geholfen.

PS: Am Motiv 2 liegts nich, das funktioniert einwandfrei am Laptop.

Viele Grüße
Pato123
xutl
Inventar
#2 erstellt: 21. Sep 2012, 19:57
Dann liegt es eindeutig am NAD.

Wie ich darauf komme?


Alles war wieder wunderbar bis zur 3. Platte


Damit kann es nicht am 1210 liegen, denn dann wäre die 1. Platte schon Schei**e gewesen
HiFi_Sepp
Inventar
#3 erstellt: 21. Sep 2012, 20:06
Was für ein System ist denn dran?
elchupacabre
Inventar
#4 erstellt: 21. Sep 2012, 20:07
Vermutlich falsch eingestellt und eventuell ein Kontaktproblem an der Verkabelung.
akem
Inventar
#5 erstellt: 21. Sep 2012, 20:07
Aber daß zwei verschiedene Phonopres den gleichen Fehler haben?
Vielleicht liegt es ja wirklich an der Kontaktstelle am Tonarm? Wenn Du die Überwurfmutter festziehst: hast Du das Gefühl, daß es zwar halbwegs fest ist oder hat die Mutter "eingerastet"? Oder wenn der Fehler auftritt, läßt sich dann die Mutter fester drehen?

Gruß
Andreas
xutl
Inventar
#6 erstellt: 21. Sep 2012, 20:07
Spielt doch keine Rolle bei DEM Problem
Hörbert
Moderator
#7 erstellt: 21. Sep 2012, 20:30
Hallo!

@pato123

Dein Problem kann mehere Ursachen haben, zum einen können die Headshell-Kontakte im Tonarm verdreckt, oxydiert oder abgenutzt sein.

Zum anderen können deine Cinchstecker verdreckt, abgenutzt oder aufgebogen sein.

Weiterhin denkbar wären Kontaktprobleme deiner Headshellkabel oder schlicht und ergreifend eine verdreckte oder abgenutzte Abtastnadel.

MFG Günther
xutl
Inventar
#8 erstellt: 21. Sep 2012, 20:36
GENAU!

Nur wird hier mal wieder, statt den üblichen Verdächtigungen am Dreher auf den Pelz zu rücken, der VV gewechselt...

..und siehe da, 2 Scheiben lang ist die Welt wieder OK
Suche:
Das könnte Dich auch interessieren:
Technics SL-D2 brummt
LarsDD am 30.12.2012  –  Letzte Antwort am 15.01.2013  –  9 Beiträge
Thorens-Plattenspieler kratzt/brummt in den Höhen
paule_f am 17.01.2009  –  Letzte Antwort am 29.03.2009  –  7 Beiträge
Neuer Tonabnehmer brummt, was nun?
volvo740tius am 07.12.2012  –  Letzte Antwort am 16.12.2012  –  5 Beiträge
Technics 1210 Mk 2
Tommy_Angel am 06.06.2007  –  Letzte Antwort am 11.06.2007  –  5 Beiträge
Plattenspieler brummt
DerHifiStudi am 05.04.2008  –  Letzte Antwort am 05.04.2008  –  3 Beiträge
Technics 1210 brummt und lädt sich auf
soulcarver44 am 10.03.2013  –  Letzte Antwort am 11.03.2013  –  4 Beiträge
Plattenspieler Braun PS 420 brummt.....( brummte)
doc_barni am 10.08.2007  –  Letzte Antwort am 16.10.2007  –  20 Beiträge
Technics SL-Q300 brummt
berry72 am 08.06.2006  –  Letzte Antwort am 10.06.2006  –  6 Beiträge
Technics 1210 brummt
Selissa am 13.03.2012  –  Letzte Antwort am 15.03.2012  –  10 Beiträge
Technics SL-1210 Brummen
janosad am 10.03.2017  –  Letzte Antwort am 13.03.2017  –  9 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 3 )
  • Neuestes MitgliedDanny31
  • Gesamtzahl an Themen1.376.612
  • Gesamtzahl an Beiträgen18.220.407