Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-7 Neuerwerb

+A -A
Autor
Beitrag
LillePro
Ist häufiger hier
#1 erstellt: 24. Feb 2013, 21:41
Moin!

Gerade über das lokale Anzeigenblatt einen Technics SL-7 ergattert. Für wenig Taler, OVP und Anleitung dazu bekommen. Das typische Problem: Tonarm hängt, Steuerriemen ist hinüber gewesen. Dafür war der Preis dann auch sehr, sehr günstig. Insgesamt macht der Player einen guten Eindruck, keine Beschädigungen, nichts. Derzeit erst einmal Grundreinigung und Säuberung. Neuer Riemen ist bestellt, neues System suche ich derzeit über die Forensuche raus. Hier wird oft zum OM10 geraten, richtig?

Grüße
Marco
Lateralus69
Ist häufiger hier
#2 erstellt: 24. Feb 2013, 21:56
Damit macht man nichts falsch und mit der 20-er Nadel klingt
das Teil gleich noch eine ganze Kante besser:

http://www.phonophon.../ortofon-omp-10.html
Detektordeibel
Inventar
#3 erstellt: 25. Feb 2013, 02:03
Wenn das P202C originalsystem noch dabei ist, dann hol dir ne Jico SAS dafür.

Ansonsten wenigstens ein Digitrac 300SE. OMP10 geht zwar, ist aber alles andere als Standesgemäß für den SL-7 und mit mittlerweile sogar an die 80€ bei Thakker überteuert.
akem
Inventar
#4 erstellt: 25. Feb 2013, 12:49
Was verstehst Du unter "der Tonarm hängt"?

Gruß
Andreas
Detektordeibel
Inventar
#5 erstellt: 25. Feb 2013, 16:46
Der SL-7 Tonarm wird von nem Gummiriemen hin und hergezogen. Wenn der Riemen putt geht da wird da nix mehr gezogen und er lässt das T4P Köpfchen hängen.
LillePro
Ist häufiger hier
#6 erstellt: 25. Feb 2013, 20:20
Dem ist so
LillePro
Ist häufiger hier
#7 erstellt: 26. Feb 2013, 20:11
Kleiner Nachtrag: Es war nicht der Antriebsriemen für den Tonarm

Hilfreich ist es dann, wenn man sich das Service-Manual googelt, die Abdeckung für die Mechanik des Tonarms abnimmt und sich den kleinen Stellmotor anguckt. Man kann die Stromverbindung vorsichtig von der Platine abziehen und per 9-Volt Batterie auf Gängigkeit prüfen (blaues und rotes Kabel verlängern, an eine 9-Volt Batterie anstecken. Polarität ist bei diesen Motoren egal. Die laufen entweder nie wieder oder für immer). Dreht er sich nicht, hilft es ihn wieder gangbar zu machen. Dazu wird die Welle ein wenig mit WD40 oder ähnlichen Petroleum-Gemisch befeuchtet - wenige Tropfen! - und vorsichtig gedreht. Das verhärtete Fett löst sich und gibt in der Regel den Motor wieder frei. Dreht sich die Welle wieder einwandfrei, die restliche Mechanik reinigen und ein wenig Fett/Balistol auf die Laufräder und Mechaniken schmieren. Balistol ist hier Mittel der Wahl, Vaseline härtet nach einiger Zeit aus

Nach dem Betrachten aller "Innereien" bin ich zu dem Schluss gekommen, dass diesen TT ein fast unendliches Lebens geschenkt worden ist. Einzig zwei Antriebsräder der Mechanik des Plattenspielers sehen nach 30 Jahren nicht mehr ganz so frisch aus. Dürften die nächsten 30 Jahre aber noch locker halten.

Grüße
Lillepro


Für Edith: Dieser Thread aus der englischen Nachbarkneipe hilft gut weiter http://www.vinylengine.com/turntable_forum/viewtopic.php?t=23432


[Beitrag von LillePro am 26. Feb 2013, 20:12 bearbeitet]
Detektordeibel
Inventar
#8 erstellt: 26. Feb 2013, 20:22
problematisch wäre wenn das Tellerlager oder so völlig abgerockt wäre, wollte meinen mal groß abschmieren, aber da muss von von unten ran und komplett zerlegen alles.

Einfach pfoten von lassen und weiterlaufen lassen ist gescheiter. Wenn alles regelmäßig in bewegung ist geht auch nix fest.
Bepone
Inventar
#9 erstellt: 26. Feb 2013, 21:35
Hallo,


Einfach pfoten von lassen und weiterlaufen lassen ist gescheiter. Wenn alles regelmäßig in bewegung ist geht auch nix fest.

Leider ein Irrtum: Wenn Lager trocken laufen, können sie "fressen" und sind danach meist irreparabel beschädigt.
Es findet ein Materialübertrag vom einen Gleitpartner in den nächsten statt, weil dies kein Schmierfilm mehr verhindert.
Das kann auch schon bei relativ gering belasteten Lagern passieren.


Gruß
Benjamin
Detektordeibel
Inventar
#10 erstellt: 27. Feb 2013, 00:34
Richtig, aber es ist ja Öl drin, und so wirklich raus kann das bei der Konstruktion nicht. Wo solls auch hin.
Ist auch gespenstisch klinisch sauber in dem Ding.

Aber irgendwann sollt mans mal machen. Muss mir da eh noch nen Ersatzteilträger suchen.
Suche:
Das könnte Dich auch interessieren:
technics sl-7 / sl-10
fjmi am 22.09.2004  –  Letzte Antwort am 15.11.2013  –  88 Beiträge
Nadel Technics SL-7
fredebri am 02.03.2005  –  Letzte Antwort am 02.03.2005  –  2 Beiträge
Technics SL-7 Störgeräusche
rantanplan04 am 15.04.2011  –  Letzte Antwort am 16.04.2011  –  24 Beiträge
Nadel für Technics SL 7
eger am 14.09.2006  –  Letzte Antwort am 03.12.2006  –  7 Beiträge
Plattenspieler Technics SL-7 Tonarm
pinballshark am 15.11.2013  –  Letzte Antwort am 15.11.2013  –  2 Beiträge
Technics SL 7 (Plattenspieler), Nadel hängt
spaß123 am 29.05.2007  –  Letzte Antwort am 30.05.2007  –  3 Beiträge
Technics SL-7 Tangentialplattenspieler: Kein Tonarmtransport
Kekskenner am 11.07.2007  –  Letzte Antwort am 29.03.2012  –  9 Beiträge
Technics SL-7 - Tonarm bewegt sich nicht
crubi_10 am 25.04.2008  –  Letzte Antwort am 28.04.2008  –  8 Beiträge
T4P-Tonabnehmer für Technics SL-7
Papa_San am 03.02.2010  –  Letzte Antwort am 24.02.2010  –  8 Beiträge
Problem mit Technics Quartz SL-7 --> Loop
pr3ston am 14.11.2011  –  Letzte Antwort am 15.11.2011  –  6 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.834