Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thakker EPO E an AT 91/3600 - "Klangcharakteristik" oder Montagefehler?

+A -A
Autor
Beitrag
alev2202
Ist häufiger hier
#1 erstellt: 01. Nov 2015, 12:23
Ich habe auf vielfachen Rat die sphärische Originalnadel auf dem System, das mit meinem Omnitronic DD-2550 geliefert wurde gegen eine Thakker EPO E getauscht und ich bin mit dem Ergebnis nicht wirklich glücklich. Mir kommt vor, dass der Klang jetzt sehr höhenlastig ist und dass die Bässe weniger exakt und ein wenig verschwommen sind. Außerdem muss ich auf meinem Verstärker jetzt die Lautstärke merklich höher stellen als vorher (ca 53 statt 45) um in etwa das gleiche Lautstärkeempfinden zu haben. Ich höre damit ist hauptsächlich Folk und Jazz.
Ist das die normale andere Charakteristik der Nadel oder habe ich beim Tausch vielleicht einen Fehler gemacht?
Ich frage das deshalb, weil ich sehr viel Kraftaufwand gebraucht habe, um die Originalnadel herauszubekommen und weil ich beim Einsetzen der Thakker auch nie das Gefühl hatte, dass die so richtig "eingerastet" ist. Sie sitzt aber schon fest. Jedenfalls hat sich das Einsetzen deutlich anders angefühlt als bei den Abnehmern, die ich bei meinen alten Plattenspielern vor 20 Jahren gewohnt war (das waren hauptsächlich solche von Shure). Da hatte ich immer das klare Gefühl "Jetzt sitzt sie richtig". Das hatte ich hier nicht so recht.
Außerdem habe ich auch beim Versuch, mit weniger Auflagedruck zu arbeiten, die Erfahrung gemacht, dass ich dann regelrechte Aussetzer bei der Wiedergabe habe, also bin ich fast wieder auf die werksseitig für die Originalnadel empfohlenen 2,5g gegangen, bis das aufgehört hat.
Die Originalnadel kann ich nicht mehr zur Probe montieren, weil ich die leider so sehr beleidigt habe, dass sie ganz offensichtlich kaputt ist (ich nehme an, da ist der Diamantsplitter ausgebrochen, weil sie grausam verzerrt).
Ich wollte gerne Meinungen zu meinem "Gefühl" hören, bevor ich weiter mit anderen Nadeln oder gar ganzen Systemen experimentiere, weil ich nicht allzu viel auf Verdacht herumfummeln will.
Tauern
Hat sich gelöscht
#2 erstellt: 01. Nov 2015, 18:05
Hallo,

die Montage der Nadel des Epo E war auch bei mir nicht ganz ohne. Man sieht aber eindeutig, ob die Nadel sauber aufgesetzt ist oder nicht. Die Einstellung muss dann komplett neu erfolgen. Antiskating auf "0" stellen. Tonarmgewicht so lange nach hinten drehen bis der Arm in der Waagerechte schwebt. Dann Tonarm in Stütze fixieren. Dann Tonarmgewicht hinten festhalten und nur den vorderen schwarzen Ring mit der Gewichtsskala auf "0" stellen. Dann Gewicht hinten so lange drehen bis auf der Gewichtsskala oben "2" also 2 Gramm erscheint. Dann Antiskatingrad auf max. "2" stellen. Dann sollte es funktionieren. Klang ist eigentlich ausgewogen. Bässe, Mitten, Höhen alles da, Klang aus eigener Erfahrung wirklich ordentlich, detaillierter als beim Original AT-3600 / Omnitronic S-15.

Grüße

Tauern

PS: ich empfehle trotzdem eine digitale Tonarmwaage. Kostet bei thakker unter ebay m.W. 22 EUR.

PS PS: da ich die Nadel hier schon ein paar Mal empfohlen habe hier noch ein Bild der korrekt aufgesetzten Nadel auf einem Omnitronic S-15 auf Original-Headshell Omnitronic:

DSC_0059[1]


[Beitrag von Tauern am 01. Nov 2015, 18:30 bearbeitet]
alev2202
Ist häufiger hier
#3 erstellt: 01. Nov 2015, 23:38
Danke. Die komplette Neueinstellung des Auflagegewichts habe ich ja gemacht, aber ich glaube immer mehr, dass ich den Nadeleinschub nicht richtig auf das System gebracht habe, wenn ich mir das Foto anschaue. Meine saß eindeutig nicht so gerade, sondern vorne mehr nach unten geneigt und als ganzes weiter unten auf dem System.
Ich glaube jetzt habe ich es geschafft, jetzt gab es auch ein eindeutiges Einrastgeräusch.
Tauern
Hat sich gelöscht
#4 erstellt: 02. Nov 2015, 06:18
Das Einrastgeräusch ist typisch. Trat bei meinem Nadeleinschub auch auf. Jetzt sollte es funktionieren.

Grüße

Tauern
Suche:
Das könnte Dich auch interessieren:
Nadel Thakker Epo E steht zu tief
Tauern am 03.06.2015  –  Letzte Antwort am 04.06.2015  –  5 Beiträge
Audio Technica AT 91 mit Nachbaunadel ATN3652E vs.Thakker Epo E
Yamahonkyo am 28.01.2014  –  Letzte Antwort am 25.08.2014  –  18 Beiträge
Fragen zu ATN 95 EX, EPO E für AT 91, AT 95 E vs AT 100 E vs AT110 E
luckypunk am 11.08.2016  –  Letzte Antwort am 02.10.2016  –  113 Beiträge
Denon GT 750 AT 91 welche Nadel?
Discodoener am 23.05.2015  –  Letzte Antwort am 03.11.2015  –  14 Beiträge
auflagekraft at 110 e?!
BillBluescreen am 11.02.2004  –  Letzte Antwort am 12.02.2004  –  4 Beiträge
AT 95 E an Kristallnadelplattenspieler?!
DOSORDIE am 14.03.2004  –  Letzte Antwort am 19.03.2004  –  20 Beiträge
DM 103 ME Ersatznadel oder neues System AT 120 E
Abee am 16.01.2009  –  Letzte Antwort am 21.01.2009  –  20 Beiträge
Audio Technica AT 120 E oder Ortofon OM 10 Super
Soundtrailer am 23.12.2010  –  Letzte Antwort am 25.12.2010  –  9 Beiträge
OMB 10 Super oder AT 110 E als Ersatz für Elac 792 E?
pantagruel78 am 20.12.2004  –  Letzte Antwort am 21.12.2004  –  4 Beiträge
AT 120 E Ersatznadel auf AT 95 E Tonabnehmer?
MBM1982 am 17.08.2009  –  Letzte Antwort am 18.08.2009  –  8 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Omnitronic

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 43 )
  • Neuestes MitgliedBlacksmoore
  • Gesamtzahl an Themen1.345.529
  • Gesamtzahl an Beiträgen17.667.510