Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 1214 Plattenspieler springt bei Bässen

+A -A
Autor
Beitrag
OhneGehirn
Schaut ab und zu mal vorbei
#1 erstellt: 11. Feb 2016, 22:34
Hallo zusammen,

zuerst möchte ich mal anmerken, dass ich ne ziemliche Laie auf dem Vinyl-Gebiet bin.
Ich habe hier einen schönen, alten Dual 1214 Plattenspieler geschenkt bekommen. Alles funktioniert wunderbar, jedoch springt die Nadel bei Bässen (insbesondere Bassdrums) immer eine Rille weiter. Habe schon alles versucht zu verstellen, maximales Gewicht bringt auch nichts. Die Nadel springt und springt und zerkratzt meine tadellosen Platten.
Nun habe ich herausgefunden, dass der Plattenspieler auch die ganz alten Schellackplatten abspielen kann, sofern man eine andere Nadel aufsetzt. Könnte es sein, dass ich da von Anfang an die falsche Nadel drauf hab? Ist das so üblich, dass die Nadel dann springt? Oder liegt das Problem doch wo anders?

Vielen Dank schonmal

Ach, bei meinem Modell handelt es sich 1:1 um diesen hier:
http://www.teenagewasteland.de/technik/ps_dual_1214.html
OhneGehirn
Schaut ab und zu mal vorbei
#2 erstellt: 11. Feb 2016, 22:52
Okay, um eine Schellack-Nadel handelt es sich bei mir nicht. Also muss es (leider) an etwas Anderem liegen.
evilknievel
Inventar
#3 erstellt: 11. Feb 2016, 23:35
Hallo,

ausgehend davon, daß der Tonarm korrekt ausgependelt wurde und die Subchassisschrauben nicht angezogen sind, hast du es mit Resonanzen zu tun, die es zu minimieren gilt.

Wo stehen die Lautsprecher im Verhältnis zum Dual?
zB beides auf einem Sideboard....?
OhneGehirn
Schaut ab und zu mal vorbei
#4 erstellt: 11. Feb 2016, 23:44
Ca. 4 Meter vom Spieler entfernt. Das Ding ist, die Nadel springt sogar an den besagten Stellen, wenn die Lautsprecher aus sind


[Beitrag von OhneGehirn am 11. Feb 2016, 23:46 bearbeitet]
OhneGehirn
Schaut ab und zu mal vorbei
#5 erstellt: 11. Feb 2016, 23:50
Vielleicht sollte ich noch erwähnen, dass sich der Sound der Nadel sehr dröhnend anhört. Habe den Spieler momentan nicht angeschlossen, er steht auf meinem Schreibtisch.
Groovminister
Ist häufiger hier
#6 erstellt: 12. Feb 2016, 00:14
Vielleicht müssen wir erst mal Grundlagen aufbauen.
Hast du eine Anleitung für den Spieler?
Falls nein dann bitte eine im Internet suchen. Sollte machbar sein.
Vor Inbetriebnahme musst du dafür sorgen, dass das Teil exakt waagrecht steht. Dafür gibt es extra Wasserwaagen.
Dann den Tonarm ausbalancieren und die empfohlene Auflagekraft einstellen. Danach Antiskating einstellen.

Was du dann noch brauchst ist ein Verstärker mit Phonoeingang.
Wenn in dem Player noch das Originalsystem drin ist, sollte es ein Shure M75 sein. Das steht auf dem Tonabnehmersystem drauf.
Sofern das so ist, muss der Phonoverstärker ein MM Verstärker sein. Bei älteren Vollverstärkern war der Phonoverstärker meist integriert und teilweise umschaltbar MM/MC. Also da MM wählen.

Prinzipiell sollte das Gerät dann laufen.

Problem bei der Ferndiagnose jetzt:
Stand das Teil auf einem Dachboden, im Keller oder wo?
Wurde der Player in den letzten Jahren noch benutzt?
Was sein kann ist, dass die Gummiaufhängung der Nadel einfach hart ist. Dann kann die Nadel den großen Auslenkungen nicht mehr folgen weil nicht genügend Beweglichkeit. Das würde auch den dumpfen Klang erklären.
Gehe ich recht in der Annahme, dass die Nadel nicht immer in die gleiche Richtung hüpft?

PS: Falls meine Analyse richtig ist ruinierst du dir mit der Nadel nur deine Schallplatten. Ich habe einen Telefunken S600 von 1978 mit einem Shure V15III. 1982 hab ich die zweite Nadel gekauft, die klang jetzt auch richtig Sch... In Japan eine JICO bestellt und seither wieder alles optimal.
War bloß leider nicht ganz billig das Vergnügen....
OhneGehirn
Schaut ab und zu mal vorbei
#7 erstellt: 12. Feb 2016, 01:19
Vielen Dank für die ausführliche Antwort!

Anleitung war nicht dabei, werde ich morgen bzw. später mal im Netz suchen und mich damit auseinandersetzen. Bin jetzt zu müde

Aber was ich jetzt schon sagen kann:
Das Gerät kommt aus einem feuchten Keller. Trotzdem ist der Spieler in einem nahezu perfekten Zustand, als wäre der kaum benutzt worden, während andere Geräte in dem gleichen Keller total verrostet waren. Stand da wohl nicht besonders lange rum.
Die ganzen Gelenke laufen alle wie geölt, da hakt nichts, macht alles einen ziemlich hochwertigen Eindruck. Das war jedenfalls mein amateurhafter Ersteindruck.
Und das Gummi der Nadel ist auch kein Bisschen vertrocknet, alles super beweglich.
Doch, die Nadel springt ausschließlich nach vorne. Und das auch bei einigen Platten mehr als bei Anderen. Bei Klassik springt sie z.B. deutlich seltener als bei Pop.
Als dumpf würde ich den Klang der Nadel garnicht bezeichnen, eher übersteuert.

Werde mich hier dann morgen noch mal melden, wenn ich zu neuen Erkenntnissen gekommen bin.
beeble2
Stammgast
#8 erstellt: 12. Feb 2016, 08:43
Hallo,

der 1214 ist erst (laut Manual) ab 20mN betriebsicher. Ich habe den früher auch noch mit kleineren
Auflagekräften gefahren.
Hast du ihn auch ordentlich ausbalanciert. Das klingt als wenn er viel zu leicht aufliegt.
Oder hat die Nadel einen weg ?
Wie klingt es denn ?

Ulli
evilknievel
Inventar
#9 erstellt: 12. Feb 2016, 10:20
Hallo Gehirnloser, (ich konnte es mir nicht verkneifen )

auf der von dir verlinkten Seite steht unten ein Link von wegavision. Dort findest du die Anleitung.
oder einfacher hier: http://dual.pytalhost.eu/1214/

ausdrucken, lesen, verstehen, einstellen, fertig.

Gruß Evil
gdy_vintagefan
Inventar
#10 erstellt: 12. Feb 2016, 11:12
Hallo,

ist an Deinem 1214 auch wirklich das Shure M75 System montiert?

Es gab nämlich zwei Ausführungen vom 1214. Einmal die Standardversion mit dem Keramiksystem CDS 650. Dann gab es die HiFi-Ausführung (links neben dem Tonarmlager ist ein mit "hifi" beschrifteter Aufkleber), dieses Modell hat einen besseren Motor und war serienmäßig mit dem M75 ausgeliefert.

Wenn Du die normale Version mit dem CDS 650 hast, dann ist das System nicht optimal. Es ist klanglich nicht so berauschend, und diese Systeme sind auch mit einem erhöhten Plattenverschleiß verbunden. Das mit dem Springen kann durchaus an diesem System liegen. Ich hatte mal kurz den Vorgänger Dual 1210 mit CDS 650 hier, der machte Probleme bei ein paar ganz bestimmten Maxi-Singles, die auch recht laut und basslastig aufgenommen waren.
Allein schon um Deine Platten lange zu erhalten, wäre in dem Fall der Umstieg auf ein Magnetsystem sehr zu empfehlen. Für den 1214 ist aber nicht jedes beliebige System geeignet, da es aufgrund des einfachen Motors zu Brummeinstreuungen kommen kann. Sehr unproblematisch ist aber das schon erwähnte Shure M75. Auch das Dual DMS 200/210/220 eignet sich gut. Du brauchst natürlich bei solchen Systemen einen Verstärker mit Phonoeingang.

Gruß
Michael
akem
Inventar
#11 erstellt: 12. Feb 2016, 11:13
Moment mal: es gab von dem 1214 zwei Versionen - einen Hifi und einen Nicht-Hifi (das Hifi stand auf dem Chassis unter der 1214). Wodurch unterscheiden die sich?
- Hifi: 4 poliger Motor und Magnet-Tonabnehmer
- Normal / Nicht-Hifi: 2 poliger Motor und Keramik-Tonabnehmer mit Wendenadel

Bevor wir hier weitermachen sollte der TE erstmal klären, was er für einen Dreher hat. Und auch wenn es der Nicht-Hifi ist wäre es denkbar, daß ein Magnetsystem verbaut ist, der Tonabnehmer braucht nur mal gewechselt worden zu sein...

Der Tonarm hat ein fixes Antiskating. Ich glaube mich zu erinnern, daß es zwei "Übersetzungen" gab. Man konnte die Antiskatingfeder so einhängen. daß das Antiskating einer Auflagekraft von 2,5g entsprach oder 5g. Letzteres natürlich für das Keramiksystem, ersteres für das Magentsystem.

Die klanglichen Fehlerbeschreibungen können auf eine verschlissene Nadel hindeuten - oder auf das Keramiksystem...

Gruß
Andreas

PS: Michael war schneller...


[Beitrag von akem am 12. Feb 2016, 11:14 bearbeitet]
beeble2
Stammgast
#12 erstellt: 12. Feb 2016, 11:23
Ich meine sogar das AS hatte 3 Stufen, ist aber auch wurscht.
Das er ein M75 hat schreibt er ja.
Ob 1214 Hifi oder nicht sollte mit dem Springen nix zu tun haben, ist ja nur der Motor.

Zum CD 650, mit dem habe ich das erste Jahr meiner Schallplattenzeit hören müssen.
Hatte vom Klang eine ziemlichse Serienstreung. Meins lief sogar bei 25mN zufriedenstellend.
Ein Freund musste erst drei Stück ausprobieren bis es einigermaßen klang.
Ein Plattenmörder ist es nicht,warum auch. Wie bei jedem Abtaster muss man halt drauf
achten das die Nadel heil ist. Die Platten die ich vor über 40 Jahren damit abgespielt
habe habe ich immer noch und keine hat Schäden !
Was ich mir vorstellen kann ist, das es ein CDS bei einem Hammerbass einer Maxisingle aus
der Bahn hauen kann.

Ulli


[Beitrag von beeble2 am 12. Feb 2016, 11:25 bearbeitet]
akem
Inventar
#13 erstellt: 12. Feb 2016, 12:13
Der TE redet nur vom Plattenspielermodell - über den Tonabnehmer hat er nichts gesagt...
Ich hatte auch mal ein CDS650 bei meinem ersten Dreher. Und da ist es mir dann auch bei einer Platte (Love at first sting von den Scorpions) passiert, daß die Nadel gleich beim ersten Stück an immer der gleichen Stelle aus der Rille gesprungen ist. Ich dachte zuerst, die Platte wäre ne Fehlpressung, erst ein Quercheck bei einem Freund hat mir gezeigt, daß die tadellos abspielbar ist (und der hatte jetzt auch keinen Super-Duper-Dreher). Deswegen vermute ich auch, daß der TE eben dieses Keramiksystem hat zumal auch die klanglichen Beschreibungen dazu passen ("übersteuert"...).

Gruß
Andreas
beeble2
Stammgast
#14 erstellt: 12. Feb 2016, 12:18
Puhhh,

da bin ich im Artikel verrutscht Das mit dem M75 hat der TE ja gar nicht geschrieben.
Dann wäre ja doch mal ein Bild vom Dreher nicht schlecht ! Oder mal gucken
ob da vorne am Abtaster was von 650 drauf steht !

Ulli
OhneGehirn
Schaut ab und zu mal vorbei
#15 erstellt: 12. Feb 2016, 13:36
So, hier mal ein paar Bilder:
20160212_13165720160212_131647

Ich lese dann mal die Bedienungsanleitung, danke für den Link
beeble2
Stammgast
#16 erstellt: 12. Feb 2016, 13:43
Aaaallles klar, also CDS raus und ein M75 oder ein Ortofon F15 rein. Die sind beide
gegen den Motor "brumunempfindlich".

Ulli
d0um
Stammgast
#17 erstellt: 12. Feb 2016, 14:09
Falls du ein M75 mit neuer Nachbaunadel brauchst melde dich
8erberg
Inventar
#18 erstellt: 12. Feb 2016, 14:56
Hallo,

beim CDS 650 sind gerne die Gummilager kaputt.

Wenn ich Auflagekraft mir anschaue sieht es aus als wenn die nur auf ca. 3 Pond steht. Zu wenig, die Keramiksysteme laufen (bis auf das Hifi CDS 700) erst ab 4 Pond vernünftig, besser mit 4,5 Pond.

Aber besser Du nimmst das Shure.

Und wichtig: ERST Tonarm auspendeln bei Lift unten und Auflagekraft 0 - erst DANN Auflagekraft einstellen!

Peter
Suche:
Das könnte Dich auch interessieren:
DUAL 1214
Thorstaen am 30.03.2004  –  Letzte Antwort am 30.03.2004  –  2 Beiträge
Dual CS 1214 Tonarm
mercury2000 am 18.09.2016  –  Letzte Antwort am 20.09.2016  –  3 Beiträge
Dual Plattenspieler 1214
Entkontroller am 23.01.2014  –  Letzte Antwort am 27.01.2014  –  11 Beiträge
Hilfe, mein Plattenspieler springt
frikkler am 25.03.2013  –  Letzte Antwort am 25.03.2013  –  4 Beiträge
Dual 1214 + Evo Creek 2 Problem
stefank20887 am 28.10.2011  –  Letzte Antwort am 31.10.2011  –  15 Beiträge
Welche Nadel für meinen Plattenspieler? Dual 1214 HS 39
Drytooler am 27.08.2008  –  Letzte Antwort am 28.08.2008  –  4 Beiträge
DUAL 1214 Tonarmhalter wechseln?
Ehrich am 25.03.2014  –  Letzte Antwort am 27.03.2014  –  15 Beiträge
Anfängerfragen zum Dual 1214
super-stefan am 16.11.2012  –  Letzte Antwort am 01.12.2012  –  19 Beiträge
Dual 1214 umrüsten auf Diamantnadel?
Mia90 am 13.04.2011  –  Letzte Antwort am 14.04.2011  –  7 Beiträge
Dual 1214 /Kenwood Kd-36r
MartinHetzenegger am 23.10.2006  –  Letzte Antwort am 23.10.2006  –  5 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Okano

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.792