Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 505-2 Geschwindigkeit daneben.

+A -A
Autor
Beitrag
joschbass
Ist häufiger hier
#1 erstellt: 26. Feb 2016, 12:34
Ich hoffe nicht, dass diese Frage schon so gestellt wurde, wenn ja, bitte ich um Entschuldigung.

Mein Dual 505-2 hat folgendes Problem:

Ich bekomme die Geschwindigkeit per Pitchregler nicht auf die richtige Sollzahl.

Der Rings des Strohboskop läuft selbst beim Anschlag des Reglers, egal nach links oder rechts, immer ein wenig weiter.

Kann man im Inneren anhand eines Potis den Motor wieder in seiner Geschwindigkeit fein justieren?

Ich bedanke mich schonmal für eure Tipps.

Jörg
d0um
Stammgast
#2 erstellt: 26. Feb 2016, 12:36
Hallo,

Nein, der Motor hat kein Poti.
Sitzt/Bewegt sich der Riemen vom Pitchregler zum Spreiz Pulley?
joschbass
Ist häufiger hier
#3 erstellt: 26. Feb 2016, 12:38

d0um (Beitrag #2) schrieb:
Hallo,

Nein, der Motor hat kein Poti.
Sitzt/Bewegt sich der Riemen vom Pitchregler zum Spreiz Pulley?


So weit ich es sehen konnte, läuft der Riemen auf der Achse ohne Probleme.
joschbass
Ist häufiger hier
#4 erstellt: 26. Feb 2016, 12:40
Wie wird den durch den Pitch- Drehregler die Geschwindigkeit reguliert, ist es kein Poti?


[Beitrag von joschbass am 26. Feb 2016, 12:41 bearbeitet]
d0um
Stammgast
#5 erstellt: 26. Feb 2016, 13:23
Nein. der Motorpulley lässt sich Spreizen und durch die Mechanik wird der Pully gegen einen sich oben befindlichen, konischen Dorn gedrückt.
Dadurch wird der Pulley gespreizt bzw. zieht sich zusammen.
Das geht alles ohne jegliche Elektronik
raphael.t
Inventar
#6 erstellt: 26. Feb 2016, 13:49
Hallo!

Aber da kann auch was festsitzen und so den Regel-Betrieb stören. Der Stift z.B., der das Pulley spreizt. Nicht einmal musste ich bei einem Dual an der Stelle eingreifen, aber es ist sehr lange her und ich werde vergesslich. Hat nicht der Zahnriemen auch etwas damit zu tun?

Grüße Raphael
jickmagger
Stammgast
#7 erstellt: 26. Feb 2016, 13:56
Bei meinem 501er sitzt auf dem Zahn-Kunststoffrädchen eine kleine selbstsichernde
Mutter.
Schon ein minimales weiterdrehen hat Einfluß auf die Geschwindigkeit.
Im Uhrzeigersinn läuft er schneller, glaube ich.
Das Kunststoffrädchen so drehen dass die kleine Nase unten mittig auf das
Spreizrad zeigt und dann mit der Mutter die Geschwindigkeit feinjustieren.
Sollte so gehen.
maicox
Stammgast
#8 erstellt: 26. Feb 2016, 14:52
Hallo Jörg ,

Wie bereits oben schon empfohlen:

Guck nach ob der kleine Zahnriemen noch in Ordnung ist und überhaupt die Drehbewegung weiterleitet. Eventuell ist der Riemen auch einfach gerissen oder er leidet unter Zahnverlust. Wenn der Riemen okay ist geht es weiter.

Kontrolliere ob sich das Riemen- Antriebsrad bei der Betätigung des Pitch- Reglers spreizt oder nicht. Das ist bei vielen Dual mit Riemenantrieb oft ein kleines Problem. Meist sitzt die Konushülse bzw. Spreizkegel einfach nur fest. Hier ist es ganz gut beschrieben: LINK

Nicht über das Modell wundern. Beim 510er ist es ganz gut erklärt.


Noch ein Tipp: Die Spreizlamellen des Antriebspulleys sind recht empfindlich. Nicht verbiegen!

Ich empfehle Dir so oder so (wenn noch nicht geschehen) dem Kistchen mal eine Wartung zu gönnen. Kontrolliere ob der Antriebsriemen noch okay ist. Das Tellerlager würde sich sicher über ein paar Tropfen Öl freuen. Hier kannst Du Motoröl zb. 10W40 verwenden. Die Riemenlauffläche am Zwischenteller ordentlich entfetten. Pulley ebenfalls.

Auch die Lager des Antriebsmotors benötigen meist ein wenig neues Schmiermittel (ebenfalls Motoröl). Wenn Der Kasten schon offen ist, guck gleich nach ob dort noch der ein oder andere "Knallfrosch" verbaut ist. Der Austausch ist auf jeden Fall anzuraten, wenn noch nicht geschehen. Da müssten drei Stück verbaut sein.

0,010µF / 275V~ X2
0,33µF / 275V~ X2
0,068µF / 275V~ X2
joschbass
Ist häufiger hier
#9 erstellt: 26. Feb 2016, 15:19
Danke für eure Tipps!

Ich konnte das Problem lösen. Es war diese Stellschraube. Im Uhrzeigersinn wird's schneller, andersrum langsamer.
Ich bin nach dieser Anleitung vorgegangen.

http://dual.pytalhost.eu/510s/Dual_510_S06.jpg

So, nun werde ich eure Tipps zwecks Fetten und Ölen die Tage noch angehen.

Hab den Dreher recht günstig gestern "geschossen". Ist nun mein fünfter, meine Frau wird schon "nervös".....;-)

Welche Schablone nehme ich denn zur Tonabnehmerjustage?
Hab ein Ortofon Red installiert , klingt recht gut.
Hab das alte System von der Nadel her abgemessen und zunächst so justiert.
joschbass
Ist häufiger hier
#10 erstellt: 26. Feb 2016, 15:22

maicox (Beitrag #8) schrieb:
Hallo Jörg ,

Wie bereits oben schon empfohlen:

Guck nach ob der kleine Zahnriemen noch in Ordnung ist und überhaupt die Drehbewegung weiterleitet. Eventuell ist der Riemen auch einfach gerissen oder er leidet unter Zahnverlust. Wenn der Riemen okay ist geht es weiter.

Kontrolliere ob sich das Riemen- Antriebsrad bei der Betätigung des Pitch- Reglers spreizt oder nicht. Das ist bei vielen Dual mit Riemenantrieb oft ein kleines Problem. Meist sitzt die Konushülse bzw. Spreizkegel einfach nur fest. Hier ist es ganz gut beschrieben: LINK

Nicht über das Modell wundern. Beim 510er ist es ganz gut erklärt.


Noch ein Tipp: Die Spreizlamellen des Antriebspulleys sind recht empfindlich. Nicht verbiegen!

Ich empfehle Dir so oder so (wenn noch nicht geschehen) dem Kistchen mal eine Wartung zu gönnen. Kontrolliere ob der Antriebsriemen noch okay ist. Das Tellerlager würde sich sicher über ein paar Tropfen Öl freuen. Hier kannst Du Motoröl zb. 10W40 verwenden. Die Riemenlauffläche am Zwischenteller ordentlich entfetten. Pulley ebenfalls.

Auch die Lager des Antriebsmotors benötigen meist ein wenig neues Schmiermittel (ebenfalls Motoröl). Wenn Der Kasten schon offen ist, guck gleich nach ob dort noch der ein oder andere "Knallfrosch" verbaut ist. Der Austausch ist auf jeden Fall anzuraten, wenn noch nicht geschehen. Da müssten drei Stück verbaut sein.

0,010µF / 275V~ X2
0,33µF / 275V~ X2
0,068µF / 275V~ X2


Wie zerlegt man den Motor am besten? Denke auch das der Motor nach über 30 Jahren neues Öl benötigt.
maicox
Stammgast
#11 erstellt: 26. Feb 2016, 15:55
Hallo,

Guck mal hier: LINK

Da ist es ganz gut zu erkennen.

WICHTIG: IMMER DEN STECKER ZIEHEN!!! LEBENSGEFAHR!!!

Nur als Tipp: Wenn Du das noch nie an so einem Gerät gemacht hast, lass die Mechanik oben zusammen. Besorge Dir eine kleine Spritze und eine Nadel (Kanüle) dazu. Ziehe das Motoröl in die Spritze. Dann ölst Du mit der Nadel das obere Lager. Dabei den Motor einfach mit der Hand drehen.

Den Spreizkonus kann man meist (äußerst vorsichtig) mit einem kleinen Uhrmacher- Schraubendrehe einen kleinen Stups geben. Der ist dann meistens danach wieder frei beweglich. Am Spreizkonus einen kleinen Tropfen Öl dran und mehrfach hoch und runter bewegen. Hinterher unbedingt das Antriebsrad (Pulley) entfetten.

Am besten verwendest Du hierzu Isopropylalkohol. Diesen bekommst Du in kleinen Flaschen in jeder Apotheke. In der Bucht sind große Gebinde allerdings viel günstiger zu bekommen.

Das untere Lager kannst Du abbauen. Hierzu die Lagerbrücke entfernen. Alles reinigen und auch mit Motoröl neu schmieren. Die Lagerbrücke wieder genau wie sie montiert war aufsetzen.

Die "Knallfrösche" erkennst Du an ihrer Gehäuseform und ihrer Farbe. Diese werden rissig, ziehen dann Feuchtigkeit und können dann regelrecht mit Knall und Rauch "hochgehen". Den Geruch bekommt man so schnell nicht wieder aus der Bude.

So sehen die Dinger aus:

20150502_205925

HPIM3922


Hier schon geplatzt und ausgebrannt:

20151007_130907


[Beitrag von maicox am 27. Feb 2016, 00:58 bearbeitet]
Burkie
Inventar
#12 erstellt: 26. Feb 2016, 21:52
Hallo,

ist dieses Knallfrosch-Problem eigentlich Dual-typisch?

Grüße
lini
Inventar
#13 erstellt: 27. Feb 2016, 03:19
Burkie: Nur insofern, als Dual diese Dinger halt in relativ vielen Modellen verbaut hat. Aber andere Hersteller, die diese oder ähnliche Konsatoren als Entstörer/Funkenlöscher genutzt haben, sind natürlich genauso betroffen. Vielleicht erinnerst Du dich ja z.B. noch vage an die von Yamaha vor einigen Jahren veröffentlichte Sicherheitswarnung bezüglich einiger Verstärker-Modelle? Die hatte auch damit zu tun. Eigentlich handelt es sich also um ein Bauteil- und Einsatz-bedingt typisches Problem, das einem auch in diversen anderen Elektrogeräten wie Handmixern, Haarföns et cetera begegnen kann...

Grüße aus München!

Manfred / lini
Burkie
Inventar
#14 erstellt: 27. Feb 2016, 08:28
Liegen die parallel zum Einschalter?
Sind die immer unter Spannung?

Grüße
maicox
Stammgast
#15 erstellt: 27. Feb 2016, 13:44
Hallo,

Oft sind die Dinger parallel gesetzt und dienen zum Schutz der Schaltkontakte.

Die Dinger sind nicht nur in den Dual Spielern verbaut. In sehr vielen Geräten (Verstärker, Tuner, Tapes, Bandmaschinen usw.) der 70er und 80er Jahren sind diese anzutreffen. Selbst in vielen Japan- Dreher sind die Kondensatoren auch teilweise verbaut.

Leider wurden sehr viele Geräte schon entsorgt, weil eben mit einem lauten Knall, viel Qualm und Gestank einer der Kondensatoren "hochgegangen" ist.
Oft wurde dann sofort ein kapitaler Schaden vermutet. Bei einigen Drehern dreht dann z.B. auch der Motor in die andere Richtung oder läßt sich nicht mehr abschalten.

Aber: Wer hätte es damals auch gedacht dass es noch so viele Geräte in 30, 40 oder gar 50 Jahren geben wird? Einfach ein paar Cent für den Ersatz bezahlen und man hat die nächsten Jahre / Jahrzehnte seine Ruhe.
joschbass
Ist häufiger hier
#16 erstellt: 03. Mrz 2016, 21:19
Wann wurde der 505-2 eigentlich gebaut?

Meine Recherche ergibt so um 1982 rum.

Weis jemand genaueres?
lini
Inventar
#17 erstellt: 04. Mrz 2016, 02:24
jb: Also in Lulabus Archiv taucht der 505-2 im Katalog 2/1983 noch nicht auf - danach hat's da bei den Katalogen leider 'ne gewisse Lücke, sodass er da erst im Programm 1985/86 zu finden ist. Schaut man allerdings in die Bedienungsanleitung auf VinylEngine steht da ganz unten auf der Seite mit der Justageschablone "0984", und im Service-Manual von Lulabus Archiv steht unten auf der ersten Seite "8/1184". Und in jenem Vintage-Test dort ist ist ein alter Test von 1985 abgebildet: http://www.audio4maniacs.co.uk/article-dualcs505.html Insofern würd ich mal annehmen, dass der 505-2 wohl so zwischen Spätsommer 1984 und Anfang 1985 erschienen sein müsste. Aber vielleicht klinkt sich ja noch jemand ein, der NoKos Dual-Buch zur Verfügung hat und mal kurz nachkucken kann, ob sich darin noch 'ne genauere/andere Angabe findet...

Grüße aus München!

Manfred / lini
8erberg
Inventar
#18 erstellt: 04. Mrz 2016, 08:38
Hallo,

noch schlimmer waren in den 70er Jahren eine Reihe ITT-Kondensatoren, die "richtig" brannten und einige Wohnzimmer standen dann nach dem Fernseher auch in Brand...
Das war damals eine Riesenaktion.

Peter
beeble2
Stammgast
#19 erstellt: 04. Mrz 2016, 13:37

joschbass (Beitrag #9) schrieb:
Danke für eure Tipps!

Welche Schablone nehme ich denn zur Tonabnehmerjustage?
Hab ein Ortofon Red installiert , klingt recht gut.
Hab das alte System von der Nadel her abgemessen und zunächst so justiert.


Hallo,
ein Dual brauch keine Schablone !
Da gibt es eine Markierung am Tonkopfträger.
Schau mal ins Dual-Board, da ist das mehrfach beschrieben (ich glaube hier auch)

Ulli
joschbass
Ist häufiger hier
#20 erstellt: 04. Mrz 2016, 18:17

beeble2 (Beitrag #19) schrieb:

joschbass (Beitrag #9) schrieb:
Danke für eure Tipps!

Welche Schablone nehme ich denn zur Tonabnehmerjustage?
Hab ein Ortofon Red installiert , klingt recht gut.
Hab das alte System von der Nadel her abgemessen und zunächst so justiert.


Hallo,
ein Dual brauch keine Schablone !
Da gibt es eine Markierung am Tonkopfträger.
Schau mal ins Dual-Board, da ist das mehrfach beschrieben (ich glaube hier auch)

Ulli


Aber ich habe ja nicht mehr das originale System drauf. Es wurde durch ein Ortofon Red ersetzt.
Am Systemträger kann ich auch keinerlei Markierung sehen.

Gruß, Jörg
8erberg
Inventar
#21 erstellt: 04. Mrz 2016, 18:24
Hallo,

gut, ist etwas tricky, aber so gehts:

Oben auf dem TK kann man einen kleinen "Buckel" sehen (siehe Bild), dieser Buckel muss in einer Flucht mit der Nadelspitze sein, das System dann mit den Schrauben parallel zum TK ausgerichtet sein.

Justage System auf Dual TK

Dann passt es.

Peter
joschbass
Ist häufiger hier
#22 erstellt: 24. Mrz 2016, 17:22
hab mir deine Anleitung / Bild nochmals angesehen. Der 505-2 hat aber einen anderen TK.
Es ist ein ULM Arm mit dem entsprechendenTräger des Systems .

Wie justiere ich das denn dann?

Gruss, Jörg
akem
Inventar
#23 erstellt: 24. Mrz 2016, 18:05
Da brauchst Du eine klassische Schablone, die Du auf den Plattenteller legst. Das Vorgehen ist z.B. hier ganz gut beschrieben:
http://www.phonophon...hono/justierung.html
Achte darauf, daß Du bei der Justierung das Antiskating auf Null stellst und nur etwa die halbe Auflagekraft (wenn das System bei der Justage nach vorne wandert, erhöht sich die Auflagekraft - und man sollte den Nadelträger nicht überlasten...). Nach der Justage den Arm neu ausbalancieren und dann die Auflagekraft einstellen. Für elliptische Nadeln stellst Du dann das Antiskating etwa auf 0,8 mal Auflagekraft und davon ausgehend optimierst Du dann per Gehör (achte auf einseitige Verzerrungen oder die Stereomitte). Bei der Optimierung nur in wirklich winzigsten Schritten vorgehen, so, daß der Regler sich gerade nen zehntel Millimeter weiterdreht - sonst justierst Du Dir nen Wolf...

Gruß
Andreas
lini
Inventar
#24 erstellt: 24. Mrz 2016, 18:48
Jörg: Die bequeme Alternative wäre jene Justage-Lehre: http://www.dualfred....lehre-274100-dt.html

Ansonsten riete ich zu einer Zweipunkt-Justageschablone nach Baerwald/Loefgren A, berechnet für einen LP-Abspielbereich nach DIN - Nullpunkte entsprechend bei 63,1 und 119,3 mm (im Gegensatz zu 66,0 und 120,9 bei Berechnung für einen LP-Abspielbereich nach RIAA). So eine Schablone könntest Du auch leicht selbst am Computer zeichnen und ausdrucken, wenn Du möglichst wenig Geld dafür ausgeben möchtest. Norm-Durchmesser fürs Mittelloch wär 7,24 mm, Radius also entsprechend 3,62 mm.

Grüße aus München!

Manfred / lini
Suche:
Das könnte Dich auch interessieren:
DUAL 505-2 Antriebsriemen
sirene am 28.03.2006  –  Letzte Antwort am 25.04.2006  –  4 Beiträge
DUAL 505-2
Frank-Christoph am 02.01.2011  –  Letzte Antwort am 03.01.2011  –  3 Beiträge
Dual Cs 505 2 Zubehör ?
lara-jasmin am 30.09.2012  –  Letzte Antwort am 30.09.2012  –  2 Beiträge
Dual 505/4 langsames anlaufen
rosenbaum am 03.08.2012  –  Letzte Antwort am 25.08.2012  –  9 Beiträge
Dual 505-4 kein Betrieb
speedsonic_56 am 14.06.2015  –  Letzte Antwort am 24.06.2015  –  4 Beiträge
Dual 505 Abnehmersystem und Nadel
Alex535 am 23.05.2015  –  Letzte Antwort am 26.05.2015  –  12 Beiträge
Dual 1218 vs. Dual CS 505-4
Bromtatan am 12.05.2008  –  Letzte Antwort am 15.05.2008  –  12 Beiträge
dual 505
poopoo am 06.07.2004  –  Letzte Antwort am 06.07.2004  –  2 Beiträge
Dual 505
Macianernicole am 28.09.2008  –  Letzte Antwort am 29.09.2008  –  6 Beiträge
Dual 505-4 und Conrad Antriebsriemenset
Kruder am 27.04.2004  –  Letzte Antwort am 28.04.2004  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.354
  • Gesamtzahl an Beiträgen17.663.764