Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


YAMAHA KX 393 Fehleinmessung...

+A -A
Autor
Beitrag
DOSORDIE
Inventar
#1 erstellt: 27. Okt 2004, 14:42
Hallo ich wollte eben auf eine alte TDK SA-X (Die Goldenen) was aufnehmen und habe wie sonst auch den bisher immer zuverlässigen Einmesscomputer benutzt, allerdings klang die Aufnahme mit Dolby dumpf und ein bisschen als sei das Band kaputt. Eben habe ich Auto Tuning abgeschaltet und am BIAS gedreht und jetzt klingt es gut, das ist mir nicht nur mit der SA-X sondern auch mit anderen besseren Bandtypen passiert (Sony UX Pro usw...) alles Bänder, die ein X oder S oder Pro hinter der normalen Bezeichnung tragen, ist mein Tapedeck kaputt oder liegt das an den Bändern?

CU Tobi
Passat
Moderator
#2 erstellt: 27. Okt 2004, 17:49
Das kann an den Bändern liegen.

Die SA-X (und die UX Pro etc.) ist sind ein Doppelschichtband. Doppelschichtbänder haben nach IEC eingemessen eine leichte Präsenzsenke mit anschließendem Höhenanstieg. Wenn der Einmeßcomputer nur 2 Meßfrequenzen hat und die Einmeßfrequenz etwas zu hoch liegt, regelt er den Höhenanstieg glatt, aber die Präsenzsenke wird verstärkt. Mit Doppelschichtbändern können nur Einmeßcomputer mit 3 Meßfrequenzen richtig umgehen. Die regeln dann nicht nur Dolby-Pegel und Bias, sondern auch noch die Aufnahmeentzerrung, so das die auch die Präsenzsenke egalisieren können. Erst dann haben Doppelschichtbänder auf Grund ihrer besseren Höhenaussteuerbarkeit einen klanglichen Vorteil gegenüber Einschichtbändern.

Ich würde auf dem Yamaha gute Einschichtbänder wie z.B. TDK SA benutzen.

Grüsse
Roman
DOSORDIE
Inventar
#3 erstellt: 27. Okt 2004, 19:03
OK ich danke dir für den guten Rat, anfangs hatte ich angst die Köpfe seien verstellt, aber scheinbar liegt es an den Bändern...

CU Tobi
RealHendrik
Inventar
#4 erstellt: 28. Okt 2004, 07:00
Passat hat eine ausgezeichnete Erklärung für diesen (wahrscheinlichen) Sachverhalt abgegeben. Ich möchte nur noch hinzufügen, dass die vermeintlich "besseren" Bänder wie SA-X oder XLII-S usw. nicht wirklich besser sind, sondern einfach einen anderen Aufbau haben und möglicherweise keinen glatten Frequenzgang erzeugen. Ich selbst habe nur die normalen Bänder XLII* und SA* verwendet, es war einfach leichter, mit denen einen glatten Frequenzgang hinzubekommen. Ansonsten taten sich die Bänder kaum etwas mit ihren teureren Geschwistern.

Gruss,

Hendrik

*) Stimmt so eigentlich nicht. Ich habe hauptsächlich Reineisenbänder verwendet, aber wenn Typ-II-Bänder, dann die "Normal"-Versionen.
gdy_vintagefan
Inventar
#5 erstellt: 28. Okt 2004, 11:53
Auch ich war oft mit meinen Aufnahmen nicht 100% zufrieden, vor allem mit diesen "angeblich besseren" Bändern bekam ich nicht immer eine einwandfreie Aufnahme hin (hatte ca. 10 verschiedene Kassettendecks im Laufe der Jahre).

Besonders misslungen sind mir die Aufnahmen mit den "ganz alten" (den goldenen) Maxell XL II-S, wobei vor allem das Akai GX-75 schlapp machte (ließen sich auch nicht einmal einmessen).

Gute bis (abhängig vom Aufnahmedeck) sogar hervorragende Aufnahmen erzielte ich vor allem mit der Maxell XL-II, UD-II, UDXL-II (die gab es bis 1982 und war mein persönlicher Favorit) und der TDK SA, halt den "Standardbändern" in der Chromklasse.
DOSORDIE
Inventar
#6 erstellt: 30. Okt 2004, 06:31
da hab ich auch eine merkwürdige Erfahrung gemacht, am sympathischsten sind mir von den alten Maxells eigentlich die goldenen UDs und ich habe auch das Gefühl dass die bei meinen letzten 3 Cassettendecks meistens sogar besser als die XL II klangen auch wenn die teurer sind. Ich benutze auch gerne Reineisenbänder, aber es bringt nichts, weil man sie meist in Portables und Autoradios nicht abspielen kann, meine Cassetten sind viel mit mir unterwegs und bevor ich die Köpfe durch nicht vorhandenes Metal Play versaue höre ich lieber Typ I und Typ II Bänder. Übrigens find ich Typ I Bänder der neueren Generation voll ausreichend, damit erzielt man manchmal bessere Ergebnisse als bei Chrombändern. Wenn auch mechanisch nicht sehr gut aber soundlich umso mehr: Die alten AGFA Superferro.

CU Tobi
gdy_vintagefan
Inventar
#7 erstellt: 30. Okt 2004, 09:15

DOSORDIE schrieb:
Wenn auch mechanisch nicht sehr gut aber soundlich umso mehr: Die alten AGFA Superferro.


Darüber hatten wir uns ja vor längerer Zeit schon mal in anderem Zusammenhang unterhalten.
Und auch noch mal zur "Auffrischung": die AGFA Superferro war die beste Typ I Kassette, die ich hatte!
Zuletzt hatte ich einige 24 Jahre alte Superferro mit einem Yamaha KX-690 neu bespielt, der Klang war besser als manche neue Chromkassette.
Dann hatte ich auch zum Schluss noch eine weitere Superferro Baujahr 1977, Aufnahmedatum 1990 mit besonders hochwertigem Deck, und das war im Jahr 2003 (als ich meine Kassettensammlung auflöste) eine der ganz wenigen Kassetten, die klanglich nicht gelitten hat im Laufe der Jahre.
Allerdings waren meine Superferro zuletzt mechanisch alle nicht mehr so top erhalten.
Wenn man die mal mit den gleich alten AGFA Bändern "Low Noise" oder "Ferro-/Super Color" vergleicht, so waren diese anderen Typen für meinen Geschmack zu höhenarm und zu Drop-Out-anfällig. Sogar die AGFA Stereochrom klang bei mir weniger dynamisch als die Superferro.

Von Maxell machte ich mit der XL I-S (Normalband; die silber/schwarzen oder komplett silbergrauen Labels) auch gute bis sehr gute Erfahrungen.

Früher war einiges wirklich besser!


[Beitrag von gdy_vintagefan am 30. Okt 2004, 09:18 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha KX-393 Problem
S_Rodriguez am 20.10.2012  –  Letzte Antwort am 29.10.2012  –  5 Beiträge
Yamaha KX 670/690
bone2017 am 29.01.2004  –  Letzte Antwort am 24.08.2005  –  4 Beiträge
Yamaha KX-250...
MacLefty am 14.06.2004  –  Letzte Antwort am 15.06.2004  –  2 Beiträge
Yamaha tape KX 800
Rimodar am 06.04.2005  –  Letzte Antwort am 19.09.2005  –  11 Beiträge
Yamaha KX 530 spinnt?!
schlippo am 13.08.2005  –  Letzte Antwort am 06.09.2005  –  6 Beiträge
Frequenzgang Yamaha KX-690
AlexG1990 am 11.10.2008  –  Letzte Antwort am 12.10.2008  –  6 Beiträge
YAMAHA KX-E100 Aufnahmequalität?
blauescabrio am 24.04.2016  –  Letzte Antwort am 24.04.2016  –  2 Beiträge
yamaha kx 670 - kein aufnahmesignal!
airdahlke am 29.07.2007  –  Letzte Antwort am 30.07.2007  –  3 Beiträge
Ersatzteile für Yamaha KX-380
wenkman am 08.10.2007  –  Letzte Antwort am 08.10.2007  –  2 Beiträge
Yamaha Tapedeck KX-690 defekt?
AlexG1990 am 12.06.2009  –  Letzte Antwort am 15.06.2009  –  9 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 74 )
  • Neuestes Mitgliedttosch
  • Gesamtzahl an Themen1.344.816
  • Gesamtzahl an Beiträgen17.655.423