Hochtonprobleme nach Plattenwäsche mit Okki Nokki

+A -A
Autor
Beitrag
cds23
Stammgast
#1 erstellt: 10. Okt 2018, 05:13
Hallo allerseits,

Ich werde versuchen mein Problem bestmöglich zu beschreiben und hoffe inständig, dass mir jemand helfen kann, denn es treibt mich fast in den Wahnsinn.

Ich habe mir vor ca. 2 Monaten eine Okki Nokki zugelegt, weil ich um eine vernünftige Plattenwäsche (gerade bei teilweise über 60 Jahre alten Platten) nicht mehr umhin kam.

Zunächst war ich von dem Ergebnis begeistert. Als ich dann meinen neuen Plattenspieler samt Tonarm/System vor ca. 5 Wochen in Betrieb nahm, fiel mir relativ schnell auf, dass auf manchen Platten der Hochton äußerst merkwürdig klang. Stellt Euch das so vor, als würdet Ihr mitten während des Abspielvorgang den Verstärker ausschalten - der Hochton würde schnell "bröselig" klingen, als würde er wegbrechen. Bildlich gesprochen würde die "Bildwiederholungsrate" zu niedrig sein, hauptsächlich bei den Becken.

Nun ja, ich habe alles ausprobiert, neu justiert, am Azimuth gespielt etc.pp. Dann fiel mir auf, dass wenn ich lediglich die Nadel kurz hochnehme und sie bürste, das Problem für zumindest eine halbe Minute verschwunden ist. Mir schoss direkt ins Gedächtnis, dass ich dasselbe Problem mit der Original Knosti Reinigungsflüssigkeit hatte; beim Abspielen bildete sich ein großer, weißlicher "Ball" um die Nadel und nun ja, das klang dann auch so - an brauchbaren Hochton war nicht mehr zu denken. Hier ist zwar kein "Ball" zu sehen, aber offensichtlich scheint die Platte so viele Rückstände in den Rillen zu haben, dass die Nadel verdreckt bzw. den feinsten Auslenkungen nicht mehr folgen kann.

Ich war nun zwar froh, zumindest Fehler an der Tonarm/System Kombi ausschließen zu können, musste aber heute feststellen, dass auch ein erneute Wäsche mit der Okki Nokki mit nur max. 10% Isoporonal (99%) Anteil (also 50-max.100ml Isop. + 400 ml destilliertem Wasser) nur kurzzeitig Verbesserungen bringen. Vorhin hörte ich eine Platte, die ich mit dem geringeren Alkoholanteil erneut gewaschen und abgesaugt habe und schon kurz nach dem ersten Stück waren anscheinend bereits so viele Rückstände an der Nadel, dass der Hochton wieder "pixelig" klang. Wie gesagt: einmal kurz mit der Bürste an die Nadel und das Problem ist weg. Bei neuen Platten taucht das Problem ebenso wenig auf wie bei bisher ungewaschenen Gebrauchten.

Jetzt stellt sich mir die Frage: was soll ich tun? Der Alkoholanteil ist doch bereits sehr gering. Ich benutze zwar bisher nur einfach destilliertes Wasser, habe aber noch nie von Problemen dieses Ausmaßes gehört von Leuten, die dasselbe Wässerchen benutzen. Oder könnte es daran liegen, dass zu viel Flüssigkeit auf die Platte beim Waschvorgang gegeben wurde? Kennt jemand dieses Problem auch?

Ich habe jetzt ein paar Liter Laborwasser (also bidestilliertes Wasser) gekauft - wäre es ratsam, die bereits geschwaschenen Platten nochmal ausschließlich damit (also komplett ohne Isop.) zu waschen ? Oder würde mich ein Netzmittel weiterbringen (habe Mirasol 2000 bestellt). Ich habe nur Angst, dass ich bereits gewaschene Platten jetzt noch zig mal waschen/absaugen muss, bevor das Problem endlich gelöst ist...

Ich wäre für jeden Rat bzw. für jede Erklärung sehr dankbar!
HP-UX
Stammgast
#2 erstellt: 10. Okt 2018, 05:45
Hallo,

ich vermute mal, das die Platte trotz 2. Wäsche immer noch nicht sauber geworden ist.
Hast du auch eine neue Innenhülle benutzt?
Nicht das du dir den Dreck aus der alten Innenhülle wieder auf die Platte holst.
Ansonsten kann ich dir nur empfehlen die Platten nochmals gründlich zu waschen.

Ich benutze die OKI auch, und habe bisher keinerlei Probleme damit gehabt.

Mein Procedere ist:

-Gründlich einsprühen
- ca 5 umdrehungen (mit aufgesetzter Bürste) RECHTS
- ca 5 umdrehungen (mit aufgesetzter Bürste) LINKS
- ca 3 Umdrehungen absaugen
ad-mh
Inventar
#3 erstellt: 10. Okt 2018, 06:02
Als Erstes würde ich Wasser und Isopropanol aus einem anderen Gebinde verwenden. Vielleicht ist da etwas verunreinigt?
Der Teufel ist manchmal ein Eichhörnchen.

Als Netzmittel kannst Du alles verwenden, was als Netzmittel taugt. Spüli, Mirasol, Dr. Wack, etc. Wichtig ist, dass Du wenig davon verwendest.
Ich nehme letzteres. Der Rest wird im PKW genutzt.
Zum Thema gibt es dutzende Threads.

VG Andreas
frank60
Inventar
#4 erstellt: 10. Okt 2018, 06:59

cds23 (Beitrag #1) schrieb:
Vorhin hörte ich eine Platte, die ich mit dem geringeren Alkoholanteil erneut gewaschen und abgesaugt habe und schon kurz nach dem ersten Stück waren anscheinend bereits so viele Rückstände an der Nadel, dass der Hochton wieder "pixelig" klang. Wie gesagt: einmal kurz mit der Bürste an die Nadel und das Problem ist weg. Bei neuen Platten taucht das Problem ebenso wenig auf wie bei bisher ungewaschenen Gebrauchten.

Du hast vermutlich mit den ersten Wäschen nur uralten, reichlich vorhandenen Dreck angelöst, so daß die Nadel den jetzt schön aus der Rille kratzen kann.
Eine falsche Zusammensetzung der Flüssigkeit, die vielleicht noch dazu nicht komplett abgesaugt wird, kann gelegentlich, wenn auch selten, auch zu weißen Flusen an der Nadel führen, das Problem hatte ich mal beim Experimentieren mit verschiedenen Flüssigkeiten, z.B. auch mit der Knosti Flüssigkeit.

Letztendlich bringt die Dauer eines Waschvorgangs im Vergleich zur Häufigkeit wenig.


[Beitrag von frank60 am 10. Okt 2018, 07:00 bearbeitet]
cds23
Stammgast
#5 erstellt: 10. Okt 2018, 08:35
Danke für die bereits zahlreichen Antworten.

Ein weiterer Erklärungsversuch meinerseits: könnte es sein, dass die Dosierflasche mit dem Isopropnal reagiert hat und sich dadurch Kunststoffpartikel gelöst haben, die dann auf dem Vinyl landen, durch die Absaugung nicht völlig entfernt werden und erst nach ein paar Tagen "aushärten" sich bemerkbar bzw. hörbar machen? Ich frage, da ich eben noch einmal die Dosierflasche ausgewaschen(mit destilliertem Wasser) habe und nach einfüllen des Isopropanols diese tatsächlich warm wurde - könnte das für eine chemische Reaktion sprechen (also Flasche ungeeignet)?

Hier ein Bild der Flasche: image

Es handelt sich um diese Flasche: Spritzflasche
tbc67
Stammgast
#6 erstellt: 10. Okt 2018, 14:24
Ich bin da ganz bei HP-UX: Die Platte ist nicht sauber.
Eine Reaktion des Isoprop-Alkohols mit der Spritzflasche will ich zwar nicht ausschließen, aber was auch immer da auf deinen Platten ist, sollte mit dem Absaugvorgang weg sein.
Nicht ganz unwichtig ist auch die Menge der aufgetragenen Reinigungflüssigkeit. Der Dreck muss schwimmen, sonst klappt das Entfernen/Absaugen nicht. Wer schon mal zu trocken gewaschen hat, weiß was ich meine.
r.polli
Hat sich gelöscht
#7 erstellt: 10. Okt 2018, 14:36
Hallo,

die Wärme entsteht durch die Kombination von Iso mit Dest.Wasser. Exotherme Reaktion halt. Ob diese Wärme dann Partikel aus der Plasteflasche lösen kann, Kai Neanung Man sollte aber sowienoch für solche Mischungen offene Glasflaschen nehmen und erst nach Abkühlen umfüllen.

Sagt
Roland
CarstenO
Inventar
#8 erstellt: 10. Okt 2018, 17:04

cds23 (Beitrag #1) schrieb:
Als ich dann meinen neuen Plattenspieler samt Tonarm/System vor ca. 5 Wochen in Betrieb nahm, fiel mir relativ schnell auf, dass auf manchen Platten der Hochton äußerst merkwürdig klang. Stellt Euch das so vor, als würdet Ihr mitten während des Abspielvorgang den Verstärker ausschalten - der Hochton würde schnell "bröselig" klingen, als würde er wegbrechen. Bildlich gesprochen würde die "Bildwiederholungsrate" zu niedrig sein, hauptsächlich bei den Becken.


Hi,

ich betriebe seit Jahren die Okki Nokki. Solche Höreindrücke hatte ich nur, wenn die Platte nicht richtig trocken war. Hast Du die Platte vor dem Wiedergabevorgang richtig getrocknet?

Carsten


[Beitrag von CarstenO am 10. Okt 2018, 17:04 bearbeitet]
cds23
Stammgast
#9 erstellt: 10. Okt 2018, 17:59

CarstenO (Beitrag #8) schrieb:

cds23 (Beitrag #1) schrieb:
Als ich dann meinen neuen Plattenspieler samt Tonarm/System vor ca. 5 Wochen in Betrieb nahm, fiel mir relativ schnell auf, dass auf manchen Platten der Hochton äußerst merkwürdig klang. Stellt Euch das so vor, als würdet Ihr mitten während des Abspielvorgang den Verstärker ausschalten - der Hochton würde schnell "bröselig" klingen, als würde er wegbrechen. Bildlich gesprochen würde die "Bildwiederholungsrate" zu niedrig sein, hauptsächlich bei den Becken.


Hi,

ich betriebe seit Jahren die Okki Nokki. Solche Höreindrücke hatte ich nur, wenn die Platte nicht richtig trocken war. Hast Du die Platte vor dem Wiedergabevorgang richtig getrocknet?

Carsten


Ja, die Platten waren im teilweise wieder im wahrsten Sinne staubtrocken, da sie sich qieder statisch aufgeladen hatten, nachdem ich sie statt 2 mit 3 Umdrehungen abgesaugt habe.

Ich habe jetzt, da mein Netzmittel immer noch nicht angekommen ist, einen Spritzer Spülmittel dazugegeben und die ganze Flüssigkeit auf jeder Seite jeweils mindestens 5 Minuten einwirken lassen. Siehe da: ein kompletter Durchgang (beide Seiten) ohne das geringste Problem, die Nadel sah danach unter der Lupe immer noch absolut sauber aus (was sie vorher bei Auftreten dieses Problems nicht tat, sie war richtig vollgefusselt). Ich werde trotzdem das Netzmittel verwenden, da Spüli doch zu viele Duftstoffe und dergleichen enthält, die ich nicht auch noch in der Rille haben möchte.

Letztlich könnte das Problem also dreckige Samtstreifen, fehlendes Netzmittel und viel zu kurze Einwirkzeit gewesen sein. Wenn's so ist, bin ich erleichtert, auch wenn ich das ganze Prozedere mit über 250 Platten, die ich seit August gewaschen habe, vor jedem Abspielen wiederholen kann...
r.polli
Hat sich gelöscht
#10 erstellt: 10. Okt 2018, 18:26
Einen schönen Abend,

ich habe eine Frage zu dem wohl erforderlichen Netzmittel. Gibt es da irgend etwas, was ich auch als kleines Gebinde in der Apotheke kaufen kann? Ich bin eigentlich kein Freund von Spülmittel, weil ja keiner Einer weis, was da wirklich drinnen ist. Und die hier oft genannten Netzmittel verkaufen die Hersteller in Abfüllungen, die ich nie auf brauchen werde.

Gruß
Roland
ad-mh
Inventar
#11 erstellt: 10. Okt 2018, 18:30
Muss es die Apotheke sein?

Dr. Wack gibt es bei ATU. Der Rest kommt in die Scheibenwaschanlage.
Viele Plattenwäscher verwenden das. Ein (ganz) kleiner Tropfen also weniger als ein Spritzer auf 1 Liter.

https://www.google.d...3i21k1.0.nWutPazjPXs


[Beitrag von ad-mh am 10. Okt 2018, 18:31 bearbeitet]
r.polli
Hat sich gelöscht
#12 erstellt: 10. Okt 2018, 19:10

Muss es die Apotheke sein?

Apotheke, weil man/ich da zum Bleistift auch 50 ml kaufen kann. Das letzte von Ilford (1 ltr) war mir tatsächlich schimmlig geworden Ich hatte kein Schutzgas mehr

Gruß
Roland
HP-UX
Stammgast
#13 erstellt: 11. Okt 2018, 06:52
Ich benutze auch das Dr. Wack von ATU
Bisher ohne Probleme
.JC.
Inventar
#14 erstellt: 11. Okt 2018, 07:59
Hi,


cds23 (Beitrag #1) schrieb:
.. beim Abspielen bildete sich ein großer, weißlicher "Ball" um die Nadel und ..


das ist der angelöste Dreck, der nach dem Waschen noch in der Rille steckt.

Ich wasche ja mit meiner eigenen Methode und
manchmal (so jede 4. LP) passiert mir das auch, aber nachdem die Nadel durch die Rille "gefahren" ist,
ist die LP auch wirklich sauber.
r.polli
Hat sich gelöscht
#15 erstellt: 11. Okt 2018, 15:48
Hallo,

wir haben bei uns in der Mietkaserne eine Ionentauscheranlage. Muss ich bei so einem Wasser auch besonders aufpassen beim Waschen oder nicht doch lieber auf Dest.Wasser ausweichen.

Gruß
Roland
tbc67
Stammgast
#16 erstellt: 11. Okt 2018, 16:08
Keine Ahnung ob Natrium besser/schlechter für die Platten ist als Calcium.
Daher ist man mit Aqua dest. eigtl immer auf der sicheren Seite.
gapigen
Inventar
#17 erstellt: 12. Okt 2018, 11:41
Mit meiner okki nokki habe ich vielleicht 350 Schallplatten gewaschen und kenne ich Probleme nicht. Ich nehme das Original Reinigungskonzentrat, nach Anleitung verdünnt mit einfach dest. Wasser.
cds23
Stammgast
#18 erstellt: 12. Okt 2018, 15:02
Ich glaube mittlerweile aber, dass das Problem nicht ausschließlich auf die Plattenwäsche zurückzuführen ist. Denn verstelle ich den Azimuth leicht im Uhrzeigersinn, ist das Hochtonproblem bei den gewaschenen Platten wie weggeblasen. Höre ich dann eine neue aber ungewaschenene Platte (die ja nie Probleme machte), klingt es genauso wie bei den problematischen Platten (stotternder, flackernder Hochton). Vielleicht ist der Nadelträger beschädigt oder das System insgesamt defekt, denn falsche Plattenwäsche hin oder her, dieses spezielle Problem bei neuen Platten mit anderem Azimuth kann nichts mit Rückständen zu tun haben.

Ich werde Ortofon mal kontaktieren bzw. meinen Händler und gegebenenfalls Ersatz verlangen, habe das Sytem ja erst 5 Wochen...
doc_barni
Inventar
#19 erstellt: 12. Okt 2018, 19:14
Hallo,

den " weissen Ball" kenne ich auch, obwohl meine beste PWM nur eine mit Handantrieb war, Name fällt mir ich momentan nicht ein....Jetzt nur noch cheap thrill.

Kannst du nicht mal schnell dein System tauschen, Nachbar, foren mitglied o.ä..............?
Manchmal sucht man leider auch einfach am verkehrten Ende, und die Lösung könnte so einfach sein.....

freundliche Grüsse

Wolfgang


[Beitrag von doc_barni am 12. Okt 2018, 19:15 bearbeitet]
cds23
Stammgast
#20 erstellt: 12. Okt 2018, 21:11

doc_barni (Beitrag #19) schrieb:
Hallo,

den " weissen Ball" kenne ich auch, obwohl meine beste PWM nur eine mit Handantrieb war, Name fällt mir ich momentan nicht ein....Jetzt nur noch cheap thrill.

Kannst du nicht mal schnell dein System tauschen, Nachbar, foren mitglied o.ä..............?
Manchmal sucht man leider auch einfach am verkehrten Ende, und die Lösung könnte so einfach sein.....

freundliche Grüsse

Wolfgang


Hallo,

so ähnlich werde ich es machen - die problematischsten Platten werde ich bei meinem Vater hören - und wenn dort keine Probleme hörbar/erkennbar sind, dann kann es nur an meinem System liegen und nicht an einer schlechten Plattenwäsche. Denn mittlerweile glaube ich, dass keine Plattenwäsche so schlecht sein kann, dass die Platten so schlecht klingen, wenn die Nadel nichtmal richtig dreckig wird.
Deep_Groove
Stammgast
#21 erstellt: 13. Okt 2018, 05:17

r.polli (Beitrag #10) schrieb:
Einen schönen Abend,

ich habe eine Frage zu dem wohl erforderlichen Netzmittel. Gibt es da irgend etwas, was ich auch als kleines Gebinde in der Apotheke kaufen kann? Ich bin eigentlich kein Freund von Spülmittel, weil ja keiner Einer weis, was da wirklich drinnen ist. Und die hier oft genannten Netzmittel verkaufen die Hersteller in Abfüllungen, die ich nie auf brauchen werde.


Der Klarspüler für die Spülmaschine enthält Netzmittel und ist ausgezeichnet zur Plattenwäsche geeignet. Ich nehme 5ml/l.
Liquid_Spirit
Ist häufiger hier
#22 erstellt: 13. Okt 2018, 08:37
Vielleicht sind die alten Platten ja auch einfach nur „auf“ ? Also verschlissen ? Oder tatsächlich ein Problem der Nadel. Hast kein anderes System mit dem Duntesten könntest ?
gapigen
Inventar
#23 erstellt: 13. Okt 2018, 09:34

Vielleicht sind die alten Platten ja auch einfach nur „auf“ ? Also verschlissen ?

Alle? Das mag ich nicht recht glauben. Es klingt wirklich eher nach einem gemeinsamen Nenner. Und da wäre die Nadel der erste Verdächtige.
Suche:
Das könnte Dich auch interessieren:
Okki Nokki
PeterN am 04.03.2005  –  Letzte Antwort am 15.03.2005  –  4 Beiträge
OKKI NOKKI
Rimbaud_ am 15.05.2009  –  Letzte Antwort am 19.05.2009  –  5 Beiträge
Probleme mit Okki Nokki
densen am 04.07.2006  –  Letzte Antwort am 04.07.2006  –  4 Beiträge
Okki Nokki Plattenwaschmaschine
röhren1991 am 10.04.2010  –  Letzte Antwort am 22.02.2013  –  74 Beiträge
Okki Nokki: Statik?
kako am 29.07.2011  –  Letzte Antwort am 29.07.2011  –  2 Beiträge
Schallplatten waschen mit OKKI NOKKI
Grundigfan am 06.08.2005  –  Letzte Antwort am 06.08.2005  –  3 Beiträge
Reinigung mit Okki Nokki. Was läuft falsch?
curefan am 19.12.2009  –  Letzte Antwort am 20.12.2009  –  6 Beiträge
Supa 2.0 GMC oder Okki Nokki
prinzbasso am 06.01.2006  –  Letzte Antwort am 06.01.2006  –  3 Beiträge
Plattenwäsche
Kalimera am 16.09.2009  –  Letzte Antwort am 18.09.2009  –  5 Beiträge
Wo kann ich eine Okki Nokki Plattenwaschmaschine kaufen?
lifeanalog am 20.12.2013  –  Letzte Antwort am 21.12.2013  –  4 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.240 ( Heute: 63 )
  • Neuestes Mitgliedstonedmoses
  • Gesamtzahl an Themen1.423.521
  • Gesamtzahl an Beiträgen19.099.807

Hersteller in diesem Thread Widget schließen