Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler ... Tieftöner wackelt komisch ?

+A -A
Autor
Beitrag
schmoove
Ist häufiger hier
#1 erstellt: 07. Okt 2003, 09:35
Hallo, ich habe jetzt meinen ersteigerten 721er von Dual in Betrieb genommen, scheint alles zu funktionieren, falls ich (hoffentlich) alle richtig justiert habe8)
Jetzt ist mir folgendes aufgefallen :
Wenn ich den Tonarm auf die Platte senke, und die Nadel in den Startrillen läuft, d.h. es kommt noch kein Ton, hüpfen die Membranen der Tieftöner in meinen Lautsprechern auf und ab. Wie gesagt, obwohl noch kein Ton kommt. Woher kann das rühren ? Kann man es beseitigen, sieht ungesund aus...
Reinhard_K
Ist häufiger hier
#2 erstellt: 07. Okt 2003, 09:51
Hallo,

das ist tiefrequentes Rumpeln. Hat dein Verstärker einen Subsonic-Filter?

Gruss,

Reinhard
Holger
Inventar
#3 erstellt: 07. Okt 2003, 10:12
Wenn nicht, es gibt steckbare Subsonic-Filter von Nakamichi, die werden einfach zwischen Cinch-Stecker und -Buchse gesteckt.
(Ähem, ich hätte da sogar noch ein Pärchen übrig ...)
michaelg
Hat sich gelöscht
#4 erstellt: 07. Okt 2003, 11:53


...
steckbare Subsonic-Filter von Nakamichi
...
(Ähem, ich hätte da sogar noch ein Pärchen übrig ...)
8)


Ich auch !!!!

Michael
schmoove
Ist häufiger hier
#5 erstellt: 07. Okt 2003, 12:50
Was kosten diese Filter ?

Ein zweites Problem habe ich auch noch. Es funktioniert alles so weit mit dem Plattenspieler. Komischerweise, hakt er immer in den Auslaufrillen, d.h. er kommt nie ganz zum Ende, und fährt dementsprechend auch nicht automatisch zurück und schaltet sich nicht aus.
Wenn ich den Plattenspieler vorne leicht anhebe, fährt dann der Arm in die letzte Rille und die Stop-Automatik funktioniert dann auch einwandfrei.
Heißt das, da ist etwas defekt oder steht der Player einfach nicht exakt in Waage ? (Zu dumm, ich finde gerade meine Wasserwaage nicht )


[Beitrag von schmoove am 07. Okt 2003, 12:51 bearbeitet]
Reinhard_K
Ist häufiger hier
#6 erstellt: 07. Okt 2003, 13:07
Hallo nochmal,

>>Heißt das, da ist etwas defekt oder steht der Player einfach nicht exakt in Waage ? (Zu dumm, ich finde gerade meine Wasserwaage nicht)<<

Dann behilf dir doch erstmal provisorisch: fülle ein kleines Schnappsglas mit Wasser und stell es auf irgendeine 'olle' aufliegende Platte...

Gruss,

Reinhard
schmoove
Ist häufiger hier
#7 erstellt: 07. Okt 2003, 13:45
Danke, coole Idee, hab ich erstmal gemacht , steht jetzt in Waage.
Ich habe jetzt noch herausgefunden, dass die Automatik funktioniert, wenn ich die Platte auch mit "START" gestartet habe.
Wenn ich den Tonarm manuell aufgelegt habe (also nicht über START) dann funktioniert die Abschaltung nicht. (bzw. der Tonarm hängt in der letzten Rille, wie oben beschrieben)

schmoove
Ist häufiger hier
#8 erstellt: 08. Okt 2003, 06:29
Hm, irgendwie hat es doch damit nichts zu tun. Es ist eher so, dass es mal funktioniert und mal nicht.
Mit welcher Einstellung könnte es zusammenhängen, dass der Tonarm einfach nicht die allerletzte Rille erreicht ?
Malcolm
Inventar
#9 erstellt: 08. Okt 2003, 11:13
Guck doch mal im Bios nach, ob da "restart Tonarm after finsh" steht
Albus
Inventar
#10 erstellt: 08. Okt 2003, 11:42
Tag schmoove,

lass' mich sagen, dass die starke Tieftönerbewegung auf Resonanzen von Abnehmer und Tonarm zurück zu führen ist (zu weiche Nadel schwingt auf und ab, möglich, dass dazu der Teller etwas taumelt). Ein Filter beseitigte das mechanische Schwingen der TA+System-Kombination nicht. Die Abtastung leidet darunter.
Vermutlich hat der PL zwei Betriebs-Modi. Einmal AUTO(matik), START bis STOP und Rückführung des Armes. Zweiter Modus MANU(al), auch Anfang bis Schluß, also Aufsetzen der Nadel bis Abheben des Armes.
Dann, Deine Bemerkung 'hakt' ist wahrscheinlich zutreffend. Typisch befindet sich am Schaft (in dem der Arm sich in der Horizontalen bewegt) ein Kunststoff-Finger, zu sehen, wenn man den Teller abnimmt, der bei erreichen der Auslaufrille gegen ein Plättchen geführt wird, dieses Plättchen über einen Druckpunkt hinweg schieben muss, um den Stop-Vorgang auszulösen. Die Zeit mag die Gleitreibung der Mechanik gemindert haben, so dass der Druck nicht immer ausreicht (abhängig von der Steigung, dem Tempo, der letzten Spiralenabschnitte). Möglich, es hilft eine vorsichtige Reinigung an dieser Stelle.

MfG
Albus
Albus
Reinhard_K
Ist häufiger hier
#11 erstellt: 08. Okt 2003, 12:11
Hallo Albus und schmoove,

>>lass' mich sagen, dass die starke Tieftönerbewegung auf Resonanzen von Abnehmer und Tonarm zurück zu führen ist (zu weiche Nadel schwingt auf und ab, möglich, dass dazu der Teller etwas taumelt). Ein Filter beseitigte das mechanische Schwingen der TA+System-Kombination nicht. Die Abtastung leidet darunter.<<

Das könnte es natürlich auch sein. Müsste man dann aber nicht kontrollhalber das Schwingen auch an der Nadel/dem System selbst beobachten können? Der Ausdruck 'hüpfen' würde dazu passen, das müsste dann eine Frequenz unter 20, vielleicht sogar unter 10Hz sein. Anregung dafür lässt sich in einer Einlaufrille sicher finden.

Gruss,

Reinhard
Albus
Inventar
#12 erstellt: 08. Okt 2003, 12:26
Tag Reinhard,

ja, das Vibrieren der Abnehmer/Arm-Kombination auf der laufenden Platte müßte aus der Nähe erkennbar sein, als ein mehr oder weniger starkes Schütteln, vertikal und horizontal. Die Resonanzerscheinung sollte dann allerdings einen Bereich von 5 - 30 Hz bei kräftiger Spitze um 20 Hz herum überstreichen. Weil: die Nadelaufhängung steif geworden ist. Also, nicht etwa zu weiche Nadelaufhängung, meine erste Bemerkung geht darin fehl. Man sieht kräftige vertikale Resonanzen sogar noch bei den üblichen TA-Frequenzgang-Abbildungen, die in den Zeitschriften bei 20 Hz abgeschnitten sind (ein PL ist eben nicht für jedes System geeignet). (Die Zeiten sind lange vorbei, dass man diese Resonanzen in so genannten Tests gründlich untersuchte und bewertete.)

Freundliche Grüße!
Albus


[Beitrag von Albus am 08. Okt 2003, 12:27 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
plattenspieler wackelkontakt!
lilly666 am 06.09.2009  –  Letzte Antwort am 06.09.2009  –  2 Beiträge
Tieftöner wabbeln
elchupacabre am 20.11.2013  –  Letzte Antwort am 30.09.2014  –  60 Beiträge
Thorens TD 309 Tonarmlift wackelt
Boerns2016 am 20.02.2016  –  Letzte Antwort am 20.02.2016  –  2 Beiträge
probleme mit neuem plattenspieler...
dieterparker am 04.06.2005  –  Letzte Antwort am 15.06.2005  –  30 Beiträge
Transport von Thorens-Plattenspieler
joe88 am 06.04.2009  –  Letzte Antwort am 09.04.2009  –  6 Beiträge
Hilfe tonarmrohr am SME3009 ll wackelt
wombag am 16.01.2009  –  Letzte Antwort am 17.01.2009  –  2 Beiträge
Pioneer PL-12D Chassis wackelt stark
mk0212 am 19.03.2011  –  Letzte Antwort am 20.03.2011  –  5 Beiträge
Plattenspieler
Old'School am 23.06.2003  –  Letzte Antwort am 31.08.2003  –  19 Beiträge
Plattenspieler
Luebbe am 31.10.2003  –  Letzte Antwort am 02.11.2003  –  15 Beiträge
plattenspieler
redk am 11.11.2003  –  Letzte Antwort am 12.11.2003  –  4 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 79 )
  • Neuestes MitgliedCytox
  • Gesamtzahl an Themen1.346.171
  • Gesamtzahl an Beiträgen17.678.740