Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


defekter Dual 714 Q

+A -A
Autor
Beitrag
1WO
Neuling
#1 erstellt: 20. Nov 2003, 17:53
Hallo Leute,

habe ein echtes Problem mit meinem HQ 714. Das Teil läuft an, der PLL rastet anscheinend nicht ein, dadurch wird die Drehzahl immer höher. Wenn man ihn dann nicht schleunigst ausschaltet, zerlegt er sich wahrscheinlich irgendwann selbst.
Daher die Frage: Hat jemand dieses oder ein ähnliches Problem schon mal gehabt, bzw. hat jemand einen Schaltplan von der Elektronik?

Grüße aus Gießen

1WO
andi_tool
Stammgast
#2 erstellt: 20. Nov 2003, 18:04
Hallo 1WO,

ich habe hier einen CS 731Q stehen, den ich für EURO 10,00 auf dem Flohmarkt gekauft habe. Der hat das gleiche Problem. Dreht irrsinnig schnell und lässt sich durch nix mehr anhalten ausser durch ausstecken.

Würde mich also auch interessieren ob jemand ein ähnliches Problem hat mich einem Dual aus der Zeit. Und natürlich, ob das Problem gelöst wurde.

Ciao

Andreas
Werner_B.
Inventar
#3 erstellt: 21. Nov 2003, 09:01
Die Drehzahlregelung war bei denen häufiger ein Problem (bei meinem zum Glück nicht ...). Lösung war damals nur ein Werkstattaufenthalt.

Gruss, Werner B.
1WO
Neuling
#4 erstellt: 21. Nov 2003, 20:14
Lieber Werner B.,
ich dachte eigentlich, dies hier wäre ein Forum, auf dessen Basis man sich gegenseitig hilft.
Daß es Werkstätten gibt, die (hin und wieder) defekte Geräte reparieren können (und das meistens nicht richtig, dafür aber zu überhöhten Preisen) dürfte wohl jedem geläufig sein, bzw. so mancher hat vielleicht schon mal die finanziell schmerzliche Erfahrung gemacht.
Ich gebe aber die Hoffnung nicht auf, daß jemand die Lösung zu diesem Problem kennt, hier veröffentlicht, oder aber an der Lösung mitarbeitet, indem er einfach nur den Schaltplan von dem Teil zur Verfügung stellt. Sollte ich dann in der Lage sein, den Fehler zu beheben, würde ich den Lösungsweg natürlich hier publizieren, um auch Dir den Weg zum sogenannten "Fachhändler" zu ersparen.
drbobo
Inventar
#5 erstellt: 22. Nov 2003, 03:38
Hallo,
falls hier keiner die Antwort weiss, probiers noch einmal im Bereich Elektronik oder schau doch mal hier
http://www.schaltplan-dienst.de
Bernd
Stammgast
#6 erstellt: 27. Nov 2003, 18:10
Habe gerade was interessantes gefunden. Möglicherweise ist damit auch Euer Problem zu beheben.
http://www.78um.de/tipps.html
leenor
Stammgast
#7 erstellt: 06. Jan 2004, 23:00
wenn das gerät aus unbekannter quelle stammt (also nicht bekannte, freunde, ...) kann es sein, dass massiv drin rum gefuscht wurde. Hatte auch mal solch ein Flohmarktopfer. Nachdem ich ihn aufgeschraubt hatte, sah ich...ich möcht gar nicht dran denken...dass...oh gott oh gott...naja, dass dort wo die sicherung hingehört einfach solch ein Metallteil, das oben an Feuerzeugen dran ist und immer viel zu leicht abfällt, steckte. Dieses Metallteil hat neben den beiden Kontaktstellen, die eine Sicherung auch berührt hätte, noch irgendeine dritte Leitung angeklemmt!
Hätte wohl auch was schlimmeres als das überhöhte tempo sein können, nen kurzer, oder so.

Es wird sich wohl kaum bei dir die gleiche Katastrophe abspielen, aber so etwas in der art vielleicht! Sollte auch nur nen beispiel für analoge Misshandlung
hardy-h
Neuling
#8 erstellt: 04. Nov 2006, 15:01
Hallo,

muss diesen Pfad noch mal aufnehmen.
Bei meinem 714Q geht nach gewisser Zeit der rechte Kanal von jedem Vorverstärker, an den der Spieler angeschlossen ist, kaputt. Habe schon x-mal den Stecker überprüft, nachgelötet, ersetzt usw. ohne Erfolg.
Hat jemand eine Idee woran das liegen kann?

Grüße
Hardy
dertelekomiker
Inventar
#9 erstellt: 04. Nov 2006, 15:43

hardy-h schrieb:
Hallo,

muss diesen Pfad noch mal aufnehmen.
Bei meinem 714Q geht nach gewisser Zeit der rechte Kanal von jedem Vorverstärker, an den der Spieler angeschlossen ist, kaputt. Habe schon x-mal den Stecker überprüft, nachgelötet, ersetzt usw. ohne Erfolg.
Hat jemand eine Idee woran das liegen kann?

Grüße
Hardy

Reinige mal die Kontakte vom TKS am Headshell! Könnte helfen.
Jazzhans
Ist häufiger hier
#10 erstellt: 10. Jan 2008, 17:18
Hallo Hardy-H,
wenn der Vorverstärker stirbt, muß wohl vom Spieler her eine Spannung auf dem rechten Kanal liegen. Hast Du ein Voltmeter für AC und DC , dann schau doch mal.
Wird der Vorverstärker repariert oder immer getauscht? Was fehlt denn dann wirklich dran.

mfG Hans
silberfux
Inventar
#11 erstellt: 11. Jan 2008, 13:11
Hi, hatte hier schon mal auf das www.dual-board.de hingewiesen, wo vielleicht noch mehr Spezialwissen über Dual vorhanden ist als hier?

Gruß von Silberfux
Suche:
Das könnte Dich auch interessieren:
Dual CS 714 Q
Reinhardleo am 02.08.2004  –  Letzte Antwort am 02.12.2004  –  3 Beiträge
Transportsicherung DUAL 714 Q
Plattenversteher am 31.08.2005  –  Letzte Antwort am 31.08.2005  –  3 Beiträge
Dual 714 Q
dobro am 18.03.2008  –  Letzte Antwort am 18.03.2008  –  2 Beiträge
Dual 714 Q einmotten?
R!ddick am 25.02.2016  –  Letzte Antwort am 26.02.2016  –  7 Beiträge
Schallplattenspieler Dual 714 Q
LarVonGo am 06.11.2016  –  Letzte Antwort am 07.11.2016  –  8 Beiträge
Dual CS 714 Q und Dual 1239
Pogotoifel31 am 30.03.2009  –  Letzte Antwort am 03.04.2009  –  10 Beiträge
Ersatzsystem für Dual CS 714 Q
SYProteus am 28.07.2004  –  Letzte Antwort am 29.07.2004  –  2 Beiträge
Tonarm für den Dual 714 Q ?
Cadence am 06.01.2005  –  Letzte Antwort am 07.01.2005  –  3 Beiträge
Mit Dual 714 Q vergleichbarer Thorens
Manfred_Kaufmann am 13.06.2005  –  Letzte Antwort am 16.06.2005  –  9 Beiträge
LIFT/andre Probleme Dual 714 q - ANFÄNGER
KBcity am 12.12.2008  –  Letzte Antwort am 20.12.2008  –  7 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 134 )
  • Neuestes Mitgliedaragon888
  • Gesamtzahl an Themen1.346.051
  • Gesamtzahl an Beiträgen17.676.902