Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Tonbändern auf Akai X 201 D

+A -A
Autor
Beitrag
sigma6
Inventar
#1 erstellt: 17. Sep 2007, 14:49
Hi,

endlich habe ich es geschafft, meine Akai in Betrieb zu nehmen.
Das Teil ist mein erstes Tonbandgerät, und ich habe mich ohne Anleitung ein bisschen schwer getan, aber jetzt läuft sie

Allerdings habe ich das Problem, dass die Aufnahmen nach 20 bis 30 min deutlich an Qualität einbüssen, der Klang wird immer dumpfer.
Jetzt habe ich das BASF-Band in Verdacht, dass es Material auf den Tonköpfen ablagert. Diese habe ich bereits zweimal mit Alkohol gereinigt, danach war es immer für eine Zeit lang besser.
Nach dem Aufnehmen habe ich auf den Köpfen und deren Umgebung einen leichten braunen Film, der eigentlich nur vom Band kommen kann.
Ist das möglich? Leider habe ich z.Z. nur dieses eine Band.

Oder frisst die Akai das Band auf?

Hier mal ein paar Fotos, man sieht den braunen Dreck recht deutlich.


MfG, Ronny




Wolfgang_K.
Inventar
#2 erstellt: 17. Sep 2007, 15:46
Das Problem sind die Bänder. Das sind Polyurethanbeimischungen auf der Trägerschicht und die beginnen sich im Laufe der Jahre aufzulösen. Dieses Bamd kannst Du getrost entsorgen.

Ich hatte solche Bänder auch schon (schlimm waren Agfa, teilweise BASF, und gewisse ReVox-Bänder). Wenn Du Pech hast, lassen sich solche Bänder weder vorwärts noch rückwärts spulen, außerden quietschen sie sehr unangenehm beim Betrieb. Und diesen Dreck kriegst kaum noch mehr von den Köpfen.

Mit Polyesterbändern liegst Du immer auf der sicheren Seite, ich habe Maxell-Spulen die sind bald 26 Jahre alt und immer noch top in Form.

Die Gretchenfrage ist halt wo ich heute neue Bänder herbekomme. Das ist ein fast aussichtsloses Unterfangen (es gibt noch Internetshops für Tonstudiozubehör, aber diese Bänder sind fast nicht zu bezahlen) und bei Ebay wäre ich vorsichtig, dort werden auch solche Krücken gerne an den unwissenden Mann gebracht.
sigma6
Inventar
#3 erstellt: 17. Sep 2007, 20:31
Na ja, dann kann ich wenigstens davon ausgehen, dass es nicht am Gerät liegt


MfG, Ronny
pioneeer
Hat sich gelöscht
#4 erstellt: 18. Sep 2007, 09:25
Moin, mit Maxell Bändern gibts diese Probleme nicht, hab ich jedenfalls noch nicht erlebt. Neue 18er Bänder 1/4 Zoll gibts z.B. hier: http://www.thomann.de/de/search_dir.html?sw=quantegy&x=0&y=0

Gruß Michael
MikeDo
Inventar
#5 erstellt: 20. Sep 2007, 19:28
Mit Quantegy Bändern wirst Du auch kein Schmieren erleben.
Ich habe damals meine B77 auf das Quantegy 456 einmessen lassen. Diese Bänder habe noch bevorratet nagelneu im Schrank.
Bezogen habe ich sie damals für einen Kurs von 26 Euro/Band auf Aluspule. Heute kosten sie erheblich mehr.

Professionelles 1/4” Band
Hersteller: Quantegy
26 cm Spule
2500” Länge
Tapecare (TM) Verpackung
professionelle Klangeigenschaften


JMS

Andere Bänder, die anfingen zu schmieren, habe ich zum Teil gebacken, nur um die Aufnahmen dann auf ein anderes Medium zu bekommen und dann entsorgt.





[Beitrag von MikeDo am 20. Sep 2007, 19:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Probleme mit Tonbandgerät AKAI X255
ferrero67 am 13.01.2004  –  Letzte Antwort am 13.01.2004  –  3 Beiträge
Akai 306 Probleme mit Autoreturn
*Panter* am 17.05.2015  –  Letzte Antwort am 17.05.2015  –  4 Beiträge
AKAI GX 260 D leiert
DOSORDIE am 12.02.2005  –  Letzte Antwort am 13.02.2005  –  3 Beiträge
Probleme mit Akai AP206C
seam am 26.09.2007  –  Letzte Antwort am 28.09.2007  –  2 Beiträge
Probleme mit dem Akai GX-75 (Kassettenauswurf geht nicht mehr)
Skreboy am 21.03.2008  –  Letzte Antwort am 21.03.2008  –  10 Beiträge
AKAI GX 260 D Gleichlaufschwankungen
DOSORDIE am 08.11.2004  –  Letzte Antwort am 12.11.2004  –  9 Beiträge
Akai GX 210 D - Tonkopf
Torsten4 am 15.03.2010  –  Letzte Antwort am 16.03.2010  –  4 Beiträge
Meine AKAI GX 260 D spinnt bei der Aufnahme
DOSORDIE am 10.07.2005  –  Letzte Antwort am 27.07.2005  –  5 Beiträge
Probleme mit Akai GX-636 Tonbandgerät
Chrissy17 am 30.09.2005  –  Letzte Antwort am 15.10.2005  –  3 Beiträge
Probleme mit Plattenspieler - AKAI Direct Drive
germann am 27.05.2007  –  Letzte Antwort am 28.05.2007  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 111 )
  • Neuestes MitgliedAisworld
  • Gesamtzahl an Themen1.345.908
  • Gesamtzahl an Beiträgen17.674.786